Zellentausch 36V 40V

Diskutiere Zellentausch 36V 40V im Controller/Regler, Fahrerinformation, Elektronik Forum im Bereich Diskussionen; Hallo Forum, leider habe ich noch nichts darüber gefunden oder falsch gesucht.. Ich habe einen Zellentausch an einem Schachner 36V gemacht. Die...
P

paffii

Dabei seit
31.07.2019
Beiträge
31
Hallo Forum,
leider habe ich noch nichts darüber gefunden oder falsch gesucht..
Ich habe einen Zellentausch an einem Schachner 36V gemacht. Die originalen Zellen sind LIFEPO4, also 36V. Diese habe ich ersetzt durch LIPO, also 40V. Nun sagt mir der Benutzer, dass sein Fahrrad ruckelt und nicht lange hält. Deshalb meine Frage: ist das wirklich so entscheidend, ob man 36V oder 40V als Versorgungsspannung hat? Ich glaube es fast nicht. Falls es wirklich so wäre, müsste ich den Akku nochmals neu verdrahten. Vielleicht hat mir jemand ein Tip..

Grüsse

Andreas
 
Ewi2435

Ewi2435

Dabei seit
08.06.2015
Beiträge
7.911
Ort
Emstek
Details E-Antrieb
Incoming: Ozon-Pinion 1.12 + MAC 50,4V 28Ah S-Ped.
nein, denn Geladen hat ein Lifepo4 sogar 43,6V, Die Lithium Akkus haben nach dem Laden 42V
Ruhespannung bei Lifepo sollte ca. 40V betragen nach dem laden (die sackt ab danach).
Lithium ionen dagegen bleibt bei 42V.

Welche zellen hast du denn verbaut in welcher konfiguration. Bei so wenig angaben kann doch keiner sagen was phase ist. Ich vermute mal das es eine ziemliche Bastelei geworden ist oder ?
 
P

paffii

Dabei seit
31.07.2019
Beiträge
31
ich habe die INR21700-50E 5000mAh genommen. 10S2P -und so einen weissen Billig-BMS. Vielleicht hat das Rad (Elektronik) ja auch eine Macke, weil von den alten Zellen war keine einzige defekt, nur weniger Kapazität. Da hätte ich womöglich erst diese Sache unter die Lupe nehmen sollen..hab das Rad halt nicht bei mir..
 
Ewi2435

Ewi2435

Dabei seit
08.06.2015
Beiträge
7.911
Ort
Emstek
Details E-Antrieb
Incoming: Ozon-Pinion 1.12 + MAC 50,4V 28Ah S-Ped.
Ziemlich teure Zellen fuer ein sehr günstiges rad 😄.

Ja man sollte immer sicherstellen dass das rad in gutem zustand ist.
 
Tommmi

Tommmi

Dabei seit
20.10.2012
Beiträge
5.570
Ort
27721 Ritterhude
Nicht das die 10A Zelle bei 2P nicht reicht und es an den Zellen zerrt....
Ich habe nen 14S/7P aus NCR20700B gemacht, das geht ganz gut :whistle:
 
P

paffii

Dabei seit
31.07.2019
Beiträge
31
also die alten LIFEPO4 machen scheinbar 13A Entladestrom, die neuen LIPO 10A konstant und 15A Puls steht da..nach diesen Werten habe ich es eigentlich ausgewählt und dachte, das passt schon
 
Tommmi

Tommmi

Dabei seit
20.10.2012
Beiträge
5.570
Ort
27721 Ritterhude
Jo, hab mal über die Zelle gelesen, bei 10A kommt fast 4500mah raus, aber 52grad heiß dann.
 
P

paffii

Dabei seit
31.07.2019
Beiträge
31
Du schreibst, Du hast ein 14S gemacht, das wären ja über 50V..macht das nichts?
 
onemintyulep

onemintyulep

Dabei seit
23.04.2009
Beiträge
5.554
Ort
Stuttgart
Details E-Antrieb
Trekkingrad-Umbau Q128H KT09S LCD4 33V
Ich habe einen Zellentausch an einem Schachner 36V gemacht. Die originalen Zellen sind LIFEPO4, also 36V. Diese habe ich ersetzt durch LIPO, also 40V. Nun sagt mir der Benutzer, dass sein Fahrrad ruckelt und nicht lange hält.
Man kann LiFePo4 nicht einfach durch LiIon ersetzen. Das deutlichste Problem wird die Spannung sein bei der der Controller als "leer" abschaltet. LiFePo4 haben eine ziemlich flache Entladekurve, dh. es wird abgeschaltet wenn die Spannung noch relativ hoch ist, evtl. zu früh für den LiIon Akku.
Du musst genau schreiben was das für ein LiFePo4 Akku war und was das jetzt für ein LiIon ist (Spannung, Kapazität, Anzahl der Zellen), und wie geladen wird.
 
P

paffii

Dabei seit
31.07.2019
Beiträge
31
ja danke, jetzt hab ich wohl meinen Denkfehler gefunden. Ich hatte nur die Faktoren Spannung, Kapazität und Nennstrom im Kopf, aber ein wichtiger Faktor hatte ich nicht bedacht..Innenwiderstand. Jetzt ist mir klar, der alte Akku hatte ja 72 Zellen und diese dann bestimmt 5 mal in parallel geschaltet, wodurch dann ein kleiner Innenwiderstand entsteht. Der fehlt natürlich bei meiner nur 2 mal parallel geschalteten Zellen..
 
onemintyulep

onemintyulep

Dabei seit
23.04.2009
Beiträge
5.554
Ort
Stuttgart
Details E-Antrieb
Trekkingrad-Umbau Q128H KT09S LCD4 33V
Es kann schon sein dass der Innenwiderstand schlechter ist - die übergrossen Samsung scheinen nur 10A Zellen zu sein. Das waren vorher wahrscheinlich 12s6p. Das würde aber nicht zu "ruckeln" führen. der Spannungsbereich wäre dann 30-43,2 gewesen. Wieviel s und p hat den nun der LiIon? Und wird der etwa mit dem LiFePo4 Lader geladen??
 
P

paffii

Dabei seit
31.07.2019
Beiträge
31
ich hab 10S2P beim neuen Lipo. Dazu ein extra Lader für Lipo mit 3A. Jedoch durch das 2P erreiche ich natürlich nie den original Innenwiderstand wie 6P
 
Tommmi

Tommmi

Dabei seit
20.10.2012
Beiträge
5.570
Ort
27721 Ritterhude
Der Schachner hat gar nicht so viel Leistung, in 2P müssen die Zellen reichen. Prüf erstmal das BMS und Zellen nicht das da irgendwo ne Zellspannung nicht paßt.
 
P

paffii

Dabei seit
31.07.2019
Beiträge
31
deshalb habe ich mir auch gedacht, dass das reicht..das BMS hatte ich nach dem Einbau soweit gemessen, alle Stufenspannungen vorhanden gewesen. Vielleicht ist ja das Billig-BMS kaputt gegangen, kann erst weiteres klären, wenn der Akku wieder bei mir ist
 
nun habe ich einfach mal das BMS abgeklemmt und nur den Akku direkt ans Rad angeschlossen und habe solche Effekte, dass ich vermute, irgendwas am Rad selbst hat vielleicht eine Macke. Vielleicht hat mir jemand einen Tip?
Der Halter sagt, er hat einen Schalter am Lenker, damit er das Rad nicht schieben muss, dann fährt es quasi alleine ganz langsam. Dies ist ohne Funktion. Dann würde das Rad im 2. Gang ruckeln und er kann wohl nur im ersten Gang losfahren, was früher auch mir höhreren Gängen möglich war. Wo kann ich da was schauen, brauch ich eine neue Schachner Steuerung oder muss man da sogar an den Motor ran? Freue mich über eine Hilfestellung..
 
Zuletzt bearbeitet:
P

paffii

Dabei seit
31.07.2019
Beiträge
31
nun habe ich einfach mal das BMS abgeklemmt und nur den Akku direkt ans Rad angeschlossen und habe solche Effekte, dass ich vermute, irgendwas am Rad selbst hat vielleicht eine Macke. Vielleicht hat mir jemand einen Tip?
Der Halter sagt, er hat einen Schalter am Lenker, damit er das Rad nicht schieben muss, dann fährt es quasi alleine ganz langsam. Dies ist ohne Funktion. Dann würde das Rad im 2. Gang ruckeln und er kann wohl nur im ersten Gang losfahren, was früher auch mir höhreren Gängen möglich war. Wo kann ich da was schauen, brauch ich eine neue Schachner Steuerung oder muss man da sogar an den Motor ran? Freue mich über eine Hilfestellung..
 
P

paffii

Dabei seit
31.07.2019
Beiträge
31
Vielleicht interessiert sich jemand über den restlichen Verlauf, jedenfalls war das Problem genau das, was ich anfangs intuitiv dachte: nicht der Akkutausch sondern was anderes ist das Problem. Wie so oft vermutet man Fehler an der eigenen Arbeit und rätselt herum. Dass es jedoch an einem so entfernten Fehler lag, hätte ich niemals gedacht. Nach einem Telefonat mit Schachner wurden Messpunkte verschiedener Spannungen überprüft, die alle ok waren. Dann sagte Schachner, das Antriebsrad solle ihnen zugeschickt werden. Es kam zurück mit neuen Kohlen und Reinigungsarbeiten am Motor. Eingebaut und -das Rad läuft :)
Hier noch der Vermerk, dass Schachner vorbildlich und freundlich Support geleistet hat, eine für mich gute Firma..
 
Thema:

Zellentausch 36V 40V

Zellentausch 36V 40V - Ähnliche Themen

  • sonstige(s) Zellentausch Bosch Akku 36V mit 14 Ah

    sonstige(s) Zellentausch Bosch Akku 36V mit 14 Ah: Hallo Zusammen, ich habe mir für unsere E-Bikes Conway EMR529 mit einem Bosch Classic Line neue Zellen geleistet. Funzt prima, nur im Display...
  • Bosch 36v 400 wh akku lässt sich nach zellentausch laden, jedoch zeigt das Rad "Error"

    Bosch 36v 400 wh akku lässt sich nach zellentausch laden, jedoch zeigt das Rad "Error": Moin ich bin Robin und ich habe ein Problem ich habe einen zellentausch bei einem 400wh Akku durch geführt, welcher zuvor angeblich funktioniert...
  • TranzX Akku 36V BL03 defekt.... Zellentausch

    TranzX Akku 36V BL03 defekt.... Zellentausch: Hallo, ich habe ein Winora Mionic delux mit TranzX. Der Akku ist tot/tiefentladen und beim einstecken des Ladegeräts bleibt das Ladegerät sofort...
  • Zellentausch BionX 40,7V

    Zellentausch BionX 40,7V: Kann mir jemand tips zum Austausch von Li-Ion Zellen von E-Bikes geben, in Bezug auf zB. Polarität Sequenz beim wiederherstellen der Verbindung...
  • Ähnliche Themen
  • sonstige(s) Zellentausch Bosch Akku 36V mit 14 Ah

    sonstige(s) Zellentausch Bosch Akku 36V mit 14 Ah: Hallo Zusammen, ich habe mir für unsere E-Bikes Conway EMR529 mit einem Bosch Classic Line neue Zellen geleistet. Funzt prima, nur im Display...
  • Bosch 36v 400 wh akku lässt sich nach zellentausch laden, jedoch zeigt das Rad "Error"

    Bosch 36v 400 wh akku lässt sich nach zellentausch laden, jedoch zeigt das Rad "Error": Moin ich bin Robin und ich habe ein Problem ich habe einen zellentausch bei einem 400wh Akku durch geführt, welcher zuvor angeblich funktioniert...
  • TranzX Akku 36V BL03 defekt.... Zellentausch

    TranzX Akku 36V BL03 defekt.... Zellentausch: Hallo, ich habe ein Winora Mionic delux mit TranzX. Der Akku ist tot/tiefentladen und beim einstecken des Ladegeräts bleibt das Ladegerät sofort...
  • Zellentausch BionX 40,7V

    Zellentausch BionX 40,7V: Kann mir jemand tips zum Austausch von Li-Ion Zellen von E-Bikes geben, in Bezug auf zB. Polarität Sequenz beim wiederherstellen der Verbindung...
  • Oben