Zellbank im Pedelec Akku, Spannung bricht ein (2,9 V)

Diskutiere Zellbank im Pedelec Akku, Spannung bricht ein (2,9 V) im Akkus, Batteriemanagement (BMS), Ladegeräte Forum im Bereich Diskussionen; TECHNISCHE DATEN zu meinem Setup ############################################################# Bafang Middrive BBS01 (250W) Akku: Eigenbau in...
P

peter4you

Dabei seit
25.11.2021
Beiträge
5
Punkte Reaktionen
0
TECHNISCHE DATEN zu meinem Setup
#############################################################
Bafang Middrive BBS01 (250W)

Akku:
Eigenbau in Hailong case
10s6p
LG Zellen ca. 2500 mA (gebraucht und getestet von nkon.nl)

BMS:
36V 10S 30A
Anwendbare Spannung: 36V
Anwendbare Leistung: < 1000W
Max. Arbeitsstrom: 30A
Kontinuierlicher maximaler Strom: 20A
Überentladungsschutzspannung: 2,6 V
Überladeschutzspannung: 4.25v
Ladestrom: max. 10 A
Ausgleichspannung: 4,2 V
#############################################################

Der vorletzte Zellbank im Eigenbau Pedelec Akku Spannung bricht
beim Fahren ein. Akku hält daher nur wenige Minuten.

Der Zellbankk hat dann eine Spannung von 2,9 V (BMS schaltet ab).
Alle anderen Zellblöcke sind "voll" (> 30 bis 41 V).

Wenn ich den entsprechenden Zellbank extern lade,
kann ich ihn bis ca. 3,9 V laden.

Ich glaube nicht das mit dem Motor Contoler oder dem BMS
etwas nicht in Ordnung ist, wahrscheinlicher
mit der besagten Zellbank.

Obwohl ich nicht verstehe, wie durch eine oder vielleicht
zwei defekte Zellen eine Zellbank aus 6 parallel geschalteten
Zellen so schnell insgesamt auf 2,9 V runtergezogen werden kann.
#Ich vermute eine schlechte/kalte Lötstelle in der Reihenschaltung
an der Verbindungsstelle dieser Zellbank zur nächsten.

Ich habe das Akkupack schon mehrfach geöffnet und versucht den Fehler
zu lokalisieren.

Rein durch Observation oder mechanische Bewegung kann ich an der
betreffenden Zellbank keine Auffälligkeiten entdecken.

Was meint ihr?--Was kann/sollte ich tun, um den Fehler zu beheben.

PS
Ich habe übrigens von allen Zellbänken Test-Anschlüsse auf die
Außenseite des Cases gelegt, damit ich bei etwaigen Problemen anhand
von Messungen sofort erkennen kann ob , bzw., welche Zellbank ein
Fehlverhalten aufweist.
 
P

paddy72

Dabei seit
08.09.2020
Beiträge
686
Punkte Reaktionen
394
Die Zellen des defekten Blocks würde ich austauschen, da sind vermutlich schlechte Zellen dabei mit hoher Seslbstentladung oder/und hohem Innenwiderstand. Du kannst den Block ja mal auseinander nehmen und die Zellen einzeln vermessen: Kapazität, Selbstentladungsrate (Volladen und Spannung nach 14 oder 30 Tagen nachmessen), und - wichtig - der Innenwiderstand. Bei guten Zellen sollte der IR unter 50 mOhm liegen (am besten mit AC-methode 1 KHz messen, z.B. YR1030 oder YR1035). Alternativ kann man auch mit der DC-Methode messen, indem man die Ruhespannung und die Zellenspannung unter Last (Lastwiderstand 1 - 4 Ohm) mißt (genaues DMM und 4-Leitermehtode nötig). Der DC-Widerstand ist typischerweise doppelt so hoch, also bis zu 100 mOhm.

P.S. Warum baust Du einen ebike-Akkus aus schon gebrauchten Zellen? Das ist den Aufwand nicht wert! Kauf dir neue aus gleichem Bestand, die sind alle auf gleichem Level bei den wichtigen Parametern! Sonsts bist Du nur immer wieder am herumfrickeln - zeitaufwändig und potentiell gefährlich!
 
P

peter4you

Dabei seit
25.11.2021
Beiträge
5
Punkte Reaktionen
0
UPDATE
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Ich habe jetzt das gesamte Hailong-Selbstbau-Akkupoack via 3 in Reihe
geschalteter 50 W Halogenlampen bis zum Abschalten des BMS entladen.

Hat ca. 1,5 Std. gedauert.

Die besagte Zellbank hat sich genauso langsam entladen wie der Rest
der anderen Bänke!

Deswegen verstehe ich nicht, daß beim tatsächlichen Fahrversuch der
Akku nach 5 Minuten abschaltet und an der besagten Zellbank eine
Spannung von 2,9 V gemessen werden kann.

Obwohl bei Fahrtbeginn eine Spannung von ca. 3,9 V gemessen
werden kann!
 
P

peter4you

Dabei seit
25.11.2021
Beiträge
5
Punkte Reaktionen
0
ich werde das vorgeschlagene Prozedere (Innenwiderstandsmessung) ausprobieren.--Tx
 
onemintyulep

onemintyulep

Dabei seit
23.04.2009
Beiträge
7.145
Punkte Reaktionen
4.066
Ort
Stuttgart
Details E-Antrieb
Trekkingrad-Umbau Q128H KT09S LCD4 33V
P.S. Warum baust Du einen ebike-Akkus aus schon gebrauchten Zellen?
(gebraucht und getestet von nkon.nl)
Die "refurbished" Zellen von nkon sind normalerweise ungebraucht, aber waren schonmal verschweisst.

Wenn ich den entsprechenden Zellbank extern lade,
kann ich ihn bis ca. 3,9 V laden.
Dh. du lädst mit 4,2V, aber die Spannung steigt nicht über 3,9? oder wie darf ich das verstehen? Das wäre ganz schlecht. Wie hoch ist dann der Ladestrom?
PS: hast du dabei die Zellen vom BMS getrennt?
 
Ü

Üps

Dabei seit
25.04.2012
Beiträge
24.496
Punkte Reaktionen
11.640
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
P

peter4you

Dabei seit
25.11.2021
Beiträge
5
Punkte Reaktionen
0
@onemintyulep
Ja, ich lade mit 4,2V, aber die Spannung steigt nicht über 3,9.--die Zellen sind vom BMS getrennt!

@Üps
Debalance ist feststellbar!--Besagte Zellbank = 2,9V
Hinterher im Leerlauf gemessen!--(unter Volllast geht ja nicht, ist ja abgeschaltet, oder überseh ich da was?)

--Was mich nur überrascht (aber vielleicht ist das so), ist das die anderen 5 parallel geschalteten Zellen in dieser Zellbank sooo schnell ebenfalls auf 2,8V runtergezogen werden.
 
P

paddy72

Dabei seit
08.09.2020
Beiträge
686
Punkte Reaktionen
394
Dann taugen wohl die "refurbished" Zellen doch nicht so recht...?
Waren schon mal verschweißt, also mit Schweißpunktresten? Sowas nimmt man nicht um einen ebike-Akku zu bauen!
Zumindest nicht ohne genau nach zu messen.
 
onemintyulep

onemintyulep

Dabei seit
23.04.2009
Beiträge
7.145
Punkte Reaktionen
4.066
Ort
Stuttgart
Details E-Antrieb
Trekkingrad-Umbau Q128H KT09S LCD4 33V
Ja, ich lade mit 4,2V, aber die Spannung steigt nicht über 3,9.--die Zellen sind vom BMS getrennt!
Das ist ganz schlecht. Dann hast du tatsächlich eine Niete in dem Block. Partieller interner Kurzschluss oder so.
In dem Fall wäre es ausnahmsweise angebracht den Block zu zerlegen und die Zelle zu identifizieren und zu ersetzen.
Ersetzen (gleicher Zelltyp) ist möglich wenn die Zellen nicht von dir längere Zeit verwendet wurden.

Die einzige andere Möglichkeit wäre eine extrem hochohmige Verbindung zwischen dem Block und den Punkten wo du lädst, so dass die restlichen 0,3V an dem Widerstand abfallen. Ist aber etwas unwahrscheinlich.
 
onemintyulep

onemintyulep

Dabei seit
23.04.2009
Beiträge
7.145
Punkte Reaktionen
4.066
Ort
Stuttgart
Details E-Antrieb
Trekkingrad-Umbau Q128H KT09S LCD4 33V
Waren schon mal verschweißt, also mit Schweißpunktresten? Sowas nimmt man nicht um einen ebike-Akku zu bauen!
Zumindest nicht ohne genau nach zu messen.
Mein kompletter 7s 8p Akku ist aus solchen Zellen. Ohne nachzumessen, ausser gleiche Spannung.
Auch In dem vorigen Akku hatte ich partiell solche.
Ist jedenfalls nicht so dass die "refurbished" Zellen von Nkon systematisch gebraucht sind. Die Ansage ist dass sie aus ausgesonderten Akkupacks "reclaimed" sind, ungebraucht und getestet. Das mag seltsam klingen, ist aber absolut glaubwürdig. Kein Massenhersteller wird einen Komplettakku der nach der Herstellung die Überprüfung nicht besteht "reparieren", deshalb gibt es schon immer diese Quelle für Zellen.
 
R

radlwadl

Dabei seit
30.08.2015
Beiträge
1.054
Punkte Reaktionen
614
Ort
muenchen
Details E-Antrieb
1044Wh 10s10p 29e; 5x gear hub motors
Könnte man heraus finden, indem man alle Blöcke mit 4,2V lädt und dann einige Tage wartet, was genau passiert.
oder alle Einzelspannungen waehrend der Fahrt unter Last anschauen, wie weit die in die Knie gehen. dafuer am Lenker 2 von diesen Dingern fuer eine Testfahrt montieren, mit Klebeband:
Hobbyking ™ Akku Medic-System (2S ~ 6S)
werde ich bei meinen Akkues kuenftig auch machen. am Besten bergauf und vollgas, da sieht man dann deutlich, wo was schwaechelt.
also 2 Stueck von denen, bei einem 10s Akku: fuer die Zellenbloecke 1-5 den ersten batterymonitor, und fuer die Zellenbloecke 6-10 den zweiten Batterymonitor.
hab mir auch grade 2 von diesen Dingern bestellt.
 
P

peter4you

Dabei seit
25.11.2021
Beiträge
5
Punkte Reaktionen
0
Ich habe jetzt die besagte Zellbank zerlegt und jede Zelle einzeln geladen.--Die Zellen konnten alle bis auf > 4,1V geladen werden, jedoch sind 2 von ihnen inzwischen ohne belastet gewesen zu sein auf 3,7- 3,9V abgefallen (die sind dann wahrscheinlich die "kaputtesten").Ich werde ein paar Tage warten und sehen was die übrigen Zellen in der Bank machen.--Vielleicht tausche ich auch alle Zellen in der Bank.

Die anderen Bänke sind ja alle in Ordnung.--Wenn der Akku nach kurzer Fahrt abschaltet liegt die Spannung an den anderen Bänken zwischen 3,9 und 4,1V.
 
onemintyulep

onemintyulep

Dabei seit
23.04.2009
Beiträge
7.145
Punkte Reaktionen
4.066
Ort
Stuttgart
Details E-Antrieb
Trekkingrad-Umbau Q128H KT09S LCD4 33V
jedoch sind 2 von ihnen inzwischen ohne belastet gewesen zu sein auf 3,7- 3,9V abgefallen
Dann solltest du alle ersetzen. Die Wahrscheinlichkeit bei unbenutzten Zellen zwei schlechte im gleichen Block zu haben ist sehr gering. Da muss also was passiert sein in dem Block.
Wenn der Akku nach kurzer Fahrt abschaltet liegt die Spannung an den anderen Bänken zwischen 3,9 und 4,1V.
Die Spannung sollte aber exakt gleich sein, mindestens auf 0,005 genau.
Gibt es jetzt wirklich gebrauchte Zellen da?? Oder mit was misst du das?
 
Thema:

Zellbank im Pedelec Akku, Spannung bricht ein (2,9 V)

Zellbank im Pedelec Akku, Spannung bricht ein (2,9 V) - Ähnliche Themen

Akku schaltet ab nach 100m: Hallo Zusammen, ein frohes und gesundes Jahr zu Beginn in die Runde, kann ja hoffentlich nur besser werden! Mir macht ein neuer 36v 15Ah Akku...
Panterra Akku 24 V schaltet unter Last ab: Zuerst darf ich mich als neues Forums-Mitglied kurz vorstellen - ich heiße Christian, komme aus Österreich und bin froh, auf dieses Forum gestoßen...
Li-Mn Akku schaltet ab: Hallo Forengemeinde, ich habe mir bei BMS-Battery einen 36V 15Ah Li-Mn Akku gekauft und bin gestern damit unterwegs gewesen...
Oben