Yose Power Umbau /Probleme nach 1,5 Jahren

Diskutiere Yose Power Umbau /Probleme nach 1,5 Jahren im Akkus, Batteriemanagement (BMS), Ladegeräte Forum im Bereich Diskussionen; Also ich habs ausprobiert mit dem Kabel. Leider ist auf dem Display immer noch kein Akkubalken und die Schiebehilfe funktioniert nicht.
VLNFan

VLNFan

Dabei seit
16.04.2019
Beiträge
85
Also ich habs ausprobiert mit dem Kabel. Leider ist auf dem Display immer noch kein Akkubalken und die Schiebehilfe funktioniert nicht.
20200912_193346.jpg
 
Ewi2435

Ewi2435

Dabei seit
08.06.2015
Beiträge
8.113
Ort
Emstek
Details E-Antrieb
Incoming: Ozon-Pinion 1.12 + MAC 50,4V 28Ah S-Ped.
Ich hoffe du hast nicht blau vom motor erwischt. Wir hatten oft genug gesagt die blaue Litze vom Display!!

Es waere schlauer gewesen AM display das kabel vorsichtig abzuisolieren. Da gibt es nur 5 Leitungen.

Isolier den controller und schraub ihn zusammen bevor du noch Leiterbahnen Kurzschließt
 
VLNFan

VLNFan

Dabei seit
16.04.2019
Beiträge
85
Nein blau von motor ist das auf keinen Fall. Das kann man ganz gut erkennen. Ist um einiges dicker als die blaue Leitung vom Display
 

Anhänge

Zuletzt bearbeitet:
Ewi2435

Ewi2435

Dabei seit
08.06.2015
Beiträge
8.113
Ort
Emstek
Details E-Antrieb
Incoming: Ozon-Pinion 1.12 + MAC 50,4V 28Ah S-Ped.
Der motor hat nicht nur das markierte Blaue Kabel (Leistungsteil) sondern auch Hallsensoren die genauso dünn sind.
 
VLNFan

VLNFan

Dabei seit
16.04.2019
Beiträge
85
G

Gudereit lc75

Dabei seit
14.03.2018
Beiträge
73
Gibt es Neuigkeiten?
 
VLNFan

VLNFan

Dabei seit
16.04.2019
Beiträge
85
Sorry, wegen Zeitmangels hab ich lange nicht mehr hier vorbeigeschaut. Ich habe einen neuen Controller gekauft und konnte wieder normal fahren. Allerdings die Baterieanzeige spinnte noch ein wenig ,sprich auf dem Display war nur halb voll, obwohl frisch geladen usw. Wenn ich bald Zuhause bin (momentan Montage/Italien), werde ich der Sache auf den Grund gehen. Hoffentlich nur noch Einstellung. VG
 
Thema:

Yose Power Umbau /Probleme nach 1,5 Jahren

Yose Power Umbau /Probleme nach 1,5 Jahren - Ähnliche Themen

  • Mein neues Yose Power ist leider nur 10min gefahren

    Mein neues Yose Power ist leider nur 10min gefahren: Hab mir vorgestern ein Yose Power 28 Zoll eingebaut mit Vorderrad-Motor. Hat eigentlich alles prima funktioniert, inclusive Daumengas, hab auch...
  • Yose-Power 350W Hinterrad Schraubkranz Kit 26"

    Yose-Power 350W Hinterrad Schraubkranz Kit 26": Hallo, ich habe mir in der Vergangenheit in diesem Forum einiges angelesen, nun aber auch den Mut gehabt mich anzumelden. Ich wohne in der Nähe...
  • Yose Power?

    Yose Power?: Hallo, nach Tage- (Nächte)langem Forums lesen möchte ich mein 28" Trecking Rad elektrifizieren. Erstmal als Wechsellösung gedacht: Ein zweites...
  • Yose Power Nabenmotor Speed Anzeige spinnt

    Yose Power Nabenmotor Speed Anzeige spinnt: Hallo zusammen, ich habe ein kleines Problem mit meinem Hinterrad-Nabenmotor, mit Steckkassette. Ich war wohl etwas ungeschickt beim Einbau und...
  • Ähnliche Themen
  • Mein neues Yose Power ist leider nur 10min gefahren

    Mein neues Yose Power ist leider nur 10min gefahren: Hab mir vorgestern ein Yose Power 28 Zoll eingebaut mit Vorderrad-Motor. Hat eigentlich alles prima funktioniert, inclusive Daumengas, hab auch...
  • Yose-Power 350W Hinterrad Schraubkranz Kit 26"

    Yose-Power 350W Hinterrad Schraubkranz Kit 26": Hallo, ich habe mir in der Vergangenheit in diesem Forum einiges angelesen, nun aber auch den Mut gehabt mich anzumelden. Ich wohne in der Nähe...
  • Yose Power?

    Yose Power?: Hallo, nach Tage- (Nächte)langem Forums lesen möchte ich mein 28" Trecking Rad elektrifizieren. Erstmal als Wechsellösung gedacht: Ein zweites...
  • Yose Power Nabenmotor Speed Anzeige spinnt

    Yose Power Nabenmotor Speed Anzeige spinnt: Hallo zusammen, ich habe ein kleines Problem mit meinem Hinterrad-Nabenmotor, mit Steckkassette. Ich war wohl etwas ungeschickt beim Einbau und...
  • Oben