sonstige(s) Yamaha PW-X2 Problem

Diskutiere Yamaha PW-X2 Problem im Yamaha Forum im Bereich Fertig-Pedelecs; Bitte schick mir mal per PN den Namen/Anschrift deines Händlers. Da lässt sich vielleicht was machen. :cool:
Andreas123

Andreas123

Dabei seit
26.10.2019
Beiträge
241
Habe das selbe Problem nach 960km bei meinem Haibike xduro nduro 2.0 (Kauf 3/2020) und warte schon über einen Monat auf einen neuen Motor....
Bitte schick mir mal per PN den Namen/Anschrift deines Händlers.
Da lässt sich vielleicht was machen. :cool:
 
Zuletzt bearbeitet:
S

sebastian_b.

Dabei seit
09.06.2020
Beiträge
17
Ort
Schutzbach
Details E-Antrieb
Yamaha PW-X2
Hallo Leute,
so wir (mein Händler und ich) haben jetzt meinen "alten Motor" (XOP50) wieder eingebaut, und ich bin dann, nachdem wir alle elektrischen Verbindungen wieder mit Kontaktspray behandelt haben, zu meiner Testfahrt aufgebrochen da hatte es bei uns so um die schwüle 35 Grad, also wirklich hohe Beanspruchung für Mensch und Maschine, und KEINE Aussetzer mehr, fürs erste sagt mir das, es liegt nicht am Motor, nicht am Akku, nicht am Kabelsatz inkl. Display, (denn auch das haben wir getauscht) sondern es hat den Anschein das hier ein Kontaktfehler auftritt, wo weis ich nicht aber hier liegt der Hund begraben zumindest bei meinem Problem. Der einzige Unterschied den ich feststellen konnte ist das der Austauschmotor (XOP41) um einiges lauter ist als mein original Motor.
Danke Sebastian für deine Tipps, bei mir waren die vorerst Erfolgreich

Grüße Andi
Hallo Andi!

Nichts zu danken. Meins läuft bisher auch problemlos. Freut mich, dass es bei dir auch funktioniert!

Gruß Sebastian
 
H

hormue

Dabei seit
11.06.2020
Beiträge
10
Habe ein Raymon fullray E-Nine 9.0 2020 mit dem PW-X2 und,exakt dem gleichen Problem. Bei längerer Steigung ca. 1 km am Stück setzt die Leistung aus für ca 10 Sek. Danach wieder da und geht weiter, dann aber nach kurzer Zeit wieder weg.
Am Display ändert sich nichts. Fahrstufe entweder Auto oder Manuell Standart, die anderen noch nicht probiert.
Scheint ein Überlastungs oder Überhitzungdschutz zu sein, aber nicht akzeptabel.
Gibts da ne Lösung eftl geänderte Software?
Wäre dankbar für eine Info
 
Zuletzt bearbeitet:
E

erdi3

Dabei seit
23.05.2020
Beiträge
41
Habe ein Raymon fullray E-Nine 9.0 2020 mit dem PW-X2 und,exakt dem gleichen Problem. Bei längerer Steigung ca. 1 km am Stück setzt die Leistung aus für ca 10 Sek. Danach wieder da und geht weiter, dann aber nach kurzer Zeit wieder weg.
Am Display ändert sich nichts. Fahrstufe entweder Auto oder Manuell Standart, die anderen noch nicht probiert.
Scheint ein Überlastungs oder Überhitzungdschutz zu sein, aber nicht akzeptabel.
Gibts da ne Lösung eftl geänderte Software?
Wäre dankbar für eine Info
Hallo, ich kann dir nur raten es so zu probieren wie es Sebastian und ich gemacht haben alles mit Kontakt Spray zu behandeln, ich habe alles getauscht bekommen vom Motor bis zum Display und zweimal den Akku, aber nur das Prozedere mit dem Spray half, hab jetzt so ca 250km ohne Probleme gefahren
Grüße Andi
 
H

hormue

Dabei seit
11.06.2020
Beiträge
10
Danke muss ich dazu den Motor ausbauen um an die Verbindungen zu kommen?
 
H

hormue

Dabei seit
11.06.2020
Beiträge
10
Hab jetzt meine Stecker und Pins behandelt mit Kontaktspray.... Feuchtigkeit konnt ich nicht feststellen obwohl gestern nach Tour mit Schlauch abgespritzt.. Probefahrt am Wochenende bin gespannt und werde berichten
 
E

erdi3

Dabei seit
23.05.2020
Beiträge
41
Hab jetzt meine Stecker und Pins behandelt mit Kontaktspray.... Feuchtigkeit konnt ich nicht feststellen obwohl gestern nach Tour mit Schlauch abgespritzt.. Probefahrt am Wochenende bin gespannt und werde berichten
Da bin ich aber auch sehr gespannt, hoffe das Beste für Dich
Grüße Andi
 
C

ckl5

Dabei seit
04.07.2020
Beiträge
3
Nein, Akku raus und normalerweise kommst du dann von oben ran
Grüße Andi
Also ihr habt den Motor nicht ausgebaut???
Was konkret habt ihr denn neu zusammengesteckt bzw mit Kontaktspray behandelt?

Danke und LG, Christian
 
E

erdi3

Dabei seit
23.05.2020
Beiträge
41
Nein, wenn der Akku draußen ist komm ich dann an alle Steckverbindungen ran, ein bisschen gefummel aber es geht
Grüße Andi
 
R

Robert 123

Dabei seit
26.07.2020
Beiträge
1
Hallo
Ich hab ziemlich das selbe Problem...anscheinend betrifft das vorwiegend die marke raymon...
 
E

erdi3

Dabei seit
23.05.2020
Beiträge
41
Hab jetzt meine Stecker und Pins behandelt mit Kontaktspray.... Feuchtigkeit konnt ich nicht feststellen obwohl gestern nach Tour mit Schlauch abgespritzt.. Probefahrt am Wochenende bin gespannt und werde berichten
Hi, Probefahrt positiv oder hattest du wieder die Aussetzer
 
H

hormue

Dabei seit
11.06.2020
Beiträge
10
Kann leider noch nix sagen Tour am Wochenende fiel wegen Gewitter aus
 
H

hormue

Dabei seit
11.06.2020
Beiträge
10
So jetzt hab grad ne Tour mit 3 längeren Steigungen gemacht wo ich früher immer Aussetzer hatte. Jetzt absolut gar nix. Sollte es wirklich nur ein Kontaktproblem gewesen sein? Ganz trau ich der Sache noch nicht aber bis jetzt alles gut... Werde weiter testen und berichten...
 
E

erdi3

Dabei seit
23.05.2020
Beiträge
41
So jetzt hab grad ne Tour mit 3 längeren Steigungen gemacht wo ich früher immer Aussetzer hatte. Jetzt absolut gar nix. Sollte es wirklich nur ein Kontaktproblem gewesen sein? Ganz trau ich der Sache noch nicht aber bis jetzt alles gut... Werde weiter testen und berichten...
Hallo,

Super, ja ich trau der ganzen Sache auch noch nicht ganz, aber da es bei dir ebenso funktioniert denke ich das es das Problem ist, ich bin inzwischen ca. 350 km ohne ein problem unterwegs gewesen. Hoffen wir das Beste

Grüße Andi
 
H

hormue

Dabei seit
11.06.2020
Beiträge
10
So nun die zweite Ausfahrt über 60 km etwas extremer, bei über 30 Grad mit mehreren Passagen in denen vorher die Aussetzer aufgetreten sind.
Absolut keine Probleme mehr. Kaum zu glauben das es wirklich nur ein simples Kontaktproblem gewesen sein soll.
Vielen vielen Dank für den Tip. Hoffe bei Euch läuft auch noch alles?
Gruß aus dem Spessart
 
S

Swiss Biker

Dabei seit
02.07.2020
Beiträge
4
Hallo, das hört sich ja fast nach der Lösung an! Was habt ihr den für Kontaktspray verwendet?
Gruss
 
H

hormue

Dabei seit
11.06.2020
Beiträge
10
Ich denk nicht das man da was spezielles braucht. Aber bis jetzt funktioniert es, und man kommt relativ gut hin wenn der Akku raus ist und man den Halter für den Deckel ab schraubt
 

Anhänge

S

Swiss Biker

Dabei seit
02.07.2020
Beiträge
4
Ok danke für die Antwort! Da Morgen bei uns ja sowiso schlechtes Wetter angesagt ist, werde ich mal so einen Kontaktspray besorgen und den bei meinen Steckverbindungen auch mal anwenden! Hoffe es klappt dann bei mir auch!
 
Thema:

Yamaha PW-X2 Problem

Yamaha PW-X2 Problem - Ähnliche Themen

  • Haibike Yamaha PW X2 Problem

    Haibike Yamaha PW X2 Problem: Guten Tag, Bin neu hier im Forum. habe mir letzte Woche ein Haibike Xduro AllMtn 2.0 angeschafft mit einem Yamaha PWX2 Antrieb. Bis jetz ca...
  • sonstige(s) Problem mit Display X und PW-X Motor 2019

    sonstige(s) Problem mit Display X und PW-X Motor 2019: Hallo zusammen, vor einem Monat habe ich ein E-bike Raymon E-Tourray 8.0 mit Yamaha PW-X Motor gekauft. Nach dem hatte ich einen Unfall und den...
  • Haibike Haibike Yamaha Akku problem

    Haibike Haibike Yamaha Akku problem: Hallo zusammen Ich hab ein Problem mit meinem 2 Akku . Wollte ihn heute zur Tour mitnehmen,aber nach dem Einsetzen schaltet das Bike nicht...
  • Haibike Yamaha Motor problem

    Haibike Yamaha Motor problem: Hallo Habe am S-Duro RX 2015 folgendes Problem:Beim Schalten vom Standart Modus auf ECO lässt es sich schwer Tretenwie ohne Unterstützung.Wenn...
  • Ähnliche Themen
  • Haibike Yamaha PW X2 Problem

    Haibike Yamaha PW X2 Problem: Guten Tag, Bin neu hier im Forum. habe mir letzte Woche ein Haibike Xduro AllMtn 2.0 angeschafft mit einem Yamaha PWX2 Antrieb. Bis jetz ca...
  • sonstige(s) Problem mit Display X und PW-X Motor 2019

    sonstige(s) Problem mit Display X und PW-X Motor 2019: Hallo zusammen, vor einem Monat habe ich ein E-bike Raymon E-Tourray 8.0 mit Yamaha PW-X Motor gekauft. Nach dem hatte ich einen Unfall und den...
  • Haibike Haibike Yamaha Akku problem

    Haibike Haibike Yamaha Akku problem: Hallo zusammen Ich hab ein Problem mit meinem 2 Akku . Wollte ihn heute zur Tour mitnehmen,aber nach dem Einsetzen schaltet das Bike nicht...
  • Haibike Yamaha Motor problem

    Haibike Yamaha Motor problem: Hallo Habe am S-Duro RX 2015 folgendes Problem:Beim Schalten vom Standart Modus auf ECO lässt es sich schwer Tretenwie ohne Unterstützung.Wenn...
  • Oben