sonstige(s) Yamaha PW-X2 Problem

Diskutiere Yamaha PW-X2 Problem im Yamaha Forum im Bereich Fertig-Pedelecs; Wäre der erste Yamaha wo was überhitzt. hab ich in all den Jahren noch nie was von gelesen. Wenn ein Antrieb wirklich gesund ist dann der Yammi (y)
Raptora

Raptora

Dabei seit
04.07.2019
Beiträge
1.572
Ich fahr seit 3Jahren alpin PW-X, überhitzen tut da gar nichts.
Wäre der erste Yamaha wo was überhitzt.
hab ich in all den Jahren noch nie was von gelesen.

Wenn ein Antrieb wirklich gesund ist dann der Yammi (y)
 
W

Walliserboy

Dabei seit
21.02.2019
Beiträge
4
Hallo,

habe das gleiche Problem mit einem Raymon TrailRay 11.
Motor setzt aus.
Habe einige Dinge ausprobiert, mir kommt vor dass es nur auftaucht wenn ich im Standard fahre, es kommt nicht bei ECO oder ECO+ kann aber auch ein Zufall sein.
Wie groß darf der Abstand vom Magnet zum Sensor sein.

Schöne Grüße Wolfgang
Ha e dasselbe Bike mit demselben Problem. Kann ja kein Zufall sein!?
 
Habe dasselbe Bike mit demselben Problem.
 
dviper3

dviper3

Dabei seit
24.05.2020
Beiträge
11
Kenne das Problem auch mit einem Raymon FullRay 10.0.
Es kommt immer mit dem PW-X2 vor.
 
E

erdi3

Dabei seit
23.05.2020
Beiträge
28
Du hast einen PW-X oder PW-X2 der bei Dir überhitzt???? Ich fahr seit 3Jahren alpin PW-X (und seit 3Wochen PW-X2), überhitzen tut da gar nichts, die Leistung ist permanent vorhanden bis der Akku bei ca. 20% Restlevel ist. Dann reduziert er. Bei 10% nochmals.
Den kann man schinden wie man will. Ich fahr fast nur alpin und viel steil bergauf (115kg Gepäck, Rad, Fahrer).
Den Automatikmodus beim PW-X2 finde ich obsolet, sprich brauch ich nicht.
Beim Shimano steps 8000 gab es bei mir durchaus Überhitzung, bei Yamaha nicht im entferntesten.
Der steps war bisher mein schlechtester Motor, schlechter Akku und trotz dauernder Softwareupdates dauernd (Software-)Fehler, Aussetzer und mieses Akkumanagment. Bei Yamaha ist ein Softwareupdate bislang einfach nicht nötig.
Hallo,
ja völlig richtig, wie ich am Anfang beschrieben habe, ich bin kein Leichtgewicht und komme so an die Grenze des max. Gewicht (Fahrer und Rad), überhitzen tut da gar nichts, der Motor ist beim Ausetzen gerade mal Lauwarm, ich werde mal das mit dem Magneten ausprobieren den der scheint mir wircklich etwas weit vom Sensor entfernt.
aber ,da ich jetzt hier im Forum lese das andere auch das selbe ode ähnliche Probleme am Raymon haben gibt das zu denken auf.
Ich habe ein sehr guten Verhältnis zu meinem Händler, aber was sollte dieser eurer Meinung tun er kan das Gerät zerlegen wieder zusammenbauen wenn da nichts zu sehen ist und gut ist.
Das Problem bleibt, und du gibts dein Bike wieder zum Händler.
Wie gesagt ich hatte schon Kontakt mit Pexco und hier gibts leider nur die Antwort wende dich an den Händler wir werden eine Lösung finden, sehr unbefriedigend
 
jopedeleco

jopedeleco

Dabei seit
29.11.2010
Beiträge
1.867
Ort
Wesel
Details E-Antrieb
Bosch 2012 400Wh und TranzX 36Volt 250Watt
[QUOTE="dviper3, post: 1441409, member: 67963"
Wie groß darf der Abstand vom Magnet zum Sensor sein.

Schöne Grüße Wolfgang
[/QUOTE]

Solange der Reedschalter zuverlässig anzieht ist der Abstand ok, halte mal in ruhiger Umgebung das Ohr am Sensor und dreh dabei langsam das Laufrad, dann muss du ein leises Klicken hören.
Ich höre das bei mir sogar wenn ich aufrecht daneben stehe

Wie ich oben schon geschrieben habe, es gibt nur zwei Zustände An und Aus, dazwischen gibt es nichts.
Der Abstand darf nur so groß sein das dies zuverlässig funktioniert.
Je stärker der Magnet umso größer kann der Abstand sein.
 
F

Firefox134

Dabei seit
26.05.2020
Beiträge
21
hallo
habe auch ein Raymon Seven 11 und habe auch das gleiche Problem! habe vor einer woche schon nen neuen motor bekommen!
bei mir tritt das aussetzen im high, powermodus und automodus auf. auf eco+ eco und std ist nichts! der händler hat auch schon den sensor am bike näher zum rad (magneten) gesetzt. kein erfolg
mein händler is auch schon am verzweifeln doch raymon schickt jetzt alle teile wie sensor, magnet usw was nicht getauscht wurde neu zum austauschen! bin mal gespannt!
ist schon etwas seltsam das es beim 10. und 11. vorkommt!
 
U

UAC

Dabei seit
26.05.2020
Beiträge
1
Nach Neukauf und nach 6 Tagen das gleiche Problem. Motoraussetzer. Neuen Motor eingebaut, sofort das Problem. Ursache: Speedkabel im Motor eingeklemmt. Repariert Und fahre seitdem ohne Probleme.
 
Andreas123

Andreas123

Dabei seit
26.10.2019
Beiträge
203
Die Motoren sind alle auf mehr als 250W/ 25 km/h ausgelegt... da überhitzt eigentlich nichts.
Zudem dreht der Motor dann einfach die Unterstützung runter.

Das mit dem def. Speedsensor-Kabel würde ich am ehesten Tippen.
 
F

Firefox134

Dabei seit
26.05.2020
Beiträge
21
Das hätten die bei mir im werk ja sehn müssen! Naja alle fehlenden komponenten kommen ja jetzt zum händler! Werd da ma draufschaun beim de- u montieren! Super tip da mal zu schaun
 
dviper3

dviper3

Dabei seit
24.05.2020
Beiträge
11
Da werde ich einmal darauf schauen.
Kabel vom Sensor werde ich kontrollieren.
 
E

Emboliefree

Dabei seit
01.04.2015
Beiträge
1.800
Ort
Wo sich Hase und Igel gute Nacht sagen
Details E-Antrieb
Haibike Sduro 2016 Cross
Da bis jetzt solche Probleme mit den Yamaha PW -X 2 Motor bei anderen Anbieter wie Haibike oder
Giant nicht auftreten oder noch nicht bekannt sind denke ich es liegt an Raymon E Bikes ??
Yamaha und Überhitzen ist wie Nabenmotor und Kältewelle .....da stimmt was ne.
 
E

erdi3

Dabei seit
23.05.2020
Beiträge
28
So, das mit dem Magneten kann ich abhaken, habe einen Neodyn auf den Speichenmagneten geklebt, brachte genau garnix, wäre zu schön gewesen
ich habe das Gefühl erst wenn der Motor Betriebstemperatur hat dann setzt er aus, die ersten paar hundert Meter Anstieg ist nix und dann auf einmal aus.
jetzt beginnt wahrscheinlich das große Warten und Tauschen der Teile, schei........e
 
F

Firefox134

Dabei seit
26.05.2020
Beiträge
21
Werde es berichten wenn bei mir morgen alles getauscht wird und getestet hab! Bin echt gespannt motor wie vorher schon geschrieben neu und eine woche alt!
 
dviper3

dviper3

Dabei seit
24.05.2020
Beiträge
11
Da bis jetzt solche Probleme mit den Yamaha PW -X 2 Motor bei anderen Anbieter wie Haibike oder
Giant nicht auftreten oder noch nicht bekannt sind denke ich es liegt an Raymon E Bikes ??
Yamaha und Überhitzen ist wie Nabenmotor und Kältewelle .....da stimmt was ne.
Da es anscheinend nur bei Raymon auftritt dann kann es ja nur am Akku liegen da verwenden ja die Firmen unterschiedliche.
Da Raymon ja ein SIMPLO Akku verbaut ist und die Kommunikation sehr gering gehalten ist könnte ja der Akku Probleme machen.
Man kann den Akku nicht mit der Standard Software von Yamaha auslesen. Für den Akku benötigt man eine eigene Software und Adapter Box.
 
Raptora

Raptora

Dabei seit
04.07.2019
Beiträge
1.572
Da Raymon ja ein SIMPLO Akku verbaut ist und die Kommunikation sehr gering gehalten ist könnte ja der Akku Probleme machen.
Ist aber ziemlich unwahrscheinlich da gerade der Yamaha sich selbst mit den billigen China Nachbau-Akkus problemlos betreiben lässt.
In der Beziehung scheint das Yamaha System ziemlich schmerzfrei zu sein.
 
E

Emboliefree

Dabei seit
01.04.2015
Beiträge
1.800
Ort
Wo sich Hase und Igel gute Nacht sagen
Details E-Antrieb
Haibike Sduro 2016 Cross
Erstaunlich ist das da gleich immer der Motor gewechselt wird.....scheinbar hat keiner einen Schimmer
wie und wo das Problem liegt ....ich schau mal in meine "Glasmormel"o_O und was sagt sie ?
Der Motor ises ne 😌.
 
F

Firefox134

Dabei seit
26.05.2020
Beiträge
21
Wo ich aber sagen muss das der neue motor viiiel ruhiger und besser läuft als der alte! Das nützt aber nix da der fehler immernoch is! Naja mal schaun wenn heute alles gar gewechselt is ob der fehler dann weg is!
 
E

erdi3

Dabei seit
23.05.2020
Beiträge
28
So Leute, ich kann einmal vorsichtig von einem Erfolg sprechen, nachdem mein Händler mit Raymon telefoniert hat, wurde im geraten den Akku zu tauschen, da er ein zweites Fullray 10.0 im Geschäft hat haben wir das getan und siehe da nach einer Probefahrt auf meiner Teststrecke wo das Problem immer aufgetaucht ist, funzt das Ding wie eine Eins den Berg hoch ohne Probleme. Ich hoffe jetzt nur das das nicht Temperaturabhängig ist den gestern hatte es bei uns nur 15 Grad, also bin ich noch vorsichtig optimistisch.
Also doch der Akku, vielleicht passt hier was nicht mit dem Akku Management.
 
dviper3

dviper3

Dabei seit
24.05.2020
Beiträge
11
So Leute, ich kann einmal vorsichtig von einem Erfolg sprechen, nachdem mein Händler mit Raymon telefoniert hat, wurde im geraten den Akku zu tauschen, da er ein zweites Fullray 10.0 im Geschäft hat haben wir das getan und siehe da nach einer Probefahrt auf meiner Teststrecke wo das Problem immer aufgetaucht ist, funzt das Ding wie eine Eins den Berg hoch ohne Probleme. Ich hoffe jetzt nur das das nicht Temperaturabhängig ist den gestern hatte es bei uns nur 15 Grad, also bin ich noch vorsichtig optimistisch.
Also doch der Akku, vielleicht passt hier was nicht mit dem Akku Management.

Hallo,

gibt es was neues?
Sind die Probleme behoben?

Gr
Wolfgang
 
F

Firefox134

Dabei seit
26.05.2020
Beiträge
21
also raymon hat keine teile an meinem händler geschickt! raymon hatte gesagt das sie mit yamaha in kontakt getrteten sind um nach dem fehler zu suchen! erst wenn der fehler gefunden ist bekommt mein händler bescheid ob es ein update bzw welches der teile die ursache ist der den fehler auslöst!
mehr kann ich leider nichts neues berichten!!!!
 
Thema:

Yamaha PW-X2 Problem

Yamaha PW-X2 Problem - Ähnliche Themen

  • sonstige(s) Problem mit Display X und PW-X Motor 2019

    sonstige(s) Problem mit Display X und PW-X Motor 2019: Hallo zusammen, vor einem Monat habe ich ein E-bike Raymon E-Tourray 8.0 mit Yamaha PW-X Motor gekauft. Nach dem hatte ich einen Unfall und den...
  • Haibike Haibike Yamaha Akku problem

    Haibike Haibike Yamaha Akku problem: Hallo zusammen Ich hab ein Problem mit meinem 2 Akku . Wollte ihn heute zur Tour mitnehmen,aber nach dem Einsetzen schaltet das Bike nicht...
  • Haibike Yamaha Motor problem

    Haibike Yamaha Motor problem: Hallo Habe am S-Duro RX 2015 folgendes Problem:Beim Schalten vom Standart Modus auf ECO lässt es sich schwer Tretenwie ohne Unterstützung.Wenn...
  • Haibike Haibike Yamaha Display Problem

    Haibike Haibike Yamaha Display Problem: Hi, Habe aktuell ein Problem mit dem Display, Akku wird eingesteckt und das display schaltet automatisch ein ohne den on off schalter zu benutzen...
  • Ähnliche Themen
  • sonstige(s) Problem mit Display X und PW-X Motor 2019

    sonstige(s) Problem mit Display X und PW-X Motor 2019: Hallo zusammen, vor einem Monat habe ich ein E-bike Raymon E-Tourray 8.0 mit Yamaha PW-X Motor gekauft. Nach dem hatte ich einen Unfall und den...
  • Haibike Haibike Yamaha Akku problem

    Haibike Haibike Yamaha Akku problem: Hallo zusammen Ich hab ein Problem mit meinem 2 Akku . Wollte ihn heute zur Tour mitnehmen,aber nach dem Einsetzen schaltet das Bike nicht...
  • Haibike Yamaha Motor problem

    Haibike Yamaha Motor problem: Hallo Habe am S-Duro RX 2015 folgendes Problem:Beim Schalten vom Standart Modus auf ECO lässt es sich schwer Tretenwie ohne Unterstützung.Wenn...
  • Haibike Haibike Yamaha Display Problem

    Haibike Haibike Yamaha Display Problem: Hi, Habe aktuell ein Problem mit dem Display, Akku wird eingesteckt und das display schaltet automatisch ein ohne den on off schalter zu benutzen...
  • Oben