xiongda double speed motor (2 gang) hecknabenmotor 36v 250w

Diskutiere xiongda double speed motor (2 gang) hecknabenmotor 36v 250w im E-Motoren Forum im Bereich Diskussionen; Da drunter ist die erste Distanzscheibe:

gear7lover

Dabei seit
12.09.2010
Beiträge
148
Da drunter ist die erste Distanzscheibe:

IMG_20210513_181540.jpgIMG_20210513_181559.jpg
 

gear7lover

Dabei seit
12.09.2010
Beiträge
148
Dann kann man grad noch das rechte Sonnenrad abnehmen. Da drunter ist die nächste Distanzscheibe:
IMG_20210513_181634.jpgIMG_20210513_181705.jpg
 

gear7lover

Dabei seit
12.09.2010
Beiträge
148
Dann kann man den Rest aus der Nabe nehmen. Da drunter hats ebenfalls Distanzscheiben.
IMG_20210513_181834.jpgIMG_20210513_181908.jpg

Dann gehts an den Planetenradträger dessen Passfeder immer halb verwürgt ist. Erstmal zurück in Neutralposition drehen und dann wäre ein Abzieher gut... Da wird dann auch die Passfeder frei.IMG_20210513_182008.jpgIMG_20210513_182321.jpgIMG_20210513_183303.jpgIMG_20210513_183315.jpg
 

gear7lover

Dabei seit
12.09.2010
Beiträge
148
Da drunter hats dann, guess what, eine Distanzscheibe und einen Drahtring als zusätzlichen Spacer:
IMG_20210513_183422.jpgIMG_20210513_183447.jpgIMG_20210513_183535.jpg
 

gear7lover

Dabei seit
12.09.2010
Beiträge
148
Sodann kann man das linke Sonnenrad abschrauben. Und da drunter kommt dann ein Seegerring und darunter eine gewellte Distanzscheibe:
IMG_20210513_183737.jpgIMG_20210513_183800.jpgIMG_20210513_183847.jpgIMG_20210513_183913.jpgIMG_20210513_183933.jpg
 

gear7lover

Dabei seit
12.09.2010
Beiträge
148
Und dann wär schon wieder ein Abzieher gut, weil die Glocke mit den Magneten sich doch sehr von den Statorblechen angezogen fühlt. Aber mit laut Fluchen gehts auch. Und siehe da auch hier lose Magnete.
IMG_20210513_184035.jpgIMG_20210513_184053.jpg
 

gear7lover

Dabei seit
12.09.2010
Beiträge
148
Hier noch Bilder vom Stator. Mit den 3 Hallsensoren. Und den losen Bambusstückchen in den Statorschlitzen. In wie fern die Probleme machen wenn sie rauswandern?
IMG_20210513_184154.jpgIMG_20210513_184422.jpgIMG_20210513_184410.jpg
 

bielefeld-michi

Dabei seit
24.11.2013
Beiträge
2.770
Ort
33602 Bielefeld
Details E-Antrieb
Bausatz Xiongda Double Speed. Vorher JMW 25.000km
Ich kann nur sagen dass mein Xiongda nach 10.000 km bei normaler, moderater Nutzung ganz normal funktioniert. Ich habe den Schalter immer auf "high" stehen. Nur bei Bedarf am Berg unter 10 km/h schalte ich auf "low" in den Berggang. Bin mit dem Motor zufrieden.
 

schorschi22

Dabei seit
07.10.2020
Beiträge
74
Ort
D-79427 Eschbach
Details E-Antrieb
Xiongda 2d
Welche sorte Öl hattest du verwendet? Dünnes ATF oder Getriebeöl ?

Wegen der Tempertemperatur: Neodymium ist ja recht empfindlich. Da ich im Motor aber deutlich höhere Temperaturen erwarten würde als 80°C sollte das gehen.

Nur der Rotor mit den Magneten wird ja damit gekühlt, die Wicklung steht ja Still. Hat also nicht besonders viel Effekt. Die höchste Temperatur die ich kurz mal hatte war deutlich über 100°C in der Anzeige.

schorschi
 
Zuletzt bearbeitet:

gear7lover

Dabei seit
12.09.2010
Beiträge
148
wirst du den Motor künftig trocken fahren?
Nein, ich muss ja die Klemmrollenfreiläufe schmieren. Und Fett ist mir zu zäh. Der Motorfreilauf hat gefühlte 120mm Durchmesser, der frisst ein paar Watt und zwar in der Phase wo ich jenseits der 25 den Gasgriff loslasse und nur mit Muskelkraft fahre. N.B. dieses Pedelec fährt (ausgesteckt) über 50km im Stundenrennen.

Ich hab Hydrauliköl VG15 genommen, weil in der Firma verfügbar und niedrigviskoser als ATF oder gar das zähe Getriebeöl.
Zuletzt hab ich aus Verlegenheit auch mal 10ml 15W40 nachgefüllt.

Übrigens hängt so der Freilauf vom ersten Gang manchmal. Man schleppt dann den Motor mit wen man Gas wegnimmt. (Interessanter Nebeneffekt: Das Licht geht dann auch bei ausgeschaltetem Akku. Ob das gesund ist?) Das löst sich dann erst beim Umschalten in den Zweiten. Aber damit kann ich Leben.

Und zurückrollen ist tendenziell hängig aber das ist auch mit Originalfettschmierung problematisch. Das kann das Getriebe mosten.
 

gear7lover

Dabei seit
12.09.2010
Beiträge
148
Ja der eine war mal recht warm...

IMG_20210514_131604.jpg

20ml 15W40 rein (stand noch rum vom Rasenmäher):
IMG_20210514_135216.jpg

Auf die nächsten 20000km...

IMG_20210514_142743.jpg


Oder lieber nicht mehr. Ein Milan SL MK7 ist schon bestellt. Soll im Oktober kommen. Ohne Motor ist schneller... (ok, ausser bergauf).
 

Morozniy

Dabei seit
20.08.2019
Beiträge
5
Werte Kollegen, mein Xiongda Double Speed (DS) am Lastenrad hat nun beim Tachostand 14000 angefangen zu rattern (in beiden Gängen), in High keine Leistung zu geben und bei low nur gefühlte 50 Watt. Also Motor sofort ausgeschaltet und mit Muskelraft nach Hause geradelt. Bei 6000 km habe ich bereits den Planetenradsatz getauscht - alle drei Zahnräder darauf waren damals kaputt. Jedoch nicht dieses Mal! Bis auf homogen stumpfe Zahnspitzen bei dem Hohlrad (Foto) habe ich bisher nichts finden können. Hat jemand von euch, speziell gear7lover und Lulli, Ideen was nun kaputt ist? Die Magneten liegen alle gut verteilt im Umfang, keine untypischen Spalten, es schleift beim Drehen mit der Hand auch nichts... Den Läufer habei ich noch nicht herausgezogen, da der Pin die Welle bekanntlich deformiert hat und diese nun eine Ausbuchtung hat..
PS. ich habe keine Ölfüllung/Kühlung - nur Standard-Fett, gemischt mit Krytox und PTFE WD40 auf der Kupplung..
 

Anhänge

  • 20210606_223302.jpg
    20210606_223302.jpg
    170,8 KB · Aufrufe: 33
  • 20210606_223326.jpg
    20210606_223326.jpg
    128,4 KB · Aufrufe: 128

RUBLIH

Dabei seit
01.08.2015
Beiträge
10.187
index.php


Ich mag mich irren, aber der Stator sieht überhitzt aus. Die Keile sitzen im Verguß, der ist auch nicht unendlich temperaturstabil. Das paßt zu den gelösten Magneten.

Kleben mit Uhu Endfest ist eine blöde Idee, auf 80°C erhitzt, noch schlimmer....

Wie soll das funktionieren ?
Warum einen Kleber, der nur bei geringen Temperaturen stabil bleibt ?
 

Morozniy

Dabei seit
20.08.2019
Beiträge
5
Hmm ist ein Hallsensor ausgefallen?

Wenn die Magnete lose wären macht es ein kratzendes Geräusch beim Gasgeben. Die Magnete kannst mit kräftigem Daumendruck verschieben wenn sie lose wären.
Also ich bin recht ratlos. Die Magnete wackelten nicht, hab alles zerlegt und dann wieder gefettet und geölt und zusammen gebaut. Zwei kurze Fahrten um den Block herum ohne Probleme absolviert. Dann 2 Km Testfahrt, wo auf den letzten 100 m wieder das Geräusch kam. Es scheint jetzt so, dass aus dem Stand kein Gas geben möglich ist, dabei "rotiert" die Temperaturanzeige. Auch mit angehobenem Rad gibt es kein Gas - es dreht nichts, auch kein Motor zu hören. Wenn ich das Rad kurz zurück schiebe dann fängt es an zu rattern und zu "fahren" - in L und in H, wobei das Anfahren mit H damit kaum möglich ist. Ich hab zwei Videos hochgeladen.

Also wenn die Hall-Sensoren kaputt sind, warum gab es dann nach dem Zusammenbau keine Probleme? Ein unstetiger Kabelbruch oder Kurschluss?
 

Morozniy

Dabei seit
20.08.2019
Beiträge
5
noch eine Besonderheit ist auf diesem Video zu sehen, das ich noch vor dem Zusammenbau aufgenommen habe:
der Motor scheint erst zu Singen und dann fängt er sich und läuft mit merklich weniger Lautstärke.
 
Thema:

xiongda double speed motor (2 gang) hecknabenmotor 36v 250w

xiongda double speed motor (2 gang) hecknabenmotor 36v 250w - Ähnliche Themen

erledigt Trekkingrad mit Xiongda Double Speed Motor: Hallo liebe Freunde, brauche Platz und trenne mich von meinem geliebtem Straßenrenner Spezialaufbau, da die 9-fach Schaltung mit diesem Motor...
erledigt Xiongda 2-Speed in 26" / 9-Gang / Controller / Display: Verkaufe einen Xiongda Double-Speed-Motor, eingespeicht in einer 26 Zoll Felge (ohne Reifen) mit 9-Gang Schraubkassette. Dazu das Display (LCD 5...
Oben