Xiongda 2gang Inbetriebnahme schlägt fehl

Diskutiere Xiongda 2gang Inbetriebnahme schlägt fehl im Umbau-Pedelecs Forum im Bereich Diskussionen; Nun habe ich meinen Xiongda Double Speed mit dem Controller und dem LCD 5 sowie dem Umschalter angeschlossen. Daumengas habe ich nicht. Aber noch...
bielefeld-michi

bielefeld-michi

Mitglied seit
24.11.2013
Beiträge
854
Ort
33602 Bielefeld
Details E-Antrieb
Bausatz von JMW
Nun habe ich meinen Xiongda Double Speed mit dem Controller und dem LCD 5 sowie dem Umschalter angeschlossen.
Daumengas habe ich nicht.
Aber noch funktioniert es nicht, ich habe keine Funktion. Darf ich euch um Hilfestellung bitten?
Ich habe die Programmierung mittels dem PDF aus dem Internet vorgenommen. Stufe 1bis 5 wird auch angezeigt. Allerdings keine Geschwindigkeit beim fahren. Motorunterstützung fehlt in allen Stufen. Vol ist 38,5 in der Anzeige.
Komisch: Es wird kein PAS im Display angezeigt, vermutlich ist das der Fehler...
Die Parameter:
P1 = 87 P2=0 P3=1 P4=0 P5=12
C1=0 C2=0 C3=1 C4=1 C5=10 C6=2
C7=0 C8=0 C9=0 C12=4 C13=0 C14=1
Ich setze nun alle Werte wieder zurück auf Default. Kann auch noch einen anderen PAS Sensor anschließen. Bin aber nicht zuversichtlich.
Kann mich bitte jemand unterstützen?
 
Zuletzt bearbeitet:
bielefeld-michi

bielefeld-michi

Mitglied seit
24.11.2013
Beiträge
854
Ort
33602 Bielefeld
Details E-Antrieb
Bausatz von JMW
Habe nun dieWerte auf Default gesetzt, einen anderen PAS Sensor probeweise abgeklemmt. Keine Veränderung. Dann mal die Schiebehilfe aktiviert. Das funktioniert. 😊
Es kann ja dann nur ne Kleinigkeit sein ...Also: ich muss irgendwas ändern damit der Controller ohne Daumengas Anschluss funktioniert und das PAS im Display anzeigt. Bin nur noch nicht dahinter gekommen WAS ich umstellen muss...
 
camper510

camper510

Mitglied seit
08.02.2019
Beiträge
2.610
Ort
Erbach im Hunsrück
Details E-Antrieb
3 Pedelecs. 1 Front, 1 Heck, 1 Mitte. 14A, 36V.
Mal was anderes. Wie war das denn mit dem Xofo-Motor von JMW im Vorderrad? Habe da nämlich noch einen brandneuen original verpackten Motor rumliegen und bin am Überlegen, mir den einzubauen.
 
bielefeld-michi

bielefeld-michi

Mitglied seit
24.11.2013
Beiträge
854
Ort
33602 Bielefeld
Details E-Antrieb
Bausatz von JMW
Ich habe den Fehler gefunden 😊
Die Stecker von dem Umschalter H A L und dem PAS sind gleich, und ich habe sie vertauscht auf die Stecker gesteckt die aus dem Controller kommen.
 
bielefeld-michi

bielefeld-michi

Mitglied seit
24.11.2013
Beiträge
854
Ort
33602 Bielefeld
Details E-Antrieb
Bausatz von JMW
Mal was anderes. Wie war das denn mit dem Xofo-Motor von JMW im Vorderrad? Habe da nämlich noch einen brandneuen original verpackten Motor rumliegen und bin am Überlegen, mir den einzubauen.
Ich würde sagen: bau ihn ruhig ein, er ist bei mir 25.000 gelaufen und kommt demnächst in ein altes Damenrad.
 
camper510

camper510

Mitglied seit
08.02.2019
Beiträge
2.610
Ort
Erbach im Hunsrück
Details E-Antrieb
3 Pedelecs. 1 Front, 1 Heck, 1 Mitte. 14A, 36V.
Meinte weniger die Haltbarkeit, sondern die Power, die er hat oder auch nicht hat. Wie machte er sich denn an Steigungen?
 
H

holzi

Mitglied seit
29.03.2019
Beiträge
226
Ort
Regensburg
Details E-Antrieb
Cube Hybrid Touring mit Bosch Active Line+
Wenn er in ein altes Damenrad kommen soll, dann vermute ich mal, dass er die alten Damen nicht mit überschüssiger Leistung verunsichern wird. :p
 
bielefeld-michi

bielefeld-michi

Mitglied seit
24.11.2013
Beiträge
854
Ort
33602 Bielefeld
Details E-Antrieb
Bausatz von JMW
Meinte weniger die Haltbarkeit, sondern die Power, die er hat oder auch nicht hat. Wie machte er sich denn an Steigungen?
Ich habe ihn am Original 14A Controller von JMW betrieben. Bin damit jeden berg hochgekommen, der neue Motor hat derzeit weniger Power, ich hoffe allerdings dass das nur ne Einstellungsfrage ist.
 
bielefeld-michi

bielefeld-michi

Mitglied seit
24.11.2013
Beiträge
854
Ort
33602 Bielefeld
Details E-Antrieb
Bausatz von JMW
Habe jetzt alles schön verkabelt Kabel und Controller sind in schwarzem Regenschirmstoff eingewickelt.
Die Gabel habe ich ca 20 mm aufgeboten damit der Motor hineinpasst.
Erste Einschätzung: der Motor setzt etwas träger ein.
Power? Ein Witz ... Auf Stufe 5 hat er etwa so wie der alte auf Stufe 1 ...
Ich hoffe das sind nur Einstellungsthemen...
Altes System: Xofo Mxus07 an 14A Blockcontroller aus Jahrgang 2013.
Laufen am selben Akku
IMG_20190904_132817.jpg
IMG_20190904_132755.jpg
IMG_20190904_132749.jpg
IMG_20190904_151123.jpg
IMG_20190904_151056.jpg
 
bielefeld-michi

bielefeld-michi

Mitglied seit
24.11.2013
Beiträge
854
Ort
33602 Bielefeld
Details E-Antrieb
Bausatz von JMW
Nach 10 km Probefahrt: Motor ist leise. PAS Signal kommt nicht stabil, immer wieder fällt der Motor aus, dann ist auch die PAS Anzeige im Display weg. Den "Berggang" hab ich noch gar nicht ausprobiert. Geschwindigkeitsanzeige ist zu träge. Erst ca 3sec nach Stopp ist die Anzeige bei Null.
Unterm Strich bislang: der alte Motor war laut, lief kräftiger, PAS Signal schon nach 1/4 Umdrehung...
Ich hoffe auf eure Tipps zb bei der Parameter Einstellung.
Danke
 
RUBLIH

RUBLIH

Mitglied seit
01.08.2015
Beiträge
6.742
Die Geschwindigkeit wird momentan über die Motordrehzahl ermittelt. Dann verhält die sich wie beschrieben.

Der Parameter P2=0 meint, das soll so.
Dort sei ein passender Wert einzutragen.
1=1 Impuls pro Radumdrehung
2=2 Impulse pro ...
3=3 Im......
Insofern der Motor einen Speedsensor hat und dieser angeschlossen ist. Alternativ irgendeinen Speedsensor verwenden.


PAS bekommst Du schon in den Griff ?
Wie viele Magnete, zeig mal....

P1 einfach auf 200 oder höher, hat keine Relevanz, es sei der ist zu klein, 87 ist zu klein....

Daumengas aktivieren, damit ist das PAS doch erstmal egal...
 
Zuletzt bearbeitet:
bielefeld-michi

bielefeld-michi

Mitglied seit
24.11.2013
Beiträge
854
Ort
33602 Bielefeld
Details E-Antrieb
Bausatz von JMW
Hallo Rublih
Ich stelle gleich mal P1 hoch auf 200.
Foto von der Magnetscheibe kommt gleich. Einen Daumengasschalthebel habe ich nicht!
 
bielefeld-michi

bielefeld-michi

Mitglied seit
24.11.2013
Beiträge
854
Ort
33602 Bielefeld
Details E-Antrieb
Bausatz von JMW
Die Geschwindigkeit wird momentan über die Motordrehzahl ermittelt. Dann verhält die sich wie beschrieben.

Der Parameter P2=0 meint, das soll so.
Dort sei ein passender Wert einzutragen.
1=1 Impuls pro Radumdrehung
2=2 Impulse pro ...
3=3 Im......
Insofern der Motor einen Speedsensor hat und dieser angeschlossen ist. Alternativ irgendeinen Speedsensor verwenden.


PAS bekommst Du schon in den Griff ?
Wie viele Magnete, zeig mal....

P1 einfach auf 200 oder höher, hat keine Relevanz, es sei der ist zu klein, 87 ist zu klein....

Daumengas aktivieren, damit ist das PAS doch erstmal egal...
Habe soeben den P1 Wert auf 200 gesetzt. Keine Änderung bei der Motorkraft spürbar. Die Scheibe hat 10 Magnete. Am 2. Foto ist der Abstand zwischen PAS und Schreibe erkennbar. Zum Größenvergleich hab ich nen Schlüssel rangehalten. Ich sage mal: der Abstand ist korrekt.
IMG_20190904_182937.jpg
IMG_20190904_183039.jpg
 
RUBLIH

RUBLIH

Mitglied seit
01.08.2015
Beiträge
6.742
Hat der Motor ein Speedsignal ?
 
bielefeld-michi

bielefeld-michi

Mitglied seit
24.11.2013
Beiträge
854
Ort
33602 Bielefeld
Details E-Antrieb
Bausatz von JMW
Wie kann ich das prüfen?
Danke für deine Hilfe 😊
 
Stuggi Buggi

Stuggi Buggi

Mitglied seit
16.07.2012
Beiträge
2.127
Ort
Stuggi Buggi Town
Details E-Antrieb
Xofo CST 250W, KT36ZWS, Samsung 25R
bielefeld-michi

bielefeld-michi

Mitglied seit
24.11.2013
Beiträge
854
Ort
33602 Bielefeld
Details E-Antrieb
Bausatz von JMW
Mittlerweile läuft das System störungsfrei, es war ein
IMG_20190906_154121.jpg
Wackelkontakt am Stecker PAS. Motor läuft sehr leise. In der Bergübersetzung machen starke Steigungen richtig Spaß ... Bin sehr zufrieden damit.
 
R

RC23

Mitglied seit
03.05.2014
Beiträge
615
Ort
München
Schöner Umbau im Retro-Stil mit VDO-Tacho im Scheinwerfer, "Körbchen"-Pedale mit Haken und Lederriemen, Brooks-Sattel und Ledertasche für den Akku, gefällt mir. :)

Modern, dort wo es notwendig ist durch Scheibenbremse und E-Antrieb.

Die Ledertasche wird vermutlich Kunstleder sein, damit der Regen wenig Unheil anrichten kann.
 
Zuletzt bearbeitet:
bielefeld-michi

bielefeld-michi

Mitglied seit
24.11.2013
Beiträge
854
Ort
33602 Bielefeld
Details E-Antrieb
Bausatz von JMW
Schöner Umbau im Retro-Stil mit VDO-Tacho im Scheinwerfer, "Körbchen"-Pedale mit Haken und Lederriemen, Brooks-Sattel und Ledertasche für den Akku, gefällt mir. :)

Modern, dort wo es notwendig ist durch Scheibenbremse und E-Antrieb.

Die Ledertasche wird vermutlich Kunstleder sein, damit der Regen wenig Unheil anrichten kann.
Schön, wenn dir mein Umbau gefällt. Ich werde öfters darauf angesprochen.
Die Akkutasche ist aus Kunstleder, richtig, eigentlich eine Fototasche, bei eBay ersteigert. Ich habe die Ecken verstärken müssen mit Aluwinkel innen. Der Sattel ist ein alter Wittkopp aus Bielefeld. Thudbuster Federung. Ansonsten: handgelöteter Stahlrahmen (Krüger aus Spenge
Krüger Fahrrad- und Fahrrradrahmenbau )
7 Gang Sachs Nabenschaltung.
Die Bosch Lampe ist vom Flohmarkt, der nicht angeschlossene Tacho geht bis 60, vermutlich war das mal ne Mopedlampe. Innen drin eine helle LED
 
R

RC23

Mitglied seit
03.05.2014
Beiträge
615
Ort
München
Perfekt... Ideen muß man haben.

Hatte früher auch mal vor 20 Jahren einen handgelöteten Stahlrahmen für ein Reiserad von Schubert & Schefzyk. War auch eine feine Sache...
Ist vor gut zehn Jahren verkauft worden, weil ich auf´s MTB gewechselt bin.
 
Thema:

Xiongda 2gang Inbetriebnahme schlägt fehl

Werbepartner

Oben