X Speed Limited Edition - Erfahrungen

Diskutiere X Speed Limited Edition - Erfahrungen im Klever Mobility Forum im Bereich Fertig-Pedelecs (Firmenforen); Besten Dank für die Hinweise! Dann wirds der Latz für E-Bikes. Wobei die andere Lösung durch Verschraubung auch sehr patent aussieht. Ich fahre...
H

Harry85

Mitglied seit
04.02.2019
Beiträge
23
Besten Dank für die Hinweise! Dann wirds der Latz für E-Bikes. Wobei die andere Lösung durch Verschraubung auch sehr patent aussieht.

Moin,
von wo nach wo fährst du denn in Hamburg mit dem S-Pedelec.
Das Schloss würde ich umsetzten das saut dir ein und dann bewegt es sich echt schlecht, feucht ist es doch fast immer auch wenn es nicht Regnet.

Grüßle
Ich fahre von Hamburg Wilhelmsburg nach Winsen (Luhe). Das gute an dem Weg ist, dass es nur eine Ampel gibt und sonst eigentlich alles in Topspeed gefahren werden kann. Entlang des Elbdeichs die Vorfahrtsstrasse ist bestens geteert und recht verkehrsarm.
Ergänzung:
Den E-Bike Latz von Fahrer hab ich an meinen 80cm breiten Pletscher Schutzblechen dran. Passt hervorragend.
Darf ich da noch mal nachfragen: beim X Speed ist das Schutzblech, wie ich grade gemessen habe, inklusive der Wölbung ziemlich genau 8cm breit. Bei Fahrer auf der HP steht, dass der Latz für E Bikes bis 65mm funktioniert und oben 8cm breit ist. Das könnte aus meiner Sicht echt knapp werden ... Was sagt deine Erfahrung bzw. meinst du das passt?
Eventuell warte ich einfach auf den nächsten Fahrrad Laden und schaue ob es passt falls dort ein Latz vorhanden ist.
Viele Grüße
 
Vol26

Vol26

Mitglied seit
29.07.2016
Beiträge
2.411
Ort
22391 Hamburg
Details E-Antrieb
Brose 1.3; Impuls EVO RS, TSDZ2
Ja das ist ne schöne strecke, und S-Ped geeignet. Viel spaß beim Cruisen entlang des Elbdeichs.
 
Dr.Hasenbein

Dr.Hasenbein

Mitglied seit
18.12.2017
Beiträge
211
Ort
wankendorf
Details E-Antrieb
Bosch performance Speed
Ach ja, die Federgabel. Die habe ich bei meinem auch durch eine Starre ersetzen lassen. sorry, hatte ich vergessen.
 
H

Harry85

Mitglied seit
04.02.2019
Beiträge
23
Beim Limited ist außerdem ein anderes Licht verbaut. Kenne das von X Speed nicht, das vom Limited hat mir gestern bei meiner ersten Nachtfahrt auf jeden Fall ausreichend den Weg ausgeleuchtet.

Noch drei Sachen :
1. Nach nun gut 300 gefahrenen km kommt ein erstes Knarzen auf. Denke im Bereich der Kurbel. Hab schon gelesen dass das durch erneutes anziehen weggeht
2. Was eher nervt ist die stark quietschen und gefühlt auch leicht ruckelnde Hinterrad bremse.
3. Und als letztes hatte ich nun auch schon zwei mal ein von innen anlaufendes Display.
Alle drei "Problemchen" werde ich bei der Erstinspektion beim Händler anmerken.

Schönes Wochenende allerseits
 
Seemann

Seemann

Mitglied seit
31.05.2010
Beiträge
1.597
Ort
Köln
Details E-Antrieb
Panasonic 26V-BionX HS 500+250-Chrystalyte HS 3540
Und als letztes hatte ich nun auch schon zwei mal ein von innen anlaufendes Display.
Das scheinen die neuen asiatischen Hersteller nicht in den Griff zu bekommen.
Hatte mein Chrystaliyte Display auch, sogar IM Velomobil, wo quasi kein Regen hinkommt.

Ich habe es dann beim Händler tauschen lassen, beim nächsten das gleiche Problem.
Jetzt ist es mir einfach egal, aber schön ist das nicht.
 
Dr.Hasenbein

Dr.Hasenbein

Mitglied seit
18.12.2017
Beiträge
211
Ort
wankendorf
Details E-Antrieb
Bosch performance Speed
H

Harry85

Mitglied seit
04.02.2019
Beiträge
23
Moin,
habe es eingebremst. Nicht ganz exakt wie in der verlinkten Anleitung beschrieben aber ähnlich. Habe etwas an den Bremssätteln nachjustiert - mit Erfolg. Die Bremsbeläge waren nicht gleich entfernt von der Bremsscheibe. Mal sehen wie lang die Bremsen nun rund laufen.

den B+M IQ X-e Schweinwerfer vom Limited. auch den hatte ich nachrüsten lassen und war mit der Ausleuchtung zufrieden.
Vergleich des IQ Scheinwerfers zur Supernova interessiert mich immer noch, allerdings dachte ich zunächst ich bräuchte zwingend einen anderen Scheinwerfer. Das ist ein Glück nicht der Fall.
 
P

peef

Mitglied seit
01.11.2017
Beiträge
285
Details E-Antrieb
Bosch E-MTB und Bosch S-Pedelec
Und als letztes hatte ich nun auch schon zwei mal ein von innen anlaufendes Display.
Hast du das noch alte Display (Taste links oben mit „MENU“ beschriftet) oder schon das Neue (Taste mit „i“ beschriftet)?
 
H

Harry85

Mitglied seit
04.02.2019
Beiträge
23
Hast du das noch alte Display
Moin,
ich hab noch das alte Display. Bis auf zwei mal leichtes Beschlagen hab ich daran nix zu meckern ...
Was nach jetzt gut 700 gefahrenen km wieder doller wird ist ein knacken/Knarzen der Kurbel.
Ansonsten habe ich bisher keine Probleme oder Ausfälle
VG
 
P

Pustefix

Mitglied seit
26.05.2013
Beiträge
1.480
Details E-Antrieb
400 Nm ab 1/min.
habe zwar "nur" das x commuter und bei mir knarzt (noch) nix, aber die kurbeln dürften die gleichen sein. evtl. kannst du das knarzen beheben, wenn du von der linken kurbel lagerseitig ein paar zehntel millimeter abfeilst/abschleifts (sieht man ja nicht). danach sollte ein (ggf. toleranzfehler-bedingtes) spiel zwischen aufnahme und kurbel behoben sein.

eins noch: mein check der pedalen am x commuter hat ergeben, dass die kurbelseitig als gleitlager stahl/kunststoff ausgeführt sind. der lagersitz ist einfach in die pedale gebohrt. ok, kann so machen - aber leichtgängigkeit/langlebigkeit geht anders...
 
Zuletzt bearbeitet:
H

Harry85

Mitglied seit
04.02.2019
Beiträge
23
Hallo zusammen,

nach nun guten 800 km habe ich mein X-Speed soeben zur Inspektion gebracht. Wie bereits oben erwähnt habe ich eigentlich keinerlei Probleme (bisher) bis auf das Knarzen in Bereich des rechten Kurbelarms. Wollten die sich nun anschauen, wobei die rechte Kurbel wohl aufgeschrumpft (?) ist und nur linksseitig an der Welle festgezogen werden kann (?). Naja, mal abwarten....

An dieser Stelle wollte ich, weil natürlich auch viel Negatives zu lesen ist, auch mal positiv berichten - das Fahrrad fährt sich aus meiner Sicht sehr dynamisch, die Straßenlage ist super, bei Strecken ohne größere Schlaglöcher vermisse ich eine Federgabel in keinster weise und die durchschnittliche Geschwindigkeit, die ich mit dem Fahrrad auf meiner Strecke erreiche ist so hoch, dass ich kaum Zeit gegenüber der Fahrt mit dem Auto oder ÖPNV verliere. Für mich also eine wirklich gute Alternative!

Anbei noch zwei Bilder von gestern an der Süderelbe....

Viele Grüße zum Wochenende
 

Anhänge

H

Harry85

Mitglied seit
04.02.2019
Beiträge
23
Nach nun 1500 km ist das Knarzen bei jeder Kurbel Umdrehung nicht besser geworden. Mein Händler wusste aber bei der ersten Inspektionen keinen Rat. Austausch der Kurbel hätte mir zu lange gedauert. Stört mich auch nicht so sehr... So lange das Rad läuft.

Gestern bei meiner ersten richtig starken Regenfahrt ist dann das Fahrrad aber drei, vier Mal abgesoffen im Sinne von Display aus, Motor aus. Display hatte dann auch eine sehr merkwürdige Anzeige und ich musste so gut es geht alles trocknen damit es weiter gehen konnte. Soweit ich mich erinnere ist dieses Problem schon mal thematisiert worden. Werde mich nun erneut an neuen Händler wenden. Diese Schwäche ist nicht zu tolerieren.
 
H

Harry85

Mitglied seit
04.02.2019
Beiträge
23
Mal ein kurzes Update von mir:

Nach über 2200 km und einem Besuch in der Werkstatt ist das Knarzen behoben. Es war die Kurbel. Allerdings ist das neue Display noch nicht verbaut worden weil nicht geliefert. Soll aber kommen.

Ansonsten macht das Pendeln nach wie vor große Freude! Wenn gleich ich aktuell drüber nachdenke mir einen Hinweis aufs Trikot zu kleben der auf den entsprechenden § der StVO hinweist, damit die Autofahrer nicht mehr denken, die Straße gehöre ausschließlich ihnen...
IMG_20190531_071939.jpg
 
P

Pustefix

Mitglied seit
26.05.2013
Beiträge
1.480
Details E-Antrieb
400 Nm ab 1/min.
Es war die Kurbel.
respekt, dass du es mit dem marter-sattel und dem bück-lenker aushälst! (y) ich habe mir von anfang an einen brooks "imperal" und eine riser-lenker gegönnt. ansonsten kann ich deine positiven erfahrungen als x commuter-fahrer nur bestätigen: das teil hat einfach KULTUR!

kannst du das mit kurbel evtl. genauer beschreiben? WAS hat da geknarzt bzw. WARUM?
 
Zuletzt bearbeitet:
H

Harry85

Mitglied seit
04.02.2019
Beiträge
23
Moin, klar gerne. Zuerst hat es an der rechten Kurbel v ein Knarzen gegeben. Das wurde dann irgendwann auch auf der rechten Seite hörbar und stetig lauter... Im Laden hat sich dann herausgestellt das sowohl das vordere Kettenblatt als auch die Kurbel lose waren. Fest angezogen und das Knarzen ist weg...

Viel ärgerlicher ist allerdings dass ich gestern drei oder vier weitere Ausfälle des displays und damit Motors hatte. Ein paar Beispielbilder anbei. Beide im Stand aufgenommen;)

Viele Grüße
255556

255557
 
P

Pustefix

Mitglied seit
26.05.2013
Beiträge
1.480
Details E-Antrieb
400 Nm ab 1/min.
hmm...du könntest die inbusschraube links mit etwas loctite sichern. bei mir hat zwar (noch) nichts geknarzt, aber ich habe die schraube mal vorsorglich mit 5 Nm mehr angezogen.

ich frage mal hier, ob jemand am klever selbst auf neue reifen aufgezogen hat.

ist das bei diesen dicken puschen und dieser felge ein schweißtreibendes gewürge oder gut selbst zu machen? das runterkriegen von felgen ist nicht gerade meine lieblingsbeschäftigung, aber wenn der anfang gemacht ist geht´s dann...

ich möchte mir als nächstes wohl eine nr. schmaler (27.5 x 2.00) gönnen.
 
Zuletzt bearbeitet:
H

Harry85

Mitglied seit
04.02.2019
Beiträge
23
ist das bei diesen dicken puschen und dieser felge ein schweißtreibendes gewürge oder gut selbst zu machen?
Musste ich ein Glück bisher noch nicht ausprobieren. Ist aber wie du schreibst - ist der Anfang erst gemacht geht's meist ganz gut....

Zum Thema Ausfälle Display: das hatte sich etwas besser dargestellt. Geht aber immer wieder mal nicht und fällt dann mit samt der Unterstützung auch bei voller Geschwindigkeit aus.... Nervt und ich muss damit dringend mal zum Händler.

Ansonsten sind die 3000 geknackt und ich freu mich noch immer jeden Tag auf die Fahrt:)
258082

Ein paar Beispiele...
258084

Fehler ec50?

258085

Auf dem Heimweg
 

Anhänge

P

Pustefix

Mitglied seit
26.05.2013
Beiträge
1.480
Details E-Antrieb
400 Nm ab 1/min.
dein lenker sieht irgendwie so aus, als wäre er verkehrt herum montiert...:rolleyes:
 
H

Harry85

Mitglied seit
04.02.2019
Beiträge
23
dein lenker sieht irgendwie so aus, als wäre er verkehrt herum montiert...:rolleyes:
Ich hoffe nicht... Von der Position her passt es für mich.

Nach dem Urlaub heißt würde Pendeln 😁 hab nun gute 3800 km auf dem Tacho. Anbei mal ein Mitschnitt meiner Strecke. War heute leichter Gegenwind... Akku ist auf der Strecke mindestens zur Hälfte geleert.... Meine Einschätzung zur Reichweite hatte ich ja schon mal geäußert.

Viele Grüße
 

Anhänge

HeGer

HeGer

Mitglied seit
12.06.2018
Beiträge
227
Ort
Landkreis Nürnberg
Details E-Antrieb
Klever Biactron V2 (TDCM)
Das ist wirklich mal eine schön flache Strecke, sieht in der Tat prädestiniert für ein S-Pedelec aus. Zumindest wenn es auch von den Verkehrswegen her passt ;)
 
Thema:

X Speed Limited Edition - Erfahrungen

Werbepartner

Oben