X-Speed komtplett ausgefallen - Fehler ECE 059

Diskutiere X-Speed komtplett ausgefallen - Fehler ECE 059 im Klever Mobility Forum im Bereich Fertig-Pedelecs (Firmenforen); Hallo an alle Klever Fans, ich bin mit meinem X-Speed seit letztem Jahr sehr begeistert auf meiner 27 km Pendelstrecke unterwegs und auf diesem...
Dittsche

Dittsche

Mitglied seit
01.08.2019
Beiträge
32
Hallo an alle Klever Fans,

ich bin mit meinem X-Speed seit letztem Jahr sehr begeistert auf meiner 27 km Pendelstrecke unterwegs und auf diesem Weg war mein X-Speed auch immer sehr zuverlässig.

Letzten Freitag hat es jedoch komplett den Geist aufgegeben.

Nach den ersten 4 km hörte der Motor auf zu unterstützen. Dann ging auch die Beleuchtung aus. Akku raus rein brachte keine Verbesserung der Fehler blieb. Das Display zeigte zuerst den Fehler ECE 140, dann ECE 059. Keine Ahnung was das genau bedeuten soll.

Ich fuhr das Rad dann per Bio Antrieb und ohne Licht im morgentlichen Dunkel zum Zug. Unterwegs mit dem Handy ins Forum gefunkt, und habe direkt Antwort bekommen mit einer PDF aller Fehlermeldungen vom Klever. Die restlichen 5 km fuhr ich dann bis zum Büro und musste mich abends von meiner Frau mit dem Auto abholen lassen.

Auf dem Weg nach Hause brachten wir das X-Speed zum Freundlichen. Er führt über's Wochenende Diagnosen aus, um zu sehen, was genau der Fehler ist. Und wenn nötig wird am Montag mit Klever zusammen geschaut, was man machen kann.

Das Blöde ist, dass ich jetzt einige Zeit auf meinen Flitzer verzichten muss. Unglücklicherweise habe ich nur den dritten Platz inne zum Testfahrer des neuen X-Speed von Klever, sonst hätte ich nämlich tollen Ersatz.

Drückt mir dir Daumen, dass sich der Fehler gut und schnell beheben lässt und wünscht mir für die nächste Zeit möglichst viel Rückenwind für's Biobike.
 
R

rückenwind1981

Mitglied seit
01.02.2019
Beiträge
26
Hallo Dittsche,
wie gut ist der Akkusitz? Hat der Akku in eingebautem Zustand spiel?
Welches Display hast du montiert, noch das abnehmbare?
Welche Softwareversion hast du installiert?
 
Chrissi80

Chrissi80

Mitglied seit
26.11.2017
Beiträge
208
Ort
Süd-Pfalz, nahe Landau
Details E-Antrieb
Klever B45 mit 850wH
Kannst ja mal meinen Thread lesen, ich mache jetzt schon über 4 Monate rum und habe auch keinen Ersatz (y)
Kundenbindung.... läuft
 
R

rückenwind1981

Mitglied seit
01.02.2019
Beiträge
26
Kannst ja mal meinen Thread lesen, ich mache jetzt schon über 4 Monate rum und habe auch keinen Ersatz (y)
Kundenbindung.... läuft
Kannst du den Thread bitte hier verlinken? Ich lese mir den dann heute Abend durch.
 
Dittsche

Dittsche

Mitglied seit
01.08.2019
Beiträge
32
Also der Akku sitzt fest und wackelt nicht.

Der Freundliche hat zuerst ein Update der Software vorgenommen, was keine Verbesserung brachte. Nach Diagnose mit Support von Klever ist der Fehler auf das Display oder der Motor zurückzuführen.

Wahrscheinlich ist das Display. Ersatz wird geliefert, dann getauscht und dann mal hoffen, dass es wieder läuft.
Ergänzung:

Hallo Dittsche,
wie gut ist der Akkusitz? Hat der Akku in eingebautem Zustand spiel?
Welches Display hast du montiert, noch das abnehmbare?
Welche Softwareversion hast du installiert?
Der sitzt ziemlich gut und da wackelt auch nix. Falls da was wackeln sollte, dann hätte ich schon eher was gehabt und der Ausfall käme immer wieder mal. Aber das Bike kann mal anschalten, nur unter lasst bricht es komplett zusammen. Unterstützung des Motor geht gar nicht.

Das Display ist das neue. Also das mit dem E-Key und der Möglichkeit den USB Lader anzuschließen. Wobei ich den Charger weiterverkauft habe. Sowas braucht man so gar nicht.

Die Software war recht aktuell und der Freundliche hat nochmal die letzte Version draufgemacht, wobei ich da die Nummer nicht an der Hand habe.
 
Chrissi80

Chrissi80

Mitglied seit
26.11.2017
Beiträge
208
Ort
Süd-Pfalz, nahe Landau
Details E-Antrieb
Klever B45 mit 850wH
Was mich mal interessiert würde wäre, wie schaut es bei so langen Stand-/Reparatur-/Instandsetzungszeiten mit einer Garantieverlängerung aus.
Wenn das Rad, (das leider nicht als KFZ-Ersatz dienen kann), wie in meinem Fall auf Grund technisches Probleme und schlechter Garantieabwicklung nicht gefahren werden kann, müsste sich die Garantiezeit verlängern. Wenn ich das Rad nicht nutzen kann, kann ja auch nichts defekt gehen?!
Gruß
 
Dittsche

Dittsche

Mitglied seit
01.08.2019
Beiträge
32
Mir ist nicht bekannt, dass man bei Klever die Garantie verlängern kann. Generell ist die Garantie zeitlich begrenzt und verlängert sich nicht durch irgendein Ereignis.

Ich hoffe sowieso, dass das Problem ein temporäres ist, und ich danach ganz lange Zeit Freude an meinem XSpeed habe.
 
Dittsche

Dittsche

Mitglied seit
01.08.2019
Beiträge
32
Stand der Dinge heute ist, keine Ersatzteile da, leider immer noch nicht klar, wann ich das Bike wieder fahren kann.
 
Dittsche

Dittsche

Mitglied seit
01.08.2019
Beiträge
32
Folgender Zwischenstand. Mittlerweile ist die Lieferzeit der Ersatzteile bekannt. Es wird wohl März werden.
Ich freue mich, einen Monat Ausfall, geht ja noch...!
 
iGude

iGude

Mitglied seit
22.06.2017
Beiträge
1.746
Details E-Antrieb
Stromer ST1x
Danke dir.
 
Genarij

Genarij

Mitglied seit
16.08.2016
Beiträge
286
Details E-Antrieb
Klever BIACTRON V2 600W
Hat mir Klever damals auch angeboten. Aber es haengt davon ab, ob sie gerade ein paar Raeder in Koeln stehen haben.
Alternativ kann der natuerlich der Haendler selbst sowas anbieten.
 
Dittsche

Dittsche

Mitglied seit
01.08.2019
Beiträge
32
Die ausgetauschte Steuereinheit brachte keine Besserung. Jetzt wird mein Rad nach Köln zu Klever geschickt.

Ihr Leute bei Klever, bitte zaubert, damit ich ganz bald wieder düsen kann. Autofahren macht mir kein Spaß.
 
Thema:

X-Speed komtplett ausgefallen - Fehler ECE 059

Oben