Wie kann ich das Ladegerät testen mit Rosenbergstecker

Diskutiere Wie kann ich das Ladegerät testen mit Rosenbergstecker im Green Mover Forum im Bereich Fertig-Pedelecs; Hallo zusammen, ich habe das BMZ Tischladegerät für mein Bull e45, da es nicht lädt wüsste ich gerne wie ich nun feststellen kann ob das Gerät...
Axel1960

Axel1960

Dabei seit
06.10.2015
Beiträge
256
Ort
33803 Steinhagen
Details E-Antrieb
1 x Frey AM 1000 Bafang Ultra
Hallo zusammen,

ich habe das BMZ Tischladegerät für mein Bull e45, da es nicht lädt wüsste ich gerne wie ich nun feststellen kann ob das Gerät defekt ist.

Der Rosenberg Stecker hat zwei Aufnahmen, an diesen liegen knapp 32 Volt an und zwei kleine Stifte die nachgeben, wo für sind die kleinen Stifte.

Schalten die etwas frei, einen Durchgang kann ich nicht messen.
 
ullimerzbacher

ullimerzbacher

gewerblich
Dabei seit
27.07.2009
Beiträge
2.115
Ort
53359 Rheinbach bei Bonn
Details E-Antrieb
E-Bike Specialist für Bosch, Brose, Impulse, Pana
An den beiden dicken runden Kontakten sollten mind. 36V anliegen. Die kleineren Stifte dienen zur Kommunikation zwischen Akku und Ladegerät.
Blinken denn die LED`s am Akku wenn das Ladegerät angeschlossen ist?
Was ist das genau für ein Ladegerät (Modell / Typ / Art. Nr.)?
 
TeJo

TeJo

Dabei seit
03.07.2016
Beiträge
1.256
Ort
östliches Ruhrgebiet
Details E-Antrieb
2 x E45 Go SwissDrive, 30.000 km
es schaltet auf die rote Lampe.
Was lässt Dich denn einen Defekt des Ladegerätes vermuten?
Denn wenn ich mich recht erinnere, hattest Du in einem anderen Thread bereits beschrieben, dass es ein relativ neues Ladegerät ist, jedoch der betreffende Akku vermutlich aus 2012 ist. Oder geht es um ein ganz neues Problem?
Oder deswegen:
Deswegen:
Was aber funktioniert ist die Reku.
? (aber warum dann ein neues Thema und nicht im anderen Thread weiter? :unsure: )
Falls nein halte ich es nach für wahrscheinlicher, dass der Akku aufgrund seines Alters die Ursache ist.
 
Axel1960

Axel1960

Dabei seit
06.10.2015
Beiträge
256
Ort
33803 Steinhagen
Details E-Antrieb
1 x Frey AM 1000 Bafang Ultra
Gut das eine ist der Akku, das andere das Ladegerät deshalb habe ich es gesplittet.

Das Ladegerät hat eine zu niedrige Spannung gemessen heute 32 Volt, ein anders Ladegerät vom Platznachbar für Samsung Akkus hat 42 Volt, beide Ladegeräte sind für 36 Volt Akkus.
 
Vol26

Vol26

Dabei seit
29.07.2016
Beiträge
2.717
Ort
22391 Hamburg
Details E-Antrieb
Brose 1.3; AYW Nabenmotor48V
Ich habe 3 verschiedene 36Volt Ladegeräte. 1 x Bosch, 1x Brose mit Rosenberger das Lädt Brose und Impulse Akku und 1 x Giant, mal sehen was die im Ruhe Zustand abgeben. Ich kann die morgen vormittag mal messen.
 
Axel1960

Axel1960

Dabei seit
06.10.2015
Beiträge
256
Ort
33803 Steinhagen
Details E-Antrieb
1 x Frey AM 1000 Bafang Ultra
Hallo Vol26,

das ist nett von dir, danke.
Bevor ich den Akku auf Verdacht aufschraube möchte ich das Ladegerät ausschließen.
 
M

MrMurphy

Dabei seit
11.07.2018
Beiträge
73
Meine drei Ladegeräte von BMZ (zwei davon mit Rosenberg-Stecker) sollen 42 V liefern und tun dies auch bei einer direkten Messung.
 
Vol26

Vol26

Dabei seit
29.07.2016
Beiträge
2.717
Ort
22391 Hamburg
Details E-Antrieb
Brose 1.3; AYW Nabenmotor48V
😞Ich habe nichts messen können, egal bei welchem Ladegerät wird 0 angezeigt wenn ich mit eingestecktem Stecker am Ladestecke vom Ladegerät messe. :rolleyes:
 
Axel1960

Axel1960

Dabei seit
06.10.2015
Beiträge
256
Ort
33803 Steinhagen
Details E-Antrieb
1 x Frey AM 1000 Bafang Ultra
Da muss wahrscheinlich erst ein Kontakt den Stromfluss freischalten.
Das es erst funktioniert wenn der Stecker im Akku ist.

Trotzdem Vielen Dank
 
Vol26

Vol26

Dabei seit
29.07.2016
Beiträge
2.717
Ort
22391 Hamburg
Details E-Antrieb
Brose 1.3; AYW Nabenmotor48V
Das denke ich auch, der Strom wird erst nach herstellen eines Kontaktes freigeschaltet.
Hast du denn irgendwo einen Fahrradladen in der "Nähe" die evtl.eine Ladegerät mit Rosenberger Stecker haben, gibt ja doch einige Modelle die den haben.
 
jm1374

jm1374

Dabei seit
16.06.2013
Beiträge
6.869
Ort
Hegau
Details E-Antrieb
Stromer ST2S 3000km;Bulls E45;Haibike Xduro FS RS
Gibt es keinen Radhändler in der Nähe? Vielleicht hat der ein Rad oder ein Ladegerät mit Rosenbergerstecker im Laden um quer zu testen.
 
M

MrMurphy

Dabei seit
11.07.2018
Beiträge
73
es schaltet auf die rote Lampe
Dazu steht zu dem von dir verlinkten Ladegerät folgendes:

Sollte sich der Akkupack innerhalb dieser 30 Minuten nicht von den Tiefentladung erholen, wird dies ebenso wie ein falsch gepolter oder kurzgeschlossener Akkupack automatisch erkannt und über eine rote LED signalisiert.
und

Sich außerhalb des zulässigen Temperaturfensters befindende Akkupacks zeigt das 10S4A durch blinken der roten LED an.
Ein rotes Licht zeigt also ein Problem an. Keine Probleme sollten durch ein grünes Licht angezeigt werden:

die grüne LED geht von Blinken auf Dauerlicht und signalisiert den voll aufgeladenen Akkupack
Von daher sehe ich entweder ein Ansteuerungsproblem zwischen Akku und Ladegerät oder einen defekten Akku. Wobei mir ein defekter Akku (Alter) nach deinen Angaben wahrscheinlicher ist.

Die Funktion der beiden kleinen Kontakte (von 4 möglichen) sind bei Rosenbergsteckern nicht bestimmt, können also von jedem Hersteller frei belegt werden. Akku und Ladegerät müssen da also zueinander passen.

Heißt: Ein Hersteller kann mit den beiden Kontakten einfach einen Stromkreis schließen um das Laden zu starten. Ein anderer misst damit den Ladezustand der Akkus und regelt den vom Ladegerät gelieferten Strom. Und so weiter.

In der Hinsicht müssen also Ladegerät und Akku aufeinander abgestimmt sein. Darüber sagt eine Rosenbergverbindung alleine nichts aus. Schau deshalb mal nach ob auf deinem Akku dazu Angaben zu finden sind und ob die mit denen des Ladegeräts übereinstimmen.
 
Das Ladegerät hat eine zu niedrige Spannung gemessen heute 32 Volt
Ich habe mir grade mal das Datenblatt des Ladegeräts angeschaut, dass auf der von dir verlinkten Seite verlinkt ist.

Demnach beträgt die "Ausgangsspannung im Leerlauf" 32 Volt. Damit ist für mich deine Messung in Ordnung und zeigt keinen Fehler des Ladegeräts an. Die Nennspannung beträgt 36 Volt. Heißt für mich als Laie: Wenn dem Ladegerät ein Ladevorgang gemeldet wird, wird die Ausgangsspannung auf 36 Volt erhöht.
 
Zuletzt bearbeitet:
TeJo

TeJo

Dabei seit
03.07.2016
Beiträge
1.256
Ort
östliches Ruhrgebiet
Details E-Antrieb
2 x E45 Go SwissDrive, 30.000 km
In der Hinsicht müssen also Ladegerät und Akku aufeinander abgestimmt sein.
Das Ladegerät passt mit an Sicherheit grenzender Wahrscheinlichkeit zum Akku: er hat ein Bulls E45 aus 2012, dessen Akku und Ladegerät sind von BMZ, so dass man davon ausgehen kann, dass beide aufeinander abgestimmt sind.

Wie gesagt, ich vermute, dass aufgrund des Akkualters die Wahrscheinlichkeit größer ist, dass es sich um einen Defekt des Akkus handelt.
Das 4A Ladegerät (ohne Lüfter) ist recht robust, deutlich robuster als das 5A-Ladegerät mit Lüfter, der war häufiger mal Ursache eines Ausfalls des Ladegerätes.
 
ullimerzbacher

ullimerzbacher

gewerblich
Dabei seit
27.07.2009
Beiträge
2.115
Ort
53359 Rheinbach bei Bonn
Details E-Antrieb
E-Bike Specialist für Bosch, Brose, Impulse, Pana
Also wenn die rote Lampe am Ladegerät leuchtet kann es sowohl das Ladegerät als auch der Akku sein. In so einem Fall mache i ch immer einen Kreuztausch. In dem Akku befindet sich eine Sicherung, die kann auch defekt sein. Aber als Laie wäre ich da vorsichtig den Akku zu öffnen.
 
Axel1960

Axel1960

Dabei seit
06.10.2015
Beiträge
256
Ort
33803 Steinhagen
Details E-Antrieb
1 x Frey AM 1000 Bafang Ultra
Hallo zusammen, vielen Dank für eure Beiträge, nun erhärtet sich meine Vermutung das die beiden kleinen Kontakte am Akku ein Ansteuerungsproblem haben.
Wenn diese Kontakte nicht schalten kann das Ladegerät nicht mit dem Akku kommunizieren. Also bleibt mir nur die Möglichkeit den Akku zu öffnen und nachzusehen.
 
Axel1960

Axel1960

Dabei seit
06.10.2015
Beiträge
256
Ort
33803 Steinhagen
Details E-Antrieb
1 x Frey AM 1000 Bafang Ultra
Hallo zusammen,

nachdem ich wieder aus Spanien zurück bin, konnte ich testen ob der Akku oder Ladegerät den Fehler hat.

Es liegt am gerade mal drei Jahre altem BMZ Tischladegerät .
 
J

joergwi

Dabei seit
12.10.2009
Beiträge
287
Ort
Sauerland
Details E-Antrieb
Bulls Green Mover Cross Disk 36V 13Ah
Such dir eine wirklich einsame Gefällestrecke. Runterfahrenmit Rekuperation. Dann solltest du am Akku sehen können, ob er lädt. Wenn nein, hast du den Fehler.
 
Tommmi

Tommmi

Dabei seit
20.10.2012
Beiträge
5.459
Ort
27721 Ritterhude
die 2 dünnen Pinne werden im Akku gebrückt und damit schaltet er Lader ein, so auf jedem Fall beim Xion mit BMZ Akku
 
Thema:

Wie kann ich das Ladegerät testen mit Rosenbergstecker

Oben