Wie Hall-Sensor des SWXU tauschen?

Diskutiere Wie Hall-Sensor des SWXU tauschen? im Controller/Regler, Fahrerinformation, Elektronik Forum im Bereich Diskussionen; Ich habe einen der drei möglicherweise durch Unachtsamkeit zerstört :cry: Er hat ständig 5V Ausgangsspannung. Um welchen Typ handelt es sich? Es...

labella-baron

Dabei seit
19.07.2008
Beiträge
11.751
Details E-Antrieb
Crystalyte 209, LiFePo 36V 4,6Ah von A123
Ich habe einen der drei möglicherweise durch Unachtsamkeit zerstört :cry: Er hat ständig 5V Ausgangsspannung.

Um welchen Typ handelt es sich?
Es wird eine extreme Fummelei - welche Tricks gibt es?
Wie bekommt man die Verklebung auf?

Mit Dank im Voraus - hoffentlich weiß einer Rat.
 

e-doc

Dabei seit
21.05.2012
Beiträge
2.549
Ort
DE
Der Honeywell SS41 dürfte universell verwendbar sein.
Wenn ich das Bild richtíg deute, liegen die 3 Sensoren jeweils in einer Extra-Nut in Zahnmitte.
Ich würde den defekten Sensor mit einen schmalem Meißel "herausoperieren".
 

labella-baron

Dabei seit
19.07.2008
Beiträge
11.751
Details E-Antrieb
Crystalyte 209, LiFePo 36V 4,6Ah von A123
Danke.
Der Honeywell SS41 dürfte universell verwendbar sein.
Offenbar gibt es die für zwei unterschiedliche Maximalfeldstärken - aber wieso ist der, welcher mehr aushält billiger?
Beide haben sehr kurze Beinchen - aber mit langen finde ich nur den, welcher offenbar noch empfindlicher ist.
Wenn ich das Bild richtíg deute, liegen die 3 Sensoren jeweils in einer Extra-Nut in Zahnmitte.
Richtig.
Ich würde den defekten Sensor mit einen schmalem Meißel "herausoperieren".
Welcher Kleber hält die Betriebstemperatur von 150° :eek: aus?
 

labella-baron

Dabei seit
19.07.2008
Beiträge
11.751
Details E-Antrieb
Crystalyte 209, LiFePo 36V 4,6Ah von A123
Bei ausgebauten Sensoren aus einem baugleichen Motor habe ich die Honeywell Type SS41F festgestellt.
Diese ist z.B. bei www.mouser.de erhältlich.
Danke - habe zehn bestellt.
Über die 20€ für Bearbeitung und Versand habe ich schon geschluckt. Aber nachvollziehbar, da vermutlich der gleiche Aufwand, wie bei einem Firmenkunden.
 

Meister783

Teammitglied
Dabei seit
03.11.2010
Beiträge
12.530
Ort
Hof Oberfranken
Details E-Antrieb
TSDZ2
@labella-baron
Das Öffnen des Motors und das Gepopel wäre es mir nicht wert.
Dann lieber einen Controller ohne Hall und gut isses.
Die Unterschiede sind ja nicht so gravierend.
Gerade bei dem kleinen Motor.
 

e-doc

Dabei seit
21.05.2012
Beiträge
2.549
Ort
DE
Du wirst den defekten Sensor schon raus bekommen, das Gehäuse ist aus Kunststoff-Preßmasse, und auch der Wunderkleber wird gegen einen Meißel keine Chance haben.
Notfalls mit einem 350° heißen Lötkolben die Reste erhitzen und damit heraus kratzen.
 
Zuletzt bearbeitet:

labella-baron

Dabei seit
19.07.2008
Beiträge
11.751
Details E-Antrieb
Crystalyte 209, LiFePo 36V 4,6Ah von A123
Das Öffnen des Motors und das Gepopel wäre es mir nicht wert.
Dann lieber einen Controller ohne Hall und gut isses.
Offen ist er ohnehin, da ich ihn ohne Getriebe verwenden will und ich benötige die Hall-Sensoren, da kein Controller die Brems-Reku ohne Sensoren kann.

Hm - es sei denn ich verzichte darauf und mache nur Roll-Reku - mal überlegen.
 

einbein

Dabei seit
03.04.2011
Beiträge
676
Ort
47178 Duisburg
Details E-Antrieb
Ab jetzt Umgebaut auf BBS01
Also kann man mit einem F ne Menge Geld verdienen:(
Ich habe mehrere Motore mit den Conradteilen bestückt. Ohne Probleme.
 

labella-baron

Dabei seit
19.07.2008
Beiträge
11.751
Details E-Antrieb
Crystalyte 209, LiFePo 36V 4,6Ah von A123
Du wirst den defekten Sensor schon raus bekommen, das Gehäuse ist aus Kunststoff-Preßmasse, und auch der Wunderkleber wird gegen einen Meißel keine Chance haben.
Notfalls mit einem 350° heißen Lötkolben die Reste erhitzen und damit heraus kratzen.
Ja, raus gings relativ einfach mit einem geschärften Uhrmacher-Schraubenzieher, sehr spitziger Lötkolbenspitze und Dreikant-Nadelfeile/-Schaber.
Rein wollte der neue trotz aller obiger Maßnahmen nicht. Schließlich habe ich ihn mit Gewalt eingepresst.
Das Verlöten war eine endlose Fummelei, aber schließlich war er drin.

Und - nix geht.
Noch schlimmer: Die anderen beiden Sensoren scheinen jetzt auch defekt zu sein :sick:
Das sind doch normale Bipolar-Transistor-Bauteile - oder? Im Datenblatt wird bezüglich elektrostatischer Entladung von ESD Class 2 geschrieben - was das auch immer genau bedeutet. Ich habe schon mit Handgelenkband gearbeitet - aber wie das immer so ist, habe ich es auch mal vergessen.

Hatte so einen Motor mit "Wartungsstecker" schon oft hantiert und noch nie Probleme mit Hall-Sensoren.

Habe auch versucht einen einzelnen nicht eingebauten Sensor mit 5V-Versorgung zum Schalten zu bewegen - ohne Erfolg.
 

e-doc

Dabei seit
21.05.2012
Beiträge
2.549
Ort
DE
Also einen Halbleiter irgendwo mit Gewalt einpressen kann schon mal schief gehen, besser wäre sicher gewesen, die Nut oder das Gehäuse minimal nachzuarbeiten, Du hast doch eine Feile.

ESD Class 2 ist übrigens die unempfindlichste, daher glaube ich nicht, daß es daran gelegen hat.
Bei Hallsensoren habe ich auch noch nie ESD-Maßnahmen ergriffen, was nicht bedeuten muß, daß es nicht vielleicht auch welche mit MOSFETs gibt...

Habe auch versucht einen einzelnen nicht eingebauten Sensor mit 5V-Versorgung zum Schalten zu bewegen - ohne Erfolg.
Bist Du sicher, daß die Pinbelegung korrekt war? Vielleicht mal spiegelbildlich anschließen (wenn Drauf- und Untersicht verwechselt wurden).
 

labella-baron

Dabei seit
19.07.2008
Beiträge
11.751
Details E-Antrieb
Crystalyte 209, LiFePo 36V 4,6Ah von A123
Danke für die Antwort
ESD Class 2 ist übrigens die unempfindlichste, daher glaube ich nicht, daß es daran gelegen hat.
Bist Du sicher, daß die Pinbelegung korrekt war?
Gefühlt hundertmal kontrolliert. Sowohl die Aussparung im Polschuh als auch das Kunststoffgehäuse ist ja trapezförmig und da ich die ursprünglichen Anschlussdrähte verwendet habe und außerdem in der Mitte Masse ist, schließe ich einen Falschanschluss aus.
Warum ich einen nicht eingebauten nicht zum Schalten bewegen kann, ist auch rätselhaft. Irgendwo ist der Wurm drin.
Inzwischen habe ich auch schon den Verdacht, dass der Controller etwas abbekommen hat, wenn tatsächlich die Phasenspannung auf den Hall-Sensor gekommen ist. Aber wieso spinnen nun auch die beiden anderen Sensoren, welche vorher einwandfrei geschaltet haben?
 
Zuletzt bearbeitet:

e-doc

Dabei seit
21.05.2012
Beiträge
2.549
Ort
DE
Die Verkabelung kann es nicht sein?
Ich würde einen der noch unbenutzen Sensoren mal nach Spec. anschließen (Pull-Up?) und mit einem Magnet rumfuchteln, da muß sich etwas am Ausgang tun.
Wenn nicht, spiegelbildlich anschließen und Test wiederholen.
 

labella-baron

Dabei seit
19.07.2008
Beiträge
11.751
Details E-Antrieb
Crystalyte 209, LiFePo 36V 4,6Ah von A123
Ich würde einen der noch unbenutzen Sensoren mal nach Spec. anschließen (Pull-Up?) und mit einem Magnet rumfuchteln
Ah - brauche ich zwingend ein Pull-Up-Widerstand am Hall-Ausgang? Das könnte natürlich sein - wird morgen ausprobiert.
 
Thema:

Wie Hall-Sensor des SWXU tauschen?

Wie Hall-Sensor des SWXU tauschen? - Ähnliche Themen

VESC im FOC mode und ein (dicker) DirectDrive dazu: Hallo zusammen wie im VESC Beitrag von Jens will ich nun mal meine zusammengetragenen Erfahrungen weitergeben, bevor ich wieder alles vergesse...
Sammlung integrierter E-Bike-Designs (leicht, unauffällig & smart): Hallo allerseits! Als ich mein E-Bike gekauft habe, war für mich klar, dass ich mir keinen Klotz anschaffen würde, der technisch fast gar nicht...
Kelly zerstört im Betrieb nach kurzer Zeit alle Hallsensoren: Hallo zusammen, ein paar Wochen war es still um mich, doch (leider) bin ich wieder da - ich habe ein Problem! Vor ein paar Wochen trat das...
welche hall sensoren im motor?: hallo ich habs irgendwie geschafft einen meiner hallsensoren zu killen. hab alle drei ausgemessen und einer hat eindeutig keine spannung am...
Rolektro SPort - Abenteuer China eBike: Der Arbeitsweg von 11.1 km wird immer holpriger, da am Strassenunterhalt gespart wird, deshalb wollte ich mein einfaches Simpel "Wegwärts 2" durch...
Oben