Was soll ich denn bloß umbauen?

Diskutiere Was soll ich denn bloß umbauen? im Umbau-Pedelecs Forum im Bereich Diskussionen; Guten Tag in die Runde, ich glaube mein „Projekt“ hat sich soeben erledigt. Das System schmeißt Error 08 raus. Wenn ich recht informiert bin ist...
Morsi65

Morsi65

Teammitglied
Mitglied seit
15.11.2014
Beiträge
5.183
Ort
Bochum
Details E-Antrieb
Bosch PL2014, Bafang CST, BionX PL350, AKM-G, u.a.
Guten Tag in die Runde, ich glaube mein „Projekt“ hat sich soeben erledigt. Das System schmeißt Error 08 raus. Wenn ich recht informiert bin ist dies ein Hinweis auf einen Hallsensor Defekt. Korrekt?
 
Ü

Üps

Mitglied seit
25.04.2012
Beiträge
20.474
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Zuletzt bearbeitet:
Morsi65

Morsi65

Teammitglied
Mitglied seit
15.11.2014
Beiträge
5.183
Ort
Bochum
Details E-Antrieb
Bosch PL2014, Bafang CST, BionX PL350, AKM-G, u.a.
Selbst wenn es so wäre: Die Dinger kosten mit Drum herum keine 10€.
Erstens müsste ich natürlich wissen, dass es wirklich die Hallsensoren sind. Zweitens übersteigt das Gezeigte im Video meine Fähigkeiten. Oder würde jemand hier im Forum dies für mich machen können?
 
Ü

Üps

Mitglied seit
25.04.2012
Beiträge
20.474
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Der stellt sich auch ein wenig umständlich an und tauscht die Sensoren aus. Und dann zeigt er am Ende auch noch eine völlig andere Platine. Alles nicht nötig, wenn man nur die Platine des BBS01 austauschen muss. Einen Lötkolben braucht man nicht, wenn man die Platine irgendwo bekommt. Und was der da als Lötkolben zeigt, nutzt sowieso kein Elektroniker.
Sorry, hätte ein besseres Video suchen sollen.
Außerdem sehe ich gerade, dass der Hall-Sensor, den ich verlinkt habe, nicht für den Stator ist, sondern für den PAS-Sensor. Ganz andere Baustelle.
Stellt sich die Frage, welchen Sensor dieser Error 8 meldet. PAS?
 
Zuletzt bearbeitet:
Morsi65

Morsi65

Teammitglied
Mitglied seit
15.11.2014
Beiträge
5.183
Ort
Bochum
Details E-Antrieb
Bosch PL2014, Bafang CST, BionX PL350, AKM-G, u.a.
Ü

Üps

Mitglied seit
25.04.2012
Beiträge
20.474
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Irgendwer weiß bestimmt, welcher Sensor da gemeint ist. Ob der Pedaliersensor oder einer der Rotor-Sensoren. Lass uns das mal abwarten.
Sorry, war heute nicht fit. Den ganzen Tag Durchfall, Bauchschmerzen und den Vormittag nochmal geschlafen.
Aber immerhin: Das erste mal in diesem Winter kurz vor Sonnenuntergang mit meinem BBS01 50 Minuten Gassi gewesen. Nur ein wenig über die Dörfer, aber immerhin mal 50 Minuten geschafft. Das Teil fährt sich so toll, auch wenn man krank ist.
 
P

Pete3

Mitglied seit
22.02.2016
Beiträge
1.256
Ich habe mal in den verschiedenen Display-Beschreibungen gesucht.
Da steht zu Error 08 zum Beispiel so etwas:
Fault with motor hall sensor inside, check the motor stator
Motor hall signal wire error
Motor’s hall sensor error
failure of motor's hall signal wire, check the motor
 
DerTimon

DerTimon

Mitglied seit
15.11.2018
Beiträge
415
Details E-Antrieb
Bafang BBS01B u. Hr.-NM
In meinen Display-PDFs wird Error08 (0x08) auch mit "Fehler Motor-Hall Sensor" und "Line of the Hall on motor error" angegeben. Aber vielleicht hat sich ja nur der Stecker gelöst.
@Üps: Gute Besserung!
 
Zuletzt bearbeitet:
RTausB

RTausB

Mitglied seit
25.03.2018
Beiträge
1.647
Ort
Berlin
Details E-Antrieb
Bafang RM + MM
Error 08 deutet erst mal auf die Hallsensoren hin, wird aber auch angezeigt wenn der Stator durchgebrannt ist. Aber wenn der Stator durchgebrannt ist riecht man das schon wenn man den Motor öffnet.

20200216_221243.jpg
20200216_221254.jpg
20200216_221355.jpg
 
DerTimon

DerTimon

Mitglied seit
15.11.2018
Beiträge
415
Details E-Antrieb
Bafang BBS01B u. Hr.-NM
Ich habe noch folgende Vorgehensweise bei Error 08 gefunden (eigentlich für den BBS02/BBSHD, macht aber wohl keinen Unterschied):

ERROR 08:Hall Sensor error

1. First unplug and replug all of the connections on your kit including all of the Main Wiring Harness connections (display, throttle, brake levers) and all of the Motor lead connections with the Battery and Speed Sensor. Make sure no pins are bent/damaged on any of the connection plugs and line up the arrows and pins when reconnecting everything to ensure proper connection.

2. If Step 1 doesn't solve the error, the Hall Sensor plug connection (white plug) from your controller to your motor core may have come loose or has silicone interference impeding the connection. In order to fix this, you need to loosen the controller from the motor to unplug and replug the white Hall Sensor plug. You will need to check all the pins on the white plug to make sure they are straight and remove any silicone interference from the connection area and then properly replug the white plug back into the motor core.

3. If Step 2 doesn't solve the error, you either need a new Hall Sensor or may need a whole new motor core if the motor windings were burnt and blown, which caused the Hall sensor to malfunction.

Quelle: www.bafangusadirect.com
 
Ü

Üps

Mitglied seit
25.04.2012
Beiträge
20.474
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
3. If Step 2 doesn't solve the error, you either need a new Hall Sensor or may need a whole new motor core if the motor windings were burnt and blown, which caused the Hall sensor to malfunction.
Das wird der Grund sein, warum man die Platine mit den 3 Sensoren nur komplett mit Stator bekommt: Die gehen davon aus, dass die Dinger gegrillt wurden, wenn sie kaputt sind.
Ist der Übliche Grund, auch bei den Nabenmotoren. Und dann ist eben der Zustand der Wicklung fragwürdig.
Außerdem müssen sie in den Stator eingeklebt werden.
 
didi28

didi28

Teammitglied
Mitglied seit
09.09.2008
Beiträge
18.299
Ort
www.ebike-solutions.de in Heidelberg
Details E-Antrieb
HR-Puma CST
Guten Tag in die Runde, ich glaube mein „Projekt“ hat sich soeben erledigt. Das System schmeißt Error 08 raus. Wenn ich recht informiert bin ist dies ein Hinweis auf einen Hallsensor Defekt. Korrekt?
Wenn Du Glück hast, sind es nur die Stecker. Falls die nicht gut genug mit Silikon mit ihren Gegenparts verklebt sind, lockern sich die nach Aussage unserer Techniker gerne mal, haben wir bei uns in der Werkstatt jedenfalls öfter:

1581889132999.png
 
Ü

Üps

Mitglied seit
25.04.2012
Beiträge
20.474
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Mit so einem Stecker habe ich übrigens bei einem Labornetzteil Probleme. War ordentlich eingeklebt, scheint nicht locker oder schmutzig. Trotzdem wird der Kontakt mit der Zeit schlecht, dann zeigt das Amperemeter falsch an. Also Stecker ziehen, wieder rein drücken, dran herum wackeln, Ampere-Offset ist wieder weg.
 
DerTimon

DerTimon

Mitglied seit
15.11.2018
Beiträge
415
Details E-Antrieb
Bafang BBS01B u. Hr.-NM
Sind gesteckt und geschraubt.
Ich habe bei der Überholung meines alten BBS01 keine von den 5(?) Schrauben gelöst bekommen, war aber damals nicht wichtig, nur ein Versuch.
Gibt es dabei einen Trick?
 
RTausB

RTausB

Mitglied seit
25.03.2018
Beiträge
1.647
Ort
Berlin
Details E-Antrieb
Bafang RM + MM
Gibt es dabei einen Trick?
Ja. Ich nenne das Dröhnen. Mach ich immer wenn Stahlschrauben in Alugehäusen verbaut sind weil die da festgammeln. Man nehme den passende Bit, setze den in/auf die Schraube/Bolzen und schlage hart aber mit Gefühl mit einem schweren Hammer auf den Bit oder der Verlängerung.
 
DerTimon

DerTimon

Mitglied seit
15.11.2018
Beiträge
415
Details E-Antrieb
Bafang BBS01B u. Hr.-NM
Danke für den Tipp! Die Kreuzschlitzschrauben der Platte mit dem Lager saßen auch bombenfest...
 
RTausB

RTausB

Mitglied seit
25.03.2018
Beiträge
1.647
Ort
Berlin
Details E-Antrieb
Bafang RM + MM
Meist funktioniert es so, dank der Schockwelle vom Schlag.
 
Thema:

Was soll ich denn bloß umbauen?

Oben