VanMoof VANMOOF S3 / X3: Technische Details / Review / Tutorial

Diskutiere VANMOOF S3 / X3: Technische Details / Review / Tutorial im Nabenmotoren Forum im Bereich Fertig-Pedelecs; Ich habe mit meinem x3 jetzt das folgende Problem mit der Schaltung: Gang 3 wird bei 19 km/h eingelegt. Ich fahre einige wenige Sekunden oder...

djsunz

Dabei seit
07.11.2020
Beiträge
8
Ich habe mit meinem x3 jetzt das folgende Problem mit der Schaltung: Gang 3 wird bei 19 km/h eingelegt. Ich fahre einige wenige Sekunden oder minuten mit 25 km/h und dann gibt es einen schaltruck so als ob der Gang gewechselt wird. Wird er aber nicht. Das bike bleibt weiterhin im 3. Gang. Der Ruck ist erheblich so dass bei normalem treten die Füße teilweise von der Pedale fliegen. Das umschalten in den 4. Gang habe ich auf 30kmh gestellt. Habt ihr eine Idee was das sein kann?
 

Jaap

Dabei seit
12.08.2017
Beiträge
1.365
Ich habe mit meinem x3 jetzt das folgende Problem mit der Schaltung: Gang 3 wird bei 19 km/h eingelegt. Ich fahre einige wenige Sekunden oder minuten mit 25 km/h und dann gibt es einen schaltruck so als ob der Gang gewechselt wird. Wird er aber nicht. Das bike bleibt weiterhin im 3. Gang. Der Ruck ist erheblich so dass bei normalem treten die Füße teilweise von der Pedale fliegen. Das umschalten in den 4. Gang habe ich auf 30kmh gestellt. Habt ihr eine Idee was das sein kann?

Kurze Fragen zum Verständnis.
In welchem Modus fährst du. EU/US und welcher Motorstufe ?

Wenn die Füße wegfliegen.
Ist der Ruck nach hinten gegen deine Beinkraft. Oder fällt die Kurbel nach vorne durch.
 

djsunz

Dabei seit
07.11.2020
Beiträge
8
Eu (hab die neueste App Version). Stufe 4. die Kurbel fällt durch. Aber nur ein kleines Stück wie bei einem harten Gangwechsel. Ich trete bei 25 km/h ja doch immer mit etwas Kraft mit (normal, nicht besonders stark)
 

Jaap

Dabei seit
12.08.2017
Beiträge
1.365
Eu (hab die neueste App Version). Stufe 4. die Kurbel fällt durch. Aber nur ein kleines Stück wie bei einem harten Gangwechsel. Ich trete bei 25 km/h ja doch immer mit etwas Kraft mit (normal, nicht besonders stark)

Ich würde tippen der E-Shifter ist locker und der Gang rutscht raus. Schafft es aber nicht in den nächsten Gang.

Kurzes durchrutschen der Sperrklinken in der 4 Gang Nabe ist bei so geringer Last unwahrscheinlich.

Unwahrscheinlich aber theoretisch möglich wäre ganz kurze Erhöhung der Motorgeschwindigkeit. Weil Speedsensor Signal kurzzeitig nicht misst. Sollte sich aber anders anfühlen.
 

G3421fünf

Dabei seit
07.09.2020
Beiträge
233
Ich vermute die Ursache bei der mechanischen Schaltnabe X-RF4 von Sturmey-Archer, die nicht korrekt funktioniert. Vermutlich im Bereich der Sperrklinken, die den dritten Gang freigeben. Bitte vM kontaktieren.
 

Jaap

Dabei seit
12.08.2017
Beiträge
1.365
Ich vermute die Ursache bei der mechanischen Schaltnabe X-RF4 von Sturmey-Archer, die nicht korrekt funktioniert. Vermutlich im Bereich der Sperrklinken, die den dritten Gang freigeben. Bitte vM kontaktieren.
Wenn man Naben korrekt einstellt dann springt eigentlich nie ein Gang raus. Unkorrekt eingestellte Naben, Bowdenzug mit Knick oder fehlenden Endkappen. Zeigen ähnliche Probleme wie beim VanMoof.

Ich würde mir deshalb anschauen ob der E-Shifter sich zur Achse verdrehen kann. Dies würde das Rausspringen der Gänge am ehesten erklären.
 

trallafitti

Dabei seit
16.07.2020
Beiträge
208
Ja, bitte unbedingt berichten.
Hab auch massive Probleme mit der Bremse hinten. Aber VM meldet sich nicht.
So, nach so ca. 50 km mit den neuen Bremsbelägen muss ich leider sagen, dass auch diese massiv quietschen. Sehr unschön, da ich wirklich nicht weiß, wie ich die Dinger ruhig stellen kann. Wenn Menschen zugegen sind ist es mir wirklich unangenehm.
Hat noch jemand eine Idee?
Die Keramikpaste wird ja auch nicht direkt auf die Bremsscheiben aufgetrage, sondern auf Schrauben etc. Kann mir nicht vorstellen, dass das wirklich was bringt. Hat das jemand schon gemacht?
Vg
 

surfin-bobby

Dabei seit
29.10.2020
Beiträge
58
So, nach so ca. 50 km mit den neuen Bremsbelägen muss ich leider sagen, dass auch diese massiv quietschen. Sehr unschön, da ich wirklich nicht weiß, wie ich die Dinger ruhig stellen kann. Wenn Menschen zugegen sind ist es mir wirklich unangenehm.
Hat noch jemand eine Idee?
Die Keramikpaste wird ja auch nicht direkt auf die Bremsscheiben aufgetrage, sondern auf Schrauben etc. Kann mir nicht vorstellen, dass das wirklich was bringt. Hat das jemand schon gemacht?
Vg
Ich habe die Sommet auch drauf, und sie haben auch nach ein paar Tagen wieder angefangen zu quietschen. Gestern aber wieder alles gereinigt und geschliffen und die Anti-Quietsch Paste von Liqui Moly 3078 auf der Rückseite der Bremsbeläge aufgetragen. Ich werde berichten, ob das Ganze auch nach 5 Tagen ruhig geblieben ist 😉
 

G3421fünf

Dabei seit
07.09.2020
Beiträge
233
So, nach so ca. 50 km mit den neuen Bremsbelägen muss ich leider sagen, dass auch diese massiv quietschen. Sehr unschön, da ich wirklich nicht weiß, wie ich die Dinger ruhig stellen kann. Wenn Menschen zugegen sind ist es mir wirklich unangenehm.
Hat noch jemand eine Idee?
Die Keramikpaste wird ja auch nicht direkt auf die Bremsscheiben aufgetrage, sondern auf Schrauben etc. Kann mir nicht vorstellen, dass das wirklich was bringt. Hat das jemand schon gemacht?
Vg
Die Anti-Quietsche nur auf die Rückseite der Bremsbeläge DÜNN auftragen. Nur so viel, dass es nicht seitlich herausquillt. Ein linsengroßes Kleckschen sollte reichen. Evt. sogar noch weniger.
 

Alf59

Dabei seit
13.11.2020
Beiträge
136
Ort
Escheburg
Details E-Antrieb
VanMoof
Hallo
habe auch die Sommet auch seit 100 km drauf und bin zufrieden mit Bremsleistung und Geräusche.
Allerdings hab ich wegen der Magnete auf Paste verzichtet.
bis dahin
Alfred
 

G3421fünf

Dabei seit
07.09.2020
Beiträge
233
Eine quietschende Bremse hat auch Vorteile: Die Leute/Verkehrsteilnehmer drum herum werden aufmerksam auf das, was hinter ihnen oder neben ihnen quietscht (und bremst)...
 

spotterbike

Dabei seit
28.08.2020
Beiträge
9
Über mein 🍏 null Problemo nach Update in der letzten Woche, auch davor nicht.

Für eine Lösung Deines Problems:
Mein Vorschlag: vM kontaktieren, dass sie die Firmware für Dein S3 über Deinen Account refreshen.
Hab vom Support das Update auf 1.4.5 zugespielt bekommen. Hupe geht wieder.
 

Richards

Dabei seit
07.10.2020
Beiträge
22
Bei mir rutsche ich ihm 4. Gang auch hin und wieder durch, vor allem bei hoher Last. Ist zwar meistens nur kurz und sonst funktioniert alles super, macht mich aber schon nachdenklich was da nicht stimmt. 🤔
 

surfin-bobby

Dabei seit
29.10.2020
Beiträge
58
Bei mir rutsche ich ihm 4. Gang auch hin und wieder durch, vor allem bei hoher Last. Ist zwar meistens nur kurz und sonst funktioniert alles super, macht mich aber schon nachdenklich was da nicht stimmt. 🤔
Das Problem habe ich auch noch... Versuche einfach immer wenn du im 4. Gang gerade geschaltet hast, eine kurze Trittpause zu machen, damit die Schaltung sich ohne Last setzen kann. Nach dieser Pause sollte gar nichts mehr springen, auch unter Last, solange du in diesem Gang bleibst. So ist es jedenfalls bei mir 100%ig so, trotz mittlerweile fast komplettem Ausbau der Schaltung und Reduzierung aller Spiele die ich drin finden konnte 😥
 

G3421fünf

Dabei seit
07.09.2020
Beiträge
233
Wenn man Naben korrekt einstellt dann springt eigentlich nie ein Gang raus. Unkorrekt eingestellte Naben, Bowdenzug mit Knick oder fehlenden Endkappen. Zeigen ähnliche Probleme wie beim VanMoof.

Ich würde mir deshalb anschauen ob der E-Shifter sich zur Achse verdrehen kann. Dies würde das Rausspringen der Gänge am ehesten erklären.
Der E-Shifter kann sich in Bezug zur Achse nicht verdrehen. Dort ist eine Scheibe eingepresst, die mit Vierkantloch und SW 8 sehr genau und mit minimalem Spiel den Shifter auf der Nabenachse fixiert. Aus meiner Sicht fehlt bei dem Konzept Sturmey-Archer X-RF4 mit E-Shifter eine Art Offset-Einstellmöglichkeit, ähnlich der mit Bowdenzügen, wo man zwei Markierungspunke zueinander möglichst in Deckung bringt und so das mechanische Spiel zwischen Bowdenzug und Getriebe, was zwangsläufig immer vorhanden ist, in Bezug zu den getriebeinternen Sollpositionen, ausmittelt. Eigentlich könnte man das beim S3 Shifter elektronisch lösen. Eigentlich...
 
Zuletzt bearbeitet:

RadAbKurti

Dabei seit
15.09.2020
Beiträge
22
@trallafitti zum Thema quietschende Bremsen: Es kommt auch auf deine Beläge an. Es gibt organische und gesinterte Beläge (Metalloxid). Letztere halten länger, neigen aber zum Quietschen.
Und wenn mal Öl dran war, dann quietschen sie immer. Dann ist es ein Fall für die Tonne
 
Thema:

VANMOOF S3 / X3: Technische Details / Review / Tutorial

VANMOOF S3 / X3: Technische Details / Review / Tutorial - Ähnliche Themen

VanMoof VanMoof Electrified S 2 / X 2 : Technische Details / Review / Tutorial: Da ich dieses geile e-Bike neu habe und als Early-Bird in den Genuss als einer der ersten Nutzer alles auszuprobieren, habe ich meine Erfahrungen...
Oben