VanMoof VANMOOF S3 / X3: Technische Details / Review / Tutorial

Diskutiere VANMOOF S3 / X3: Technische Details / Review / Tutorial im Nabenmotoren Forum im Bereich Fertig-Pedelecs; :ROFLMAO: :ROFLMAO: :ROFLMAO: (y) (y) (y)
C

chinz22222

Dabei seit
28.04.2022
Beiträge
21
Punkte Reaktionen
7
Ich hab heute das neue Hinterrad eingebaut, erst ging immer noch nix. Wollte schon den Fahrradträger rausholen und nach Münster fahren.
Dann hab ich insgesamt 3 Resets so nach und nach gemacht und immer wieder getestet und nach dem letzten funktionierte dann die Schaltung wie sie soll, automatisch und auch manuell...hab es so 5 km getestet.
Sonntag mache ich mal eine längere Ausfahrt und dann mal schauen...
 
jeck1965

jeck1965

Dabei seit
30.10.2020
Beiträge
240
Punkte Reaktionen
65
Ort
Köln-Wahn
Details E-Antrieb
Stromer ST2 , Vanmoof S3
Ich hab heute das neue Hinterrad eingebaut, erst ging immer noch nix. Wollte schon den Fahrradträger rausholen und nach Münster fahren.
Dann hab ich insgesamt 3 Resets so nach und nach gemacht und immer wieder getestet und nach dem letzten funktionierte dann die Schaltung wie sie soll, automatisch und auch manuell...hab es so 5 km getestet.
Sonntag mache ich mal eine längere Ausfahrt und dann mal schauen...
Ist schön das es wieder läuft, aber erst nach drei Resets find ich sehr ungewöhnlich.Ich bin ja schon bei Hinterrad 3.Das Phänomen hatte ich noch nicht, das hat nach dem Start alles so funktioniert wie es sollte.
 
Thomas_B

Thomas_B

Dabei seit
11.09.2021
Beiträge
384
Punkte Reaktionen
115
Ort
Cuxland
Mechanische Probleme werden (außer in Filmen) nicht durch Software Resets gelöst.
Ich würde mich freuen, wenn die Lösung bei dir dauerhaft wäre, allein mir fehlt der Glaube.
 
C

chinz22222

Dabei seit
28.04.2022
Beiträge
21
Punkte Reaktionen
7
Moin...mich hat es ja auch gewundert mit dem Reset...!?
Den 1. Reset habe ich direkt nach dem Umbau gemacht.
Nach dem Umbau hat die Schaltung erstmal gar nicht funktioniert, den Shifter hatte ich ja schon letzte Woche getauscht. Mein 1. Gedanke war, dass ich den Shifter falsch "aufgesetzt" habe und er deshalb nicht schaltet.
Dann habe ich einen 2. Reset gemacht und die Schaltung hat die gleichen Probleme wie vor der Aktion gezeigt, wildes Schalten bis nix mehr geht.
Dann bin ich zurück gefahren und wollte schon zum Service Hub und dann dachte ich, ich mache nochmal einen letzten Reset, wieder auf Testfahrt und auf einmal funktioniert alles wie es soll...keine Ahnung warum!?
Also denke ich, dass es nicht am Shifter oder Hinterrad liegt, sondern an der Software oder sonst was...
Ich werde heute nochmal ein paar Kilometer fahren, denn ich traue dem Braten auch noch nicht... ;-)

Leider befürchte ich, dass das S3 und ich keine Freunde werden...wenn es so weiter geht, dann versuche ich es zurückzugeben. Ich habe wirklich keine Lust und Zeit mich über ein Fahrrad zu ärgern und es ständig defekt rumstehen zu haben.
 
Thomas_B

Thomas_B

Dabei seit
11.09.2021
Beiträge
384
Punkte Reaktionen
115
Ort
Cuxland
Das klingt exakt so, wie das bei meinem ersten S3 war, nur dass der Hub die Dinge getauscht hat (bis hin zur Cartridge) und trotzdem ging's nicht, oder nur ein paar Kilometer.
Die Software ist das nicht, da haben wir alle mehr oder weniger das gleiche Zeug.
Die ganze Schaltgeschichte ist einfach eine schlampig konstruierte Bastellösung. Die ohnehin nicht so dolle 'Sturmey Arscher' Nabe in Verbindung mit einem 'E-Shifter' der aus einem kleine Elektromotor aus dem Modellbauzubehör, ein paar Zahnrädern und Hallsensoren in einem leidlich geschützten Plastikgehäuse besteht...das ist nix Vernünftiges (man beachte die Ausfallquote) und für den täglichen sicheren Gebrauch nicht geeignet. Und wenn sowas ohne Drehmomentsensor funktionieren würde, dann hätte das S5 sicher keinen Drehmomentsensor bekommen und hätte vermutlich auch immer noch die selbe Nabe.

Erstaunlich finde ich die Leidensfähigkeit mancher Leute....ich hab schon X tausend Kilometer gefahren, PROBLEMLOS, bis auf 12 Shifter, 4 Hinterräder und 3 Cartridges....Das ist wie bei Teslafahrern, die sich damit abfinden, dass ihr tolles Auto bei Regen Karosserieteile abwirft, weil die Kiste ja so cool ist.
(mein Auto macht das nicht, es hat auch präzise Spaltmaße, sieht nicht aus, wie mit der Rolle angemalt und hat ein Fahrwerk, dass mit der Leistung auch umgehen kann, dafür hat es aber keine Furz-App).

'Problemlos' ist, wenn man ein Bike alle 1-2 Jahre zur Inspektion bringt, und außer regulärem Verschleiß und Wartung nix war.
Schickes Design hin oder her, vor allem muss das Zeug funktionieren.
 
Thomas_B

Thomas_B

Dabei seit
11.09.2021
Beiträge
384
Punkte Reaktionen
115
Ort
Cuxland
Leider befürchte ich, dass das S3 und ich keine Freunde werden...wenn es so weiter geht, dann versuche ich es zurückzugeben. Ich habe wirklich keine Lust und Zeit mich über ein Fahrrad zu ärgern und es ständig defekt rumstehen zu haben
das nicht zu tun, war der Fehler den ich begangen habe.
Ich habe mittlerweile ein R&M bestellt, der Verbleib des S3 ist noch nicht entschieden (ebay oder als 'Gästerad'..)
 
jeck1965

jeck1965

Dabei seit
30.10.2020
Beiträge
240
Punkte Reaktionen
65
Ort
Köln-Wahn
Details E-Antrieb
Stromer ST2 , Vanmoof S3
Mich hat eigentlich am meisten gestört das der Automatikmodusregelmässig die Nabe zerschossen hat.Ab 1000 km+ ging es los.Am Anfang gab es legal ja noch garnicht das manuelle Schalten.Mit manuell schalten wurde es dann deutlich besser, aber ich habe das Ding unter anderen Voraussetzungen gekauft.Ich fand die Automatik ziemlich cool ,hab mich dann aber widerwillig gebeugt.Natürlich habe ich das Ding auch ordentlich benutzt, bin aber der Meinung das muss es auch können.Jetzt nutze ich es nur noch zum Brötchen holen,Biergarten, bisschen mit meiner Frau am Rhein rum zuckeln.Km -Leistung ist somit drastisch reduziert.


An meinem S ist auch eine Sturmey Archer Schaltung die funktioniert bis jetzt einwandfrei.Ist manuell ,das wusste ich aber vorher.
Lediglich der Schaltzug musste im Rahmen der zweiten Inspektion wegen der normalen Längung etwas nachjustiert werden.
Ich hab wegen der Schaltung auch erstmal gezuckt, hab mich dann aber überzeugen lassen, bisher auch nicht bereut.
 
Thomas_B

Thomas_B

Dabei seit
11.09.2021
Beiträge
384
Punkte Reaktionen
115
Ort
Cuxland
ich war gerade 5 km zum Bäcker und zurück. Dabei 4 laute 'Schaltvorgänge' und zweimal irrlichterte das Getriebe beim Beschleunigen zwischen irgendwelchen Gänge rum, während ich Löcher in die Luft strampelte (kommt immer gut beim Überqueren von Straßen).
 
jeck1965

jeck1965

Dabei seit
30.10.2020
Beiträge
240
Punkte Reaktionen
65
Ort
Köln-Wahn
Details E-Antrieb
Stromer ST2 , Vanmoof S3
ich war gerade 5 km zum Bäcker und zurück. Dabei 4 laute 'Schaltvorgänge' und zweimal irrlichterte das Getriebe beim Beschleunigen zwischen irgendwelchen Gänge rum, während ich Löcher in die Luft strampelte (kommt immer gut beim Überqueren von Straßen).
Berg runter ist auch schön, wenn man ins leere tritt.:)
 
Neuse

Neuse

Dabei seit
28.01.2021
Beiträge
55
Punkte Reaktionen
12
Gestern kam der neue E-Shifter an. Habe dann den alten ausgebaut. Den neuen Shifter habe ich dann, wie in der Anweisung angeschlossen, um ihn in Grundstellung zu bringen. Das Fahrrad eingeschaltet und wieder ausgeschaltet. Nichts passiert. Keine Geräusche vom Shifter. Bike Reset durchgeführt. Nochmal das Ganze. Wieder nichts passiert. Fehler 44 wird allerdings nicht mehr angezeigt. Eben gerade mit dem Service gechattet. Ergebnis - der neue Shifter ist defekt. Jetzt bekomme ich nochmal einen Neuen zugeschickt. Bin gespannt. Könnte ja auch ein Kabel oder Cardrigde-Problem sein. Habe jedenfalls mal wieder die Schn… voll….
So, heute kam der nächste E-Shifter an. Eingebaut und funktioniert. Wahnsinn….
Bin 3 KM gefahren, alles funktioniert perfekt. Jetzt bloß abstellen, putzen und weg das Ding…echt schade, aber ich brauche was Zuverlässiges….werde hier trotzdem öfters mal reinschauen und mich dann freuen, das ich die Probleme nicht mehr habe….😉
 
Kralli

Kralli

Dabei seit
16.11.2020
Beiträge
283
Punkte Reaktionen
109
Ort
Senden
Details E-Antrieb
Vanmoof S3
Putzen?
Kannst du es zurückgeben oder verkaufst du es weiter?
 
C

chinz22222

Dabei seit
28.04.2022
Beiträge
21
Punkte Reaktionen
7
Gerade nochmal so 10 km gefahren.
Eigentlich wollte ich manuell schalten, funktionierte auch erst nach dem Losfahren. Nach 2 km konnte ich nicht mehr schalten, einfach keine Reaktion nach drücken der Knöpfe.
Erst nachdem ich einmal geklingelt habe, funktionierte auch das Schalten wieder...so langsam kann ich das alles nicht mehr glauben. Auch das Hochschalten ging erst nach Klingeln wieder.
Dafür funktionierte aber die Automatikschaltung perfekt.
 
C

chinz22222

Dabei seit
28.04.2022
Beiträge
21
Punkte Reaktionen
7
Wie klingelt Eure Klingel?

Bei mir ist es beim 1. mal drücken so, dass man nur Dong hört und nicht Ding Dong...beim 2. mal drücken danach kommen beide Töne.
 
M

mäxchen

Dabei seit
09.12.2020
Beiträge
54
Punkte Reaktionen
47
Es ist schon ärgerlich zu lesen, dass viele in diesem Forum Probleme mit dem S3 haben. Ich habe hier schon öfters kundgetan, dass ich mit einem 2020er Modell keine Probleme habe. Ich benutze die Handschaltung und die Moofer-App. Ich mache keine Firmware-Updates mehr, weil ich derzeit zufrieden bin. Irgendwelche Aufzeichnungen von gefahrenen Strecken und Kilometerständen interessieren mich nicht. Der Service Hub in 500 Metern Reichweite hat mich noch nicht kennengelernt. Ich hoffe es bleibt so.
Und ich werde unterwegs immer noch wegen dem tollen Design des Bikes angesprochen.
Gruß Mäxchen
 
Thema:

VANMOOF S3 / X3: Technische Details / Review / Tutorial

VANMOOF S3 / X3: Technische Details / Review / Tutorial - Ähnliche Themen

VanMoof VANMOOF A5 / X5: Technische Details / Review / Tutorial: Hallo zusammen, ich dachte mal, ich folge der Tradition von @G421fünf und erstelle für die neuen VanMoof-Modelle mal einen eigenen Thread. Um...
VanMoof VanMoof Electrified S 2 / X 2 : Technische Details / Review / Tutorial: Da ich dieses geile e-Bike neu habe und als Early-Bird in den Genuss als einer der ersten Nutzer alles auszuprobieren, habe ich meine Erfahrungen...
Oben