Unterstützung setzt verzögert ein

Diskutiere Unterstützung setzt verzögert ein im Controller/Regler, Fahrerinformation, Elektronik Forum im Bereich Diskussionen; Bei meinem 28" Komplett-Umbausatz (36V/350W) habe ich vom ersten Tag an das Problem, dass die Unterstützung erst ziemlich genau nach 5 Umdrehungen...

Siggi747

Dabei seit
06.05.2020
Beiträge
2
Bei meinem 28" Komplett-Umbausatz (36V/350W) habe ich vom ersten Tag an das Problem, dass die Unterstützung erst ziemlich genau nach 5 Umdrehungen der Tretkurbel einsetzt. Dies sowohl beim Anfahren als auch bei jeder Unterbrechung des Tretens während der Fahrt. Der Yose-Kundendienst ist in der Kommunikation vorbildlich und auch sehr um eine technische Lösung bemüht.

Als Diagnose- und Reparaturmaßnahme hat bisher sowohl ein Austausch des PAS-Sensors, als auch des Controllers stattgefunden - beides ohne Erfolg. Auf den Handgashebel reagiert der Motor sofort.

Hat irgendjemand Erfahrung mit diesem Problem oder einen Verdacht?
 

radlwadl

Dabei seit
30.08.2015
Beiträge
917
Ort
muenchen
Details E-Antrieb
10s9p 940Wh, kt36, lcd3, hr-getriebenabenmotoren
ja das nervt mich bei meinem Lishui controller auch. mir hat hier im Forum mal jemand gesagt, dass das daran iiegt, dass ich einen sensorlosen Motor habe, und einen sensorlosen Controller dafuer.
weil ohne Sensor im Motor kann der Controller nur schaetzen und testen, wie die Magneten zur Spule grade liegen und somit, wann und wie die Spulen angesteuert werden sollen. das ist der grosse Vorteil von Sensormotoren, weil der Controller dort sofort exakte Positionswerte vom Motor bekommt, und mit diesen Messwerten sofort richtig ansteuern kann.
und das stimmt auch, weil ich hatte mal Controller und Motor mit Sensoren, und die reagieren viel spontaner beim Lostreten.
wie schaut das bei dir aus, hast du auch einen sensorlosen Motor?
mein Motor selber hat schon Sensoren, aber die kann ich halt nciht am Controller anschliessen. ich werde mir mal wieder einen Controller mit Motorsensoranschluss kaufen.

moment, ich lese gerade:
Auf den Handgashebel reagiert der Motor sofort.
also dann kanns ja doch nicht daran liegen was ich vermutet habe. das waere auch mal interessant bei meinem Controller zum Ausprobieren, ob der dann da mit Gasgriff auch sofort ansprechen wuerde.
 
Zuletzt bearbeitet:

onemintyulep

Dabei seit
23.04.2009
Beiträge
5.914
Ort
Stuttgart
Details E-Antrieb
Trekkingrad-Umbau Q128H KT09S LCD4 33V
Kann man da irgendetwas einstellen?
Bei KT-Controllern kann man sowohl die Anzahl der Magnete des PAS einstellen, als auch das Startverhalten ("Soft Start" etc.)
 

RUBLIH

Dabei seit
01.08.2015
Beiträge
9.304
Das ist Lishui.....

Da kommt man nur mit dem Display NICHT an die notwendigen Einstellungen.

Also einen Computer besorgen ein Adapterkabel und die Software installieren, hoffen das es die richtige ist, der richtige Prozessor verbaut ist, das Adapterklabel (... Uart) funktioniert und damit klappt es dann - oder auch nicht :)

Ist halt Lishui und nicht KT - vermutlich hat das genau gar nix mit sensorlos zu tun .....

Ich drück das mal so aus - alles sensorlosen Controller konnten bisweilen sofort und ohne Probleme aus dem Stand meine Räder beschleunigen. Das beschriebene Rumgeeier mit irgendetwas ist bei mir bisweilen komplett ausgeblieben. Das trifft auf meinen Tongsheng, KT und auch die Controller von Leichte-Akkus zu.
 
Zuletzt bearbeitet:

Siggi747

Dabei seit
06.05.2020
Beiträge
2
Problem gelöst!
.... dank Yose-Technik! Es war eine Einstellung im "expertenmodus" fehlerhaft. Die Bedienungsanleitung gibt in dem Punkt nichts her, aber der Yose-Service hat mir den entscheidenden Hinweis gegeben.
Und damit jemand mit dem gleichen Problem hier auch die Lösung findet, folgendes:
Die Einstellung erfolgt am C-500 LCD-Display. Unter "Advanced Settings" Punkt 4.2.3 stellt man unter der Überschrift "PAs" einen "SCN-Wert" ein. dieser muss "03" sein (bei mir war er "53" und das hat wohl die Verzögerung bewirkt). Ohne genaueres Detailwissen habe ich den Rat des Yose-Technikers befolgt und "bingo".
Dickes Lob an dieser Stelle an Yose! Die Kommunikation war vorbildlich, den Ersatzcontroller, der dann doch nicht die Lösung gebracht hat, darf ich als Ersatzteil behalten. Ein Freund hatte vorher identische Erfahrungen mit der Firma gemacht.
 

radlwadl

Dabei seit
30.08.2015
Beiträge
917
Ort
muenchen
Details E-Antrieb
10s9p 940Wh, kt36, lcd3, hr-getriebenabenmotoren
sehr gut. danke fuer das Mitteilen deiner Loesung. damit kann ich vielleicht auch mein Lishui startverzoegerungs Problem loesen. weil ich erinnere mich, dass mein Kingmeter km5s auch so eine scn einstellung hat. wusste nur nicht was das sein soll. werd ich nachher gleich mal ausprobieren.
und per display is mittlerweile eh die einzige moeglichkeit wie ich meinen lishui programmieren kann.
weil meine config-software hat seit neuestem immer connection failed. das war frueher nie, da war immer device not found. naja, oefter mal was neues.
ich ueberlege auch gerade dass ich mir einen neuen kompletten umbausatz kaufe.
koennte ich mir dieses yose auch mal anschauen. ansonsten vielleicht bmc umbausatz hab ich heute entdeckt, deren Motor macht einen sehr guten Eindruck, speedsensor included. macht einen modernen eindruck. oder ncm. irgendsowas.
und diesmal moeglichst mit Kunteng controller.

hab grade rausgefunden dass connection failed wohl davon kam, dass mein usb2serial adapter der stecker vorne mechanisch kaputt is, rutscht beim reinstecken nach hinten ins gehaeuse.
hab grade meinen neuen usb2serial adapter probiert, mit dem kann ich meinen lishui wieder programmieren, da passt alles mit der connection.

so, jetz teste ich dann noch deine scn settings per display einstellen.

hab zu scn settings grade noch eine gute einfache Erklaerung gefunden, auf Seite 10 oben:
https://www.jmw-online.com/documents/LCD-DI04P5P-Programmierung.pdf
Tip zur Bedatung von SCN:
•Bei der Wahl eines höheren SCN Wertes (z.Bsp. 3 anstelle 2), müssen Sie beim Start mehr Antreten bis die Motorunterstützung einsetzt.Sie verlängern dadurch die Akkulaufzeit, da gerade zum Anfahren hohe Leistungen erforderlich sind.
 
Zuletzt bearbeitet:
Thema:

Unterstützung setzt verzögert ein

Unterstützung setzt verzögert ein - Ähnliche Themen

Meine ersten Wochen mit dem Prophete Entdecker 9.01 E-Bike (pedelec): Hallo aus Bayern, ich habe mein Pedelec für den Arbeitsweg 15 km einfach ganzjährig gekauft. Ich möchte meine Erfahrungen gerne weitergeben...
Problem mit Austauschmotor Mittelmotor Panasonicsystem 26 Volt: Fahrzeug Kalkhoff Pro Connect C 11 gekauft 31.3.2011 Wollte damals diese 11 Gänge und einen Akku mit 18 Ah, so kam ich zu dem Rad das es auch nur...
Kompakt-Kauf-Info von Greenhon für Greenhorn: Hallo Ich habe mich die letzten Wochen intensiv mit der Anschaffung eines eBikes auseinandergesetzt. Da ich bei der Recherche so meine liebe Mühe...
Simplon E-Lion Silk Carbon E2 Erfahrungen: Eine kurze Vorstellung: meine Frau und ich haben vor ca. 35 Jahren unsere Autos abgeschafft, seitdem sind Fahrräder unsere wichtigsten...
Oben