Specialized Turbo S CE & VADO 2017

Diskutiere Turbo S CE & VADO 2017 im Brose Forum im Bereich Fertig-Pedelecs; na ist doch schick. Dann hab ich ja einen netten Anreiz für die Lampe gegeben :) Die SL SF unten zu montieren ginge problemlos, indem man das...
berndlange

berndlange

Mitglied seit
06.11.2017
Beiträge
186
Ort
MH
Details E-Antrieb
levo | kenevo | s-works | vado | sirrus | stumpy
na ist doch schick. Dann hab ich ja einen netten Anreiz für die Lampe gegeben :)

Die SL SF unten zu montieren ginge problemlos, indem man das Kabel für die Lenkerbedienheit einfach verlängert.
Jedoch finde ich die Position ungünstig vom Leuchtwinkel. Je höher, desto besser.

Längerer CNC Halter ja, könnte Lupine machen. Hingegen passt die ja sonst problemlos an die Vorbauten. Der Vorbau beim vado ist ja im Gegensatz zu den gängigen MTBs steiler. Würde übrigens auch dort passen, jedoch scheint die SL SF dann in den Himmel. Es liegt eben am Winkel des Vorbaus.
Deshalb hatte ich ja auch darauf hingewiesen direkt den Halter der Wilma mit zu ordern ;)

Batterie vom Display leer. seltsam. alle 3 vados bei uns laufen einwandfrei. Aber gut, die benötigte CR1220 ist ein 50 Centartikel.
Eben austauschen und fertig.

Viel Spass mit der neuen Erleuchtung am Rad.
Ergänzung:

habe noch etwas angepasst an unseren vados.
Umbau der Bremsanlage auf 200 er Bremsscheiben von Hope.
Dazu die Bremse von Magura MT5 verbaut.
So hab ich Systemgleichheit bei allen unseres Bikes, was die Bremsanlage betrifft. Alle Bremsbeläge und das Servicen sind identisch.
 

Anhänge

Zuletzt bearbeitet:
Scorpionsting

Scorpionsting

Mitglied seit
05.02.2018
Beiträge
151
Ort
Nürnberg
Details E-Antrieb
Vado5.0 mit Broseantrieb
na ist doch schick. Dann hab ich ja einen netten Anreiz für die Lampe gegeben :)

Die SL SF unten zu montieren ginge problemlos, indem man das Kabel für die Lenkerbedienheit einfach verlängert.
Jedoch finde ich die Position ungünstig vom Leuchtwinkel. Je höher, desto besser.

Längerer CNC Halter ja, könnte Lupine machen. Hingegen passt die ja sonst problemlos an die Vorbauten. Der Vorbau beim vado ist ja im Gegensatz zu den gängigen MTBs steiler. Würde übrigens auch dort passen, jedoch scheint die SL SF dann in den Himmel. Es liegt eben am Winkel des Vorbaus.
Deshalb hatte ich ja auch darauf hingewiesen direkt den Halter der Wilma mit zu ordern ;)

Batterie vom Display leer. seltsam. alle 3 vados bei uns laufen einwandfrei. Aber gut, die benötigte CR1220 ist ein 50 Centartikel.
Eben austauschen und fertig.

Viel Spass mit der neuen Erleuchtung am Rad.
Ergänzung:

habe noch etwas angepasst an unseren vados.
Umbau der Bremsanlage auf 200 er Bremsscheiben von Hope.
Dazu die Bremse von Magura MT5 verbaut.
So hab ich Systemgleichheit bei allen unseres Bikes, was die Bremsanlage betrifft. Alle Bremsbeläge und das Servicen sind identisch.
hast du vorne und hinten die 200er Scheiben? Sieht klasse aus👍
Klar könnte man das Kabel zu der Bedieneinheit verlängern, aber bei einem 320€ Artikel auch dieses zu trennen würde def. das Erlöschen der Garantie bedeuten, dann besser für 30€ den Wilma-Halter.
 
berndlange

berndlange

Mitglied seit
06.11.2017
Beiträge
186
Ort
MH
Details E-Antrieb
levo | kenevo | s-works | vado | sirrus | stumpy
hast du vorne und hinten die 200er Scheiben? Sieht klasse aus👍
Klar könnte man das Kabel zu der Bedieneinheit verlängern, aber bei einem 320€ Artikel auch dieses zu trennen würde def. das Erlöschen der Garantie bedeuten, dann besser für 30€ den Wilma-Halter.
richtig. 200er Scheiben vorne und hinten.
Ging mir weniger um die Optik, als um die Bremsleistung.
Zudem mir die Bremsgeräusche der werksseitig verbauten Scheiben nicht gefallen haben. War immer so ein schabendes Geräusch.
Jetzt surren die schön leise vor sich hin :)
 
J

jazznova

Mitglied seit
17.05.2018
Beiträge
81
Details E-Antrieb
Vado 3.0
Mal eine Frage an die TCD Display Besitzer....
Gibt es bei diesem Display keine Hintergrundbeleuchtung ? Hatte was von 5 Sekunden gelesen aber bei mir ist alles Dunkel.
Bitte nicht schon wieder reklamieren.....
 
Scorpionsting

Scorpionsting

Mitglied seit
05.02.2018
Beiträge
151
Ort
Nürnberg
Details E-Antrieb
Vado5.0 mit Broseantrieb
Mal eine Frage an die TCD Display Besitzer....
Gibt es bei diesem Display keine Hintergrundbeleuchtung ? Hatte was von 5 Sekunden gelesen aber bei mir ist alles Dunkel.
Bitte nicht schon wieder reklamieren.....
Die Hintergrundbeleuchtung geht doch mit dem Licht an wenn ich mich nicht irre. Zumindest bei meinem Vado ist es so.
 
berndlange

berndlange

Mitglied seit
06.11.2017
Beiträge
186
Ort
MH
Details E-Antrieb
levo | kenevo | s-works | vado | sirrus | stumpy
genauso ist es.
Lichtschalter an = Display auch an
 
J

jazznova

Mitglied seit
17.05.2018
Beiträge
81
Details E-Antrieb
Vado 3.0
Danke für die Rückmeldung.
Meins geht nicht an - langsam habe ich die faxen satt mit dem Teil.
Morgen mal Akku rausmachen, vielleicht habe sich was aufgehängt, hat ja lange gehalten das Austauschbike, genau 4 Tage (n)

Ah noch was, wenn Ihr ausschaltet, habt Ihr dann auch komische Zeichen auf dem Display oder ist das dann dunkel?
 
knister

knister

Mitglied seit
20.08.2018
Beiträge
61
Details E-Antrieb
Specialized Vado 3.0, TCD-w
Ein Leidensgenosse. Der Programmierer, der vielleicht in Indien, sitzt hat einfach 2 Parameter vertauscht und keiner hat es gemerkt. So ungefähr stelle ich mir das vor.
Hey Freunde, ich gehöre seit dem letzten Zwangs-Update auch zum Club der odo-Sinnlos-Anzeige für Blinde. :rolleyes: Hoffe, dass aber nun mal mein „Motor Error“ bei etwa jedem 20. Einschalten behoben ist. Dafür hab ich nen neuen Akku bekommen, nach 1 1/2 Jahren Benutzung. Auch net schlecht.
 
J

jazznova

Mitglied seit
17.05.2018
Beiträge
81
Details E-Antrieb
Vado 3.0
Nochmal zum Thema Hintergrundbeleuchtung:
Heute ist es minimal beleuchtet gewesen, also echt minimal - nix gegen das Blocks, gut das war auch zu Hell :p
 
berndlange

berndlange

Mitglied seit
06.11.2017
Beiträge
186
Ort
MH
Details E-Antrieb
levo | kenevo | s-works | vado | sirrus | stumpy
Danke für die Rückmeldung.
Meins geht nicht an - langsam habe ich die faxen satt mit dem Teil.
Morgen mal Akku rausmachen, vielleicht habe sich was aufgehängt, hat ja lange gehalten das Austauschbike, genau 4 Tage (n)

Ah noch was, wenn Ihr ausschaltet, habt Ihr dann auch komische Zeichen auf dem Display oder ist das dann dunkel?
Das ist schade für Dich 😢
Über welchen SW Stand sprechen wir eigentlich ? Offenbar scheint es mit der SW 7.1.1 wohl was Stress zu geben.
siehe vorherige Beiträge hier.
Ich kann für mich bzw. unsere Räder nur +++ sprechen. Alle machen einen top Job.
Und gerade die vados bei uns laufen und laufen und laufen. Hoffe, das bleibt auch so.
 
knister

knister

Mitglied seit
20.08.2018
Beiträge
61
Details E-Antrieb
Specialized Vado 3.0, TCD-w
hier wie versprochen ein Foto über den aktuellen Software-Fehler.
Die Kilometer müssten eigentlich groß sein und ODO klein darunter und das kann man auch nicht ändern.
Noch was dazu: Ein Workaround wäre, die Anzeigen oben und unten zu tauschen: km/h unten hin, alles andere nach oben. Im oberen Feld wird ODO ganz normal angezeigt.
 
Scorpionsting

Scorpionsting

Mitglied seit
05.02.2018
Beiträge
151
Ort
Nürnberg
Details E-Antrieb
Vado5.0 mit Broseantrieb
Noch was dazu: Ein Workaround wäre, die Anzeigen oben und unten zu tauschen: km/h unten hin, alles andere nach oben. Im oberen Feld wird ODO ganz normal angezeigt.
Da kann ich dir jetzt nicht folgen, wie willst du das tauschen❓
 
knister

knister

Mitglied seit
20.08.2018
Beiträge
61
Details E-Antrieb
Specialized Vado 3.0, TCD-w
Da kann ich dir jetzt nicht folgen, wie willst du das tauschen❓
Na, so halt:

IMG_1747.jpg

Standardmäßig ist ja die Geschwindigkeitsanzeige oben und der Rest unten - Du kannst ja die Positionen frei belegen. Oben wird also ODO richtig angezeigt. Ist dann nur Gewöhnungssache.
 
berndlange

berndlange

Mitglied seit
06.11.2017
Beiträge
186
Ort
MH
Details E-Antrieb
levo | kenevo | s-works | vado | sirrus | stumpy
knister

knister

Mitglied seit
20.08.2018
Beiträge
61
Details E-Antrieb
Specialized Vado 3.0, TCD-w
berndlange

berndlange

Mitglied seit
06.11.2017
Beiträge
186
Ort
MH
Details E-Antrieb
levo | kenevo | s-works | vado | sirrus | stumpy
... und genau wegen dieses Problems (das ich ja auch habe, s. o.) meinen Workaround wie hier beschrieben empfohlen. Für die Umprogrammierung bzw. Belegung der Datenfelder beim TCD-w s. Bedienungsanleitung dazu.
yes.
ich kenne diesen "Fehler" an unseren Rädern nicht ;)
Habe die Displays an unsere Vorstellungen/Wünsche angepasst. läuft.
So hatte ich es auch vorgeschlagen. Aber das soll wohl nicht funktionieren. So zumindest hab ich es von scorpionsting verstanden :unsure:
soll/wird mit dem Update auf 7.1.1 zusammenhängen ...
Grüsse
 
Scorpionsting

Scorpionsting

Mitglied seit
05.02.2018
Beiträge
151
Ort
Nürnberg
Details E-Antrieb
Vado5.0 mit Broseantrieb
yes.
ich kenne diesen "Fehler" an unseren Rädern nicht ;)
Habe die Displays an unsere Vorstellungen/Wünsche angepasst. läuft.
So hatte ich es auch vorgeschlagen. Aber das soll wohl nicht funktionieren. So zumindest hab ich es von scorpionsting verstanden :unsure:
soll/wird mit dem Update auf 7.1.1 zusammenhängen ...
Grüsse
Mir war jetzt nicht klar das ich das vertauschen kann, ist ne Option die ich mal versuchen werde, vielen Dank für den Hinweis. Mit einem kommenden Update kann das auch wieder behoben sein. Ist halt ein Schönheitsfehler, nichts gravierendes, vor allem wenn ich bedenke was ich mit meinem Vorgänger-Vado für Probleme hatte. Aber nochmal: danke für den Tip
Außerdem habe ich jetzt den Lupine-Scheinwerfer montiert und möchte hier auch mal ein paar Bilder posten. Das Licht ist schon der Hammer, wenn auch nicht billig.
 

Anhänge

knister

knister

Mitglied seit
20.08.2018
Beiträge
61
Details E-Antrieb
Specialized Vado 3.0, TCD-w
So hatte ich es auch vorgeschlagen. Aber das soll wohl nicht funktionieren.
... und ich hatte @Scorpionsting so verstanden, dass er dachte, die Zahl und die Feldbezeichnung könne getauscht werden 😂. Egal 😉, ich denke, dass Anliegen ist jetzt klar u. @Scorpionsting schaut mal in die Bedienungsanleitung. Und evtl. ist dann ja auch das neue Update schon da ... 😎😉 (mit neuen Bugs 😂).
 
berndlange

berndlange

Mitglied seit
06.11.2017
Beiträge
186
Ort
MH
Details E-Antrieb
levo | kenevo | s-works | vado | sirrus | stumpy
Mir war jetzt nicht klar das ich das vertauschen kann, ist ne Option die ich mal versuchen werde, vielen Dank für den Hinweis. Mit einem kommenden Update kann das auch wieder behoben sein. Ist halt ein Schönheitsfehler, nichts gravierendes, vor allem wenn ich bedenke was ich mit meinem Vorgänger-Vado für Probleme hatte. Aber nochmal: danke für den Tip
Außerdem habe ich jetzt den Lupine-Scheinwerfer montiert und möchte hier auch mal ein paar Bilder posten. Das Licht ist schon der Hammer, wenn auch nicht billig.
genau. man kann die gewünschten Datenfelder selber administrieren.
Dann haben wir wohl immer aneinander vorbei geschrieben ;)
probier es mal. bin gespannt.

Lupine SL freut mich, dass sie gefällt. in. einem Freundeskreis haben etliche auf die SL aufgerüstet. Wenn wir zusammen des Nachts unterwegs sind, sieht das schon irre aus :p
Viel Spass
 
gauna

gauna

Mitglied seit
11.08.2018
Beiträge
50
Hi Leute, wo liegt denn die Bremsleitung beim Vado bzw. was muss alles ab damit ich die tauschen kann? Meine Frau bevorzugt ihre Hope V4 am Vado ;)
 
Thema:

Turbo S CE & VADO 2017

Oben