Specialized Turbo S CE & VADO 2017

Diskutiere Turbo S CE & VADO 2017 im Brose Forum im Bereich Fertig-Pedelecs; Kleiner Zwischenstand nach 8 Monaten und 1.500km: Folgende Arbeiten wurden fällig: - Bremsbeläge - Kassette hinten - Kette - Ritzel vorne -...
Alwin

Alwin

Mitglied seit
17.01.2019
Beiträge
17
Ort
Hannover
Details E-Antrieb
Brose (Turbo Vado 4.0)
Kleiner Zwischenstand nach 8 Monaten und 1.500km:
Folgende Arbeiten wurden fällig:
- Bremsbeläge
- Kassette hinten
- Kette
- Ritzel vorne
- Motorbolzen (Ausbau Motor, demontieren, fetten, montieren)

Wahnsinn !!
Das Rad wird von mir wie ein rohes Ei behandelt, sieht noch immer aus wie neu, ich schalte wie bei einem normalen Rad und fahre zu 95% in der kleinsten Unterstützungsstufe. Der Verschleiss ist irre gemessen an den gerade einmal gefahrenen 1.500 km. Mein Auto verursacht da auf 12 Monate hochgerechnet vergleichbare Wartungskosten...

Was mir am Vado richtig gute gefällt:

- Optik
- Laufruhe vom Brose-Antrieb
- Fahrverhalten

Was mich wirklich nervt:

- Die vielen Plaste-Teile am Rad.
- Der Verschleiss vom Antrieb (abartig !)

Die Abdeckung vom Akku sowie die beiden Motorverkleidungen sind nicht dauerhaft passgenau, sie scheinen sich dezent zu verformen, so dass nach einem Jahr bei genauem Hinsehen nix richtig zueinander passt (hier wurde bereits über Spaltmaße berichtet). Hinzu kommt auch noch, dass dieser ganze Plastikmist knarzt und damit die schöne Laufruhe des Brose schon wieder keinen Mehrtwert hat.

Fazit: Es ist eine hübsche Diva. Teuer und individuell. Aber das Gebotene bei dem Preis empfinde ich zwischenzeitlich als zu wenig. Wie empfindet ihr das ?
 
Purgy

Purgy

Mitglied seit
27.05.2013
Beiträge
449
Ort
Im Norden
Details E-Antrieb
Turbo Vado 6.0 / Levo HT Comp 2019
Der Verschleiss vom Antrieb (abartig !)
Ja Verschleiß ist schon höher als man es von Biorad gewöhnt ist, aber wenn man so lange wartet, bis man das nächste mal beim Händler alles checken läßt, dann ist auch die Wahrscheinlichkeit groß, das sehr viel verschlissen ist.
Im Grunde geht ja nicht alles auf einmal kaputt, sondern zuerst ist meistens die Kette hinüber (im Winter ratzfatz) und wenn man dann nicht reagiert, dann gehen die anderen Komponenten nach und nach auch kaputt und man darf sich über die hohen Kosten nicht wundern.
 
Alwin

Alwin

Mitglied seit
17.01.2019
Beiträge
17
Ort
Hannover
Details E-Antrieb
Brose (Turbo Vado 4.0)
@Purgy Einverstanden ! Aber dennoch sind 1.500km doch nicht wirklich viel für Kette & Ritzel. Zudem ist es im Winter nicht bei Matsch oder Schnee gelaufen. Winterwetter hat es nicht erlebt. Ich glaube einfach, dass das vordere Ritzel sowie Kette und Kassette nicht ausreichend dimensioniert sind. Vielleicht hätten Teile aus der XT-Gruppe hier länger gehalten. Hat jemand schon einmal für vorne ein stabileres Ritzel montiert ?
 
C

cem_tonic

Mitglied seit
29.03.2019
Beiträge
11
Details E-Antrieb
Specialized Vado 5.0 S-Ped. (Brose, Akku 604 Wh)
@Alwin: Habe mein Vado erst seit April und habe die Kette nach 1100 km gewechselt, aber auch nur, weil ich diese regelmäßig mit einer Kettenlehre prüfe.
Das Kettenblatt und die Kasette laufen noch ohne Probleme, da Kette frühzeitig gewechselt.
Die Bremsbeläge kann man von Shimano nehmen (D01S oder D02S), kosten fast die Hälfte, sind bei mir aber noch vorne und hinten ok.
Bzgl. der Kette habe ich gelesen, dass die XT-Kette (CN-HG701) länger halten soll. Die einzelnen Ritzel kann man bei der Kassette ja auch tauschen, was mit ca. 3 - 5 Euro deutlich günstiger ist.
ich fahre übrigens fast nur im Turbo- und Sportmodus.

Wegen dem Spalt vom Akku hatte ich bei mir rausgefunden, dass die Akkuabdeckung auf dem nackten Akku selbst nicht korrekt eingerastet war, seither keine Probleme. Bekomme eigentlich nur Komplimente über das Design.

Wenn man sein Rad regelmäßig kontrolliert und einige Dinge selber macht, dann sind die Kosten doch sehr überschaubar.
Wo ich selber nicht drangehe, ist der Motor und die Elektronik, auch wenn ich es mir zutraue.

Habe für mich jedoch festgestellt, dass ich mir noch ein Zweitrad holen werde, wahrscheinlich von R&M und als reines Touren- und Reiserad verwenden werde, dann allerdings auch mit Riemen, der kam bei mir fürs S-Pedelec allerdings nicht wirklich in Frage. Mir macht das Vado auch nach über einem Monat noch jeden Tag sehr viel Spaß und lässt meine 200-PS-Karre ruhen und erspart mit teure Benzin-, Verschleißkosten und ganz viele Nerven auf der Autobahn und die Parkplatzsuche in der Stadt 🙌 :)
 
Hr.Vado

Hr.Vado

Mitglied seit
07.08.2018
Beiträge
92
Bei mir jetzt nach 2500km noch alles im grünen Bereich, weder Zahnrad/Kassette noch Kette verschlissen.
Komisch das es bei einigen völlig anders aussieht. Ich fahre ebenfalls sehr umsichtig, vor allem bei den Schaltvorgängen.
Den kompletten Antriebsstrang reinige ich jede Woche mit einer feinen Messingbürste(Form von Zahnbürste) und Lappen.
Anschließend mit "Pedros" minimal getränktem Lappen gaaaaanz leicht die Kette wieder geschmiert und fertig.
Womöglich gibt es doch Materialunterschiede zu meinem 6.0
 
macchinista10

macchinista10

Mitglied seit
17.04.2018
Beiträge
2
Ich habe mein Vado L 4.0 seit 04.2018, seitdem hat es 3500km zurückgelegt (Arbeitsweg, Kita und Ausflüge) ohne technische Schwierigkeiten. Meine Frau und ich nutzen das Rad gemeinsam, wir haben jeweils einen eigenen Sattel mit Stütze zum schnellen Wechsel. Zur Mitnahme unserer Tochter habe wir einen Kindersitz.
Alle Wartungsarbeiten und Reparaturen erledige ich selbst.



Folgende Dinge sind meiner Meinung nach zu schwach und nicht für den zusätzlichen Antrieb und dem mehr Gewicht des Vado geeignet.

Kettenblatt 40 Zähne aus Leichtmetall (extremer Verschleiß und Ersatzteilpreis) und eigentlich zu lang übersetzt für den Einsatz bei einem 25er Pedelec.
Dieses habe ich bei 1500km gegen ein gewöhnliches Kettenblatt aus Stahl mit 38 Zähne getauscht.

Die Kette, war laut Kettenlehre bei 1500 auch so gelängt, dass ich sie tauchen musste. Jetzt gibt es ja mittlerweile eine größere Auswahl an E tauglichen Fahrradketten.

Die Bremsscheiben (hinten Original 160mm) habe ich auch getauscht gegen Magura Marta Storm v/h 180mm - hinten zusätzlicher Adapter notwendig. Funktioniert bei mir bestens mit den Standard Bremsbelägen.

Sattel, Pedale, Klingel und Griffe habe ich auf mein Empfinden hin auch getauscht.



Und jetzt noch die Sachen die von Anfang an wirklich gut sind.

Die Kassette ist noch die erste und funktioniert bis jetzt ohne Mängel.

Die Reifen sind auch gut, ich fahre überwiegend auf Radwegen aber teils auch über Schotter und Forstwegen.

Die Laufräder, nicht ein Mangel.

Die Gabel federt und dämpft, top.

Die Beleuchtung ist meiner Meinung auch gut.

Die Schutzbleche sind wirklich klasse, keine nassen Füße oder Wasser im Gesicht bei voller Fahrt.

Der Motor arbeitet ruhig und unauffällig, keinerlei Probleme.

Der Akku, die Reichweite ist gut. Beispiel; mein Arbeitsweg hin und zurück 64km und 550hm. Der Verbrauch der Anzeige nach 40-60 Prozent je nachdem wie sportlich ich es angehe.
Mein Gewicht ca 80kg plus Satteltasche 5-10kg.
 
F

Flyke

Mitglied seit
31.08.2017
Beiträge
9
Seit einer Woche ist das Display an meinem Vado 4.0 ausgetauscht und die App Mission Control funktioniert. Unter der Funktion TUNE habe ich Änderungen zu den einzelnen Unterstützungsstufen vorgenommen. Weil die gefahrenen Kilometer auf meinem Garmin Oregon 550T und auf dem Display des Vado unterschiedlich angezeigt werden, wollte ich die Angabe zum Radumfang entsprechend ändern, das ist mir aber nicht gelungen. Möglicherweise bleibt das der Werkstatt vorbehalten, damit durch extreme Änderungen der Angaben zum Radumfang die Endgeschwindigkeit nicht deutlich erhöht werden kann.
Gut finde ich auch, dass mit der App die Anzahl der Ladezyklen und der Gesundheitszustand des Akkus angezeigt wird.
Seit dem 08.08.2017 habe ich mit den Vado 4.0 14.798 km zurück gelegt. Kein einziges Mal bin ich liegen geblieben. Bremsbeläge, Kette, Kettenblatt sowie Zahnkranzpaket wurden teilweise mehrfach erneuert.
 
rüdsel

rüdsel

Mitglied seit
08.06.2011
Beiträge
153
Ort
Bergisches Land
Details E-Antrieb
Vado 3.0
Wenn Du die BLEvo App kaufst, wirst Du dich wundern, was die alles anzeigt und welche Werte ausgewertet werden können. Den Radumfang kannst Du dort in gewissen Grenzen ebenfalls verändern.
 
F

Flyke

Mitglied seit
31.08.2017
Beiträge
9
Wenn Du die BLEvo App kaufst, wirst Du dich wundern, was die alles anzeigt und welche Werte ausgewertet werden können. Den Radumfang kannst Du dort in gewissen Grenzen ebenfalls verändern.
Und die funktioniert auch am Vado 4.0 ??
 
rüdsel

rüdsel

Mitglied seit
08.06.2011
Beiträge
153
Ort
Bergisches Land
Details E-Antrieb
Vado 3.0
Sehr wahrscheinlich! Ich denke nicht das die unterschiedlichen Kapazitäten des Akkus einen Unterschied machen. Eher kommt es auf die Firmwarversionen von Akku und Motor an. Die sollten aber in unserem Fall, aufgrund des Displaytausches, die aktuellsten sein.
Im schlimmsten Fall hast Du aber 10 € versenkt.
 
zmitti

zmitti

Mitglied seit
25.12.2018
Beiträge
20
Seit einer Woche ist das Display an meinem Vado 4.0 ausgetauscht und die App Mission Control funktioniert. Unter der Funktion TUNE habe ich Änderungen zu den einzelnen Unterstützungsstufen vorgenommen. Weil die gefahrenen Kilometer auf meinem Garmin Oregon 550T und auf dem Display des Vado unterschiedlich angezeigt werden, wollte ich die Angabe zum Radumfang entsprechend ändern, das ist mir aber nicht gelungen. Möglicherweise bleibt das der Werkstatt vorbehalten, damit durch extreme Änderungen der Angaben zum Radumfang die Endgeschwindigkeit nicht deutlich erhöht werden kann.
Gut finde ich auch, dass mit der App die Anzahl der Ladezyklen und der Gesundheitszustand des Akkus angezeigt wird.
Seit dem 08.08.2017 habe ich mit den Vado 4.0 14.798 km zurück gelegt. Kein einziges Mal bin ich liegen geblieben. Bremsbeläge, Kette, Kettenblatt sowie Zahnkranzpaket wurden teilweise mehrfach erneuert.
Moin,
Habe ein 2018er Vado 3.0-bei mir wurde kürzlich auch das Display auf das TCD-w getauscht. Erste Fahrt mit 40 km alles super. Bei der 2. Fahrt Allerdings hatte ich nach 35 km etwa plötzlich statt 13% Akku noch 0%.....Motor ging aus, keine Unterstützung mehr und „No Battery“ im Display (wechselte sich mit „Motor Error“ ab).
Hatte das von Euch schonmal jemand? Bin verzweifelt, das Rad müsste schon wieder zum Händler (zum 3. Mal).....
 
Zuletzt bearbeitet:
Como on

Como on

Mitglied seit
23.05.2019
Beiträge
9
Ort
Niederrhein
Details E-Antrieb
Brose
Sehr wahrscheinlich! Ich denke nicht das die unterschiedlichen Kapazitäten des Akkus einen Unterschied machen. Eher kommt es auf die Firmwarversionen von Akku und Motor an. Die sollten aber in unserem Fall, aufgrund des Displaytausches, die aktuellsten sein.
Im schlimmsten Fall hast Du aber 10 € versenkt.
Kann das Jemand bestätigen, dass die BLEvo App auch beim Vado/Como mit Bloks Display funktioniert? Ich finde das TCD Display passt optisch nicht so wirklich...
 
R

Radlschieber

Mitglied seit
13.05.2018
Beiträge
19
Ort
Tief im Süden
Details E-Antrieb
Brose
Kann das Jemand bestätigen, dass die BLEvo App auch beim Vado/Como mit Bloks Display funktioniert? Ich finde das TCD Display passt optisch nicht so wirklich...
So weit ich hier mitgelesen habe funktioniert BLEvo nicht mit Bloks. Das ist ja gerade das Dilemma, dass Speci mit dem Vado/Bloks etwas inkompatibles zu den Levos auf den Markt gebracht hat. Daher hätte es ja auch eine eigene MC Version für Vado/Como gebraucht, welche je bekanntlich nie offiziell freigeben wurde.
 
umme

umme

Mitglied seit
24.01.2019
Beiträge
11
Moin,
Habe ein 2018er Vado 3.0-bei mir wurde kürzlich auch das Display auf das TCD-w getauscht. Erste Fahrt mit 40 km alles super. Bei der 2. Fahrt Allerdings hatte ich nach 35 km etwa plötzlich statt 13% Akku noch 0%.....Motor ging aus, keine Unterstützung mehr und „No Battery“ im Display (wechselte sich mit „Motor Error“ ab).
Hatte das von Euch schonmal jemand? Bin verzweifelt, das Rad müsste schon wieder zum Händler (zum 3. Mal).....
Hallo, ich hatte bei meinem Vado 4.0 auch nach wenigen km mit dem neuen Display die Meldung „no Batterie“ obwohl diese voll geladen war. Soll irgendwie mit der Firmware des Akkus zusammenhängen. Nach Update sollte es wieder funktionieren.
 

Anhänge

zmitti

zmitti

Mitglied seit
25.12.2018
Beiträge
20
Hallo, ich hatte bei meinem Vado 4.0 auch nach wenigen km mit dem neuen Display die Meldung „no Batterie“ obwohl diese voll geladen war. Soll irgendwie mit der Firmware des Akkus zusammenhängen. Nach Update sollte es wieder funktionieren.
Welche Version ist bei dir drauf?
 

Anhänge

umme

umme

Mitglied seit
24.01.2019
Beiträge
11
Welche Version ist bei dir drauf?
Das Rad habe ich mittlerweile aufgrund von diverser Problemen gewandelt. Habe es nachdem dieser Fehler identifiziert wurde nicht mehr zurück bekommen. Der Händler schrieb damals, dass es wohl ein nicht richtig durchgeführtes Firmware Update war. Er dies aber beheben könnte. Habe gerade nochmal die Mail gelesen. Hatte wohl nicht mit der Akku Firmware sondern mit der des Displays zu tun. Die Akkufirmware siehe Foto. Die Seriennummer lies sich nicht auslesen. Ansonsten sollte aber wieder alles okay sein. Wie gesagt ich habe das Rad danach nicht mehr zurückgenommen.
 

Anhänge

P

poldi

Mitglied seit
11.03.2019
Beiträge
53
Ort
Oberlausitz
Details E-Antrieb
Brose 1.3 - mit TCD
So weit ich hier mitgelesen habe funktioniert BLEvo nicht mit Bloks. Das ist ja gerade das Dilemma, dass Speci mit dem Vado/Bloks etwas inkompatibles zu den Levos auf den Markt gebracht hat. Daher hätte es ja auch eine eigene MC Version für Vado/Como gebraucht, welche je bekanntlich nie offiziell freigeben wurde.
Ich kann nur für das 5.0 sprechen (1.3 Motor).

Bloks Display:
Es kursiert eine APK Datei von der Beta der VadoComo App. Die fkt. aber wohl auch nicht mit jeder FW Version.

TCD:
Es fkt. die MC 2.0 (von den Levos). Damit lassen sich die Leistung und der Maximalstrom je Unterstützungsstufe einstellen.
Es fkt. auch die BLEvo App. Diese bietet einigen Mehrwert gegenüber der MC, insbesondere die smart Steuerung! Wer will kann damit auch navigieren.
 
C

cem_tonic

Mitglied seit
29.03.2019
Beiträge
11
Details E-Antrieb
Specialized Vado 5.0 S-Ped. (Brose, Akku 604 Wh)
So, Laufradthema ist auch nun bei mir eingetroffen, allerdings nicht im Bereich Speichen.. Meine VR-Nabe ist kaputt, "Sägespäne" im Lager. Specialized schickt wohl ein neues Laufrad raus, sofern der Garantieantrag genehmigt wird, also wann auch immer.. :whistle:
Heute die 33 km mit dem Bio-MTB geradelt, es ist einfach nur langsam (statt 60 Min., nun ganze 90 Min.) 😂 Jetzt hats mich so sehr genervt, dass ich mir DT Swiss X1900 Laufräder besorge, schade dass wir zu Hause sonst nur 27,5" Laufräder von DT Swiss haben, sonst könnte ich darauf zurückgreifen.. Wenn Specialized sich wegen der Garantie Zeit lässt, war es mein erstes und letztes Speci.
Laufleistung aktuell ca. 1600 km (gekauft im April 2019).
 
VictoriaBitter

VictoriaBitter

Mitglied seit
30.01.2019
Beiträge
88
Details E-Antrieb
Levo FSR Comp 2019; Levo Expert 2018
Verzeiht mir, dass ich noch etwas auf dem Schlauch stehe, obwohl ich den ganzen Thread seit Herbst 2018 durchgelesen habe, aber ist die 2020er-Version vom Vado 6.0 jetzt eigentlich auch schon released oder kommt die erst noch? Und auf der Specialized-Seite wird das Vado 6.0 mit einem "Custom 2.2" LCD display" beworben, das ist jetzt aber kein Bloks mehr, aber auch noch nicht das TCD, oder? Die Mission Control App funktioniert aber schon mit dem Vado 6.0?
 
Thema:

Turbo S CE & VADO 2017

Werbepartner

Oben