TSDZ2 (baugleich SFM DU 250, Tongsheng, Schachner) Mittelmotor Reparatur- und Einstellungsthread

Diskutiere TSDZ2 (baugleich SFM DU 250, Tongsheng, Schachner) Mittelmotor Reparatur- und Einstellungsthread im E-Motoren Forum im Bereich Diskussionen; Privatperson geht, hab das Lager eben bezahlt.

fridolight

Dabei seit
01.07.2016
Beiträge
242
Habs auch eben bestellt.
Als Privatperson muss man halt auf seine Verbraucherrechte verzichten.
Aber ich vertraue da mal der Qualitätssicherung von Stieber.
 

Cäsar

Dabei seit
26.01.2020
Beiträge
201
Hallo zusammen,
das Stieber ist angekommen und eingepresst. Evtl. ist es etwas besser geworden, aber zumindest die linke Kurbel rutscht mir immer noch durch:( Wäre ja auch zu einfach gewesen..
Hat jemand einen Vorschlag, welches Bauteil ich mir als nächstes vorknöpfen und ggf. austauschen soll? Im Videoanhang kann man 3 mal den Knall hören, der das kurze durchrutschen begleitet. In der Realität ist es deutlich lauter und unangenehmer. Die Alfine Nabe könnte es evtl. auch sein...
edit: die Tonaufnahme ist Mist...
 

Anhänge

  • trim.15B33348-F644-4C90-A02B-EB0FD3530E3D.MOV
    2,1 MB · Aufrufe: 0

columbo4711

Dabei seit
23.04.2017
Beiträge
372
Ort
im hohen Norden - Wind immer von vorne -
Details E-Antrieb
Gt LTS mit Tongsheng und Haibike Cross RC
also die linke Kurbel rutscht eigentlich nur dann durch, wenn die Achse nicht richtig eingebaut ist. Sitzt der Sprengring auf der rechten Seite richtig in der Nut? Es ist der kleinere Ring. Ansonsten hat es wohl nichts mit dem Tongsheng zu tun.
 

Cäsar

Dabei seit
26.01.2020
Beiträge
201
ich konnte eine bessere Aufnahme des Durchrutschens machen, bezweifle aber, das dies zu besseren Erkenntnissen führt.
Der Sitz des rechten Springrings scheint unauffällig zu sein. Diese ganzen Kack-E-Bike-Antriebe hängen mir langsam alle zum Hals raus. In Summe komme ich nach 3 Jahren und 4 verschiedenen Motoren/Systemen zu der Erkenntnis, dass es bisher kein einziges System geschafft hat, über einen überschaubaren Zeitraum von 3 Monaten völlig ohne Zwischen- und Ausfälle zu funktionieren. 25% Nutzbarkeit und 75% Standzeiten ist für mich Standard. Kein Wunder, dass User, die auf Zuverlässigkeit angewiesen sind, erkennen lassen, dass sie zum Zweit-E-Bike tendieren, damit eins immer schön im Montageständer gewartet werden kann...
Zurück zur Sache: Das kann doch jetzt nicht der Weisheit letzter Schluss sein, dass ich mich jetzt damit so abfinden muss oder? Weitere Vorschläge are welcome:)
 

Anhänge

  • IMG_1718.MOV
    7,3 MB · Aufrufe: 0
  • 4C5A8869-5A79-4D5F-B7F0-16BAA19831EC.jpeg
    4C5A8869-5A79-4D5F-B7F0-16BAA19831EC.jpeg
    92,3 KB · Aufrufe: 41
  • 4C837F51-256A-4FC6-A5A8-0FCD735AAAE5.jpeg
    4C837F51-256A-4FC6-A5A8-0FCD735AAAE5.jpeg
    104,6 KB · Aufrufe: 42
  • D9DCCF3A-E79D-4139-9E9D-93354708A9A0.jpeg
    D9DCCF3A-E79D-4139-9E9D-93354708A9A0.jpeg
    103,5 KB · Aufrufe: 42

columbo4711

Dabei seit
23.04.2017
Beiträge
372
Ort
im hohen Norden - Wind immer von vorne -
Details E-Antrieb
Gt LTS mit Tongsheng und Haibike Cross RC
die Aufnahme ist besser. Kann dir aber leider nicht weiterhelfen. In vier Jahren mit zwei Motoren ist mir der Fehler nicht
untergekommen - und ich hatte diverse Defekte - .
 

Cäsar

Dabei seit
26.01.2020
Beiträge
201
Hmmm, das ist aber Mist jetzt.
Zeit vergeht ja relativ, deswegen habe ich geschaut, wann ich den Motor gekauft habe. September 2020. Halbes Jahr... Und mit dem eingebauten Stieber habe ich mich jetzt doppelt verarscht!
 

BlackUser

Dabei seit
26.07.2020
Beiträge
29
Hallo zusammen, was haltet ihr von der Kettenlinie? Oben und unten ist die Kette ziemlich gebogen, oder geht das in Ordnung?
Und beim letzten Bild kommt das Kabel auf der Seite raus und dazwischen ist ein Schlitz vorhanden, muss das Kabel nicht unten bei der Öffnung durchgeführt werden? Wie sieht es hier mit Feuchtigkeitsproblemen z.B. bei Regen aus?

Danke

PXL_20210307_125041570.MP.jpg

PXL_20210307_125337028.MP.jpg

PXL_20210307_125447290.MP.jpg

PXL_20210307_125016470.MP.jpg
 

Beli

Dabei seit
13.05.2020
Beiträge
80
Ich weiß nur, dass es dieses Display noch nicht sehr lange geben dürfte. Es ist auch ursprünglich nicht für diesen Motor. Spontan würde ich darauf tippen, dass die Display-Programmierung noch nicht ausgereift ist. Auf jeden Fall reklamieren.
 

Beli

Dabei seit
13.05.2020
Beiträge
80
Ich mache mal hier weiter, da das Thema passender ist.

Ich frage mich momentan, ob bei mir nach über 1000km auch das Freilauflager erste Abnutzungsspuren zeigt.
Ich bemerke gelegentlich einen ganz kleinen "Satz" beim Pedal-Treten und sowas wie ein "Klack".

Ich hab jetzt mal das Freilauflager gegen ein Sieber getauscht. Das große Zahnrad abzubekommen - und auch wieder drauf -war dabei das Schwierigste. Ich hab mir mit einer selbstgebauten Vorrichtung ähnlich wie hier beholfen. Ohne dem hätte ich keine Chance gehabt, da der Sitz so fest ist. Das sieht bei mir ganz anders aus als in manchen Videos., wo das Zahnrad nach Entfernen des großen Sicherungsrings einfach per Hand abgezogen und auch wieder draufgesteckt wird.
Aus- und Einpressen war nicht das Problem, habe mir dafür auch aus Siebdruckplatten Brettchen gemacht und das Ganze mit einem Schraubstock erledigt. Lager hatte ich vorher im Gefrierschrank, Zahnrad auf einem beheizten 3D Drucker Bett temperiert. Bis ich das letztlich mittels passendem Loctite eingepresst hatte war bei beiden der Temperaturunterschied wohl eher wieder relativ vernachlässigbar...
Dabei habe ich auch bemerkt, dass bei meinem ersten 2020er Motor tatsächlich was faul war. Das große Zahnrad. in dem das Freilauflager sitzt, dürfte nach der Herstellung ausgedreht werden, damit das Lager ordentlich Passung hat. Bei meinem ersten fehlerhaften Motor hatte das Zahnrad überhaupt keinen Kragen, an dem das Freilauflager einen festen Anschlag beim Einpressen gehabt hätte! Ich schätze da war ein Fehler beim Ausdrehen passiert (durchgehend ohne einen Anschlag stehen zu lassen).

Leider hat das neue Freilauflager keine Veränderung gebracht. Es fühlt sich vielleicht immer noch ähnlich an, als ob die Kette gelegentlich an einem Zahn etwas hakt. Es knackt und ruckt etwas. Aber das passiert nur beim Treten bei eher leichtem Druck und nur, wenn der Motor aktiviert ist, muss also mit dem Motor zusammen hängen. Dass es aber noch etwas anderes am Motor sein kann könnte ich mir so nicht erklären. Das Ganze ist mir einfach etwas rätselhaft.
 
Thema:

TSDZ2 (baugleich SFM DU 250, Tongsheng, Schachner) Mittelmotor Reparatur- und Einstellungsthread

TSDZ2 (baugleich SFM DU 250, Tongsheng, Schachner) Mittelmotor Reparatur- und Einstellungsthread - Ähnliche Themen

TSDZ2 (baugleich SFM DU 250, Tongsheng, Schachner) Mittelmotor: Tretlagerwelle gebrochen: TSDZ2 / SFM Tretlagerwelle gebrochen Eigentlich sollte es ein gemütlicher Ausflug ins Waldviertel werden, fürs BioBike war ich heute zu faul...
Oben