Tranz X PST Akku Innenleben, für Interessierte

Diskutiere Tranz X PST Akku Innenleben, für Interessierte im Akkus, Batteriemanagement (BMS), Ladegeräte Forum im Bereich Diskussionen; Heute habe ich 1 Tranz X Akkusatz mit Alternativer Energie bestückt und 2 repariert. Der den ich ganz tauschen mußte hatte Tütenzellen mit einer...
Tommmi

Tommmi

Mitglied seit
20.10.2012
Beiträge
4.694
Ort
27721 Ritterhude
Heute habe ich 1 Tranz X Akkusatz mit Alternativer Energie bestückt und 2 repariert.
Der den ich ganz tauschen mußte hatte Tütenzellen mit einer Blähsicherung, so etwas habe ich vorher noch nicht gesehen :)
Ist auf dem Foto das Kunststoff, am Ende ein Kupferband welches die Ladeleitung kappt wenn der Akku sich aufbläht.
Habe im hinteren Bereich kurz überbrückt, aber nach kurzem Test stellte sich raus das die Zellen hinten efinitiv platt sind.
Ich dachte mir vielleicht interessiert den ein oder anderen ein Innenleben des Akkus....20140813_181833.jpg 20140813_181851.jpg
 
Tommmi

Tommmi

Mitglied seit
20.10.2012
Beiträge
4.694
Ort
27721 Ritterhude
So, nach erfolgreicher OP (defekte Zelle saß natürlich in der mitte), habe ich nun noch 9 brauchbare Zellen.
Die obere ist die defekte, fühlt sich richtig matschig an.
Größe einer Zelle 120x100x8mm20140813_193056.jpg
 
Taube

Taube

Mitglied seit
06.11.2014
Beiträge
11
Ort
Wesel
Details E-Antrieb
TranzX 36V BL07, Sparc 12V LiFePo
Hallo Tommi,

ich möchte ein Fahrrad testen zu dem ich keinen Akku habe. Kannst du mir die Belegung der Kontakte des Tranz X Akkus nennen? Am besten von links nach rechts, wenn ich auf die Anschlüsse am Fahrrad blicke.

Danke, und eilig ist es auch noch ;-))
 
Tommmi

Tommmi

Mitglied seit
20.10.2012
Beiträge
4.694
Ort
27721 Ritterhude
Meinst Du den bl07 oder den älteren bl03 ?
Bl07 hab ich noch Gehäuse da und könnte nachher mal schauen, liege zur Zeit mit Erkältung im Bett.
 
Taube

Taube

Mitglied seit
06.11.2014
Beiträge
11
Ort
Wesel
Details E-Antrieb
TranzX 36V BL07, Sparc 12V LiFePo
Hallo Tommi,

gute Besserung.

kannst du das anhand der Bilder erkennen? Ich meine, dass es der gleiche ist wie in deinem ersten Bild hier.
upload_2014-11-6_13-28-48.png

upload_2014-11-6_13-29-34.png
 
Tommmi

Tommmi

Mitglied seit
20.10.2012
Beiträge
4.694
Ort
27721 Ritterhude
Das ist der bl07, Gehäuse hab ich eben gefunden, nur nicht den Einsatz für die Stecker.
Ich muß gleich nochmal schauen ob ich das bms finde, daran wird der Stecker sein.
 
Tommmi

Tommmi

Mitglied seit
20.10.2012
Beiträge
4.694
Ort
27721 Ritterhude
bms gefunden20141106_135556.jpg
Draufsicht also unten die Sicherung, links Masse rechts plus.
Wenn Du also in die Aufnahme schaust ist es Seitenverkehrt, rechts minus und links plus.
 
Taube

Taube

Mitglied seit
06.11.2014
Beiträge
11
Ort
Wesel
Details E-Antrieb
TranzX 36V BL07, Sparc 12V LiFePo
Was man alles so im Keller hat. Danke für das Bild, sagt ja mehr als tausend Worte.
Trotzdem noch mal die genau Frage. Wo ist auf meinem zweiten Bild der Plus und wo der Minus?

Der ganz rechte Pin ist etwas länger.


Gehe dann gleich dran und versuche ob der Motor nur mit der Spannungsversorgung läuft.
Oder muss ich dem Kontroller noch mehr vorgeben?
 
Zuletzt bearbeitet:
Tommmi

Tommmi

Mitglied seit
20.10.2012
Beiträge
4.694
Ort
27721 Ritterhude
Der längere pin minus, links plus.
Normalerweise wird beim einstecken die Software angezeigt, kann sein das das fehlt oder das die Akkuanzeige nichts zeigt, da noch 2 Leitungen vom BMS zum Stecker gehen.
Am Ladestecker sind ja auch 2 extra, die sind dort auch über, werden zum reset benutzt.
 
Taube

Taube

Mitglied seit
06.11.2014
Beiträge
11
Ort
Wesel
Details E-Antrieb
TranzX 36V BL07, Sparc 12V LiFePo
Ja das passt. Motor dreht und die Anzeige erkennt nur LOW Batt bei unter 20V, gibt aber keine Info über den Ladezustand.
 
P

pruus

Hier die Bilder von den Bl03 Akku

Die Belegung ist wie folgt, wenn man auf die von hinten auf die Kontakte schaut von links nach rechts.
Schwarz -
Weiss
Blau
Rot +
Ergänzung:
Hallo und guten Tag.
Kannst du auch sagen was auf dem weißen und dem blauen Kabel anliegt?
Wäre für mich sehr hilfreich denn ich ging davon aus es wäre Masse drauf; läuft abba nich...:-(
 
Taube

Taube

Mitglied seit
06.11.2014
Beiträge
11
Ort
Wesel
Details E-Antrieb
TranzX 36V BL07, Sparc 12V LiFePo
Hallo pruus,

der Dicke schwarze ganz links ist die Masse, der Rote ist Plus, die beiden dazwischen sind wohl für Informationen zum Controller nötig. Ohne wird der Ladezustand nicht angezeigt.
 
P

pruus

Hallo pruus,

der Dicke schwarze ganz links ist die Masse, der Rote ist Plus, die beiden dazwischen sind wohl für Informationen zum Controller nötig. Ohne wird der Ladezustand nicht angezeigt.
Hallo Taube,
ja das hatte ich mir schon ausbaldowert, nur fände ich es schön wenn mein Display den Ladezustand wieder zeigen würde. . .
Kann aber natürlich sein das das nicht geht ohne originales BMS. Meinst du mit anderem Display könnte es gehen oder brauche ich dann auch gleich einen anderen Controller?
Danke schonmal!
 
Taube

Taube

Mitglied seit
06.11.2014
Beiträge
11
Ort
Wesel
Details E-Antrieb
TranzX 36V BL07, Sparc 12V LiFePo
Hallo pruus,


leider findet man über die Elektronik in den Pedelecs kaum Angaben und Schaltpläne schon gar nicht. Hat deine Kombination so schon funktioniert oder baust du neue Komponenten zusammen?

Für meinen TranzX PST habe ich einen Akku bei dem alles funktioniert und einen Ersatz-Akku der beim Vorbesitzer ausgefallen ist. Nach 40 km hat er bei mir noch 37 V also ist Ausreichend Kapazität vorhanden. Im Display blinkt aber nur ein leerer Balken, der Ladezustand wurde die ganzen 40 km nicht angezeigt.

Im Handbuch steht:

"Das Akku-Symbol blinkt!
Wenn das Akku-Symbol blinkt, ohne dass der Akku-Ladezustand angezeigt wird, aber die
Trittkraftunterstützung weiterhin arbeitet, nehmen Sie Kontakt mit Ihrem Fahrradhändler auf."


Vielleicht kommt hier ja noch der richtige Hinweis von den Fachleuten.

Mich würde auch interessieren wie die einzelnen Komponenten zusammenarbeiten. Ist das bei anderen Systemen auch so, dass es reicht die Spannung anzulegen und die anderen Anschlüsse nur für die Anzeige sind.
 
P

pruus

Hi,
dein Akku macht das gleiche wie meiner. Ich habe neue Zellen eingelötet aber ohne das alte BMS. Jetzt fände ich es schön wenn ich das blinken wegbekäme und den Ladezustand sehen könnte aber dafür sollte man wissen wo die beiden mittleren Kabel, blau und weiß, hingehören bzw was hier anliegen müsste.
 
E

erdbeerbaum60

Hallo pruus,
habe das gleiche Problem, scheinbar kennt sich keiner damit aus. Wenn ohne die beiden Anschlüsse die Ladeanzeige niht funktioniert, muss doch wohl da eine Spannung anliegen, die zum Kontroller geht. So ein Akku kann ja kein Hexenwerk sein. Vielleicht kann ja jemand an einem funktionierenden Teil die Spannung messen ?
 
P

pruus

Ist ganz minimal. Glaube das ist eine Schutzschaltung vom Hersteller. So etwas wie eine Wegfahrsperre ;-)
 
Tigerduck

Tigerduck

Mitglied seit
07.06.2009
Beiträge
986
Ort
Stuttgart
Details E-Antrieb
Bafang, Puma, BionX PL250, TranzX
Hallo pruus,


leider findet man über die Elektronik in den Pedelecs kaum Angaben und Schaltpläne schon gar nicht. Hat deine Kombination so schon funktioniert oder baust du neue Komponenten zusammen?

Für meinen TranzX PST habe ich einen Akku bei dem alles funktioniert und einen Ersatz-Akku der beim Vorbesitzer ausgefallen ist. Nach 40 km hat er bei mir noch 37 V also ist Ausreichend Kapazität vorhanden. Im Display blinkt aber nur ein leerer Balken, der Ladezustand wurde die ganzen 40 km nicht angezeigt.
Hallo zusammen

...vielleicht für den einen oder anderen noch interessant....

Das BMS kommuniziert mit dem Display über I²C Bus. An den "kleinen" Anschlüssen liegt somit keine Akkuspannung an, es handelt sich dabei um Signalleitungen !
Ohne verbautes BMS wird euer Akku/Display nie mehr eine Spannung anzeigen. Diese Spannungs/Ladeanzeige müsstet ihr euch schon selbst basteln.
Ich verstehe aber nicht warum ihr das BMS raus geschmissen habt? Auch guten (Sony)- Zellen schadet ein zusätzliches BMS nicht, zumal auch noch weitere Sicherheitsfunktionen (Überhitzung, Unterspannungsabschaltung, Überspannungsschutz...) mit dem BMS abgedeckt werden.

Wird das BMS, z.B. bei einer Neubestückung des Akkus, von der Versorgungsspannung getrennt, befindet sich dieses beim erneuten Anschließen in einer Art Sicherheitsabschaltung !
Bevor das BMS die Spannung an die Anschluss-Pole wieder frei gibt, muss das BMS resettet werden ! Hierzu müssen die Reset-Leitungen kurz gebrückt werden.
Bei TranzX sind das meistens zwei orange Leitungen die vom BMS zur Ladebuchse an Pin 2 und Pin5 gehen. Die Leitungen (beide orange) sind auch auf dem Bild in Beitrag #7 gut zu erkennen.
Ich möchte an dieser Stelle aber darauf hinweisen, dass hier jeder EIGENVERANTWORTLICH handelt. Ich übernehme hier selbstverständlich keinerlei Haftung !!!
In meinem Fall konnte ich durch einen Reset mehrfach das BMS, nach einer Neubestückung, wiederbeleben.
Mit vollem Funktionsumfang inkl. korrekter Display/Akku Anzeige.

Gruß
Duke
 
Zuletzt bearbeitet:
J

jaak

Hallo Ihr Alle ! Auf der verzweifelten Suche nach einer Info, wie ich meine TranZ-X Platine wieder freischalten kann, bin ich mit Glücksgefühlen auf diesen Thread gestossen...., um dann traurig einsehen zu müssen, dass es sich nicht um meine beiden Platinen handelt. :cry:

Anbei mal Zwei Fotos von meinem Akku: JD-PST 24V / 10AH im schwarzen gehäuse mit drei Abgängen zum Fahrrad und einer Viererladebuchse.

Das sieht mir so aus, als hätte der Vorbesitzer da selbst noch eine zweite Platine eingebaut oder ist die serienmässig ?
Sie zeigt vermutlich nur den Ladezustand na, allerdings IM Gehäuse :D.
Meine Vermutung iwar zunächst, das ich irgendwie diese kleine Platine reseten muß. Wenns aber nachträglich eingebaut wurde , ist es sicherlich Unsinn, da was reseten zu wollen. Was will ich schon mit ner Anzeige im Gehäuse ?

Weiß jmd. ob das alles Original ist ?

Auf alle Fälle kann ich den Akku leider nicht aufladen.... (3V)

Besten Gruß,
Jaak
SAM_1403.JPG
SAM_1404.JPG
 
Thema:

Tranz X PST Akku Innenleben, für Interessierte

Oben