Suche Motor für Allwetterrad für schnelles Vorankommen im Flachland

Diskutiere Suche Motor für Allwetterrad für schnelles Vorankommen im Flachland im Umbau-Pedelecs Forum im Bereich Diskussionen; Ich sehe nicht, wie die dann einen sinnvollen Effekt haben sollten. Die Achse ist ja ein wenig abgeflacht, damit ein Drehmoment übertragen werden...
C

christian.ho

Mitglied seit
31.12.2018
Beiträge
24
Ich sehe nicht, wie die dann einen sinnvollen Effekt haben sollten. Die Achse ist ja ein wenig abgeflacht, damit ein Drehmoment übertragen werden kann. Auf der Außenseite ist das Gewinde aber 100% rund und die ZD-Stützen können frei drehen...
 
Blueser

Blueser

Mitglied seit
22.09.2018
Beiträge
919
Details E-Antrieb
Vox AC30HW2, Framus Diablo Custom, Bosch CX, ATM F
Stimmt, das mit der runden Welle hatte ich nicht gesehen. Die Scheiben sind wohl eher fälschlicherweise oder eine zuviel mitgeliefert wurden.
Auf der Seite ohne Kabel scheint sie aber zu passen, oder?
 
C

christian.ho

Mitglied seit
31.12.2018
Beiträge
24
ja, da passt sie. Ich habe es jetzt so montiert wie von Rublih empfohlen.
 
frentz

frentz

Mitglied seit
12.12.2018
Beiträge
26
Ort
30926 Letter
Ist das Deiner Meinung nach so ok?
... bin nicht RUBLIH, hab's aber genauso gemacht und fahre seit 800km ohne Probleme.
Am Kabelaustritt ist beim G311 noch eine kleine Nase zur Drehmomentabstützung, eine
Scheibe bleibt also übrig, bei mir waren auch zwei dabei. Ich finde den Motor richtig gut!



Gruss Bernd
 
Zuletzt bearbeitet:
C

christian.ho

Mitglied seit
31.12.2018
Beiträge
24
Habe den Motor nun eingebaut und angeschlossen. Läuft auch :)

Weiß jemand, wie ich das Daumengas so umstellen kann, dass es nur bis 6km/h geht, wenn ich nicht trete (also legal ist)?

Am liebsten wäre mir ja folgende Einstellung:
Ich trete nicht -> Daumengas geht bis 6km/h.
Ich trete -> Daumengas gibt Endgeschwindigkeit vor.
Weiß jemand wie ich das einstellen kann?

Entspricht eine bestimmte Unterstützungsstufe eigentlich einer Leistung oder einer Endgeschwindigkeit?
 
C

christian.ho

Mitglied seit
31.12.2018
Beiträge
24
So, kurzes Update:

Akkus: 10s3p von INR18650-30Q.
Warum 3p? So schaffe ich mit Reserve den hin- und Rückweg, und das auch wenn der Motor praktisch alles alleine macht.
Warum diese Zelle: Nach langem Suchen nach der "besten" Zelle habe ich meine Strategie umgestellt. 1. Was brauche ich? 2. Was ist Verfügbar? 3. Was kostet das?
Bei den Zellen die dann in der Auswahl waren, habe ich geschaut, wie viel Zyklen sie überstehen. Bei dieser Zelle kam dazu, dass sie dann weit unter Stromspezifikation betrieben wird. Das vergrößert ja auch nochmal die Zyklenerwartung.

Vor dem Zusammenbau habe ich von jeder Zelle einmal den Innenwiderstand gemessen und bin dabei auf 19-21mOhm gekommen. Kann gut sein, dass ich da noch viel Messfehler drin habe, aber trotzdem habe ich die Zellen dann nach Innenwiderstand gruppiert.

Wie Zusammengebaut?
Ich habe mich dann doch für Löten entschieden. Die Punktschweißungen waren noch nicht so wirklich in der Qualtität reproduzierbar. Mit Löten habe ich Erfahrung. Außerdem habe ich gesehen, dass in der Zelle nichts unmittelbar Kontakt zu den Polen hat, was meine Sorge reduziert hat, dass die Zelle dabei Schaden nimmt.
Löten ließen sich die Zellen übrigens sehr gut.
Verwendet habe ich 1mm^2 Kupferlitze.
Anschließend habe ich bei ein paar Etagen den Innenwiderstand gemessen und bin auf 6,6mOhm gekommen. Alles Gut also :)

Zusammenbau Ebike:
Am meisten Nerven hat mich der Einbau des PAS gekostet. Erst mal habe ich ihn natürlich falsch rum eingebaut. Mir war nicht aufgefallen, dass in der Anleitung ein ähnlicher Sensor abgebildet ist und nicht der Gleiche. Und dieser wird anders herum eingebaut.
Dann habe ich festgestellt, dass die Magnetscheibe nicht passt.
Letzten Endes habe ich sie in den Zahnkranz integriert, was nur ging, nachdem ich Löcher reingeschnitten habe. Ich habe jetzt also nur noch 8 statt 12 Magnete. Die Tritterkennung funktioniert aber noch zuverlässig, soweit ich das bisher beurteilen kann. Falls sich das anders herausstellen sollte, werde ich wohl die 4 Magnete mit Silikon in die Inbusschrauben des Zahnkranzes kleben.

So oder so, den PAS würde ich beim nächsten mal definitiv anders anbauen. Vermutlich auf der linken Seite und mit einer selbstgebauten Magnetscheibe.

Todo:
- Motorsteuergerät montieren
- Gehäuse für Akku bauen
- BMS
- Ladegerät
- Scheinwerfer (ich habe einen guten von B&M der angeblich nur mit Wechselspannung normal funktioniert)
- Neue Gepäcktasche :)
 
C

christian.ho

Mitglied seit
31.12.2018
Beiträge
24
Heute war meine erste Fahrt mit Akku. Ich bin begeistert!
Ein wenig eigenartig ist, dass der Antrieb zwischen 23 km/h und 25 km/h hin und her pendelt, wenn er fast alles alleine macht. So oder so, ich bin zufrieden!
 
C

christian.ho

Mitglied seit
31.12.2018
Beiträge
24
Kurzes Update von mir:
Ich habe die Schaltschwellen des Displays (C961) gemessen.
Bis 39,46V: Akku voll, darunter: erster Balken weg
Fällt die Spannung auf 37,75V: zweiter Balken weg
Fällt die Spannung auf 36,6V: dritter Balken weg
Fällt die Spannung auf 35,56V: Akku wird als leer angezeigt.

Meiner Meiung nach viel zu hoch! Man muss die Zellen nicht bis zu den spezifizierten 2,5V entladen, aber 3,6V ist dann doch was hoch, wenn das tatsächlich die Endladeschlussspannung wäre.

Aber: Die Abschaltung zum Schutz vor Tiefentladung wird anscheinend einzig über den Controller gesteuert. Die Spannung dort habe ich auf 28V eingestellt. Ursprünglich nur so wenig um zu sehen, ob dies einen Einfluss auf das Display hat (hat es nicht).

Den Test habe ich mit Labornetzteil gemacht und die Spannung mit einem guten Multimeter geprüft.
Die Schwellen habe ich bei stehendem Motor ermittelt. Der Spannungsabfall auf der Zuleitung sollte also beim Ruhestrom (ca 80mA) vernachlässigbar sein.
 
H

Hansehase

Mitglied seit
23.01.2019
Beiträge
12
Fällt die Spannung auf 35,56V: Akku wird als leer angezeigt.
Hallo
Bei mir auch das gleiche, AKKu halbleer Anzeige zeigt leer an. wann schaltet derController ab? sofort.
Dann steht man irgentwo und hat keine unterstützung mehr.
Lg Hans
 
C

christian.ho

Mitglied seit
31.12.2018
Beiträge
24
Also, was ich festgestellt habe:
- Das Display ist nur eine Anzeige
- Der Controller, also das wo Motor, Akku, Display,... angeschlossen sind hat nochmal eine eigene Einstellung und bei mir war die die entscheidende. Also die Einstellung dort entscheidet über abschalten.
- Meine Einstellung war bei Lieferung 32V. Prinzipiell kann man auch andere Werte einstellen. Unter 30 (also 3V pro Zelle) würde ich aber nicht gehen, da dann der Akku dann anfängt stark zu altern.
- Ändern (oder prüfen) kann man die Einstellung mit der passenden Software und einem UART-Adapter. Falls das für dich in Frage kommt kann ich nochmal raussuchen, wo es die Software gibt. UART-USB-Adapter kann man im internet für ein paar € bestellen.
 
E

E-Strampler

Mitglied seit
23.04.2016
Beiträge
992
Ort
Dresden
Details E-Antrieb
Q100, Hai sduro Trekking 4.0
Das den Akku tiefer entladen ist das Eine, bedenkt aber dabei, daß Ihr dann auch entsprechend geringere Leistung zur Verfügung habt. Mit sinkender Spannung nimtt linear die Leistung ab.
 
Blueser

Blueser

Mitglied seit
22.09.2018
Beiträge
919
Details E-Antrieb
Vox AC30HW2, Framus Diablo Custom, Bosch CX, ATM F
Liegt wohl daran: W=V x A ... ;)
 
H

Hansehase

Mitglied seit
23.01.2019
Beiträge
12
Hallo
Danke für die schnelle Hilfe.
Am controller werde ich erstmal nix ändern,mal sehen wann der Controller abstellt.
Lg Hans
 
C

christian.ho

Mitglied seit
31.12.2018
Beiträge
24
Ich frage mich, wie genau das mit dem Leistungsabfall stimmt, wobei ich da auch nur Halbwissen habe. Die meisten aktuellen Motoren werden ja Brushless sein. Wie viel Strom tatsächlich fließt dürfte zu einem großen Anteil durch den Controller bestimmt werden.
Noch komplizierter wird es, da die drei Leitungen, die an den Motor gehen ja nicht Gleichstrom sondern Wechselstrom haben. Bei der Berechnung P=U*I muss man also noch die Phasenverschiebung berücksichtigen. Dann könnten Verluste die Bilanz noch ändern...
Ich könnte mir schon vorstellen, dass man einen Controller so bauen kann, dass die mechanische Leistung über einen größeren Spannungsbereich konstant ist. Vielleicht hat hier im Forum jemand schon mal was gemessen?

Ansonsten kann ich nach 900km sagen, dass ich einen großen Unterschied nicht gespürt habe. Allerdings bin ich meistens nur mit 35...39V unterwegs, also nicht so viel Bereich, dass sich eine starke Änderung ergeben würde, verglichen mit 42V->30V.

Viele Grüße
Christian
 
RUBLIH

RUBLIH

Mitglied seit
01.08.2015
Beiträge
6.276
P = U x I x SQRT(3)

Gar nicht so schwer ;)
 
C

christian.ho

Mitglied seit
31.12.2018
Beiträge
24
Ok, aber ich meine das gilt wenn, U und I perfekt in Phase sind und perfekt Sinusförmig sind.
Dass U und I in Phase sind, würde ich bei einer induktiven Last erst mal bezweifeln.
Die Sinusform könnte gut eingehalten sein (könnte ich mir vorstellen, kann auch anders sein)
Aber letzenendes entscheidet dürfte sein: Was genau ist U und I? In der Rechnung ist es ja Spannung und Strom, die der Motor bekommt.
Stimmen die direkt mit den Batteriewerten überein?

Aus diesem Grund denke ich nein:
Zumindest mein Controller ist (glaube ich) ein Sinusrichter. Also muss irgendwas drin sein, dass zumindest zeitweise die Spannung reduziert (halt dann, wenn der Sinus eine kleinere Amplitude hat.
Wieder ohne sicher zu sein, würde ich spekulieren, dass das in irgend einer Variante von Schaltregler umgesetzt ist. Wenn dort ein Transistor im Linearbetrieb die Spannung runterregeln würde, dürfe der Controller extrem heiß werden, insbesondere, wenn der Motor bei rund der Hälfte der Maximalleistung ist. Irgend eine Erwärmung konnte ich nicht feststellen.

Wenn aber ein Schaltregler im Controller ist, kann der alles verändern. Die Motorspannung kann höher oder niedriger als die Batteriespannung sein. Der Hersteller muss ja nur sicher Stellen, dass im Mittel höchstens 250W rauskommen. Wenn er es ordentlich baut, dann kommen die auch unabhängig von der Batteriespannung, zumindest in den Grenzen in denen es möglich ist.

Auf jeden Fall bin ich jetzt echt neugierig geworden. Wenn ich eine Idee habe, wie ich an die Leitungen komme, messe ich das vielleicht mal...

Edit:
Ich will damit nicht sagen, dass du unrecht hast. Ich könnte mir nur vorstellen, dass es doch komplexer ist.
 
E

E-Strampler

Mitglied seit
23.04.2016
Beiträge
992
Ort
Dresden
Details E-Antrieb
Q100, Hai sduro Trekking 4.0
Ach komm, mach kein Forschungsthema auf. Diese simple Erklärung sollte reichen, ob da noch ein cosweißichwas oder sonstwas noch reinspielt ist doch bei unser groben Betrachtung vollkommen wurscht.
 
Thema:

Suche Motor für Allwetterrad für schnelles Vorankommen im Flachland

Werbepartner

Oben