Stromer ST1 X Erfahrungsberichte

Diskutiere Stromer ST1 X Erfahrungsberichte im S-Pedelecs und anderes mit E-Motor Forum im Bereich Diskussionen; Heute auf dem Heimweg hatte ich plötzlich das hier im Display: Welche geheime Tastenkombi habe ich denn da erwischt? Hinterradbremse und was...

alex17

Dabei seit
14.07.2017
Beiträge
332
Ort
Region RA/BAD
Details E-Antrieb
CYRO Drive
Heute auf dem Heimweg hatte ich plötzlich das hier im Display:

IMG_20201103_174345.jpg


Welche geheime Tastenkombi habe ich denn da erwischt? Hinterradbremse und was noch? Kann man da was einstellen? Erst dachte ich, es geht nicht mehr weg, aber dann hat der linke Bremshebel geholfen.
 

StromerLE_ST1

Dabei seit
10.02.2020
Beiträge
206
Ort
Reutlingen
Details E-Antrieb
Stromer ST1
Das ist doch die ganz normale Rekuperation. 2sec auf „minus“ drücken und sie geht an, nochmal 2sec und sie geht wieder aus.
 

Chaos

Dabei seit
26.02.2018
Beiträge
220
Kannst mit minus Tastendrücken die aktuelle Reku immer stärker werden lassen, ist zum Bergabfahren nützlich, kannst darüber dann deine Geschwindigkeit variieren. Ich drück beim st1x dann wieder auf Plus. Bei langen abwärtspassagen (die es hier aber quasi nicht gibt) oder mit langsameren Mitfahrern nutze ich das gelegentlich, wenn ich mich auspowern will. Interessant das es via Bremshebel wieder weg geht, werd ich mal ausprobieren :)
 

alex17

Dabei seit
14.07.2017
Beiträge
332
Ort
Region RA/BAD
Details E-Antrieb
CYRO Drive
Tatsächlich, steht so in der Anleitung 🤭
Ich hab die Reku auf Maximum, aber bisher immer durch leichtes Ziehen am Bremshebel aktiviert und so auch rege genutzt. Das würde aber bedeuten, ich hätte heute die Minustaste mindestens zwei Sekunden gedrückt? Kann ich mir eigentlich nicht vorstellen: ebene Strecke, 30-er-Zone, im fließenden Verkehr mitgeschwommen 🤔 Plötzlich setzt die Unterstützung aus und die "neue" Anzeige erscheint im Display. Vielleicht habe ich leicht gebremst, aber zwei Sekunden gedrückt? Ok, ich werde es beobachten.

Vielleicht hat es ja auch mit meinem zickenden DM-Sensor zu tun. Im Fehlerprotokoll stehen diverse W 270100 und die Auslesedaten zeigen einen Spannungsfehler. Jetzt will Stromer, dass ich das Rad zum Händler bringe (wo ich diesbezüglich schon mehrfach war), dieser den Sensor ausbaut und zur Prüfung einschickt.
 
Zuletzt bearbeitet:

Pivo

Dabei seit
15.10.2018
Beiträge
93
Details E-Antrieb
Stromer St1X
Habe mein St1X gestern vom Händler wieder geholt. Abgegeben hatte ich es ja wegen sporadischen kurzen Aussetzern der Unterstützung sowie einem mahlenden Geräusch vom Hinterrad. Es wurden u. a. die Kabel, die am unteren Deckel zu erreichen sind, mit Schrumpfschläuchen gesichert. Ob die Aussetzer tatsächlich weg sind, wird sich erst zeigen.

Wegen dem mahlenden Geräusch war zuerst der Freilaufkörper im Verdacht. Der war es aber nicht. Ich hatte riesen Glück, dass mein Händler zufällig noch ein komplett neues Hinterrad mit Motor da hatte. Dieses habe ich nun erhalten und das mahlende Geräusch ist weg. Zudem ist auch der neue Freilaufkörper gegenüber meinem alten extrem leise. Mein Händler vertreibt leider keine Stromer mehr, war eines der letzten, die ich ihm abgekauft habe. Ursache ist wie bei vielen der schlechte Support von der Stromer-Vertretung in Deutschland, echt schade.

Da ich den Händler aber top finde, könnte mein nächstes Rad (hoffentlich erst in einigen Jahren) ein Mi-Tech werden. Diese Marke vertreibt der Händler seit kurzem. Gibt hier im Forum ja u. a. eine Diskussion zum Fusion-E. Wäre mit Pinion, Riemen und freier Konfiguration des Bikes eine vielversprechende Alternative zum Stromer, zumindest wenn sie beim Akku noch ein wenig nachlegen.

Nach fast zwei Wochen auf dem M1 Sterzing, war für mich die erste Fahrt mit meinem St1X sehr ungewohnt. Aber nach wenigen Kilometern war ich wieder sehr froh um mein St1X, macht auf Asphalt einfach echt Spaß. 😁
 

alex17

Dabei seit
14.07.2017
Beiträge
332
Ort
Region RA/BAD
Details E-Antrieb
CYRO Drive
Mal eine möglicherweise banale Frage. Wie verstellt man die Roxim LF400? Nach dem Federgabeleinbau bekomme ich zur Zeit ab und zu mal von entgegenkommenden Fußgängern oder Radfahrern signalisiert, dass mein Frontlicht blendet. Da wollte ich sie einen Tick nach unten drehen. Dazu habe ich die haltende Schraube gelöst und komplett entfernt. Nur leider sitzt die LF400 bombenfest. Ist das nur festgebacken, sind da irgendwelche Rasten drin, muss man das auseinander biegen? Habe mich nicht getraut, zu viel Kraft anzuwenden, so eine Halterung bricht ja mal schnell.

IMG_20201113_113836.jpg
 

Hannes Buskovic

Dabei seit
26.02.2020
Beiträge
175
Mal eine möglicherweise banale Frage. Wie verstellt man die Roxim LF400? Nach dem Federgabeleinbau bekomme ich zur Zeit ab und zu mal von entgegenkommenden Fußgängern oder Radfahrern signalisiert, dass mein Frontlicht blendet. Da wollte ich sie einen Tick nach unten drehen. Dazu habe ich die haltende Schraube gelöst und komplett entfernt. Nur leider sitzt die LF400 bombenfest. Ist das nur festgebacken, sind da irgendwelche Rasten drin, muss man das auseinander biegen? Habe mich nicht getraut, zu viel Kraft anzuwenden, so eine Halterung bricht ja mal schnell.

Anhang anzeigen 351922


Das sollte rein durch die Klemmung der Schraube halten. Bei derSupernova M99Pro sieht das auch so aus. Ich tippe auf etwas festgebacken. Evtl. minimal verkantet durch die Microausbrüche die an sieht? Würde weiter vorsichtig versuchen das zu lösen. Du könntest mal zwei Sprüher WD40 in die Spalten geben.
 

Chaos

Dabei seit
26.02.2018
Beiträge
220
Heute plötzlich Drive Unit Fehler, Rad hat stark gebremst aber in kurzen Intervallen, als ob man sich von spule zu Spule hangelt oder so. Mein stromer ist jetzt ein outdoor ergometer und Steht beim Händler. Bin in doppelter schrittgeschwindigkeit zurückgehumpelt und trotzdem verschwitzt. XD Zum Glück hatte ich keinen Termin...
 

torro82

Dabei seit
10.12.2020
Beiträge
11
Ort
Aarau / CH
Hallo zäme
seit Oktober bin ich ebenfalls Besitzer eines Ocean Blue st1 X. bis jetzt bin ich absolut zufrieden mit dem Gerät und macht riesig Spass. Meine Pendler Strecke ist nicht allzu lang nur 7 km pro Fahrt, also ohne Probleme machbar mit dem 800er Akku.
Trotzdem schon die erste Frage, ich habe bis jetzt 550 km abgestrampelt was auch sehr gut geht bis zu 42 km/h aber alles was drüber ist, benötigt schon sehr viel Muskelkraft. wenn ich teilweise lese dass Ihr auf 45 oder mehr km/h kommt, müsst Ihr ja riesen Oberschenkel haben.
Wenn ich in der Omni App unter Gesamt schaue, steht dort Energieverbrauch 6 WH Geschwindigkeit 33 KM/H und Fahrzeit 16:18 H wie sieht bei Euch der Energieverbrauch aus, ist dies realistisch müsste dies nicht mehr sein? Zudem hab ich das Gefühl, dass die Rekuperation nicht anspringt wenn ich Bremse obwohl diese auf 100% eingestellt ist.
Seit Anfang an habe ich die Fehlermeldung Code E 210007 auf dem Display. Ich kann die zwar wegklicken aber diese kommt bei jedem neu starten wieder. Laut Verkäufer sei dies nur eine Info, dass der akku nicht geupdatet werden konnte, und dies manuell von Ihnen nachgeführt werden muss. kann vorbei gehen und die machen dies schnell, sollte aber keine Probleme sonst damit geben. Hatte bis jetzt einfach die Zeit noch nicht versuche aber bald mal vorbei zu gehen.

Übrigens cooles Forum, lese hier schon seit längerem immer mit und macht Spass so viele gleichgesinnte virtuell zu kennen.

gruess aus der Schweiz
Raphi
 

StromerLE_ST1

Dabei seit
10.02.2020
Beiträge
206
Ort
Reutlingen
Details E-Antrieb
Stromer ST1
Hallo Raphi,
willkommen hier und Glückwunsch zum Bike. Die Reku funktioniert nicht bei 100% vollem Akku (ist auch logisch aber ich hab auch ein paar Fahrten gebraucht um es zu verstehen) und bei kaltem Akku. Bei mir braucht es aktuell wenn ich abends losfahre zwischen 10 und 30 min bis die Reku wieder einsetzt.
Das ist normal und wohl auch sehr sinnvoll für den Akku. Mein Verbrauch ist irgendwo im Thread zur ST1 Launch Edition dokumentiert (ist aber ein ST1 „neu“)
Beitrag im Thema 'Stromer ST1 Launch Edition'
Stromer ST1 Launch Edition
 
Zuletzt bearbeitet:

torro82

Dabei seit
10.12.2020
Beiträge
11
Ort
Aarau / CH
@Chaos ja schon mehrmals, bin aber nicht sicher ob da was gemacht wir. ich gehe ins Menü gehe auf Kalibrieren und dann kommt die Meldung, dass die Pedalen nicht belastet werden dürfen. Drücke OK und dann bin ich wieder dort wo ich kalibrieren drücken kann. also es kommt keine Sanduhr oder irgend etwas. Ist dies bei Euch auch so?

@StromerLE_ST1 danke dir und merci für den Link, sieht ähnlich aus, sollte also passen :)
 

StromerLE_ST1

Dabei seit
10.02.2020
Beiträge
206
Ort
Reutlingen
Details E-Antrieb
Stromer ST1
@Chaos ja schon mehrmals, bin aber nicht sicher ob da was gemacht wir. ich gehe ins Menü gehe auf Kalibrieren und dann kommt die Meldung, dass die Pedalen nicht belastet werden dürfen. Drücke OK und dann bin ich wieder dort wo ich kalibrieren drücken kann. also es kommt keine Sanduhr oder irgend etwas. Ist dies bei Euch auch so?

@StromerLE_ST1 danke dir und merci für den Link, sieht ähnlich aus, sollte also passen :)
Sehr gerne, Kalibration ist bei mir genauso, da passiert nix Sichtbares. Muss später mal schauen ob eine Bestätigungs-Meldung kommt, glaube aber nicht.
 

torro82

Dabei seit
10.12.2020
Beiträge
11
Ort
Aarau / CH
Sehr gerne, Kalibration ist bei mir genauso, da passiert nix Sichtbares. Muss später mal schauen ob eine Bestätigungs-Meldung kommt, glaube aber nicht.
ok bei mir kommt keine Bestätigungsmeldung, auch später nicht. Vielleicht hab ich einfach zu schwache Beine :)
ABER ich staune immer wieder wie stabil das Teil ist und wie die Geschwindigkeit wegesteckt wird. Ich muss des öfteren auf den Tachoschauen um zu überprüfen ob ich wirklich 40 km/h fahre, kommt mir immer vor wie die hälfte. Mit dem Bike von meinen Eltern, neues Scott E-Bike, kommer mir die 25 km/h schneller vor (nicht von der Geschwindigkeit selber sondern die Stabilität und das verhalten des Bike). Auch das Bremsverhalten und die Kurfenfahrt sind top.
 

jm1374

Dabei seit
16.06.2013
Beiträge
7.606
Ort
Hegau
Details E-Antrieb
Stromer ST2S 8000km;Bulls E45;Haibike Xduro FS RS
...was auch sehr gut geht bis zu 42 km/h aber alles was drüber ist, benötigt schon sehr viel Muskelkraft. wenn ich teilweise lese dass Ihr auf 45 oder mehr km/h kommt, müsst Ihr ja riesen Oberschenkel haben.

Du hast Stufe 3 aktiviert und der Sensorsensibilität ist auf >50% eingestellt? Dann sollten 45km/h sehr oft mühelos möglich sein.

Wenn du dir den Sensorwert anschauen möchtest, musst du ins versteckte Servicemenü.

So kommt man ins Servicemenü:
1. ON/OFF Taste
2. Rechten Bremshebel ziehen und halten
3. Icon „Menü“( Auswahl auf dem Display) gedrückt halten (geht beliebig lange, solange Bremshebel gezogen)
4. Bremshebel loslassen
5. Icon „Menü“ loslassen
6. Im daraufhin erscheinenden Menü Pfeil nach unten drücken
7. Im dann erscheinenden Menü, das den Pfeil nach oben und nach unten anbietet, nochmals Pfeil nach unten drücken
8. Jetzt Auswahl "Service" und man ist im Service Menü

7CF96220-CB88-4846-B5CF-501D37D78B16.jpeg 8CE54F59-51F4-4AA6-BF53-961F051F3EEE.jpeg 71B0C7FC-191F-4DB8-9B0E-24B79ED6FCF7.jpeg

Dort drin sieht man die aktuellen Werte für den Drehmomentsensor. Es gibt den Wert „TMM“ und den Wert „Ofset“. Beide sollten gleich hoch sein. Mit Druck auf das grosse Quadrat neben TMM Reset gleicht man beide Werte an. Das passiert auch bei der Sensorkalibrierung im normalen Munü.
Je höher der Wert „Ofset“ vom Wert „TMM“ nach oben abweicht, desto mehr Kraft muss man ausüben um maximale Motorkraft zu bekommen. 1-2 Hundertstel nach unten sind kein Problem. Wenn der Wert „Ofset“ zu sehr nach nach unten abweicht, läuft der Motor auch ohne Pedalkraft.
Wenn man die Befestigungsschrauben vom Drehmomentsensor löst, sieht man wie sich der Wert „TMM“ verändert.
 

torro82

Dabei seit
10.12.2020
Beiträge
11
Ort
Aarau / CH
Du hast Stufe 3 aktiviert und der Sensorsensibilität ist auf >50% eingestellt? Dann sollten 45km/h sehr oft mühelos möglich sein.

Wenn du dir den Sensorwert anschauen möchtest, musst du ins versteckte Servicemenü.

So kommt man ins Servicemenü:
1. ON/OFF Taste
2. Rechten Bremshebel ziehen und halten
3. Icon „Menü“( Auswahl auf dem Display) gedrückt halten (geht beliebig lange, solange Bremshebel gezogen)
4. Bremshebel loslassen
5. Icon „Menü“ loslassen
6. Im daraufhin erscheinenden Menü Pfeil nach unten drücken
7. Im dann erscheinenden Menü, das den Pfeil nach oben und nach unten anbietet, nochmals Pfeil nach unten drücken
8. Jetzt Auswahl "Service" und man ist im Service Menü

Anhang anzeigen 356437 Anhang anzeigen 356436 Anhang anzeigen 356438

Dort drin sieht man die aktuellen Werte für den Drehmomentsensor. Es gibt den Wert „TMM“ und den Wert „Ofset“. Beide sollten gleich hoch sein. Mit Druck auf das grosse Quadrat neben TMM Reset gleicht man beide Werte an. Das passiert auch bei der Sensorkalibrierung im normalen Munü.
Je höher der Wert „Ofset“ vom Wert „TMM“ nach oben abweicht, desto mehr Kraft muss man ausüben um maximale Motorkraft zu bekommen. 1-2 Hundertstel nach unten sind kein Problem. Wenn der Wert „Ofset“ zu sehr nach nach unten abweicht, läuft der Motor auch ohne Pedalkraft.
Wenn man die Befestigungsschrauben vom Drehmomentsensor löst, sieht man wie sich der Wert „TMM“ verändert.
Ok danke dir muss dies mal überprüfen, eigentlich hab ich stufe 3 und 100% aktiviert
 

StromerLE_ST1

Dabei seit
10.02.2020
Beiträge
206
Ort
Reutlingen
Details E-Antrieb
Stromer ST1
Hier noch die Bilder vom Sensor kalibrieren beim ST1(neu), es kommt am Ende eine Bestätigung:C56F9F84-442B-4BC3-940B-E85E0AA7233C.jpeg360D4C9E-A574-4D34-9717-6973D2232C79.jpeg1D8EC562-A756-4FF5-BC52-D6922855C06B.jpeg
 
Thema:

Stromer ST1 X Erfahrungsberichte

Stromer ST1 X Erfahrungsberichte - Ähnliche Themen

Stromer ST1: Moin, vergangene Tage hatte ich die Möglichkeit, einen Stromer ST1 etwas intensiver fahren zu können. Mein ST1x war zur Reparatur und der Händler...
Erfahrungsbericht Stromer Public Day 30.08.2020: Hallo zusammen Heute habe ich mich auf den Weg nach Zürlich Oerlikon begeben um den „Stromer Universe Public Day Switzerland" zu besuchen. Das...
Kaufberatung - ST1X vs ST1 (2019): Hallo Zusammen Ich werde mit ziemlicher Sicherheit demnächst zum Neu-Stromer-Fahrer. Ich erlaube mich frecherweise auch gleich mit dem ersten...
Entscheidungshilfe S-Pedelec für blutigen Anfänger: Hallo ihr Lieben, lese mich seit ein paar Tagen in das Thema S-Pedelec ein und möchte mir eines für meinen Arbeitsweg anschaffen. Klar ist schon...
Demnächst auch mit Strom(er) im Ländle unterwegs: Hallo zusammen, nachdem dieses Forum mich in den letzten Wochen schon mit vielen wertvollen Infos versorgt hat (vielen Dank dafür (y)), habe ich...
Oben