Specialized Spezialiced Akku 1.Generation

Diskutiere Spezialiced Akku 1.Generation im Brose Forum im Bereich Fertig-Pedelecs; Muß ich mir anschauen!

merlins

Dabei seit
23.04.2018
Beiträge
34
Dann kommt dieser Punkt von oben zum Tragen:
"Das BMS scheint immer "online" zu den Zellenbänken zu sein, erkennbar an einer blinkenden Status-Led im inneren des Akkus, wenn ausgeschaltet. Dieser watchdog überwacht wohl die Zellspannungen und bei Unterschreiten bzw. bei Austausch Spannung weg geht das System in einen Fehlermodus, welchen noch niemand resetten konnte. Zumindest schreiben einige Akku refurbisher, daß sie diese Specialized Akkus nicht wieder in den normalen Betrieb setzen können."
Sprich, sobald du anfängst, das Innenleben der Gen 2 in die Gen 1 zu verfrachten, hast du einen Spannungsausfall und damit ist das BMS wieder hinüber.
Ich gehe stark davon aus, dass dein Akku nicht mehr zu retten ist, und jeder weitere Versuch den Schaden nur vergrößert.
 

Inzingersimon

Dabei seit
24.10.2018
Beiträge
92
Sprich, sobald du anfängst, das Innenleben der Gen 2 in die Gen 1 zu verfrachten, hast du einen Spannungsausfall und damit ist das BMS wieder hinüber.
Wenn das gesamte Innenleben ohne dass die Zellen abgeklemmt werden übertragen wird könnte es funktionieren. Ich möchte es aber nicht testen!
 

merlins

Dabei seit
23.04.2018
Beiträge
34
Ja, theoretisch könnte das möglich sein, allerdings stelle ich mir die Umsetzung extrem kompliziert vor. Es geht ja gerade darum, das BMS an neue Zellen anzuschließen. Und ob es möglich ist, die neuen Zellen anzuschließen während die alten verbunden sind, und dann die alten abzutrennen, stelle ich mir herausfordernd vor.
Ich bin kein Elektronik-Experte, aber so ein Verfahren klingt doch schon sehr nach Spannungsschwankungen oder Ausgleichsströmen, die direkt wieder das BMS grillen... es scheint schon einen Grund zu haben, warum hier noch nie etwas über einen erfolgreichen Umbau zu lesen war.
 

Inzingersimon

Dabei seit
24.10.2018
Beiträge
92
Ich wäre zwar Elektroniker, möchte es aber auch nicht ausprobieren.
Was theoretisch funktionieren würde:
Spannung der alten Zellen messen, Labornetzteil auf den Wert einstellen und parallel zu den Zellen anschließen, alte Zellen abschließen. Spannung der neuen Zellen messen, Netzteil auf diesen Wert korrigieren, neue Zellen anschließen. Zum Schluss das Netzteil abschließen.
Funktioniert aber nur solange das BMS noch keinen Zellenfehler detektiert hat, wenn es einen Zellenfehler detektiert ist vorbei.
Wenn irgend ein kleiner Fehler passiert ist im besten Fall der Akku defekt, im schlimmsten Fall machts ordentlich Wumms (eigentlich mehr so Ziiiissssccchhh).
 

fritzalpine

Dabei seit
12.11.2018
Beiträge
16
Ort
5733 Bramberg am Wildkogel
Details E-Antrieb
Brose
Ich würde mir da keine sorgen machen, ob grün oder rote LEDs. Hatte ich bei mir auch schon. War überhaupt kein Leistungsverlust da. Probiere doch den Akku aus und wenn du 3000 hm weit kommst, ist doch alles gut.;)
Du meinst,den Akku rein,und probieren,obs geht!? Kann ich mir da nix kaputt machen,ich hab nähmlich einen neuen Motor drinnen,wenn ich den Akku so anstecke und alles zerstöre,wäre echt teuer!
 

Dirkkro

Dabei seit
11.01.2017
Beiträge
286
Ort
Bochum
Details E-Antrieb
2x Brose 1.3 , TSDZ 2 mit Open
Wenn die Zellen korrekt verbaut sind kann nichts passieren.
 

Frühaufsteher

Dabei seit
03.01.2017
Beiträge
306
Ort
Friedrichshafen
Details E-Antrieb
Specialized Kenovo Expert 504 W
Du meinst,den Akku rein,und probieren,obs geht!? Kann ich mir da nix kaputt machen,ich hab nähmlich einen neuen Motor drinnen,wenn ich den Akku so anstecke und alles zerstöre,wäre echt teuer!
Also ich würde es ausprobieren. Wenn's klappt ist gut, wenn's nicht klappt gehst du an deine Rücklagen.

Das hin und her geeire wäre mir zu blöd.

Außerdem sollte es dir ja bewußt sein, dass so ein Umbau Risiken beinhaltet.
 

fritzalpine

Dabei seit
12.11.2018
Beiträge
16
Ort
5733 Bramberg am Wildkogel
Details E-Antrieb
Brose
Also, die Firma,die das mit meinem Akku probiert hat,wie gesagt,ist das nur bei Spezialiced so, hat mir einen Ersatz Akku gekauft,fand ich total super,weil die meinten,sie hätten damit nicht gerechnet,das das BMS so verrückt reagiert! Nichts destotrotz hat die den Akku für weitere Experimente behalten,vielleicht finden die irgendwann mal eine Lösung,das man nicht abhängig ist,von Spezialiced,werde ich euch alle berichten,sollte sich was tun! Ich bin froh,das die Firma mir den Akku bezahlt hat,fand ich sehr kulant! Ich habe mich nicht getraut,noch weitere Experimente zu machen,hab jetzt einen neuen Motor,durch das blöde Update, bekommen und das Bike ist wieder in einem super Zustand,ich liebe dieses Rad,möchte kein anderes mehr!
 

Dirkkro

Dabei seit
11.01.2017
Beiträge
286
Ort
Bochum
Details E-Antrieb
2x Brose 1.3 , TSDZ 2 mit Open
Ich wäre zwar Elektroniker, möchte es aber auch nicht ausprobieren.
Was theoretisch funktionieren würde:
Spannung der alten Zellen messen, Labornetzteil auf den Wert einstellen und parallel zu den Zellen anschließen, alte Zellen abschließen. Spannung der neuen Zellen messen, Netzteil auf diesen Wert korrigieren, neue Zellen anschließen. Zum Schluss das Netzteil abschließen.
Funktioniert aber nur solange das BMS noch keinen Zellenfehler detektiert hat, wenn es einen Zellenfehler detektiert ist vorbei.
Wenn irgend ein kleiner Fehler passiert ist im besten Fall der Akku defekt, im schlimmsten Fall machts ordentlich Wumms (eigentlich mehr so Ziiiissssccchhh).
Die Prozedur mit dem angleichn kann leicht ein Modellbau Ladegerät übernehmen.
Modellbauer benutzen Lipos ohne BMS. Das muß der Lader machen. Die Geräte haben einen Balancer Mode um die Zellspannung anzugleichen Der kann aber auch z.B, auf Lagerzustand 3.75V entladen .
Leider kann mein Lader nur bis 6S, also muss man 2x balancen Es gibt aber auch Duo Lader die können 2x5S. Wenn jemand mal Probleme mit dem Akku hat, wäre das eine Option. Das Speci Akku zeigt einen Fehler wenn die Zellbänke eine zu große Differenz haben!


%product-title% kaufen
 

E-mmenduro

Dabei seit
24.03.2020
Beiträge
20
Ort
Emmendingen/Freiburg
Details E-Antrieb
Kenevo 18 Brose Drive S
Das Problem bei dem Specialized Akkus ist scheinbar, daß Unterspannungs- und Balancing Fehler vom BMS remanent gesetzt bleiben und das BMS auch nach beheben der Ursache (z.B. gesyncter Zellentausch) im Fehlermodus verbleibt uns streikt.

Grüsse,

Chris
 

Dirkkro

Dabei seit
11.01.2017
Beiträge
286
Ort
Bochum
Details E-Antrieb
2x Brose 1.3 , TSDZ 2 mit Open
Es gibt ein You tube Video wo genau das Balancen und Laden einen Akku wider Nutzbar gemacht hat. Jedoch wurde kein Zellentausch durchgeführt.
Es kann theoretisch sein, das ein Zellentausch nur bei 1:1 funktioniert.
 

ubumtb

Dabei seit
24.01.2021
Beiträge
19
Dann findet doch mal dieses Video und schickt es an die Akkufirma, davon sollten alle profitieren. Der Originalakku ost unverschämt teuer muss ich sagen und früher oder später braucht ihn jeder Levo Fahrer...
 

fritzalpine

Dabei seit
12.11.2018
Beiträge
16
Ort
5733 Bramberg am Wildkogel
Details E-Antrieb
Brose
Also,das ist ja mal eine Ansage,es gibt doch Menschen,die einem ein Lächeln ins Gesicht zaubern können!! Finde ich super von dir,denn es ist wirklich teuer,einen neuen Akku zu kaufen,wo beim alten Akku nur die Zellen schwächeln,find ich außerordentlich super! Danke für die Info,wir können alle davon provitieren!!
 
Zuletzt bearbeitet:

mh1303

Dabei seit
03.10.2017
Beiträge
224
Davon hatte ich schon letztes Jahr hier berichtet!
 

Anhänge

  • 676000CF-EE49-4A11-9341-B8DA170C68D0.png
    676000CF-EE49-4A11-9341-B8DA170C68D0.png
    354,5 KB · Aufrufe: 60

Manfred

Dabei seit
05.07.2012
Beiträge
5.225
Ort
Baden-Baden
Details E-Antrieb
Speci-Brose S-Alu MJ18 SW: 5.0.4+2.23.1
Ich habe bei meinem Levo Carbon Turbo,vom Akku,die Zellen wechseln lassen,jetzt leuchten die ersten 3LEDs rot?
Kann mir vielleicht jemand sagen,was das für ein Fehlr sein kann.Der Akku hat jetzt 725 Wh.

Mit welchen Zellen wollen die 725 Wh erreichen?
725 Wh / 36 V / 4 wären 5.0 Ah/Zelle.
Dass es für Pedelec geeignete 18650-Zellen mit so hoher Kapazität gibt, wäre mir neu, seriös geht es nur bis 3,6 Ah.
Haben da wirklich 21700-Zellen in das Gen.1 Gehäuse gepasst?

Gib uns doch mal den Link zu deren Internetseite.
 
Thema:

Spezialiced Akku 1.Generation

Spezialiced Akku 1.Generation - Ähnliche Themen

Winora Yamaha Akku Leuchte 1 und 4 blinkt: Hallo, kann mir vielleicht jemand helfen? Ich habe ein Winora y170f mit Yamaha Gepäckträgerakku und Yamaha Pw Motor, bei dem Akku blinkt die 1 und...
Specialized spezialiced turbo levo expert 2018 Modus-Schalter Probleme: Hallo und frohe Ostern zusammen ich fahre ein turbo levo expert 2018er und habe ein Problem mit dem Schalter "Modus". Es lässt sich manchmal nicht...
sonstige(s) Specialized Levo HT 29 2019 Motor reagiert nicht...: Servus, ich bin neu hier und habe ein aktuelles Problem. Da Ostern ist und ich demensprechend vor Dienstag keinen Händler mehr erreichen kann...
Akku wird nicht mehr geladen: Moin, habe derzeit ein "Leihrad" (Pedelec) mit Gepäckträgerakku und externem Ladegerät - bisher klappte alles ohne Probleme, jetzt liess sich...
Defekter Specialized TURBO S Akku SBC-B01/05: Hallo zusammen, leider komme ich mit meinen beiden Turbo S Akkus nicht weiter. Nachdem die Akkus (-B01 mit 342 Wh und -B05 mit 691 Wh) unabhängig...
Oben