Specialized Spezialiced Akku 1.Generation

Diskutiere Spezialiced Akku 1.Generation im Brose Forum im Bereich Fertig-Pedelecs; Hallo Forum, Möchte mich kurz vorstellig machen, Grüße an Alle, bin der Fritz Ich habe bei meinem Levo Carbon Turbo,vom Akku,die Zellen wechseln...

fritzalpine

Dabei seit
12.11.2018
Beiträge
16
Ort
5733 Bramberg am Wildkogel
Details E-Antrieb
Brose
Hallo Forum,
Möchte mich kurz vorstellig machen, Grüße an Alle, bin der Fritz
Ich habe bei meinem Levo Carbon Turbo,vom Akku,die Zellen wechseln lassen,jetzt leuchten die ersten 3LEDs rot?
Kann mir vielleicht jemand sagen,was das für ein Fehlr sein kann.Der Akku hat jetzt 725 Wh.
Hat das mit dem Microcontroller was auf sich,oder mit der Software? In der Mission Control App zeigt er alle Daten voll an?!

Jetzt weiß ich mir auch nicht mehr zu helfen, vielleicht hat jemand einen Tipp?!
 

fritzalpine

Dabei seit
12.11.2018
Beiträge
16
Ort
5733 Bramberg am Wildkogel
Details E-Antrieb
Brose
Moin, erstmal danke für die Antwort! Hab das in Oberösterreich bei einer Firma machenlassen,die Energiesysteme macht,den Akku auf 725 Wh umgebaut,da die älteren nur mehr 420 Wh hatten,jetzt aber die 3 ersten LED rot leuchten! Sobaldich mehr weiß,sag ich Bescheid. Er meint,in der Mission Control App kann er alles lesen,Spannung Prozent usw., ich kenn mich auch nicht so aus? Er kann den Akku nicht aufs Rad machen,da ich in den Bergen wohne in Kaprun Nähe! LG Fritz
 

Mark69

Dabei seit
15.01.2017
Beiträge
175
Ort
Cham/Bayern
Details E-Antrieb
Turbo Levo FSR Expert CE 6Fattie
Wäre eine Sache wenn diese Firma tatsächlich einen Zellentausch hinbekommt. Wenn die auch noch 725 Wh reinbekommen - genial, da wäre ich auch interessiert.
 

fritzalpine

Dabei seit
12.11.2018
Beiträge
16
Ort
5733 Bramberg am Wildkogel
Details E-Antrieb
Brose
Zellentausch hat ja super funktioniert, 725 WH,aber die ersten 3LEDs leuchten rot,das möchte ich herausfinden,warum, oder was muß da gemacht werden,das das wieder funktioniert! Mit der MC Appverbindet er sich und zeigt alles an!
 

Bubbel

Dabei seit
22.10.2018
Beiträge
923
Ort
Karlsruhe
Mein letzter Stand war, dass bei sowas das BMS kaputt geht oder einfach nicht mehr funktioniert.
Ich fürchte das war teures ? Lehrgeld für dich.
 

E-mmenduro

Dabei seit
24.03.2020
Beiträge
20
Ort
Emmendingen/Freiburg
Details E-Antrieb
Kenevo 18 Brose Drive S
Das BMS scheint immer "online" zu den Zellenbänken zu sein, erkennbar an einer blinkenden Status-Led im inneren des Akkus, wenn ausgeschaltet. Dieser watchdog überwacht wohl die Zellspannungen und bei Unterschreiten bzw. bei Austausch Spannung weg geht das System in einen Fehlermodus, welchen noch niemand resetten konnte. Zumindest schreiben einige Akku refurbisher, daß sie diese Specialized Akkus nicht wieder in den normalen Betrieb setzen können.

Vielleicht schafft es ja jemand die Spannung beim Tausch so zu überbrücken, daß das BMS nichts davon merkt. Dann wäre jedoch noch das Problem, daß der Zellenkäfig mit der riesigen Akkuplatine verklebt ist.

Falls jemand doch einen Weg findet, wäre ich sehr interessiert daran :)

Grüße,

Chris
 

fritzalpine

Dabei seit
12.11.2018
Beiträge
16
Ort
5733 Bramberg am Wildkogel
Details E-Antrieb
Brose
Dann warten wir mal ab,ob wer noch eine Idee hätte,die bei Spezialiced müssen ja auch die Akkus wechseln,wenn sie schwach werden? Ansonsten wars wircklich sehr teures Lehrgeld,denn es ist kein Akku als gebraucht zu finden,und wenn,dann überteuert, bei einer Leistung von 90% wollen manche 550Euro, für den alten?! Grüße Fritz
 

Frühaufsteher

Dabei seit
03.01.2017
Beiträge
306
Ort
Friedrichshafen
Details E-Antrieb
Specialized Kenovo Expert 504 W
Ich würde mir da keine sorgen machen, ob grün oder rote LEDs. Hatte ich bei mir auch schon. War überhaupt kein Leistungsverlust da. Probiere doch den Akku aus und wenn du 3000 hm weit kommst, ist doch alles gut.;)
 

E-mmenduro

Dabei seit
24.03.2020
Beiträge
20
Ort
Emmendingen/Freiburg
Details E-Antrieb
Kenevo 18 Brose Drive S
Der Akku wird keinen hm machen. Das sieht nach Unterspannungsfehler aus. Der ist wohl hin.
Für den Fall dass er doch zu retten ist würden dem Retter hier einige inkl. mir viel Geld hin werfen um 725Wh ins Kenevo/Levo 18 zu bekommen.

Und abweichende oder dunkle LED Farben beim Einschalten wenn die Segmenttest läuft und alle LEDs bestromt werden deuten auf Wasser auf der Bedienteilplatine hin. Dann läuft der Akku meist noch....
 

Dirkkro

Dabei seit
11.01.2017
Beiträge
277
Ort
Bochum
Details E-Antrieb
2x Brose 1.3 , TSDZ 2 mit Open
Zellentausch hat ja super funktioniert, 725 WH,aber die ersten 3LEDs leuchten rot,das möchte ich herausfinden,warum, oder was muß da gemacht werden,das das wieder funktioniert! Mit der MC Appverbindet er sich und zeigt alles an!
Hallo Fritz,

Funktioniert der Akku denn an sonsten im Bike? oder startet der Motor nicht?

Gruß

Dirk
 

fritzalpine

Dabei seit
12.11.2018
Beiträge
16
Ort
5733 Bramberg am Wildkogel
Details E-Antrieb
Brose
Wäre eine Sache wenn diese Firma tatsächlich einen Zellentausch hinbekommt. Wenn die auch noch 725 Wh reinbekommen - genial, da wäre ich auch interessiert.
Die Firma hat die Zellen gewechselt auf 725 Wh,aber das Problem mit der Elektronik bekommt sie nicht weg, es leuchten die ersten drei LED rot,keine Ahnung,was da blockiert!?
 

Mark69

Dabei seit
15.01.2017
Beiträge
175
Ort
Cham/Bayern
Details E-Antrieb
Turbo Levo FSR Expert CE 6Fattie
Wäre natürlich interessant ob der Akku im Rad denn funktioniert und nur die Anzeige respekive LEDs spinnen. Habe aber kaum Hoffnung dass es so ist, wie hier schon mal erwähnt, hat das wohl noch niemand hinbekommen.
 

fritzalpine

Dabei seit
12.11.2018
Beiträge
16
Ort
5733 Bramberg am Wildkogel
Details E-Antrieb
Brose
Hallo Fritz,

Funktioniert der Akku denn an sonsten im Bike? oder startet der Motor nicht?

Gruß

Dirk
Was man ausprobieren könnte, wäre, ob das Rad den Akku ohne Elektronik bzw. mit eigner Elektronik akzeptiert. Also quasi nur Plus und Minus 42V ohne Datenkommunikation. Das traue ich mich aber nicht, nicht dass ich dann noch ein ganzes Rad auf dem Gewissen habe!
 

Inzingersimon

Dabei seit
24.10.2018
Beiträge
92
Was man ausprobieren könnte, wäre, ob das Rad den Akku ohne Elektronik bzw. mit eigner Elektronik akzeptiert. Also quasi nur Plus und Minus 42V ohne Datenkommunikation. Das traue ich mich aber nicht, nicht dass ich dann noch ein ganzes Rad auf dem Gewissen habe!
Das funktioniert meines Wissens nicht, da beim Levo die Datenaufbereitung (Unterstützungsstufe,...) im Akku passiert. Motor und Akku müssen zuerst miteinander über den CAN Bus "reden".
 

Inzingersimon

Dabei seit
24.10.2018
Beiträge
92
Vielleicht ist es möglich,die BMS Platine tauschen?
Soweit ich in der Materie durch blicke, theoretisch ja, praktisch ist es nicht möglich. Warum: das BMS ist ein spezielles BMS von Specialized, das heißt es ist keine Bezugsquelle für diese Platine bekannt und Specialized tauscht die Platine nicht. Was weiterhin fraglich bleibt, reicht ein einfacher Austausch des BMS aus oder muss nach dem Einbau mithilfe eines Programms auf das BMS zugegriffen werden um verschiedene Parameter einzustellen (was ich ehrlich gesagt vermute). Dann müsstest du außerdem noch dieses Programm haben.
 

Inzingersimon

Dabei seit
24.10.2018
Beiträge
92
Gute Frage, ich weiß es nicht. Wenn du einen Gen2 Akku hast könntest du diesen aber an ein Gen1 Levo einfach mal anhängen. Wenn die Specialized App den Motor und den Akku erkennt könnte es funktionieren. Ist der Gen2 Akku aber nicht größer?
 
Thema:

Spezialiced Akku 1.Generation

Spezialiced Akku 1.Generation - Ähnliche Themen

Winora Yamaha Akku Leuchte 1 und 4 blinkt: Hallo, kann mir vielleicht jemand helfen? Ich habe ein Winora y170f mit Yamaha Gepäckträgerakku und Yamaha Pw Motor, bei dem Akku blinkt die 1 und...
Specialized spezialiced turbo levo expert 2018 Modus-Schalter Probleme: Hallo und frohe Ostern zusammen ich fahre ein turbo levo expert 2018er und habe ein Problem mit dem Schalter "Modus". Es lässt sich manchmal nicht...
sonstige(s) Specialized Levo HT 29 2019 Motor reagiert nicht...: Servus, ich bin neu hier und habe ein aktuelles Problem. Da Ostern ist und ich demensprechend vor Dienstag keinen Händler mehr erreichen kann...
Akku wird nicht mehr geladen: Moin, habe derzeit ein "Leihrad" (Pedelec) mit Gepäckträgerakku und externem Ladegerät - bisher klappte alles ohne Probleme, jetzt liess sich...
Defekter Specialized TURBO S Akku SBC-B01/05: Hallo zusammen, leider komme ich mit meinen beiden Turbo S Akkus nicht weiter. Nachdem die Akkus (-B01 mit 342 Wh und -B05 mit 691 Wh) unabhängig...
Oben