Shimano Steps 8000 reduziert/kappt Unterstützung

Diskutiere Shimano Steps 8000 reduziert/kappt Unterstützung im Shimano Forum im Bereich Fertig-Pedelecs; Hallo zusammen, seit einigen Wochen nervt mich mein Shimano Antrieb, indem er unmotiviert und ohne erkennbaren Grund, während des Pedalierens die...
R

Rudirabe

Mitglied seit
23.09.2018
Beiträge
385
Hallo zusammen,

seit einigen Wochen nervt mich mein Shimano Antrieb, indem er unmotiviert und ohne erkennbaren Grund, während des Pedalierens die Unterstützung zuerst deutlich reduziert und dann für Sekundenbruchteile komplett abschaltet. Er stottert sozusagen.
Unterbreche ich das Treten und halte die Füße für 1 bis 2 Sekunden still, setzt sich das System offensichtlich zurück und es geht normal weiter, bis das Theater nach wenigen Metern wieder von vorn anfängt.
Das alles ist unabhängig von Temperatur, Ladezustand und Betriebsdauer. Ebenfalls unabhängig von Gefälle, Steigung oder Unterstützungsstufe.
Fahre ich mit dem Zusatzakku, konnte ich bisher dieses Verhalten nicht feststellen. Auch ist es nicht reproduzierbar.

Softwarestand 4.6

Hat jemand schon ähnliches festgestellt.
 
F

Frank123

Mitglied seit
09.05.2019
Beiträge
238
Nutzt du eMax Mobile? Wenn ja stelle mal BT im Handy aus und beobachte weiter!
 
R

Rudirabe

Mitglied seit
23.09.2018
Beiträge
385
Nein, nutze ich nicht. Kein Tuning whatsoever. Außerdem würde der Fehler dann auch mit dem Zusatzakku erscheinen, was er aber nicht tut.
 
T

tim bukto

Mitglied seit
09.03.2017
Beiträge
68
Bei meinem Yamaha war das ein Kabelbruch im Sensorkabel des Magnetsensors. Gleiche Symptome
 
R

Rudirabe

Mitglied seit
23.09.2018
Beiträge
385
Auch mit Reduzierung der Unterstützung? Oder nur Stottern.
 
T

tim bukto

Mitglied seit
09.03.2017
Beiträge
68
Nein, war nur Stottern. Man konnte das beim Yamaha daran erkennen, das die max Geschwindigkeit bei 99 km/h stand. Kann aber sein, das die Shimano Steuerung mit so einer Störung anders umgeht als Yamaha und die Unterstützung reduziert.
 
Dayan

Dayan

Mitglied seit
14.07.2019
Beiträge
21
Ort
Zürich
Details E-Antrieb
GHOST EMTB STEPS E8000 / Bosch Active line Plus
Hallo zusammen,

seit einigen Wochen hatte ich das Problem gehabt, während des Pedalierens die Unterstützung zuerst deutlich reduziert und dann komplett abschaltet. Das ist keine Software oder Hardware Problem. Das Problem ist wegen Wasser oder Öl zwischen elektrische Kontakten. Man soll alle elektrischen Kontakten mit Alkohol oder passende elektronische Reinigung Materialien reinigen. Gibt's vier Kontakt. Akku, Kabel (beide Seite, Akkuseite und Motor Seite) und Motor. Jeder Kontakt hat selber vier Kontakt. Das bedeutet sechzehn Kontaken. Es geht besonders um zwei kleine Kontakten die dem Licht gehören trotz das Licht deaktiviert ist.
 
Zuletzt bearbeitet:
R

Rudirabe

Mitglied seit
23.09.2018
Beiträge
385
Das ist mal eine heiße Spur. Wird morgen sofort überprüft. Ich werde berichten.
 
K

Kongo-Otto

Mitglied seit
08.07.2019
Beiträge
245
Details E-Antrieb
Shimano E8000
Es geht besonders um zwei kleine Kontakten die dem Licht gehören trotz das Licht deaktiviert ist.
Wenn das Licht bei Shimano deaktiviert ist, liegt an den zwei Schraubkontakten keine Spannung an. Das kann nicht der Grund sein. Du kannst die Kontakte kurzschließen und es würde nichts passieren, solange der Ausgang deaktiviert ist.

Und Du schreibst doch selbst, Du fährst Bosch?!
 
Dayan

Dayan

Mitglied seit
14.07.2019
Beiträge
21
Ort
Zürich
Details E-Antrieb
GHOST EMTB STEPS E8000 / Bosch Active line Plus
Ich habe Ghost HYB KATO S3.9 AL EMTB mit Steps E8000 und auch ein Cube mit Bosch Active Line Plus.
 
Zuletzt bearbeitet:
Dayan

Dayan

Mitglied seit
14.07.2019
Beiträge
21
Ort
Zürich
Details E-Antrieb
GHOST EMTB STEPS E8000 / Bosch Active line Plus
Wenn das Licht bei Shimano deaktiviert ist, liegt an den zwei Schraubkontakten keine Spannung an. Das ist korrekt aber das ist nicht was ich meine. Der Akku hat vier Kontakt, die zwei kleine gehören zum Licht. Die Spannung für Licht ist immer vom Akku zum Antrieb am laufen. Man kann das reduzieren aber nicht deaktivieren. Wenn das Licht deaktiviert ist, bedeutet das Lichtspannung vom Antrieb zu Schraubkontakten deaktiviert ist. In diesem fall sieht man Man Error E20 für Kurz und dann Error E10.
 

Anhänge

Zuletzt bearbeitet:
K

Kongo-Otto

Mitglied seit
08.07.2019
Beiträge
245
Details E-Antrieb
Shimano E8000
Deine Versuche ihm zu helfen in allen Ehren, aber wenn er die Einschränkungen nur mit einem Akku hat und mit einem anderen nicht, ist der Fehler nicht beim Lichtanschluss zu suchen. Dann bleibt der Akku an sich, oder die Buchse des Akkus.

Deine Theorie mit den zwei Kontakten an der Akkuhalterung teile ich nicht, das wird schlicht für das Bussystem sein, aber nicht ein daueraktiver Lichtanschluss für den Lichtanschluss am Motor, macht auch keinen Sinn, meiner Meinung nach. Natürlich wird das System nicht richtig arbeiten, wenn die zwei Kontakte für das Bussystem gestört sind.
 
Dayan

Dayan

Mitglied seit
14.07.2019
Beiträge
21
Ort
Zürich
Details E-Antrieb
GHOST EMTB STEPS E8000 / Bosch Active line Plus
Ich bin mit meinem EMTB 4000 Km gefahren. Ich meine nicht, dass das Problem nur von Lichtanschluss sind. Ich habe gemeint man soll alle Kontakte reinigen, auch die grossen. Ich kenne Leute die diese Probleme hatten und hatten neuer Akku gekauft, das Problem war behoben aber nach einem Monat wieder zurück. Auch die Leute die Kabel gewechselt hatten aber wieder zurück. Das Problem ist von unsere Luft den wir atmen. das ist nass und mach problem. Aber wie habe ich gefunden dass das Problem von der Licht Kontakten sind? mit Hilfe von Shimano E-Tube Software verbunden mit SM-PCE02 Box zum Fahrrad. Ich wollte das Problem finden. Ich habe den Fahrrad zum Laptop verbunden und ein Error Check gemacht. Das Display, beide Schalthebeln und Schaltwerk (RD-M9050 SGS) waren Ok aber Drive Unit konnte nicht Error Check bestehen! hatte Problem. Ich habe seit einem Jahren ein Lupine vorderlicht montiert. Während Drive Unit Test macht der E-Tube den Licht ein und am Laptop fragt ob der Licht ein ist. Bei mir war es nicht so. Das Licht war ein aber nur zwei Sekunden und dann aus. Ich habe das Licht deaktiviert und wieder Test gemacht aber da das Licht Kabel verbunden war, hat wieder E-tube gleiche Test gemacht und das Licht nur zwei Sekunden ein war. Ich habe dann alle Kontakte gereinigt und 10 Minuten Gewartet. Wieder Error Check gemacht. Dieses Mal das Licht war ein und ist ein geblieben, habe die Reste DU Tests gemacht und war es OK. Bis jetzt 890 KM ohne Problem.
 
K

Kongo-Otto

Mitglied seit
08.07.2019
Beiträge
245
Details E-Antrieb
Shimano E8000
Das ist schön, wenn Du Dein Problem beheben konntest.
Die zwei kleinen Kontakte an Akku/Akkuhalterung sind dennoch kein Lichtanschluss, soweit ich weiß.
 
R

Rudirabe

Mitglied seit
23.09.2018
Beiträge
385
Nun, mein Bike ist ein Focus Jam2 und da gibbet kein Licht. Gleichwohl werde ich die Kontakte checken.
Wie eingangs erwähnt, taucht der Fehler bislang nur bei Nutzung des internen Akkus auf.
 
S

Spaßbremse

Mitglied seit
21.06.2019
Beiträge
40
Ich habe auch manchmal derartige Aussetzer. Allerdings habe ich bei mir den Verdacht, dass es am häufigen Zuschalten des Motors liegt. Um Akku zu sparen schalte ich die Unterstützung oft nur an kleinen Anstiegen kurz ein. Immer dann habe ich diese Aussetzer. Schalte ich das System dann komplett aus und dann wieder ein funktioniert alles wieder so wie es sein soll.
 
zilp

zilp

Mitglied seit
02.08.2017
Beiträge
448
Ort
nördliches Sauerland
Details E-Antrieb
Bosch CX bzw. Shimano Steps 8000
Ich schalte den Motor - nicht das Gesamtsystem - auch recht häufig an und aus.
Aussetzer konnte ich dabei noch nicht feststellen.
 
Thema:

Shimano Steps 8000 reduziert/kappt Unterstützung

Werbepartner

Oben