Shimano E8000 - E010 + Absturz des Systems

Diskutiere Shimano E8000 - E010 + Absturz des Systems im Shimano Forum im Bereich Fertig-Pedelecs; Servus, Jetzt will ich mal meine Erfahrung mit der Fehlermeldung E010 schildern. Ghost Kato FS6 gekauft im Juli 2017 Mitte Mai hatte ich die...
Ghostler

Ghostler

Dabei seit
17.11.2018
Beiträge
17
Punkte Reaktionen
18
Ort
Neubeuern
Details E-Antrieb
Ghost Kato FS6, Shimano Steps
Servus,
Jetzt will ich mal meine Erfahrung mit der Fehlermeldung E010 schildern. Ghost Kato FS6 gekauft im Juli 2017

Mitte Mai hatte ich die Meldung E010 zum ersten Mal. Zuhause hab ich das Akku rausgenommen und dasRad erstmal sauber gemacht. Akku wieder rein und das System ließ sich wieder starten.
Bei der nächsten Ausfahrt dann wieder die Fehlermeldung. Ich hab’s dann in eine freie Werkstatt gebracht. Der hat die neueste Software aufgespielt und es ging wieder.
Nächste Ausfahrt nach 20 km wieder E010.
Termin bei meinem Händler vereinbart, hat innerhalb eines Tages das Rad angenommen, Motor ausgebaut und zu Shimano geschickt. Beachtlich in der aktuellen Situation. Das war am 01.06.
Heute rief er an - Shimano hat den Motor zurückgeschickt, Reklamation nicht angenommen, Motor ist 47 Monate alt aber man kann Ersatzmotor kaufen zu vergünstigten Konditionen. Über 800,- €.
Kulanterweise bietet mir mein Händler den austauschmotor zu 650,- € an. Zzgl 25,- Einbau.
In dem Schreiben von Shimano steht nicht mal drin, warum der Motor kaputt ist.
Dem Händler hab ich natürlich notgedrungen grünes Licht gegeben.
Soweit der aktuelle Stand. Werde wohl Shimano selber anschreiben und fragen was dem Motor fehlt.
Gruß
 
mango

mango

Dabei seit
25.09.2019
Beiträge
3.830
Punkte Reaktionen
2.969
Ort
ruhrgebiet
Details E-Antrieb
shimano steps
hast du mal die kontakte z.b. mit teslanol und einem wattestäbchen gereinigt?

wie viele km hat der motor runter?
 
Zuletzt bearbeitet:
Ghostler

Ghostler

Dabei seit
17.11.2018
Beiträge
17
Punkte Reaktionen
18
Ort
Neubeuern
Details E-Antrieb
Ghost Kato FS6, Shimano Steps
Hallo Mango,
Ca 7200 km. Ich hab die Kontakte des Akkus gereinigt. Im Motor nicht.
Fehler trat bei stärkerer Belastung auf.
Shimano schrieb: „die antriebseinheit wurde überprüft, das beschriebene Fehlerbild konnte reproduziert werden“.
Ich denke mal, das die den ausgebauten Motor mit ordentlichen Kontakten anschließen.
 
H

hebur

Dabei seit
21.09.2021
Beiträge
1
Punkte Reaktionen
1
Ich habe zwei Räder mit Shimano Steps Motor.Das ältere ist ein Kalkhoff Select s8 Di 2 Wave von 2017 und bisher problemlos 16.600 km gefahren. Weil ich viel im Gelände fahre, kein Auto habe und Probleme, einen zeitnahen Reparatur Termin zu bekommen, kaufte ich im Dezember 2020 den Husqvarna Cross Tourer 6 Trapez.Mit diesem Rad gab es ziemlich schnell Probleme, Fehlermeldung E020 und E010. Oft fiel der Motor auch ohne Fehlermeldung aus.Um ihn während der Fahrt neu zu starten, muss man die Füße von den Pedalen nehmen.Irgend wann klappt auch das nicht mehr und der Motor geht sofort nach dem Start wieder aus.Dann kann man noch den Akku raus und reinklappen und es geht wieder.Die Kabelstränge sind schon nach einem Tip der Firma Husqvarna ausgetauscht worden, aber es hat nicht geholfen.Jetzt ist es mir gelungen, mit dem handy zu filmen, wie sich nach wenigen Sekunden der Motor wieder ausschaltet und E010 angezeigt wird.Endlich wird jetzt wohl das Rad zur Fehlersuche nach Husquvarna eingeschickt.Schon Anfang April hatte ich auch wegen andere Probleme mit dem Rad die Nase voll und wollte von dem Kauf zurücktreten.Das wurde mir aber von dem Verkäufer bei BOC Köln verweigert, statt dessen riet er mir, eine Fahrradversicherung bei Wertgarantie abzuschließen, was ich in meiner Verzweiflung dann tat.Bei einer Gepäckfahrt nach Münster fiel der Motor natürlich wieder aus, doch in zwei Vertragsläden von Wertgarantie konnte und wollte man mir nicht helfen, sie würden mit Husqvarna Rädern nicht mehr handeln, wegen der vielen Probleme. Für 4000 € hatte ich etwas anderes erwartet.Mal sehen, wie es weiter geht. Nachdem ich so viel über die Probleme im Internet gelesen habe, ist meine Hoffnung, mit dem Rad noch glücklich zu werden allerdings gering.
 
V

VOBIKER

Dabei seit
20.02.2022
Beiträge
1
Punkte Reaktionen
2
hallo habe die selben Probleme ; konnte nicht mehr schalten, Motor wurde ausgebaut angeblich war am Motor ein Kabel lose, nach 14 Tagen kam wieder E 010 , Aku aus nach 1/2 Stunde ein ging wieder, das kam dann regelmässig so alle 14 Tage, Aku aus und wieder an Zeit wurde immer länger. Keiner wollte oder konnte was sagen. Jetzt ebenfalls auf größerer Tour Totalausfall Anzeige E 010. Mußte dann 30 km ohne Unterstützung nach Hause fahren und das mit starken Gegenwind. Werkstatt wird Motor und Schalteinheit zu Shimano schicken. Bin mal gespannt was rauskommt.
 
E

ebi0604

Dabei seit
26.02.2022
Beiträge
1
Punkte Reaktionen
2
Hallo,hatte heute auch das Problem E010 alle 50m schaltete das System ab.Nach behandlung der Batteriekontakte mit WD40 läuft das System wieder. Noch mal Glück gehabt.
 
J

JJSüdsee

Dabei seit
28.06.2022
Beiträge
3
Punkte Reaktionen
2
Hallo, war auf der Alpencross und an Tag 5 kam auch der Fehler E010. Weiterfahren nicht möglich, Kontakte gereinigt, Stecker rein und raus, nichts ging. Laut Italienischem Fahrradgeschäft die Aussage Motor Schrott. Habe jetzt durch Zufall den Hinweis "Akkureset" gefunden. Also Akku raus, 20 Sekunden den Knopf gehalten, Akku rein. Jetzt geht es :)
Ist vielleicht ein wichtiger Lösungsansatz bevor man den Motor tauscht.
 
K

Knechter

Dabei seit
13.06.2019
Beiträge
169
Punkte Reaktionen
65
Hallo, war auf der Alpencross und an Tag 5 kam auch der Fehler E010. Weiterfahren nicht möglich, Kontakte gereinigt, Stecker rein und raus, nichts ging. Laut Italienischem Fahrradgeschäft die Aussage Motor Schrott. Habe jetzt durch Zufall den Hinweis "Akkureset" gefunden. Also Akku raus, 20 Sekunden den Knopf gehalten, Akku rein. Jetzt geht es :)
Ist vielleicht ein wichtiger Lösungsansatz bevor man den Motor tauscht.
Auch ein guter Tip
Wenn der Akku nicht fix ist sondern etwas in der Halterung wackeln kann das ist dann der sagen wir Mal einfachste zu behebende Fehler und vermutlich bei den meisten der Fall....
 
J

JJSüdsee

Dabei seit
28.06.2022
Beiträge
3
Punkte Reaktionen
2
Hallo, war auf der Alpencross und an Tag 5 kam auch der Fehler E010. Weiterfahren nicht möglich, Kontakte gereinigt, Stecker rein und raus, nichts ging. Laut Italienischem Fahrradgeschäft die Aussage Motor Schrott. Habe jetzt durch Zufall den Hinweis "Akkureset" gefunden. Also Akku raus, 20 Sekunden den Knopf gehalten, Akku rein. Jetzt geht es :)
Ist vielleicht ein wichtiger Lösungsansatz bevor man den Motor tauscht.
Update, am nächsten Tag der Alpencross kompletter Ausfall mitten am Tag auf 2400 HM am Arsch der Welt! Ich hab gedacht ich krieg die Kriese. Bin dann die letzte Etappe mit dem Bike meiner Frau gefahren. Das Italienische Fahrradgeschäft meinte der Fehler sei bekannt ich sollte lieber Bosch nehmen. Na Super.
Zu Haus bin ich dann zum Shimanohändler. Der konnte den Fehler nichtmal auslesen sondern nur reseten. Bei der nächsten Volllastausfahrt kam wieder mitten in der Tour der selbe Fehler. Also wieder resetet, jetzt startet es normal. Bin dann nicht mehr gefahren.
Das Fahrrad ist von 2019 und hat nur 4500km drauf.

Ich habe jetzt mal Shimano über Facebook angeschrieben und warte ab.
 
M

malajo

Dabei seit
15.02.2020
Beiträge
375
Punkte Reaktionen
224
Ich habe noch ein Husqvarna GT 5 MJ 2018 mit dem 504er Aufsatzakku. Die Problematik mit dem E20 kenne ich zur Genüge. Akkuplatte wurde wurde auch schon ersetzt ohne das es groß besser wurde, immer wenn es huckelig wurde oder Kopfsteinpflaster kam, ging das Theater los. Die Ursache sind die beiden kleinen Modellbahnkontakte die einfach den Kontakt verlieren. Abhilfe hat mir ein Klettspannband um Rahmen und Akku gebracht. Seitdem hatte ich genau 0mal E20 E10, ab und zu bekommen die Kontaktfahnen und die Gegenstücke im Akku etwas Kontaktspray. Bike habe ich seit 2020 geleast und seitdem 8600km weg.
 
K

Knechter

Dabei seit
13.06.2019
Beiträge
169
Punkte Reaktionen
65
Wenn man zwischen Akku und Rahmen mit einem Moosgummi Pat ausdistanziert und somit eine leichte Spannung erzeugt sodass der Akku stabiler positioniert ist hast du auch kein Problem Mehr...
Natürlich muß man die Halterung und deren befestigungs Schrauben schon kontrollieren und bei Bedarf nachziehen ...
 
M

malajo

Dabei seit
15.02.2020
Beiträge
375
Punkte Reaktionen
224
Wenn man zwischen Akku und Rahmen mit einem Moosgummi Pat ausdistanziert und somit eine leichte Spannung erzeugt sodass der Akku stabiler positioniert ist hast du auch kein Problem Mehr...
Natürlich muß man die Halterung und deren befestigungs Schrauben schon kontrollieren und bei Bedarf nachziehen ...
Auf die Idee bin ich selbst zuerst gekommen. Klingt nett, aber genau da ist der Aufkleber mit Rahmennummer etc. platziert, da klebe ich sicher nicht drauf rum...Leasingbike. Die Halterung war und ist fest und wurde von mir vor Tausch und danach auch von der Werkstatt auf minimum gestellt, so das der Akku sehr schwer einzurasten geht (Langlöcher des Akkukontaktpads sind am Anschlag ;-)
 
Thema:

Shimano E8000 - E010 + Absturz des Systems

Shimano E8000 - E010 + Absturz des Systems - Ähnliche Themen

Shimano Steps System Defekt? Absoluter Ausnahmefall? (Santa Cruz Heckler): Hallo zusammen, aus reiner Verzweiflung wollte ich hier mal meine Situation schildern und um Rat fragen. Seit einem Monat bin ich Besitzer eines...
neues Rad mit E8000 - "Reboot" während der Fahrt?: Hallo, habe seit einer Woche ein Scott Axis eRide Evo mit E8000 - bin hier schon ein Paar Wochen am mitlesen ;-) auf dem Rad ist die aktuelle...
Velomobil Leiba X-Stream mit ELFKW.at Nabenmotor (länger...): Heute bei Minus 5°C, aber zugleich stahlblauem Himmel, habe ich mein Velomobil elektrifiziert. An Velomobilen hatte ich bisher mit Hilfsantrieben...
Oben