Haibike SDURO: Position Sensormagnet

Diskutiere SDURO: Position Sensormagnet im Yamaha Forum im Bereich Fertig-Pedelecs; Hier wurde ja schon öfter über die Notwendigkeit gesprochen, den Magneten exakt an der Kerbe des Sensors auszurichten. Ich habe jetzt mal bei...
Ximili

Ximili

Themenstarter
Dabei seit
21.10.2014
Beiträge
136
Punkte Reaktionen
128
Ort
Südhessen
Details E-Antrieb
Yamaha - HaiBike Sduro HardNine RX, i:SY 2022, PL
Hier wurde ja schon öfter über die Notwendigkeit gesprochen, den Magneten exakt an der Kerbe des Sensors auszurichten. Ich habe jetzt mal bei meinem Rad nachgeschaut und festgestellt, dass das nicht der Fall ist (siehe Bild). Auch im Handbuch ist die Situation anders dargestellt. Scheint also einen relativ breiten Toleranzbereich zu geben.
SDURO Sensor-Magnet_02.jpg SDURO Sensor-Magnet_01.jpg
 
Biker36

Biker36

Dabei seit
04.03.2015
Beiträge
691
Punkte Reaktionen
556
Bei mir ist der Magnet auch ungefähr an der selben stelle. Hatte das Fahrrad auch schon bei der 1. Inspektion und da wurde daran auch nichts verändert . Und mein Sduro läuft echt super.

Habe mich aber auch noch nicht getraut das ding mal zuverschieben um zusehen was passiert.
 
S

SDuro45

das ist egal wo der magnet steht, die kerbe stellt die begrenzung dar. der kann am anfang der kerbe stehen aber auch am anfang wo das kabel rein geht. hauptsache der komplette magnet ist innerhalb diesen bereichs.
wenn Ihr den magneten mittig auf die kerbe setzt dann läuft die hälfte davon über die befestigungsschraube des gegenstücks.

der quatsch mit der kerbe und den magnet genau auf der kerbe ausrichten ist nur leute wirr machen.

und jetzt kommen bestimmt wieder 5 leute die das gegenteil behaupten ohne es jemals ausprobiert zu haben.

schaut lieber drauf das euer magnet sauber ist und am am gegenstück kein schlamm etc. dran hängt.
 
Zuletzt bearbeitet von einem Moderator:
BoschDealer

BoschDealer

gewerblich
Dabei seit
15.09.2014
Beiträge
1.449
Punkte Reaktionen
1.414
Ort
Tauberbischofsheim
Details E-Antrieb
Yamaha Bosch Shimano
das ist egal wo der magnet steht......
der quatsch mit der kerbe und den magnet genau auf der kerbe ausrichten ist nur leute wirr machen.
es ist eben nicht egal wo der Magnet steht und es
ist natürlich kein quatsch den magnet auf die kerbe zu stellen.
ich hatte schon des öfteren bei neuen Sduros das problem das der Sensor kein sauberes Signal vom Magnet bekommen hat und darauf hin die unterstützung ausfällt ( die anzeige des unterstützungsmodus fängt dann an zu blinken)
Dies ist nicht immer der fall, das kommt zb auch darauf an wie groß der abstand von Magnet zum Sensor ist...
Der Fehler konnte aber bisher durch korrektes ausrichten auf die Kerbe immer behoben werden.
schaut lieber drauf das euer magnet sauber ist und am am gegenstück kein schlamm etc. dran hängt.
das darfst mir jetzt mal erklären, ich hol schonmal Pocorn raus
:ROFLMAO::D:ROFLMAO:
 
S

SDuro45

es ist eben nicht egal wo der Magnet steht

Ich sprach von 5.

Du bist Nr.1 :)

das darfst mir jetzt mal erklären, ich hol schonmal Pocorn raus
:ROFLMAO::D:ROFLMAO:

Ich schenke Dir ein "p" damit es auch schmeckt das Zeuch ;)

Leider habe ich kein Bild / Video von der Sumpf / Schlammfahrt, inkl. Stop ohne weiteres vorankommen in selbigen, gemacht. Jedenfalls war der Magnet nichtmehr als solches zu erkennen, der Sensor auch nicht :LOL: und genau so gut hat die Unterstützung danach funktioniert, nachdem ich meinen einen verloren gegangenen Schuh im Schlammloch ausgegraben hatte und weiter fahren wollte :)

Das wahr so eine richtig fiese matschig schleimige Pampe mittlerer Konsistenz knietief

---------------------
Der Magnet und der Sensor

es ist eben nicht egal wo der Magnet steht und es
ist natürlich kein quatsch den magnet auf die kerbe zu stellen.

6mm steht der Magnet enfernt und steht ziemlich in der Mitte zwischen Kerbe und Anfang wo das Kabel rein geht. So in dieser Stellung habe ich es bisher 4004 km weit geschafft.

Und jetzt will mir ein @BoschDealer erzählen das geht so nicht :)

Übringens, die Kerbe markiert das Ende der Sensorfläche. Nicht mehr und nicht weniger. Auch wenn in der Manual was anderes steht.

Guck mal bitte wo der Magnet steht wenn Du es so machst wie vorgegeben

magnet.jpg

Die Hälfte vom Magneten läuft über die Befestingungsschraube wenn Du ihn mittig auf der Kerbe ausrichtest.
 
Zuletzt bearbeitet von einem Moderator:
alda

alda

Dabei seit
08.08.2014
Beiträge
39
Punkte Reaktionen
10
Details E-Antrieb
Yamaha: SDuro Trekking RS
..ich sehe das so wie @BoschDealer - als mein Rad neu war, war der Sensor nämlich nicht an der Kerbe ausgerichtet und ich hatte die Probleme wie von @BoschDealer beschrieben. Dann habe ich beim Händler angerufen und der hat mir dann auch erklärt, dass der Sensor mittig zur Kerbe stehen soll. Nachdem ich den Sensor neu ausgerichtet hatte sind die Probleme nicht mehr aufgetreten.
 
BoschDealer

BoschDealer

gewerblich
Dabei seit
15.09.2014
Beiträge
1.449
Punkte Reaktionen
1.414
Ort
Tauberbischofsheim
Details E-Antrieb
Yamaha Bosch Shimano
Jedenfalls war der Magnet nichtmehr als solches zu erkennen, der Sensor auch nicht :LOL: und genau so gut hat die Unterstützung danach funktioniert,
hat mit schlamm aber nichts zu tun, der beeinflusst nämlich das magnetfeld nicht.:whistle:
6mm steht der Magnet enfernt und steht ziemlich in der Mitte zwischen Kerbe und Anfang wo das Kabel rein geht. So in dieser Stellung habe ich es bisher 4004 km weit geschafft.
ich schrieb:
Dies ist nicht immer der fall, das kommt zb auch darauf an wie groß der abstand von Magnet zum Sensor ist...
du hast mit 6 mm einen recht geringen abstand, wären es mehr (vielleicht 10mm , ich hab das noch nicht ausbrobiert) hättest du vielleicht schon probleme damit gehabt.....
nur weil du damit noch keine Probleme hattest kannst du deswegen nicht auf alle anderen schließen.
Das Problem mit dem nicht korrekt ausgerichteten Magneten ist bekannt ;)
Ich hatte das bestimmt schon an einem halben Dutzend Rädern.
 
S

SDuro45

zwischen 5 und 10 mm ist die tolleranz.
also stell ich ihn auf ca. 6 mm, das ist innerhalb dem soll und dem am nähesten, mit 1 mm spielraum.

Wie erklärt Du dann die Tatsache das wenn Du ihm Mittig auf der Kerbe ausrichtest, das er nur zur Hälfte vom Sensor wahrgenommen wird? Wobei das so einem Magneten völlig wurscht sein dürfte, der hat nur eine kommen und eine gehen seite :)

Wenn der Sensor verdreckt ist, kann es zu Störungen kommen.

das Bild ist harmlos, meins sah schlimmer aus

Schlamm_01.JPG


habe über 2 Stunden geputzt.

Aber wenn es mit der Position des Magneten so gravierende Unterschiede gibt, dann hat die Serie eine ganz schön große Streuung was die Qualität der elektronischen Bauteile betrifft.
 
Zuletzt bearbeitet von einem Moderator:
AndiB

AndiB

Dabei seit
05.04.2015
Beiträge
52
Punkte Reaktionen
13
Ort
Rems-Murr-Kreis
Details E-Antrieb
Ghost E-Hybride Trial, Haibike SDURO AllMtn RC
Hallo zusammen,
da habe ich doch auch mal den Abstand des Magneten an meinem Rad gemessen.
~ 7mm habe ich ermittelt. Die Position des Magneten ist knapp außermittig zur Kerbe, in Richtung Sensorkabel.
Läuft knapp 1000km ohne Probleme.

Was sich aber ändern dürfte, wenn man den Magneten mehr in Richtung Sensorkabel verschiebt,
ist dass er sich selbst etwas weiter vom Sensor entfernt. Könnte sich natürlich bei jemand der generell einen größeren
Abstand hat und vielleicht grenzwertig liegt, das letzte Quentchen zur reibungslosen Funktion sein, wenn er den Magneten auf die Kerbe setzt.
 
S

SDuro45

Stimmt @AndiB wenn der Abstand auf der Kerbe z.b. 9 mm sind, dann wird der Abstand wenn man den magneten weiter nach Aussen schiebt Grenzwertig. Dann hat man 10 oder evtl. auch 11mm .... was dann zuviel wäre.

Die Sensorfläche jedenfalls geht von Kabeleingang bis Kerbe.
 
N

newbeat

...Die Sensorfläche jedenfalls geht von Kabeleingang bis Kerbe.

da habe ich meine Zweifel, dann würde ja die Angabe von Toleranzen rein physikalisch gar keinen Sinn machen.

Ich hatte jetzt nach etwas mehr als 600 Km erstmals ein paar mal hintereinander Motoraussetzer, immer beim anfahren, z.B. an der Ampel und vor einem Bahnübergang.

Mein Magnet war am Rand der Kerbe, ich habe ihn dann etwas über die Kerbe versetzt, nicht ganz mittig aber jetzt funktioniert es wieder :)
 
S

SDuro45

da habe ich meine Zweifel, dann würde ja die Angabe von Toleranzen rein physikalisch gar keinen Sinn machen.

Die Toleranz ist 5-10 mm Entfernung des Magneten vom Sensor. Desto weiter Du dem Magneten nach hinten schiebst desto kürzer wird der Abstand zum Sensor wenn er in einer vorderen Position zu weit weg war. Kann ja sein das dein Abstandsmaß 10,5 mm war und genau über der Kerbe ist es nun 9,8 mm. Zehntel Millimeter sieht man mit dem Auge recht schwer.

Wenn die Schraube vom Magneten sich etwas lockert, wandert jener austomatisch nach vorne durch die Fliehkraft :)
 
N

newbeat

auf jeden Fall scheint es da doch Unterschiede zu geben, denn jetzt wo mein Magnet eher über der Kerbe (aber nicht über der Schraube steht) "zieht" die Karre irgendwie besser beim anfahren in den kleineren Gängen und die Ausfälle sind komplett weg.

Ich würde gern mal wissen, wie der Sensor von innen aussieht, um das Prinzip zu verstehen.
 
smarti-s

smarti-s

Dabei seit
02.04.2015
Beiträge
186
Punkte Reaktionen
78
Details E-Antrieb
SDuro Cross PW-2015
Spekulationen hin oder her, hat denn vielleicht mal einer beim Hersteller nachgefragt? Wäre doch mal interessant zu hören, was der sagt, oder?
 
E

Emboliefree

Dabei seit
01.04.2015
Beiträge
1.969
Punkte Reaktionen
1.349
Ort
Wo sich Hase und Igel gute Nacht sagen
Details E-Antrieb
Haibike Sduro 2016 Cross
Ich frage mich wo das Problem liegt? seit 15-20 Jahren gibt es digitaltachos die nach den
selben Prinzip arbeiten ...nur hört man da nix von Problemen.Baut doch 2 Magnete in die
speichen oder baut Neodyme rein die sind so stark und saugen den Sensor ins Hinterrad:sneaky:.
 
jopedeleco

jopedeleco

Dabei seit
29.11.2010
Beiträge
2.363
Punkte Reaktionen
1.766
Ort
Wesel
Details E-Antrieb
Bosch 2012 400Wh und TranzX 36Volt 250Watt
Der Sensor soll doch ein Readkontakt sein und ein Readkontakt funktioniert zusammen mit dem Magnet wie ein normales Relais.
Ein Readkontakt kennt wie jeder Schalter nur zwei Schaltzustände, geschlossen und geöffnet.
Man möge mich korrigieren wenn ich falsch liege.

Ich habe auf dem Magnet ein weiteren Neodymmagnet angebracht, damit ist die exakte richtige Position des Magnets toleranter.
 
S

SDuro45

Spekulationen hin oder her, hat denn vielleicht mal einer beim Hersteller nachgefragt? Wäre doch mal interessant zu hören, was der sagt, oder?

Stell mal Fragen an HAIBIKE - WINORA :)

Die schicken Dir eine Mail und verweisen dich dann an deinen Händler. Die können einem ja noch nicht mal den Grund nennen warum in fast allen SDUROS der Motor mit dem Vierkannt verbaut ist, ausser in den Modellen mit den e:i Shock.
 
smarti-s

smarti-s

Dabei seit
02.04.2015
Beiträge
186
Punkte Reaktionen
78
Details E-Antrieb
SDuro Cross PW-2015
@SDuro45
Ok, mag ja sein, die Erfahrung hatte ich bisher noch nicht gemacht... :)
Dann weiß man das ja jetzt für die Zukunft! ;)
thx
 
AndiB

AndiB

Dabei seit
05.04.2015
Beiträge
52
Punkte Reaktionen
13
Ort
Rems-Murr-Kreis
Details E-Antrieb
Ghost E-Hybride Trial, Haibike SDURO AllMtn RC
Ich hatte jetzt nach etwas mehr als 600 Km erstmals ein paar mal hintereinander Motoraussetzer, immer beim anfahren, z.B. an der Ampel und vor einem Bahnübergang.

Das könnte aber auch das andere Problem sein, wenn man vor dem Losfahren zu viel auf dem Pedal "rumwippt".
 
Thema:

SDURO: Position Sensormagnet

SDURO: Position Sensormagnet - Ähnliche Themen

An alle die am überlegen sind sich ein GM Ariv Meld/Merge zuzulegen!: Wo fange ich nur an.... Habe mich vor wenigen Tagen von den Verlockenden Preisen überall im Netz verleiten Lassen und gleich zwei Ariv Meld in...
Bafang G311 – Drehrichtung ändert sich bei Belastung: Hallo an alle Pedelec Selbstbastler. Um mein Problem zu schildern hole ich ein wenig aus. Im letzten Jahr habe ich mir ein Bullitt Rahmen gekauft...
Leicht, effektiv, preiswert: E-bike Umbau mit 800g Gewicht! DIY für 200Euro! Fast nur Standardkomponenten: So, ich sollte endlich auch mal einen meiner Umbauten hier im Forum vorstellen, nachdem ich schon viele Infos herausgezogen habe. Der Umbau wurde...
S-Pedelec Bosch Performance Line Speed Gen. 2: Bestandsaufnahme nach 25.000km und Erfahrung Kundendienst: Liebe Mitfahrer:innen, ende letzten Jahres verließ mein Bosch Performance Line Speed (45 km/h) seine Garantiezeit, Anfang des Jahres, nach 27...
Tour Transfaragasan by HP-Velotechnik and Alber Neodrives z20: So meine lieben Freunde des guten Tortengeschmacks, nach dem ich schon längere Zeit kein Radabenteuer mehr bestritten habe, habe ich mich mal...
Oben