Schlimm, wenn man (zu viel) Freizeit hat...

Diskutiere Schlimm, wenn man (zu viel) Freizeit hat... im Umbau-Pedelecs Forum im Bereich Diskussionen; Ich hatte noch nen Akku und nen Motor... und ein weisses Fahrrad, das optisch nicht mehr ganz frisch war. Also am Morgen total zerlegt, vormittags...
Erzbrummel

Erzbrummel

Mitglied seit
14.01.2018
Beiträge
393
Ort
Marienberg im Weltkulturerbe Erzgebirgsregion
Details E-Antrieb
Tong sheng Tsdz2 (SFM) 250 in CUBE STEREO CM
Ich hatte noch nen Akku und nen Motor... und ein weisses Fahrrad, das optisch nicht mehr ganz frisch war. Also am Morgen total zerlegt, vormittags mit Aceton von alter Farbe befreit (Sauarbeit) , da kam dann auch die schwarze Pulverbeschichtung wieder zum Vorschein, mittags dann mattschwarz und klaren Mattlack gespritzt, nachmittags mal eben alles montiert und abends die erfolgreiche Probefahrt. Mit neuem Schaltauge funktioniert die SRAM EX1 auch wieder. 22.00 Uhr zu Bett und glücklich wie ein Stein geschlafen. Heute noch Restarbeiten. Gewicht gerade mal bis jetzt 17,9 kg!
 

Anhänge

Zuletzt bearbeitet:
Erzbrummel

Erzbrummel

Mitglied seit
14.01.2018
Beiträge
393
Ort
Marienberg im Weltkulturerbe Erzgebirgsregion
Details E-Antrieb
Tong sheng Tsdz2 (SFM) 250 in CUBE STEREO CM
Mit Akku (in der Lenkertasche) und Pedale. Aber ohne mir... .:LOL:
Weiss noch nicht, ob ich es behalte, ist nur meiner Frau ihr alter Akku mit 10,6 Ah/36v, da sind max. noch 30km drin. Wenn ich es abgebe, kommt ein neuer Hailong - Rahmenakku rein... . Bin aber erstaunt, wie gut das hinten federt, fast besser, als mein Fully.
 
lektro

lektro

Mitglied seit
17.05.2012
Beiträge
775
Details E-Antrieb
Cute C100 Heck
der Motor ist schön klein ;)
 
R

RC23

Mitglied seit
03.05.2014
Beiträge
615
Ort
München
Der Lenker ist halt Retro... so einen habe ich vor 25 Jahren auch mal gefahren.
 
E

E-Strampler

Mitglied seit
23.04.2016
Beiträge
1.136
Ort
Dresden
Details E-Antrieb
Hai sduro Trekking 4.0, TSDZ2
Feine Arbeit,
Sage mal, hat bei Dir bei Inbetriebnahme alles gleich funktioniert? Ich habe Schwierigkeiten mitm Display, die Geschwindigkeitsanzeige spinnt. Zu Beginn wird die Geschwindigkeit real angezeigt, nach ner Weile springt die Anzeige, 0...2,9..10...4..usw. trau mich nicht die "Mikro"Steckverbindungen zu trennen :(
 
wipe-out

wipe-out

Mitglied seit
27.07.2018
Beiträge
39
Ort
Heidenheim
Details E-Antrieb
Bergamont mit Tongsheng TSDZ2 36V/250W + 14.5Ah
Feine Arbeit,
Sage mal, hat bei Dir bei Inbetriebnahme alles gleich funktioniert? Ich habe Schwierigkeiten mitm Display, die Geschwindigkeitsanzeige spinnt. Zu Beginn wird die Geschwindigkeit real angezeigt, nach ner Weile springt die Anzeige, 0...2,9..10...4..usw. trau mich nicht die "Mikro"Steckverbindungen zu trennen :(
Versuche mal mit dem Magneten verschiedene Abstände.
 
E

E-Strampler

Mitglied seit
23.04.2016
Beiträge
1.136
Ort
Dresden
Details E-Antrieb
Hai sduro Trekking 4.0, TSDZ2
Ich hab da einen voll aus der Art geratenen Senor mitgeliefert bekommen, der Abgang geht nahe an den Speichen in Richtung Felge raus und am anderen Ende sind zwei Ausgänge. Übrigens, so wie auf Foto, geht der Magnet nicht am Sensor vorbei, vlt reicht's, den weiter Richtung Felge zu schieben. Muß mal schauen evtl senkrecht stellen, damit ich weiter zur Felge hin komme und mehr Abstand rausschinde. Mach ich dann mal und melde mich noch mal.
Der Abstand war's! Aber die Montage gefällt mir absolut noch nicht. Da werde ich wohl noch etwas experimentieren müssen
Bei der Probefahrt gerade ist mir aufgefallen, daß wenn ich mit niedriger Kadenz mit höherer Stufe aus geringer Geschwindigkeit langsam beschleunige (enge Kurven, um auf wenig Platz zu wenden) der Motor ruckweise reagiert, so als ob der gerade beschleunigt, wenn der Magnet am Sensor vorbei geht. Klar, vorher runterschalten, damit Unterstützung geringer, habs nur eben gerade mal nicht gemacht, weil, am Q100 bin ich eh immer in Stufe 1 gefahren. Hier hatte ich mal die höheren Stufen probiert und eben, weil vorher nie machen müssen, nicht gemacht :(
Aber, "Alles wird gut"
 

Anhänge

Zuletzt bearbeitet:
Erzbrummel

Erzbrummel

Mitglied seit
14.01.2018
Beiträge
393
Ort
Marienberg im Weltkulturerbe Erzgebirgsregion
Details E-Antrieb
Tong sheng Tsdz2 (SFM) 250 in CUBE STEREO CM
Sage mal, hat bei Dir bei Inbetriebnahme alles gleich funktioniert?
Ja, so die ersten 400 - 500m hatte ich das Gefühl, dass sich die Elektronic erstmal kalibriert, ein paar Aussetzer, aber das wars dann auch..., hat aber irgendwie eine andere Charakteristik, als mein 4 Jahre Alter. Irgendwie ruckeliger oder nervöser, wenn ich aufhöre mit treten, rucken die Pedale, schlagen irgendwie abrupt nach, seltsam das. Mein Alter ist geschmeidiger, da fahre ich aber vorn 52 Zähne mit ner Sram NX eagle 12 - gang.
Was aber weniger lustig war..., irgendwer in China muss auf den Motorstecker gelatscht sein, die Kontakte standen fein säuberlich in der Mitte in einer Reihe, wirklich schön anzusehen...! Musste den Stecker fast 6 mm von seiner Gummihülle befreien, um das Wirrwar wieder halbwegs zu ordnen, ohne einen Pin dabei abzubrechen. Hat geklappt, mittels schmal geschnittenem Isoband und Schlumpfschlauch :ROFLMAO: habe ich das dann wieder dicht in Form gebracht und stabilisiert.
 
Zuletzt bearbeitet:
wipe-out

wipe-out

Mitglied seit
27.07.2018
Beiträge
39
Ort
Heidenheim
Details E-Antrieb
Bergamont mit Tongsheng TSDZ2 36V/250W + 14.5Ah
Ich hab da einen voll aus der Art geratenen Senor mitgeliefert bekommen, der Abgang geht nahe an den Speichen in Richtung Felge raus und am anderen Ende sind zwei Ausgänge. ...
Aber, "Alles wird gut"
Der zweite Ausgang sollte für s Licht sein.
 
Erzbrummel

Erzbrummel

Mitglied seit
14.01.2018
Beiträge
393
Ort
Marienberg im Weltkulturerbe Erzgebirgsregion
Details E-Antrieb
Tong sheng Tsdz2 (SFM) 250 in CUBE STEREO CM
Ich hab da einen voll aus der Art geratenen Senor mitgeliefert bekommen
...das ist die neue Variante, der alte Speedsensor war elektromechanisch und störanfällig, aber besser auf Abstand zum Magnet einzustellen. Der Abstand zwischen Sensor und Magnet wird durch die im Prinzip durch die Form des Hinterbaus vorgegeben, bei mir sind das ca. 10mm, ich staune, dass das noch funzt, sonst müsste ich was unterbauen, oder einen Neodym - Magneten verbauen. Der zweite Stecker an Deinem Y - kabel ist ein 6 Volt -Abgang, da kannst Du Dir ein passendes Kabel dazu kaufen für das Licht. Schaltest Du die Displaybeleuchtung ein, hast du gleichzeitig Fahrlicht. Gibt es auch vorkonfektionierten Kabelbaum für Forder -u. Rücklicht bei Aliexpress (chinesische ebay mit nerviger konfikuration, halb deutsch, viertel englisch und viertel chinesisch) zu kaufen.
 
Zuletzt bearbeitet:
E

E-Strampler

Mitglied seit
23.04.2016
Beiträge
1.136
Ort
Dresden
Details E-Antrieb
Hai sduro Trekking 4.0, TSDZ2
Vom Speedsensor Licht? Kommt mir spanisch vor. Bei den Mikrostiften
Hab Nabendynamo, bekomme von da Strom fürs Licht, ist eben noch ein älteres Stück
Aber ich werde das Kabel an den zweiten gelben Ausgang vom Speedsensor dranhängen und guggen ;)
 
Zuletzt bearbeitet:
E

E-Strampler

Mitglied seit
23.04.2016
Beiträge
1.136
Ort
Dresden
Details E-Antrieb
Hai sduro Trekking 4.0, TSDZ2
Ja, das mit Speedsensor und Magnet ist schon geändert, war mir auch klar, aber nachdem ichs nun so fotografiert hatte, war ich zu faul das nochmal zu tun :(
 
Erzbrummel

Erzbrummel

Mitglied seit
14.01.2018
Beiträge
393
Ort
Marienberg im Weltkulturerbe Erzgebirgsregion
Details E-Antrieb
Tong sheng Tsdz2 (SFM) 250 in CUBE STEREO CM
@ E-Strampler:
Sage mal, hat bei Dir bei Inbetriebnahme alles gleich funktioniert? Ich habe Schwierigkeiten mitm Display, die Geschwindigkeitsanzeige spinnt. Zu Beginn wird die Geschwindigkeit real angezeigt, nach ner Weile springt die Anzeige, 0...2,9..10...4..usw. trau mich nicht die "Mikro"Steckverbindungen zu trennen :(

Nu, wie siehts aus, alle Klarheiten beseitigt?🍻
 
Thema:

Schlimm, wenn man (zu viel) Freizeit hat...

Werbepartner

Oben