1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Samsung SDI-2510A BMS Reparatur

Dieses Thema im Forum "Akkus, Batteriemanagement (BMS), Ladegeräte" wurde erstellt von jarojar, 29.09.15.

  1. kfs

    kfs

    Beiträge:
    26
    @rudispedelek
    Bau das neue BMS ein und überwache es. Sollten sich deine Befürchtungen bestätigen, dann kannst du auch bei einem Kauf aus China reklamieren. Das habe ich auch schon gemacht bei einem Touch-Screen, der zerbrochen angekommen ist. Ich habe ein Foto gesendet usw. und anschliessend einen neuen bekommen, gar kein Problem.

    Die andere Variante wäre, dass du ein Foto der Platine einsendest und fragst, ob es normal sei, dass ein Bauteil fehlt. Wenn es wirklich ein Fehler sein sollte, dann werden sie dir umgehend neue Platinen senden.
    Viel Erfolg beim Reklamieren
     
  2. Üps

    Üps

    Beiträge:
    15.025
    Alben:
    4
    Ort:
    Stuttgart Riedenberg
    Details E-Antrieb:
    TSD100F/Q100, BBS01
    Hast du ein anderes google als ich? 1. Treffer: Datenblatt eines MOS-FET, 2. Treffer: 10 Stück für nen Euro (ob die echt sind, weiß ich nicht).

    https://www.google.de/search?q=a1shb&btnG=Suche&client=firefox-b&dcr=0
    https://www.vishay.com/docs/70627/70627.pdf
    http://www.ebay.de/itm/10pcs-SI2301DS-SI2301-A1SHB-SOT-23-MOSFET-SMD-transistor/262570928387
     
  3. rudispedelek

    rudispedelek

    Beiträge:
    11
    Ort:
    71397
    Details E-Antrieb:
    ELFEI Mittelmotor 250W mit 11.6 Ah Akku
    Hallo
    @Üps
    Wow !! Man muss nur die richtigen Leute suchen lassen und schon kommt etwas anderes dabei heraus , Vielen Dank an Üps !! Entweder habe ich falsch gesucht oder Google unterstützt unterschiedlich , welchen Suchbegriff für die SMD-Code Entschlüsselung hast Du verwendet bei mir kam eine Doppeldiode als Ergebnis heraus deshalb die Probleme . Kannst Du mir einen Tipp geben welche Buchstaben mit welchen Zusätzen ich in Google eingeben muss um auf ein passendes Ergebnis komme . Ich werde wohl noch öfter etwas suchen wollen . Vielen Dank im Voraus !
    @kfs
    Nachdem ich mit meinem Testakku schon diese Fehlfunktion festgestellt habe will ich meine E-Bike Akkus damit schädigen . Dank Üps gibt es nun einen Lichtblick dass ich die BMS Platinen noch richten kann .
    Ich habe mich mit E-Bay Händler schon in Verbindung gesetzt und Bilder gesendet aber er ist nicht im Stande mir die fehlenden Bauteile oder eine Platine zum Ausschlachte zu besorgen , mal sehen ob er mir die jetzt gefunden Bauteile ersetzt .
    MfG
    Rudi
     
    Üps gefällt das.
  4. Üps

    Üps

    Beiträge:
    15.025
    Alben:
    4
    Ort:
    Stuttgart Riedenberg
    Details E-Antrieb:
    TSD100F/Q100, BBS01
    Wenn du den 1. Link klickst, siehst du im Suchfenster, dass ich nur dein "a1shb" per Copy-Paste eingeworfen habe.
    Ich vermute fast, du hast nur nach "A1" gesucht, dann kommt die Diode von einem anderen Hersteller dabei heraus.
     
  5. kfs

    kfs

    Beiträge:
    26
    @rudispedelek
    Das BMS hat einen internen Stromkreis, der dazu dient, die beiden Transitorschalter ein- und auszuschalten. Könnte es nicht sein, dass dafür die erste Zelle den Strom liefert? Und deswegen diese Zelle in den Genuss kommt, nicht mit einem Bypass belastet zu werden, wenn sie den 4,2V-Grenzwert überschreitet, weshalb der erste Transitor nicht bestückt wurde.
    Man müsste eben das Datenblatt haben, dieses hast du nicht, also kannst du nur unter realen Bedingungen testen.
     
  6. meise09

    meise09

    Beiträge:
    8
    Werte Fan – Gemeinde des Fahrradakkus

    Nachdem ich meinem Akku Samsung SDI 36v 10ah nicht mehr so richtig getraut hatte, siehe meine Einlassungen weiter oben, habe ich einen ganz einfachen Test gemacht. Letztes Jahr, erster Sonntag im August, war bei uns die „Weilstraße“, wie jedes Jahr, in einem bestimmten Streckenabschnitt für den KFZ – Verkehr von 09:00 Uhr bis, ich glaube 17:00 Uhr, gesperrt, damit Radfahrer, Skateboarder, Rollschuhläufer und sonstige Fortbewegungsmittelbenutzer sich mal so richtig ihrem Fahrspaß ohne KFZ – Verkehr hingeben können. Sehr viel Publikum nimmt immer daran Teil. Ein tolles Ereignis für viele, ich glaube in „Neudeutschsprech“ sagt man Event dazu :eek:))

    Kurzum, ich nahm daran 2016 teil, leider dieses Jahr nicht. Die Strecke die ich mit meinem ziemlich neuem, akkubestücktem Rad fuhr, betrugen knapp über 50 Km.

    Was liegt näher als diese Strecke wieder zu fahren, um zu sehen, ob der Akku sich gleich verhält und auch durchhält. 2016 bin ich nach den 50 Km geradeso mit letzter Akkuenergie nach Hause gekommen.

    Heute fuhr ich auch diese Strecke, fast gleiche Bedingungen. Allerdings bekam ich auf halbem Weg ein paar „nasse, feuchte Umschläge“. Der Himmel öffnete die Schleusen und es goß etwa 15 Minuten lang wie aus Kübeln. Ansonsten leichtes Getröpfel bis Sonnenschein.

    Die etwas über 50 Km legte ich mit dem Ersatzakku im Rucksack ohne Akkumurren zurück. Nur kurz vor Ende der Fahrt war es wie ein Jahr zuvor, der Akku meldete sich ganz „verschämt“: Hallo, ich bin gleich leer (ich fuhr mit höchster Unterstützungsstufe). Zwei oder drei Aussetzerchen waren die Anzeichen.

    Für mich bedeutet das, daß der Akku noch keine spürbaren Alterungserscheinungen hat. Das ist für mich sehr erfreulich.

    Gefahren bin ich zur Hälfte bei stetig leicht steigendem Gelände, mit ein paar „Hubbeln“. Heimwärts ging es genauso geländeabwärts.

    Fazit meinerseits:

    Der Samsung Akku ist nach 1350 Km noch wie neu. Die Anzeige am Akku zeigt immer weniger Energie an, als die Anzeige am Lenker. Das war auch der Grund, weshalb ich mißtrauisch wurde. Da ich jetzt einen zweiten Akku habe, kann ich den ersten ruhig bis zum Abschalten leer fahren. Denn dann hole ich mir meinen zweite Akku aus dem Rucksack und fahre weiter.

    Der Verdacht meinerseits, daß der Akku Alterserscheinungen zeigt oder, daß mit dem BMS etwas nicht stimmen würde, hat sich NICHT bestätigt!

    Vielen Dank für eure Beiträge und Tipps!

    Gruß und schönes Wochenende wünscht euch ein Radfahrer von der Weil und Lahn (Weilburg)

    Meise
     
  7. Ewi2435

    Ewi2435

    Beiträge:
    1.943
    Ort:
    Osnabrück
    Details E-Antrieb:
    TDCM 48V 20A Bh Bikes Nitro 45km/h S-Pedelec
    1350 km :LOL::LOL::LOL:
    Also wenn wir beisolchen Strecken schon darüber nachdenken ob ein Akku nachlässt weiß ich ja auch nicht :D
     
  8. Hasso123

    Hasso123

    Beiträge:
    602
    Ort:
    Essen, NRW
    Details E-Antrieb:
    Heinzmann, Fischer Proline ECU 1401
    Und das in 2 Jahren, gäbe echt zu bedenken, wenn da schon der Akku schwächen zeigen sollte.
    Aber danke für den Bericht (y)

    LG Hassan
     
  9. meise09

    meise09

    Beiträge:
    8
    Ich möchte mich bei allen, denen es nicht gefiel, daß ich Zweifel gehegt hatte und das bei 1350km, entschuldigen. Es wird nicht mehr vorkommen!
     
  10. Ewi2435

    Ewi2435

    Beiträge:
    1.943
    Ort:
    Osnabrück
    Details E-Antrieb:
    TDCM 48V 20A Bh Bikes Nitro 45km/h S-Pedelec
    Soll jetzt nicht abwertend klingen aber brauch man überhaupt einen E-Antrieb bei 15km in der woche ? Ich mein da wär das Auto günstiger gewesen und wenn man den Energieaufwand für die Herstellung betrachtet wohl auch umweltfreundlicher :p
     
  11. rudispedelek

    rudispedelek

    Beiträge:
    11
    Ort:
    71397
    Details E-Antrieb:
    ELFEI Mittelmotor 250W mit 11.6 Ah Akku
    Hallo
    @kfs
    Vielen Dank für deine Hilfe . Dieses Bauteil konnte ich jetzt auch so finden aber die anderen Bauteile die ich auch so gesucht habe haben leider keine brauchbare Ergebnisse geliefert ( 12AH3 SMD Sicherung und D0GL Transistor und 5360V oder 5181U ) letzte beiden vermutlich eine Art Fensterdiskriminator mit 6 poligem SMD Gehäuse der die Lade und Entladespannung überwacht und entsprechende Schaltvorgänge auslöst .
    Der Stromverbrauch für die Steuerung wenn er denn von dieser Zelle kommt reicht nicht aus um bei ca. 20 mA Ladestrom am Akku direkt , also nicht über den vom BMS geschalteten Ladestromkreis , reicht nicht um die Zelle im sicheren Bereich zu halten hier hatte ich 4,5 Volt und dann habe ich abgebrochen .
    MfG
    Rudi