S-Pedelec Stromer ST1 X Erfahrungsberichte

Diskutiere S-Pedelec Stromer ST1 X Erfahrungsberichte im S-Pedelecs und anderes mit E-Motor Forum im Bereich Diskussionen; Hab ich das richtig verstanden, die drei Kabel vom Motor reingesteckt, und es dreht sich schwer, ohne das blaue dreht es sich leicht? Dann wird...
Chaos

Chaos

Dabei seit
26.02.2018
Beiträge
1.176
Punkte Reaktionen
1.391
Details E-Antrieb
Stromer ST1X Std. Motor, Das-Kit Fatbike Motor
Hab ich das richtig verstanden, die drei Kabel vom Motor reingesteckt, und es dreht sich schwer, ohne das blaue dreht es sich leicht?
Dann wird wohl bei blau irgendwo ein Kurzschluss auf dem Controller mit einem der anderen Kabel sein.

Controller Ist immerhin billiger als ein Motor aber trotzdem sehr ärgerlich und ich hatte da ja auch schon einen Defekt.
 
A

aaaasmile

Dabei seit
28.06.2020
Beiträge
16
Punkte Reaktionen
10
@Chaos : ja genau. Ohne blaue Kabel der Freilauf funktioniert problemlos. Bis zum Controller schaut der Kabel perfekt. Aber dann kann ich der Kabel nicht mehr verfolgen. Di Platine ist mit Lack oder ein weißes Klebestoff isoliert und man sieht es nicht mehr.

Ich werde ein neues Controller bestellen und ausprobieren, zumindest kann man separat kaufen. Beim manche E-Bike muss man der Motor auch dazu wechseln.
 
Chaos

Chaos

Dabei seit
26.02.2018
Beiträge
1.176
Punkte Reaktionen
1.391
Details E-Antrieb
Stromer ST1X Std. Motor, Das-Kit Fatbike Motor
Bei mir war auch optisch nix zu erkennen
 
A

aaaasmile

Dabei seit
28.06.2020
Beiträge
16
Punkte Reaktionen
10
Mittlerweile habe ich ein neues Controller erhalten und montiert.
Und mein Rad funktioniert jetzt wieder!

Beim montieren habe ich die die Kabeln zum Motor extra isoliert. Auch das Plastik Teil für das Decken des Controller habe ich wie im Bild unter extra isoliert . Der vordere Kotflügel habe ich verlängert.
Ich bin gespannt ob in Regen noch Probleme bekomme.

Noch einmal Danke @Chaos, @iGude und das Forum für die Hilfe, allein hätte nicht geschafft.

IMG_0676.JPG
 
Chaos

Chaos

Dabei seit
26.02.2018
Beiträge
1.176
Punkte Reaktionen
1.391
Details E-Antrieb
Stromer ST1X Std. Motor, Das-Kit Fatbike Motor
Sieht wie Heisskleber aus, würde wetten ;)

Vorschlag, Ganz unten vllt noch ein (zusätzliches vor Spritzwasser geschütztes) Löchlein lassen?
Dann kann ggf. irgendwie reingelaufenes Wasser unten wieder rauslaufen?
 
G

Gast35493

Sieht wie Heisskleber aus, würde wetten ;)

Vorschlag, Ganz unten vllt noch ein (zusätzliches vor Spritzwasser geschütztes) Löchlein lassen?
Dann kann ggf. irgendwie reingelaufenes Wasser unten wieder rauslaufen?
Ich hab mal im Stromerforum gelesen das sich auch Kondenzwasser bilden kann was dann nicht mehr weg kann.

Deshalb habe ich von der Abdichtung abgesehen. Die Isolierung der Kabel hat völlig ausgereicht.
 
Zuletzt bearbeitet von einem Moderator:
R

Rückenwind71

Dabei seit
26.10.2019
Beiträge
75
Punkte Reaktionen
110
Ort
Eifel
Details E-Antrieb
Stromer Cyro Drive
Hallo zusammen. Nach längerer Pause melde ich mich nochmal, weil ich die Hoffnung habe, dass Euch etwas zu meinem Problem einfällt. Ich habe ein St1x und bin bisher 18000 km gefahren. Anfallende Reparaturen habe ich fast alle selbst durchgeführt. Mein Problem seit längerem ist der Drehmomentsensor. Ja, ich weiß, daß Ding ist ein Sensibelchen und wird von mir auch so behandelt. Alle Drehmoment sind gut eingestellt und ich glaube mittlerweile fest daran, dass mein Problem garnicht von dem Teil am Hinterrad kommt. Das funktioniert eigentlich sehr gut, wenn es nicht regelmäßig "hängen" bleiben würde. Ohne Pedaldruck liege ich bei ca 0,93 mV am Sensor. Wenn ich ihn so kalibrieren passt eigentlich alles. Und dann plötzlich, mitten in der Fahrt liefert das Teil Werte um die 1,2 mV ohne, dass ich trete. Das Fahrrad beschleunigt also munter weiter bis ich Bremse. Lasse ich die Bremse los, beschleunigt es wieder... Und jetzt kommt es. Alles läuft wieder für eine längere Zeit völlig normal, wenn ich einmal auf die Hupe drücke... Dann stellt sich der Sensor wieder auf die 0,93 mV und alles ist wieder gut.
Hat irgendjemand eine Idee wie ich das Problem, ausser mit Hupen, lösen kann?
 
G

Gast35493

Ein Bekannter über einen Bekannten hatte das selbe Problem am ST1x.
Es war mehrfach in der Werkstatt und konnte erst nicht behoben werden.
Nach dem letzten Einsatz soll es nun angeblich behoben sein.
Es wurde bei ihm die Bedieneinheit am Lenker getauscht. Warum und was dahinter steckt weiß ich aber nicht.
Die Problematik war aber genau wie von dir beschrieben.
 
Inks

Inks

Dabei seit
27.05.2019
Beiträge
305
Punkte Reaktionen
228
Ort
Hamburg
Details E-Antrieb
Stromer ST3
Ich habe das gleiche Problem gehabt. Das Rad hat sich immer wieder selbständig gemacht. Dann wurde der Sensor getauscht und zwar Gen. 2. Seitdem ist alles gut.
Es lag definitiv am Sensor. Als er getrennt wurde, wurde die Spannung wieder i.O.
 
R

Rückenwind71

Dabei seit
26.10.2019
Beiträge
75
Punkte Reaktionen
110
Ort
Eifel
Details E-Antrieb
Stromer Cyro Drive
Ok. Danke schonmal für eure Antworten. Das sind zwei völlig verschiedene Ansätze zur Lösung. Das mit dem defekten Sensor halte ich zwar für unwahrscheinlich aber nicht unmöglich. Ich weiß bloß nicht, ob der Sensor der zweiten Generation an mein St1x passt, ansonsten würde ich ihn schon gerne haben. Der soll ja deutlich weniger anfällig sein. Ich habe bei dem Rad schon öfter festgestellt, dass Probleme an Stellen behoben werden können, die man erstmal garnicht mit dem Problem in Zusammenhang bringen kann. Von daher ist das Austauschen der Bedieneinheit wahrscheinlich garnicht so abwegig... Am Ende wird mir der Gang in die Werkstatt wohl nicht erspart bleiben. Soweit ich das hier sehe ist zumindest der Sensortausch garnicht so einfach, weil da keine Stecker am Sensor sind, sondern der Kabel vom Sensor im Rahmen verschwindet ohne dass man da eine Steckverbindung erkennen kann..
 
Inks

Inks

Dabei seit
27.05.2019
Beiträge
305
Punkte Reaktionen
228
Ort
Hamburg
Details E-Antrieb
Stromer ST3
Mein Mech hat das so gemacht: er hat Stromer an gehabt. Die Spannung war zu hoch. Er hat mehrere Kabel getrennt. Es hat nichts gebracht. Als er den Sensor abgeklemmt hat, war die Spannung OK. Er wurde getauscht.
 
A

aaaasmile

Dabei seit
28.06.2020
Beiträge
16
Punkte Reaktionen
10
Sieht wie Heisskleber aus, würde wetten ;)

Vorschlag, Ganz unten vllt noch ein (zusätzliches vor Spritzwasser geschütztes) Löchlein lassen?
Dann kann ggf. irgendwie reingelaufenes Wasser unten wieder rauslaufen?
Exakt.
Ob Kondenswasser sich bildet kann ich nicht sagen, der Weg zu Motor ist frei. Wo ich sicher bin, dass mit mein Plastik Deckel Wasser, Schnee und jede menge Staub hinein geht.
Vielleicht kann ich den Gummy-Stöpsel frei machen und ab und checken ob Feuchtigkeit drin ist.
 
M

migros8

Dabei seit
03.04.2022
Beiträge
2
Punkte Reaktionen
0
Ich glaube der zweite Fehlercode war meiner nachdem ich an den Kabeln vom Controller das Wasser hatte.

Hatte ich dir damals nicht per Mail das PDF geschickt wie und welche Kabel mit Schrumpfschlauch zu isolieren sind?
Vielleicht ist es das selbe Problem.

Nachdem alles abgetrocknet war ging dann der Stromer immer wieder.

Lieber @Gast35493 - hätte interesse am erwähnten PDF für meinen Stromer. Wärst du so nett und würdest es mit mir teilen? Merci und liebe Grüsse,
Jürg
 
G

Gast35493

Lieber @Gast35493 - hätte interesse am erwähnten PDF für meinen Stromer. Wärst du so nett und würdest es mit mir teilen? Merci und liebe Grüsse,
Jürg
Ich hab das jetzt leider nicht mehr digital zum posten griffbereit.
Aber hatte das mehrfach als Bilddatei hier im Forum gepostet.
Am besten mal die Suche bemühen, dann solltest du das finden können.
 
M

migros8

Dabei seit
03.04.2022
Beiträge
2
Punkte Reaktionen
0
Ich hab das jetzt leider nicht mehr digital zum posten griffbereit.
Aber hatte das mehrfach als Bilddatei hier im Forum gepostet.
Am besten mal die Suche bemühen, dann solltest du das finden können.
Super, merci - Bilder gefunden. Evtl. hat ja jemand sonst noch das PDF. Merci vielmals, @Gast35493!
 
Chaos

Chaos

Dabei seit
26.02.2018
Beiträge
1.176
Punkte Reaktionen
1.391
Details E-Antrieb
Stromer ST1X Std. Motor, Das-Kit Fatbike Motor
Interessant, dass die 45 wirklich so spielend gehen. Habt ihr mal mit GPS nachgemessen? Ich pendle mit meinem ST1x nur in der Ebene, hab alles auf maximal gestellt und sehe die 45 selten im Display bzw. müsste ordentlich dazu treten und es würde für mich schweißtreibend. 41, 42, 43 ok, damit komme ich an, ohne duschreif zu sein, aber wirklich dauerhaft 45?

Passt hier vllt besser:

Also mein ST1X war am Hügel und bei der Beschleunigung stärker als mein Qwic.
Allerdings habe ich auch regelmäßig den Sensor vom st1x kalibrieren müssen je nach Aussentemperatur war es ohne Kalibrierung sonst auch zäher.
Ggf. solltest du mal das Hinterrad neu mit definierter Drehmoment anziehen.
Ich musste mich für 45 jetzt nicht massiv verausgaben aber schon Eigenleistung bringen.
 
alex17

alex17

Dabei seit
14.07.2017
Beiträge
444
Punkte Reaktionen
655
Ort
Region RA/BAD
Details E-Antrieb
CYRO Drive
Mein erster DM-Sensor wurde ja anfangs auf Garantie getauscht, seither fährt es sich m. E. sehr gut. Es war nach gut 7500 km gerade am Mittwoch beim Service, dort haben sie auch den Sensor wieder geprüft und neu kalibriert. Nachdem ich ihn wieder auf maximale Empfindlichkeit gestellt hatte, lief es gewohnt spritzig. Vielleicht muss ich jetzt im Urlaub mal probieren, wie viel ich wirklich dazu treten muss, um die 45 zu schaffen. Bisher habe ich das immer vermieden, weil ich ja nicht duschreif ankommen wollte. Deshalb kenne ich die 45 nur bergab oder mit Rückenwind 😅
 
Thema:

S-Pedelec Stromer ST1 X Erfahrungsberichte

S-Pedelec Stromer ST1 X Erfahrungsberichte - Ähnliche Themen

Pendelstrecke 53 km - S-Pedelec oder doch was anderes?: Hi zusammen, meine Pendelstrecke erhöht sich bald von 15km auf 53km einfach. Ich bin die Strecke noch nicht mit dem S- Pedelec gefahren und weiß...
Stromer s-Pedelec rhytmisches Knacken am hinteren Zahnkranz: Guten Tag allerseits! Ich habe schon länger ein Problem mit meinem Stromer ST1, der beim Treten rhytmische Schlaggeräusche verursacht. Der...
S-Pedelec zum Pendeln Stromer ST 1 oder Klever X Speed: Hallo zusammen, mal eine Frage an S-Pedelec Fahrer hier. Leider wurde mir vor 2 Wochen mein Stromer ST1 (2017/2018) gestohlen. Ich hatte es zum...
Kaufberatung zum S-Pedelec: Hallo in die Runde, nachdem ich diese Woche zum ersten mal mit meinem Cube Reaction Hybrid pro 625 in die Firma gefahren bin (ca. 40 km...
Kaufberatung S-Ped für Neuling (CH): Eckdaten: M, 30er, 1,80m, 75kg nicht unsportlich, aber auch kein Ausdauermonster Geplante Strecke: 2x 17km, mit 3,1km (260m Höhenunterschied)...
Oben