Ruhrwerk Pedelec- funktioniert nur sporadisch

Diskutiere Ruhrwerk Pedelec- funktioniert nur sporadisch im Nabenmotoren Forum im Bereich Fertig-Pedelecs; Hallo, ich habe hier von einem guten bekannten ein Pedelec, was leider nur noch sporadisch funktioniert. Er hat es geschenkt bekommen, weil der...
R

Ralf3

Dabei seit
03.01.2020
Beiträge
123
Punkte Reaktionen
25
Hallo,

ich habe hier von einem guten bekannten ein Pedelec, was leider nur noch sporadisch funktioniert.
Er hat es geschenkt bekommen, weil der Vorbesitzer schon ewig Probleme damit hatte
und es satt hatte.
Da am Controllergehäuse schon einige Schrauben gefehlt haben, hat sich wohl schon mal jemand dran
versucht. Das Display ist sehr spartanisch, es gibt eine Batterieanzeige und eine Taste für den ECO Modus, das wars.
Es lässt sich auch einschalten, aber zur Zeit tut sich gar nichts.
An den Bremsen sind Hallsensoren verbaut, im unbetägtigten Zustand habe ich 3,45V und im betätigten
Zustand ca. 0,1V am Controller. Die scheinen zu funktionieren. Der PAS gibt auch Impulse aus, ebenso
die Hallsensoren im Motor. Zwischen den Motorfasen messe ich jeweils 0,6 Ohm.
Auf dem Vorderradmotor steht: 24V28BF1102D10019. Kann da jemand was mit anfangen?
Das Rad läuft mit 24 Volt.
Zuviel Aufwand will ich damit nicht treiben, aber vielleicht hat ja jemand eine Idee.
Das Controllergehäuse ist ziemlich klein, da wird kaum was anderes reinpassen. Ein Display würde man
ja auch noch benötigen.
Vielleicht liegt der Fehler ja auch im Motor.

Gruß Ralf IMG_20210714_160910.jpgIMG_20210714_160846.jpg
 
RUBLIH

RUBLIH

Gesperrt
Dabei seit
01.08.2015
Beiträge
10.641
Punkte Reaktionen
6.090
Der Motor ist ein Bafang ;)

Der Fehler ist oft/zumeist beim PAS Sensor, gern auch der Akku.

Bei diversen Bafang fehlten im Stecker zum/beim Motor die Kontaktverriegelung. Dann drücken die Pins durch, was zu sporadischen Aussetzern führte.

Der Controller ist eher so klein, daß Ersatz einfach möglich sein wird.

Dann gleich auf Nummer sicher, einen der ohne Hallsensoren auskommt verwenden.


Der Motor wird ein geradeverzahntes Getriebe haben. Damit läuft der etwas hörbar. Vermutlich hat der 6 seitliche Schrauben und kann leicht geöffnet werden. Das sei im Vorfeld bevor Kram gekauft wird zu tun. Die sind gern innen verrottet oder benötigen etwas Liebe.

Der Schwerpunkt liegt beim Akku. Es sei abzuwägen, ob es bei defekten Akku insgesamt noch sinnvoll ist, weiterzumachen.

Der Motor läuft auch an 36V gut, bzw. besser. Es gibt den in einigen Varianten. In 100mm und 115mm Einbaubreite. Sollte das eine 115mm Version sein, an 36V zieht der dann mit Leichtigkeit Steigungen durch Power satt.... :)
 
R

Ralf3

Dabei seit
03.01.2020
Beiträge
123
Punkte Reaktionen
25
Hallo Rublih,

Der Motor ist ein Bafang ;)
Hatte das BF in der Bezeichnung gesehen, dachte aber bei dem Billigrad...
Außer den drei Phasen kommen noch 5 Kabel raus. Plus und Minus ist klar, auf einer kommen Impulse in kurzer Folge, wenn ich das Rad drehe und bei den anderen nur hin und wieder ein Impuls. Hatte aber nur das Multimeter dran. Hat jemand die genaue Belegung und die Daten des Motors?

Der Fehler ist oft/zumeist beim PAS Sensor
Der ist iO.

Bei diversen Bafang fehlten im Stecker zum/beim Motor die Kontaktverriegelung. Dann drücken die Pins durch, was zu sporadischen Aussetzern führte.
Da schaue ich morgen mal nach.

Der Controller ist eher so klein, daß Ersatz einfach möglich sein wird.

Dann gleich auf Nummer sicher, einen der ohne Hallsensoren auskommt verwenden.
Ich messe morgen mal die Platine, die ist aber wirklich klein. Was würdest du denn empfehlen, ich hab da nichts gefunden. Bringt es denn Nachteile die Hallsensoren nicht zu nutzen.

Der Motor wird ein geradeverzahntes Getriebe haben. Damit läuft der etwas hörbar. Vermutlich hat der 6 seitliche Schrauben und kann leicht geöffnet werden. Das sei im Vorfeld bevor Kram gekauft wird zu tun. Die sind gern innen verrottet oder benötigen etwas Liebe.
Das ist kein Problem, ich schau da mal sicherheitshalber mal rein.
Der Schwerpunkt liegt beim Akku. Es sei abzuwägen, ob es bei defekten Akku insgesamt noch sinnvoll ist, weiterzumachen.
Der ist iO, das Rad ist ja die meiste Zeit ohne Antrieb gelaufen.;)

Der Motor läuft auch an 36V gut, bzw. besser. Es gibt den in einigen Varianten. In 100mm und 115mm Einbaubreite. Sollte das eine 115mm Version sein, an 36V zieht der dann mit Leichtigkeit Steigungen durch Power satt.... :)
Ein größerer Umbau kommt aber nicht in Frage. Der Bekannte sagt selber, ich soll nicht zuviel Arbeit reinstecken.

Hab heute gesehen, das bei einem 5V Kabel, das durch den Rahmen geht die Isolierung durchgescheuert Ist. Das lief da über eine scharfe Kante und die Isolierung des Hauptstranges beginnt erst später. Wer weiß, was da noch ist, ist sehe es bloß, wenn ich mit der Taschenlampe reinleuchte. Man müßte den Kabelstrang rausziehen, die Stecker sind aber gecrimpt.

Wäre eine Arbeit für den Winter, jetzt hab ich kaum Zeit und komme spät nach Hause. Eine Empfehlung für einen Controller mit Display würde mich aber wirklich interessieren. Müßte aber 24 Volt sein.

Herzlichen Dank für die Antwort!

Gruß Ralf

PS: Der Controller hat die Maße 8,5 x 5 x 2,3cm, man könnte das Gehäuse weglassen, dann wäre in der Öffnung etwas mehr Platz.
 
Zuletzt bearbeitet:
RUBLIH

RUBLIH

Gesperrt
Dabei seit
01.08.2015
Beiträge
10.641
Punkte Reaktionen
6.090
Hab mal einen Controller - etwas aufgerundet...
82x52x31
Einige sind etwas länger/breiter höher
23mm ist schon eher eine geringe Bauhöhe - ausgehaust paßt das dann. Hab mal eine Platine ausgemessen: 73x45x23
grob gemessen - in diesem Fall mit eher geringer Bautiefe. Vermutlich wird "jeder" Controller ausgehaust passen, bei dem 6! Transistoren auf dem Kühlkörper montiert sind. Einige Hersteller montieren den Längsregler neben die Enststufentransistoren - die sind dann ein To220 Gehäüse breiter und passen NICHT. Das kann außen am Gehäuse erkannt werden, die sind dann ebenso um dieses Maß länger - ca. 92mm.
Es scheint, als könnte man die TRansistoren von der Aluschiene demontieren und einen etwaigen neuen Controller anschrauben.

Die Litzenfarben der Hallsensoren sind den der Motorphasen zugeordnet. Die drei Sensoren sollten das gleiche Signal liefern.

Bei geöffnetem Deckel kann man die Sensoren erkennen und gezielt die Magnetposition dazu erkennen. Die Funktinalität ist simpel. Die Anzahl der Magnete ist gradzahlig. Es folgt auf einen Nordpol ein Südpol. Dreht man nun den ersten Magneten auf den Sensor, nimmt der einen Zustand ein. Dieser wird mit Weiterdrehen auf den nächsten invertiert usw.

Gern werden hier gelatchte Hallsensoren verwendet. Die schalten mit einem Magnetpol ein und bleiben so lange eingeschaltet, bis der andere Magnetpol vorbeihuscht.

Der Motor akzeptiert jeden Controller - zumindest liefen diese Bafang bei mir an mindestens drei unterschiedlicher Hesteller ohne jedwelches Problem.
 
R

Ralf3

Dabei seit
03.01.2020
Beiträge
123
Punkte Reaktionen
25
Hallo Rublih,

Hab mal einen Controller - etwas aufgerundet...
82x52x31
Einige sind etwas länger/breiter höher
23mm ist schon eher eine geringe Bauhöhe - ausgehaust paßt das dann. Hab mal eine Platine ausgemessen: 73x45x23
grob gemessen - in diesem Fall mit eher geringer Bautiefe. Vermutlich wird "jeder" Controller ausgehaust passen, bei dem 6! Transistoren auf dem Kühlkörper montiert sind. Einige Hersteller montieren den Längsregler neben die Enststufentransistoren - die sind dann ein To220 Gehäüse breiter und passen NICHT. Das kann außen am Gehäuse erkannt werden, die sind dann ebenso um dieses Maß länger - ca. 92mm.
Es scheint, als könnte man die TRansistoren von der Aluschiene demontieren und einen etwaigen neuen Controller anschrauben.

Das Gehäuse, kann ich ja weglassen dann würde der schon reinpassen. Kannst du mir mal den Typ nennen den du vermessen hast?
Am besten wäre natürlich einer, der hier erhältlich ist. Müßte aber unbedingt ein 24V Controller sein.
Bringt es denn Nachteile einen ohne Hallsensoreingänge zu nehmen?

Die Litzenfarben der Hallsensoren sind den der Motorphasen zugeordnet. Die drei Sensoren sollten das gleiche Signal liefern.
Das tun sie, hab das noch mal überprüft. Bei der ersten Messung gabs wohl Kontaktprobleme. Wenn ich das Vorderrad zügig durchdrehe, dann hab ich da jeweils ein Signal bis ungefähr 50Hz.

Bei geöffnetem Deckel kann man die Sensoren erkennen und gezielt die Magnetposition dazu erkennen. Die Funktinalität ist simpel. Die Anzahl der Magnete ist gradzahlig. Es folgt auf einen Nordpol ein Südpol. Dreht man nun den ersten Magneten auf den Sensor, nimmt der einen Zustand ein. Dieser wird mit Weiterdrehen auf den nächsten invertiert usw.
Ich hab mir mal ein Video angesehen, der Aufwand zum Öffnen des Motors ist ja überschaubar. Das scheint aber ein Schönwetterrad zu sein, der Deckel für den Schaltkasten, wo der Controller drinsitzt hat nicht mal eine Dichtung und drin sieht es wie fabrikneu aus. Ich werde die Finger vom Motor lassen.

Über einen Tip für einen günstigen 24V Controller, der in Deutschland erhältlich ist würde ich mich freuen. Man müßte natürlich die ungefähren Maße ohne Gehäuse kennen.

Gruß Ralf
 
R

Ralf3

Dabei seit
03.01.2020
Beiträge
123
Punkte Reaktionen
25
Hallo,

ich hab mich mal umgeschaut und würde einen von diesen Controllern kaufen:
Controller 250 Watt 24 / 36 Volt, 12A, mit Leistungsregelung - 49,90 € - Groetech - Speziallösungen für Ebikes
Controller 250 Watt 24 / 36 Volt, 15A, mit Leistungsregelung - 49,90 € - Groetech - Speziallösungen für Ebikes

Der zweite bringt 15A und der erste nur 12A sonst sehe ich da keine Unterschiede.

Oder den hier:
Controller 250 Watt 24 / 36 Volt, 12A, Sinus, Hall - 49,90 € - Groetech - Speziallösungen für Ebikes
Das wäre ja ein Sinuscontroller und der braucht die Hallsensoren.

Passt das Display dazu?
LCD1 Display zu Controllern mit Leistungsregelung, 24V / 36V - 49,90 € - Groetech - Speziallösungen für Ebikes

Be fast allen Displays steht, das die Anzeige der Geschwindigkeit ein entsprechendes Motorsignal vorrraussetzt.
Kann man das nicht über den Radumfang einstellen, bei meinen LC3 Display ist das jedenfalls so.

Gruß Ralf
 
Hasso123

Hasso123

Dabei seit
21.04.2016
Beiträge
3.421
Punkte Reaktionen
959
Ort
Essen, NRW
Details E-Antrieb
Heinzmann, Fischer Proline ECU 1401,Umbau-Pedelec
Moin.
Nimm den 2. Controller (15A) und das Display, was du dir da rausgesucht hast.
Das sollte zusammen passen.

Motorsignal kommt ja durch Hallsensoren, die kannst du mit diesem Controller weglassen. Hängst für die Geschwindigkeit Anzeige einen einfachen kabelgebunden Speedsensor dran (am Controller sollte ein extra Anschluss dafür geben. Meist rot, schwarz und weiß. Da kabelgebundene Speedsensoren 2 adrig sind, lässt du am Controller den Anschluss am roten Kabel weg. Also nur schwarz und weiß anschließen).
Dann hast du auch die km/h Anzeige im Display auch ohne Motorunterstützung.
 
R

Ralf3

Dabei seit
03.01.2020
Beiträge
123
Punkte Reaktionen
25
Hallo Hasso123,

besten Dank, wieder was gelernt!
Also den Sensor dazu, dann hätte ich alles:
Geschwindigkeitssensor zu LED und LCD Displays - 12,90 € - Groetech - Speziallösungen für Ebikes

Nur so aus Neugierde, spricht was gegen den Sinuscontroller:
Controller 250 Watt 24 / 36 Volt, 12A, Sinus, Hall - 49,90 € - Groetech - Speziallösungen für Ebikes

Auf jeden Fall ein etwas geringeres Drehmoment, aber den Speedsensor könnte ich weglassen.
Das LCD1 Display sollt ja auch passen.

Gruß Ralf
 
Hasso123

Hasso123

Dabei seit
21.04.2016
Beiträge
3.421
Punkte Reaktionen
959
Ort
Essen, NRW
Details E-Antrieb
Heinzmann, Fischer Proline ECU 1401,Umbau-Pedelec
Hallsensoren sind wichtig, damit der Controller die Position vom Motor bescheid weiß.
Brauchen tut man die eher beim Anfahren am Berg, aber mit dem Controller läuft es auch ohne. Dann braucht es etwa eine 4tel oder halbe Pedalumdrehung, damit der Motor unterstützt beim Anfahren.

Hm, laut Belegungsplan vom Sinuscontroller brauchst du auch da ein Speed-Sensor.
Und der Controller läuft NUR mit Hallsensoren. Das wäre ein Punkt mehr, was kaputtgehen kann.

Kannst ja kurz hier reinschauen, warum ein Sinuscontroller nicht so empfehlenswert ist (Keine Garantie auf Richtigkeit):
Sinuscontroller Vor-/Nachteile?
 
R

Ralf3

Dabei seit
03.01.2020
Beiträge
123
Punkte Reaktionen
25
Hm, laut Belegungsplan vom Sinuscontroller brauchst du auch da ein Speed-Sensor.
Und der Controller läuft NUR mit Hallsensoren. Das wäre ein Punkt mehr, was kaputtgehen kann.

Das überzeugt, ich bestelle den Anderen.

Vielen Dank für die Antworten!:)(y)
 
Stuggi Buggi

Stuggi Buggi

Dabei seit
16.07.2012
Beiträge
2.990
Punkte Reaktionen
1.251
Ort
Stuggi Buggi Town
Details E-Antrieb
Xofo CST 250W, KT36ZWS, Samsung 25R
Solltest dir eventuell noch überlegen anstatt dem LCD1 das LCD5 zu holen. Das LCD1 hat keine C und L Parameter in den Einstellungen. Funktionieren tut es natürlich trotzdem. Einige individuelle Funktionen sind damit aber nicht möglich.
 
R

Ralf3

Dabei seit
03.01.2020
Beiträge
123
Punkte Reaktionen
25
Solltest dir eventuell noch überlegen anstatt dem LCD1 das LCD5 zu holen. Das LCD1 hat keine C und L Parameter in den Einstellungen. Funktionieren tut es natürlich trotzdem. Einige individuelle Funktionen sind damit aber nicht möglich.
Danke für den Tip.
Muß ich mich mal einlesen, das sah recht unscheinbar aus. ;)
Zur Zeit ist ein "Display" dran, das nur zwei Funktionen kennt: EIN/AUS und Eco Modus.
Der Bekannte wird auf jeden Fall begeistert sein.
Ich selber habe das LCD3 Display, das hat eigentlich alles was man braucht, finde ich. Das einzige
Manko ist, das die Urzeit nicht angezeigt wird, das ist aber scheinbar bei allen so.

Gruß Ralf
 
R

Ralf3

Dabei seit
03.01.2020
Beiträge
123
Punkte Reaktionen
25
Hallo,

ich hab jetzt, den Controller und das LCD5 Display hier.
Controller 250 Watt 24 / 36 Volt, 15A, mit Leistungsregelung - 49,90 € - Groetech - Speziallösungen für Ebikes

Leider tut sich überhaupt nichts. Das Display meldet auch keinen Fehler.
Der Bremssensor hab ich erst mal weggelassen, die Bremse wird dann
als unbetätigt erkannt.
vom Rad ist nur der PAS Sensor und der Motor dran. Der Motor wirds nicht sein,
ich hab probeweise Meinen mal angeschlossen.
Was mir auffällt, statt 5Volt habe ich nur 4,36 Volt an den roten Anschlüssen.
Der PAS Signalpegel beträgt 0 und 3,67 Volt.
Muß bein Display eine bestimmte Einstellung gesetzt werden, damit der
Motor überhaupt anläuft?

Gruß Ralf
 
Stuggi Buggi

Stuggi Buggi

Dabei seit
16.07.2012
Beiträge
2.990
Punkte Reaktionen
1.251
Ort
Stuggi Buggi Town
Details E-Antrieb
Xofo CST 250W, KT36ZWS, Samsung 25R
Leider tut sich überhaupt nichts.

Als Erstes testet man immer die Schiebehilfe und berichtet: Funktioniert ja oder nein.

Wenn der PAS Sensor nicht funktioniert, dann kontrolliert man C1. C1 auf 0 und auf 5 testen. Vorwärts und rückwärts kurbeln.
Wie wurde der Sensor von den Aderfarben her angeschlossen?
 
Zuletzt bearbeitet:
R

Ralf3

Dabei seit
03.01.2020
Beiträge
123
Punkte Reaktionen
25
Halo Stuggi Buggi.

Als Erstes testet man immer die Schiebehilfe und berichtet: Funktioniert ja oder nein.
Klasse Tip, das funktionier schon mal.

Wie wurde der Sensor von den Aderfarben her angeschlossen?
schwarz - schwarz
rot - braun
gelb - blau

Wenn der PAS Sensor nicht funktioniert, dann kontrolliert man C1. C1 auf 0 und auf 5 testen. Vorwärts und rückwärts kurbeln.
Das mache ich gleich!

Danke!(y):)
 
R

Ralf3

Dabei seit
03.01.2020
Beiträge
123
Punkte Reaktionen
25
Alles erledigt, Fahrrad ist schon weg.
Von der Leistung war ich etwas enttäuscht aber da ist auch nur ein relativ kleiner 24V Akku dran.
Das es nicht funktioniert hat, lag wirklich an C1 Parameter.
Solltest dir eventuell noch überlegen anstatt dem LCD1 das LCD5 zu holen. Das LCD1 hat keine C und L Parameter in den Einstellungen. Funktionieren tut es natürlich trotzdem. Einige individuelle Funktionen sind damit aber nicht möglich.
Dann hätte ich wohl heute dumm aus der Wäsche geschaut!:eek:

Vielen Dank und ein schönes Wochenende!
 
Thema:

Ruhrwerk Pedelec- funktioniert nur sporadisch

Oben