Reparatur eines BH Emotion Cross Nitro nach Wasserschaden

Diskutiere Reparatur eines BH Emotion Cross Nitro nach Wasserschaden im Controller/Regler, Fahrerinformation, Elektronik Forum im Bereich Diskussionen; Hallo allerseits aus dem mittelhohen Norden, ich bin schon seit einigen Jahren hier angemeldet und habe eine Menge Informationen aus diesem tollen...
ArneW.

ArneW.

Mitglied seit
21.10.2017
Beiträge
3
Ort
Schleswig-Holstein
Hallo allerseits aus dem mittelhohen Norden,
ich bin schon seit einigen Jahren hier angemeldet und habe eine Menge Informationen aus diesem tollen Forum gezogen.
Ich komme aus Schleswig Holstein und bin beruflich als Systemingenieur unterwegs.

Nach der Elektrifizierung zweier Fahrräder in 2017, habe ich derzeit ein Projekt vor mir, bei dem einige Fragen noch ungeklärt sind. Ich denke, ein paar Infos zu den BH Bikes zu sammeln kann nebenbei nicht schaden, denn sonderlich viel findet sich im (internationalen) Netz ja nicht darüber.

Fahrrad
BH Bikes Cross Nitro S-Pedelec, ca. 1100km gefahren
Akku: 13S3P, 12,6Ah, 48 Nennspannung, Zellen: SANYO L NCR20700B 6Y10, vermutlich 4200mAh
IMG_2170.JPEG

Bild einer Einzelzelle

Fehlerursache:
- Fahrrad hat in vollgelaufener Tiefgarage im Wasser gestanden, Wasserstand: Bis unterkante vom Akku (BMS unter Wasser), Nabenmotor teilweise unter Wasser (Wasser eingedrungen, Hallsensoren waren unten positioniert und standen damit unter Wasser, inkl. Platine)

Zustand und Versuche
- Akku tiefentladen und damit Zellen irreparabel
- Wenn ich das Akkupack abklemme und dort ein Netzteil anschließe und dabei sogar noch mit Hilfe von 13 Widerständen für das BMS die einzelnen Zellspannungen simuliere, dann passiert folgende: Das Display lässt sich einschalten und geht nach wenigen Sekunden wieder aus. Das BMS scheint mittels FET die Stromversorgung zum Rad zu trennen.
Ich weiß nicht, ob das BMS dies tut, weil die Platine einen Wasserscahden hat oder weil der tiefenaldene Akku dort angechlossen war oder oder oder.

IMG_2146.JPEG

Serie aus 13 Widerständen, um Zellenspannungen zu simulieren

- Wenn ich das Netzteil nun auf der Ausgangsseite des BMS anschließe, dann kann ich zumindest die Schiebehilfe aktivieren, das Display zeigt dabei auch eine Geschwindigkeit an. Der Motor dreht sich. Handgas und Pedaliergas (mittels Drehmomentsensor) funktionieren dabei noch nicht. Der Akkuladestand wird mit 0% angezeigt.

- Nun hat der Akku zum restlichen System einen gemeinsamen Stecker mit zwei großen Stromkontakten und mehreren kleinen Signalkontakten. Wenn ich an dem kleinen Stecker mit nur einer Leitung eine Spannung anlege, dann wird im Display ein Akkustand angezeigt und alle Funktionen funktionieren einwandfrei. Ich habe mit einem 10S4P Akku eine kurze Probefahrt gemacht und das Rad fährt einwandfrei.
Folgende Akkustände werden angezeigt:
SpannungAngezeigte Akkuladung
0V0%
4,4V39%
7,8V82%
Die Werte sind nicht ganz präzise, weil ich zwei Schaltnetzteile in Reihe geschaltet habe für den Controller und mit zwei Widerständen die Spannung für die Akkuanzeige gemacht habe. Die Spannungen der Schaltnetzteile bei der Reihenschaltung sind aber so unsauber, dass die Batterieanzeige etwas springt und auch der Spannungswert nicht ganz stabil ist. Aber als ersten Indikator genügt es.


IMG_2147.JPEG

Stecker mit einem Pin für die Spannung zur Ladestandsanzeige

Lösungsansatz Akku:
Ich kann für 700€ einen Akku kaufen und hoffen, dass alles funktioniert. Die BH Bikes Händler, welche ich kontaktiert habe, sind da wenig hilfreich
Lieber möchte ich 39 neue Zellen einbauen, mittels kleinem BMS absichern und dem Controller für die Akkuanzeige eine Spannung vorgaukeln. Entweder professionell mit nem kleinen Arduino oder konstant und die Spannung selbsst im Auge behalten.
Hier stellt sich die Frage, ob da noch Probleme auf mich zukommen, immerhin ist da noch ein Stecker mit drei Pins, welcher gar nicht angeschlossen ist.
1: GND, Batt. Minus
2: Batt Plus
3 (Dunkelrot), 4 (Schwarz), 5 (Dunkel Lila): gehören zusammen und sind nun nicht angeschlossen
6: Spannung zur Akkuanzeige in Display
7: Hier ist ein dünnes schwarzes Kabel angeschlossen, welches zum Stecker der Batterie Minus Leitung geht und zurück kommt zu Kontakt 1. Könnte eine Temp. Überwachung sein. Gibt es sowas, dass der möglcherweise den Pin 7 bei Übertemperatur auf Minus zieht?
Stecker.png

Pinbelegung des Akkusteckers

IMG_2204.JPEG

Akkustecker mit Kabeln auf der Seite des BMS

Lösungsansatz Motor
Der Motor stand teilweise unter Wasser, funktioniert aber noch. Ich denke, die Wicklungen vertragen das ganz gut, mehr Sorgen macht mir die Elektronik. Außerdem sind die Ankerbleche rostig.
IMG_2175.JPEG



Ich würde gerne die Hall Sensoren austauschen, auch wenn ich diese gemessen habe und sie korrekt pulsen.
Auf den Sensoren steht eine 604, sofern ich das bei der Miniaturbauform erkennen kann.
Die Abmessungen sind ca. 4mm Breite x 1,65mm höhe, die Länge in Richtung der Beinchen habe ich nicht gemessen.
Weiß jemand, welche ich da nehmen soll? Typ SS41?
IMG_2176.JPEG

Aufnahme des Motors

Der Motor hat 9 Anschlüsse, 3x Motorphase mit großem Pin, 6x kleiner Pin
FarbeFunktion
RotSpannungsversorgung +
SchwarzSpannungsversorgung -
GelbHallsignal 1
GrünHallsignal 2
BlauHallsignal 3
WeißEventuell Temperaturüberwachung?
IMG_2183.JPEG


Platine im Nabenmotor

Ich habe die Platine mal durchgemessen. Falls sie kaputt geht, kann ich sie ggf. nachbauen oder reparieren.
Kann mir einer die Funktionen erklären?
- Sind das zwei Spannungsregler, die Widerstände dienen zur Spannugnseinstellung und die Kondenstoren zum Glätten? Warum zwei U-regler? Wofür die Diode, Verpolungsschutz? Und wofür ist das weiße Kabel?

Dann noch eine letzte Frage. Der Freilauf an der Kassette hat durch das Wasser gelitten. Welcher Typ ist das? Kann der Freilauf von der Aufnahme gelöst werden? Ich habe mir ein Werkzeug gebaut, um in den beiden inneren Nuten zu drehen, habe es aber nicht los bekommen.
Wer kann helfen?
IMG_2195.JPEG

Freilauf mit Lochscheibe

Ist jetzt doch recht viel geworden, aber ich habe mich auch schon intensiv damit beschäftigt und einfach mal alle meine Erkenntnisse aufgeschrieben. Viellecht nützt es ja jemanden. Über Unterstützung freue ich mich sehr.

Schönes Wochenende!
Gruß Arne
 
marci

marci

Mitglied seit
12.03.2011
Beiträge
2.245
Ort
Garmisch
Details E-Antrieb
Shengyi und Puma Heckantrieb
Wow, Du machst Dir das Thema aber zur Aufgabe :)
War das Normales Wasser oder Salzwasser?

Also einen Akku von BH zu kaufen überschreitet wahrscheinlich den Wert des Rades... Du willst aber wahrscheinlich den original Zustand restaurieren, um die 45km/h Zulassung als S-Pedelec nicht zu verlieren, oder?

ich nehme mal an, dass der Motor wahrscheinlich ohne grössere Probleme wieder laufen wird, kann mir nicht einmal vorstellen, das die Halls einen angekriegt haben.

bei meinem BH Neo Cross war der Motor von Bafang, (8fun) vielleicht kriegst Du da den Freilauf her, bzw. Vielleicht kennt jemand aus der Bafang Fraktion diesen Freilauf. (Evtl. Steht auch auf dem Motor auch noch eine Bezeichnung in Lasergravur)

bei meinem Neo Cross, ging der Motor auch mit einem normalen Akku, die Akkuanzeige im Display hat dann halt null angezeigt. Aber da liegen ja schon mehrere Generationen zwischen Deinem und meinem..

früher hab ich immer so einen Totalschaden gesucht, um aus ihm ein eigenen Umbau zu bauen, weil der Rahmen ja echt prima ist, vielleicht ist die beste Option, den Motor wieder flott zu kriegen und mit einem Umrüstsatz und ggf. Hallsensorfreien controller ein normales Pedelec draus zu machen ;-)

Find ich auf jeden fall toll, welche Mühe Du Dir gemacht hast :)
 
ArneW.

ArneW.

Mitglied seit
21.10.2017
Beiträge
3
Ort
Schleswig-Holstein
Moin,
vielen Dank für deine Rückmeldung, es war handelsübliches Regenwasser, also kein Salzwasser. ;)

Ich möchte es tatsächlich am liebsten wieder mit 45km/h zulassen.

Ja, vermutlich sind die Hallsensoren durch Ihre Bauform besser geschützt als ich dachte. Mein Ansatz war, die kurz zu tauschen, solange der Motor noch offen ist.

Ich werde mal schauen, ob ich eine Bezeichnung am Motor finde, der Freilauf läuft nämlich sehr unschön.

Als Plan B habe ich natürlich auch im Hinterkopf, mit einem Zubehörcontroller das Rad zu nutzen.

Hat jemand für mich noch eine Alternative zu der oben genannten Sanyo Zelle? Besteht die Chance, noch etwas mehr Kapazität herauszuholen mit einer anderen 20700er Zelle, oder soll ich die gleiche Sorte wieder nehmen? Nun muss ich mir erstmal ein Punktschweißgerät bauen. :)

Das Rad ansich gefällt mir auch sehr gut mit dem integrierten Akku und den Komponenten, daher möchte ich es auch gerne reparieren und nutzen.

Eine Frage habe ich dazu noch:
Wenn ich den Motor so im ausgebauten Zustand anschließe, dann dreht sich der Läufer beim Gasgeben, es wird aber im Display 0km/h angezeigt. Woher bezieht das Fahrrad das Geschwindigkeitssignal? Mit eingebautem Motor und montiertem Hinterrad wurde eine Gechwindigkeit angezeigt.

Gruß Arne
 
C

CCCC

Mitglied seit
03.01.2018
Beiträge
62
Die Geschwindigkeit wird berechnet aus:
weißem Kabel vom Motor oder
von einem externen Sensor und einem Magneten an den Speichen oder
mit einem mathematischen Trick im Controller mit Phasen und Hallsensoren.

Prüfen Sie diese 3 Optionen
 
ArneW.

ArneW.

Mitglied seit
21.10.2017
Beiträge
3
Ort
Schleswig-Holstein
Die Geschwindigkeit wird berechnet aus:
weißem Kabel vom Motor oder
von einem externen Sensor und einem Magneten an den Speichen oder
mit einem mathematischen Trick im Controller mit Phasen und Hallsensoren.

Prüfen Sie diese 3 Optionen
Dankeschön!

Das werde ich mir noch mal ansehen. Ich kann nur keinen offensichtlichen Unterschied feststellen zwischen eingebautem und ausgebautem Motor und der Sensorik. Einen Magneten an den Speichen konnte ich nicht finden.

Bezüglich des Freilaufs habe ich mal eine Anfrage bei BH Bikes in der Zentrale bestellt.

Gruß Arne
 
Thema:

Reparatur eines BH Emotion Cross Nitro nach Wasserschaden

Oben