Prophete Navigator eSport 2017

Diskutiere Prophete Navigator eSport 2017 im Weitere Mittelmotoren Forum im Bereich Fertig-Pedelecs; Hallo Karsten, 7000 km mit dem Original-Motor ist dann schon mal eine erfreuliche Nachricht. (y)Das beruhigt mich jetzt wieder richtiggehend...
radlprophet

radlprophet

Dabei seit
19.05.2021
Beiträge
7
Punkte Reaktionen
3
Hallo Karsten, 7000 km mit dem Original-Motor ist dann schon mal eine erfreuliche Nachricht. (y)Das beruhigt mich jetzt wieder richtiggehend. Hatte nach meiner Bestellung gestern die Foren wieder durchforstet und bin dann auch auf die schlechten Service-Bewertungen von Prophete bei Trustpilot gestossen. Hatte schon das mulmige Gefühl einen Fehlkauf getätigt zu haben. Ich frage mich dann doch, warum Prophete den Service so schleifen lässt. Bei Konkurrent Fischer ergibt sich allerdings das gleiche negative Bild. Wenn mal eine Speiche gelockert ist oder etwas getauscht werden muss, lege ich seit dreissig Jahren sowieso selbst Hand an. War noch nie in einer Service-Werkstatt. Aus dem Grund kaufe ich auch kein Smartphone mehr, wo man den Akku nicht selbst leicht tauschen kann. Dieses Ex- und Hopp liegt mir nicht und finanziell wäre es mir auch nicht möglich. Habe mir immer das Spezial-Werkzeug gekauft, eingelesen und losgelegt. Ein Fahrrad-Reparaturständer war das erste was ich mir zulegte. Deswegen auch meine Frage, ob man an einen Ersatzmotor drankommt. Das Rahmengehäuse soll ja angeblich nur eine Bafang-Sonderanfertigung für Prophete beherbergen können. Aber wie man an Dir sieht, kann man ja auch richtig Glück haben und frühe Motorausfälle sind eben nicht die Regel. Wenn der Akku nach 100 Ladungen noch 80 km bringt - das reicht mir doch völlig. Habe sowieso vor, mir irgendwann einen Zweit-Akku zu kaufen. Mit 80kg bin ich auch nicht der Schwerste und hoffe so, einem evtl. Felgenproblem aus dem Weg gehen zu können. Momentan hänge ich ja in der Speditions-Wartepause, aber eine neue Packtasche ist wenigstens schon hier. 😄 Hatte gehofft noch ein leicht programmierbares Navigator eSport zu ergattern, aber so wie es aussieht werden schon länger nur noch die leider verdongelten Entdecker-Nachfolger verschickt. Dann hoffe ich mal, dass Du noch locker 5000 weitere km draufpacken kannst und wünsche Dir allzeit gutes Wetter. ☀️mfg Karl
 
Choker

Choker

Dabei seit
12.06.2020
Beiträge
8
Punkte Reaktionen
0
Hallo Choker.
Mittlerweile wurde ein Fred aufgemacht,
in dem es exakt um Deinen Akku und das entsprechende Ladegerät geht.
Die Jungs dort können Dir mit Sicherheit mehr zu Deinem Thema erzählen,
als wir hier im esport 2017 Thread mit einem anderen Akku und Ladegerät.

Mit besten Grüßen ins Bergische Land

Harzradler
Hallo Harzradler,

danke für den Hinweis! (y);)
 
radlprophet

radlprophet

Dabei seit
19.05.2021
Beiträge
7
Punkte Reaktionen
3
Ja nun ist mein Prophete eSport seit ein paar Tagen auch endlich da - und was soll ich sagen: Erfüllt alle meine Erwartungen. :giggle: Hier an der Bundesstrasse, wo man Gefahr läuft von den Rasern an der Kreuzung niedergewalzt zu werden - komme ich nun mit ordentlich Raketen-Schub (5. Stufe) drüber. 😆 Das macht echt Spass und gibt ein gutes Gefühl. Das Rad ist makellos verarbeitet und für meine Begriffe schön anzusehen. Alles war gut verpackt, kein Kratzer, nix verbogen. So wie es sein soll. Testete zuerst den Original-Vorbau, habe mir nun aber doch einen verstellbaren Vorbau (20,- bei Amazon) montiert. Gleich einen Drehmomentschlüssel dazu gekauft, ist einfach ein Muss. Nun habe ich die paar Zentimeter mehr an Position die ich brauche und bin sehr angetan von der Rahmengeometrie. Bin 1,80m und hatte zuerst Bedenken wegen dem 52m Unisex-Rahmen, aber alles im grünen Bereich. Man sitzt schön aufrecht, so wie ich das brauche, will ja schliesslich was sehen und nicht mit steifen Hals am Tacho kleben.

Der Rahmen "flattert" auch nicht, so wie man das manchmal bei solchen Rahmen liest. Der Unisex-Rahmen war auf jeden Fall die richtige Wahl. Ein Tiefeinsteiger wäre natürlich noch besser - ein Kompromiss und trotzdem ein etwas leichteres Auf- und Absteigen. Wenn ich auf dem Gepäckträger ein grösseres Paket zur Post transportierte war das immer etwas schwierig ... Mit den ersten beiden ECO-Stufen kann man hier im Mittelgebirge schon ganz gut das meiste abdecken. Wobei natürlich ab Stufe drei erst der Spass beginnt und Stufe 5 schon auch erforderlich ist wenn es wirklich steil hochgeht. Das zaubert natürlich dann ein Grinsen in das Gesicht, wenn der Berg den Schrecken verliert und der 100Nm Bafang sich einfach nicht abwürgen lässt.😁 Kleinen Gang rein und der zieht das mit Schmackes durch bis zur erlösenden Kuppe. Dass das ordentlich am Akku saugt, sollte aber auch klar sein.

Heute plötzlich "Error 21" - Magnet 1,5cm nachjustiert und fertig. Am mitgelieferten Taschenwerkzeug sitzt ja auch ein Torx 20. Das surrende Antriebsgeräusch finde ich persönlich etwas störend, habe aber bis jetzt auch keinen Vergleich mit anderen Mittelmotoren. Einmal ist mir die Kette runtergesprungen - weiss aber mittlerweile schon, wie man solches vermeidet: Nicht in Stufe 5 mehrere Zahnkranz-Gänge auf einmal überspringen und immer schön beim Schalten die Gedenksekunde einhalten ... Lieber vor dem Zahnkranz-Schalten erst runter von der Stufe 5 mit der Antriebsleistung und dann erst schalten. Das dürften Kette und Zahnkranz danken. Es ist einfach zuviel Wucht, die vom Antrieb kommt.

Die Seriennummer liess sich bei mir in der Prophete-App nicht registrieren. Email an den Support und ein paar Stunden später war die SN freigeschaltet. Die vielen schlechten Service-Bewertungen kann ich hier also erstmal nicht bestätigen.

Die Higo-Kupplung für den Anschluss des Displays sind im Modelljahr 2020 übrigens nicht mehr rund sondern in der Form eines Dreieckes. Das schon bestellte USB-Programmierkabel kann ich erstmal gar nicht nutzen, solange es keine Adapter gibt. Bin aber von den Fahrleistungen dermassen zufriedengestellt, dass ich (erstmal) gar keinen Bedarf für notwendige Optimierungen sehe. Das Abschalten des Motors bei Erreichen der 25 Km/h Grenze ist nicht wirklich störend, geschieht sanft wie die übrige Abstimmung des Antriebs.

Eine gefederte Sattelstütze brauche ich persönlich nicht - mein Med-Sattel reicht mir völlig. Der Damensattel hat jetzt auf dem alten Trekking seinen Platz gefunden. Jetzt muss nur noch zuverlässigeres Wetter kommen, dann steht ein Reichweiten-Test auf dem Programm. Aber eines ist jetzt schon klar: Ein E-Bike lässt einem die Wahl: Entweder ordentlich mittreten und viel Akku sparen oder nichts für die Gesundheit tun und mit fast leeren Akku sich gerade noch so in heimische Gefilde retten ... 🤣

Abschliessend kann ich sagen: Ich bin froh dieses E-Bike gewählt zu haben. Es bietet gute bis sehr gute Qualität zu einem (für mich) noch akzeptablen Preis. Wer sich den verstellbaren Vorbau selbst nachrüstet und den etwas grösseren Akku sowieso das Farb-Display (LCD ist sowieso besser ablesbar) nicht vermisst, kann auch mit dem Vorjahresmodell vom eSport zufrieden sein. Die Langzeit-Erfahrung steht natürlich noch aus, aber ich bin positiv gestimmt.
 
H

Hellraiser

Dabei seit
06.06.2017
Beiträge
11
Punkte Reaktionen
10
Hallo Gemeinde,
ich fahre mein ESport jetzt im 4. Jahr und habe knapp 4000 km gefahren. Bis jetzt alles gut.
Aber ich habe festgestellt, das mein Motor auf Stufe 2 wenn man langsam antritt, So ruckelt als wäre der Akku leer. Der Akku ist aber voll. Hat jmd. schon so etwas gehabt?
 
radlprophet

radlprophet

Dabei seit
19.05.2021
Beiträge
7
Punkte Reaktionen
3
Hmmm ... Warum nur auf Stufe 2? Ob das ein Controller-Problem sein könnte? Bis jetzt habe ich das hier noch nicht festgestellt. Ich habe jetzt nach knapp vier Wochen 800km drauf und das Bike wirklich nicht geschont und ordentlich beansprucht. Wollte wissen, wie robust es ist ;-) Bis jetzt schnurt es wie eine Katze. 85km und noch drei Balken mit extremen Steigungen war der letzte Test. Der Wunsch nach einem Zweitakku, den man mitführen kann, ist schon sehr gross, da mich hauptsächlich Touren reizen. Allerdings ist nach 50km der Hintern sowieso wundgescheuert. Das Rad hat wirklich eine schöne Sitzposition, aber im Vergleich zu meinem (leider vor Jahren verkauften) Radius Liegerad ... Bei etwa 80km ist mir aufgefallen, dass am äusseren Motorgehäuse eine der Torx-Schräubchen nicht fest angezogen war und die musste ich nachziehen. War wohl schon bei der Fabrik-Montage so. Mittlerweile merke ich dass eine Tasche links zu wenig ist, da es auf dem Ständer dann doch linkslastig wird nach dem Einkauf. Einen Spiegel links habe ich montiert, ist da echt ein Muss heutzutage. Ausserdem habe ich festgestellt, dass Autofahrer in der Stadt oft die Geschwindigkeit von E-Bikes nicht richtig einschätzen können oder wollen. Die Nichteinhaltung des Mindestabstandes bei überholenden Autofahrern ist auch so eine Sache ... Da muss noch unbedingt ein Abstandswarner her.
 
radlprophet

radlprophet

Dabei seit
19.05.2021
Beiträge
7
Punkte Reaktionen
3
Hallo @Hellraiser, nochmal zu dem "Ruckeln" was Du ansprichst: Also wenn es das gleiche ist was Du meinst, dann habe ich das eigentlich auch von Anfang an - kommt aber nur selten vor. Meistens in den Stufen 1 und 2. Exakt lässt es sich nicht beschreiben ... Es tritt nur auf, wenn ich quasi nur sehr "spielerisch" mittrete, dann gibt es manchmal einen kurzen, "unerwarteten" Schub mit dem man nicht rechnet. Es hat etwas mit der Fahrweise zu tun. Wenn es das Ruckeln" ist, was Du meinst. Scheint etwas mit dem Drehmomentsensor zu sein, der dann wohl nicht genau weiss, was er von dem ganzen halten soll ... ;-) Mich stört das eigentlich aber auch nicht.
 
Chrizz

Chrizz

Dabei seit
04.03.2015
Beiträge
67
Punkte Reaktionen
64
Ort
Herzogenrath
Details E-Antrieb
AEG (Bafang)
Nach längerer Zeit nochmal ein "Zustandsbericht" von meiner Seite.
Ich kann ich nur bestätigen, dass das Bike weiterhin meinen Erwartungen entspricht. Nachdem der defekte Erstmotor auf Garantie ausgetauscht wurde, ist alles unauffällig und tut, was es soll. Mittlerweile hat das Bike 6.500 km auf dem Buckel und verrichtet anstandslos seinen Dienst. Meine Akkureichweite beträgt weiterhin 100 km plus x. Einzig die Bremsbeläge muss ich öfter wechseln, die nutzen bei mir relativ stark ab. Ist aber kein großer Akt. Etwas problematischer ist es mit den Reifen. Nachdem der erste Satz (vor allem am Hinterrad) stark abgenutzt war, habe ich beiden Laufrädern neue Contis spendiert. Seither spüre ich bei flotter Geschwindigkeit (also meistens bergab) jenseits der 40 km/h eine gewisse Instabilität im vorderen Bereich, die mich dann doch zum deutlichen Abbremsen bewegt. Ansonsten: läuft!
(Nur der Motor darf nicht seinen Geist aufgeben: dann wäre der Rest vom e-Navigator nämlich ziemlich wertlos.;))
 
H

Hellraiser

Dabei seit
06.06.2017
Beiträge
11
Punkte Reaktionen
10
Jetzt hat der Motor scheinbar ganz den Dienst quittiert. Er läuft nicht mal mehr im Schiebemodus an. Da kommt auch nur so ein ruckeln, als ob er will aber dann ist er ganz aus. Sehr schade.
 
M

mahau

Dabei seit
11.06.2017
Beiträge
66
Punkte Reaktionen
24
Ort
Westerwald
Details E-Antrieb
AEG ComfortDrive Mittelmotor,100 Nm.
@Hellraiser, da gibt es doch diesen Herr aus Mainz, der auch Ersatzteile liefern kann, und außerdem sehr hilfsbereit ist.
Suche mal hier im Thread, nur nicht aufgeben, oft ist es nur eine Kleinigkeit.
Mein esport hat jetzt auch 4.000km drauf, alles gut, läuft.
 
M

mahau

Dabei seit
11.06.2017
Beiträge
66
Punkte Reaktionen
24
Ort
Westerwald
Details E-Antrieb
AEG ComfortDrive Mittelmotor,100 Nm.
Update von mir, meine Frau und ich haben uns beim Fahren gegenseitig behindert und haben uns hingelegt ( bei langsamer Geschwindigkeit).
Danach machte mein Motor laute Geräusche alles Vibrierte und der Motor hatte keine Leistung mehr.
Als ich am mächsten Tag nochmal fahren wollte ging gar nichts mehr, Motor tot auch der Schiebemodus nix mehr.
Habe mir dann den Reparaturthread angeschaut, von wegen Weißer Stecker der Hallsensoren hat oft Wackelkontakt (danke an ÜPS für die vielen Infos), und habe den Motor dann geöffnet.
Habe dann alle Stecker abgezogen und neu eingesteckt, den Motor wieder eingebaut und alles läuft wunderbar.
Der Motor ist sogar leiser geworden, was meiner Frau sofort aufgefallen ist.
Durch den Sturz hat sich wohl der Stecker richtig gelöst und ansonsten ist nichts defekt wie es aussieht.
Also erstmal alle Stecker prüfen wenn der Motor mucken macht, kleine Ursache große Wirkung.
 
H

Hellraiser

Dabei seit
06.06.2017
Beiträge
11
Punkte Reaktionen
10
Update,
heute war der KD von Prophete da, pünktlich und sehr nett. Er hat eine Probefahrt gemacht und bestätigt, das der Motor ruckelt. Dann den Moter aufgemacht und Gott sei Dank nur eines der Lager war defekt. Jetzt fährt es wieder wie neu. Nun zum Preis, inkls. Anfahrt , Arbeitszeit und Ersatzteile 250,00 €. Da bin ich mehr als zufrieden mit. Auf die nächsten 3000 km.
 
Harzradler

Harzradler

Dabei seit
18.06.2017
Beiträge
376
Punkte Reaktionen
1.391
Details E-Antrieb
8FUN MM G350 250 36Volt 250Watt
Als ich am mächsten Tag nochmal fahren wollte ging gar nichts mehr, Motor tot auch der Schiebemodus nix mehr.
Habe mir dann den Reparaturthread angeschaut, von wegen Weißer Stecker der Hallsensoren hat oft Wackelkontakt und habe den Motor dann geöffnet.
Habe dann alle Stecker abgezogen und neu eingesteckt, den Motor wieder eingebaut und alles läuft wunderbar.
Also erstmal alle Stecker prüfen wenn der Motor mucken macht, kleine Ursache große Wirkung.
@mahau
Als gelerntem KFZ Mechaniker und leidenschaftlichem Bastler ist es für Dich, ganz im Gegenteil zu mir,
überhaupt kein Problem, mal so eben den Bafang zu öffnen.
Ich war froh, dass ich ihn überhaupt ausbauen konnte.
Sag, den Deckel welcher Seite hast Du geöffnet, um den Stecker für den Hallsensor aus- und Wiedereinzustecken?
Die linke Seite oder die Seite vom Kettenblatt?
Ich finde keine Bilder von unserem offenen Motor.
Gab es Probleme beim Abbauen?
Braucht man anschließend eine neue Dichtung?
Hast Du vielleicht sogar Fotos während der Reparatur gemacht?
Wäre toll ,wenn Du uns an Deinen Erfahrungen teilhaben lassen würdest.

Grüße
Harzradler
 
Harzradler

Harzradler

Dabei seit
18.06.2017
Beiträge
376
Punkte Reaktionen
1.391
Details E-Antrieb
8FUN MM G350 250 36Volt 250Watt
Mahau scheint hier leider nicht sehr oft aktiv zu sein und in den Thread zu schauen.

Unter Euch gibt es aber bestimmt jemand,
der den Motor auch schon mal geöffnet hat
und mir bitte sagen kann, welcher Deckel entfernt werden muss,
um an den Stecker für den Hallsensor zu kommen.

Ich stelle mal Bilder von beiden Seiten meines ausgebauten Motors ein:

AEG 1.jpg


AEG 2.jpg
 
M

mahau

Dabei seit
11.06.2017
Beiträge
66
Punkte Reaktionen
24
Ort
Westerwald
Details E-Antrieb
AEG ComfortDrive Mittelmotor,100 Nm.
Um an den Stecker der Sensoren zu kommen einfach die Kreuz Schrauben ab der kettenblatt Seite.
Dann vorsichtig öffnen wegen der Dichtung.
Dann sieht man den Controller, die 3 Schrauben lösen, Controller anheben
und die Stecker liegen frei.
 
Harzradler

Harzradler

Dabei seit
18.06.2017
Beiträge
376
Punkte Reaktionen
1.391
Details E-Antrieb
8FUN MM G350 250 36Volt 250Watt
Vielen Dank mahau.

Habe mich mittlerweile von der anderen Seite an die Stecker herangepirscht.
Der runde Deckel ließ sich leichter abheben.
Hat aber wohl nicht an den Steckern gelegen.
Für tiefgreifendere Schritte fehlen mir leider die Möglichkeiten.
Habe nun auch beim sehr freundlichen Andreas aus Mainz
einen geprüften Gebrauchtmotor bestellt.
 
Harzradler

Harzradler

Dabei seit
18.06.2017
Beiträge
376
Punkte Reaktionen
1.391
Details E-Antrieb
8FUN MM G350 250 36Volt 250Watt
Hier mal ein paar Bilder meiner Exkursion:

Diesen Deckel habe ich entfernt.
Der Deckel der anderen Seite hat zu heftigen Widerstand geleistet.
Möglicherweise wurde dabei die aufliegende umlaufende Dichtung beschädigt.
Mußtest Du Dir eine Neue besorgen, oder konntest Du sie wiederverwenden, mahau?

Anhang anzeigen 410177

Den runden Deckel habe ich abgehoben
und dann die 3 farbigen runden Kabel aus dem Untergrund hervorgeholt.

Anhang anzeigen 410178

Dann habe ich diese 3 und die weiße eckige Steckverbindung gelöst.

Anhang anzeigen 410179

Anhang anzeigen 410180Anhang anzeigen 410181

(Die putzigen Bindfäden habe ich unangetastet gelassen :) )
An den Steckern gab es keinerlei Anzeichen für Korrosion.
(Ich bin in den 5 Jahren nur 1 Mal im richtigen Regen gefahren.
Und das war im letzten Monat.)

Alle 4 Verbindungen wieder zusammengesteckt
und die 3 runden Kabel wieder versenkt.
Deckel wieder aufgesetzt und verschraubt
und anschließend den Motor wieder angeschlossen.

Keinerlei Veränderung zu zuvor.

Die Geschwindigkeit wird auf dem Tacho angezeigt,
die Anfahrhilfe verrichtet ihren (kläglichen) Dienst auf Knopfdruck wie immer,
aber egal welche Unterstützungsstufe eingestellt ist,
der Motor läuft nicht.

Hast Du vielleicht auf der anderen Seite
noch weitere Steckverbindungen vorgefunden
und durch Auseinanderziehen und Zusammenstecken
einen vorher gestörten Kontakt
wieder hergestellt?

Da ich Probleme habe, Vorschaubilder einzustellen,
hänge ich die entsprechenden Vollbilder an:

AEG 2.jpg


8Fun 1.jpg


8Fun 2.jpg


8Fun 3.jpg



8Fun 4.jpg
 
Zuletzt bearbeitet:
Thema:

Prophete Navigator eSport 2017

Prophete Navigator eSport 2017 - Ähnliche Themen

Prophete Navigator 6.5 Berlin: Hallo Pedelc Freunde. Ich habe ein Prophete Navigator 6.5 von meinem Bruder übernommen. Es lief einwandfrei bis gestern das Display "Error 7"...
Leistungsabfall Akku Prophete Navigator Flair: Moin zusammen, ich habe ein Problem mit dem Akku meines Prophete Navigator Flair aus 2017. In den letzten Monaten ging die Leistung des Akkus...
Bafang 850C Display: Ich besitze schon länger das 850c Display an meinem Prophete esport von 2017. Gibt es die Möglichkeit nur das Bedienelement zu wechseln? Oder...
Prophete Fahrstufe lässt sich nicht erhöhen!: Hallo liebe Gemeinde an meinem Prophete e-bike City Expedition lässt sich die Fahrunterstützung nicht erhöhen, LED brennt bei Low und lässt sich...
Navigator 7.8: Hallo Leute. Ich suche verzweifelt seit Tagen im Netz eine Bezugsquelle für die Sicherungsmutter des 38Z Kettenblattes für Navigator 7.8. Es ist...
Oben