Programmierung BBS01/02

Dieses Thema im Forum "Controller/Regler, Fahrerinformation, Elektronik" wurde erstellt von ziltoid81, 25.04.14.

Schlagworte:
  1. piep

    piep

    Beiträge:
    7
    und wofür ist das gut?
     
  2. RTausB

    RTausB

    Beiträge:
    666
    Ort:
    Berlin
    Details E-Antrieb:
    Bafang RM
    Um die Unterstützungsstufe 0 mit einem Tastendruck zu erreichen. Bei meinem 750C kann man nicht von 9 nach 0 mit der Plustaste durchschalten, sondern nur durch 9maliges drücken der Minustaste. Das ist einfach nur nervig im Stadtverkehr.
     
    rio71 gefällt das.
  3. piep

    piep

    Beiträge:
    7
    dann bist du auf leistung null, kannst du dann weiter auf 1, 2 usw schalten oder musst du trotzdem alle schaltstufen einzeln zurück gehen?
     
    Zuletzt bearbeitet: 02.09.18
  4. Üps

    Üps

    Beiträge:
    16.997
    Alben:
    4
    Ort:
    Stuttgart Riedenberg
    Details E-Antrieb:
    TSD100F/Q100, BBS01
    Er schaltet von Stufe 8 auf Stufe 9 und kann dann nur mit einem Tastendruck auf Stufe 8 zurück. Ganz einfach.
    Ich habe allerdings nur 5+1 Stufen an meinem Prophete, die ich zu benötigen glaube und deshalb gar keine Stufe mit Speed und Leistung 0.
    Wenn jemand aber längere Zeitabschnitte ohne Motorleistung fahren kann und das System dazu nicht komplett abschalten will (wegen Licht, Tacho oder Kilometerzähler), dann ist es zur Akkuschonung sehr sinnvoll, eine Stufe mit null zu programmieren.
     
    rio71 und RTausB gefällt das.
  5. RTausB

    RTausB

    Beiträge:
    666
    Ort:
    Berlin
    Details E-Antrieb:
    Bafang RM
    Die einzelnen Stufen kann man doch anpassen wie man will. Ich kann auch Stufe 1 zu der mit höchster Unterstützungsstufe machen in dem ich dort 2mal 100% eingebe. Also total individualisierbar.
    --- Beitrag zusammengeführt, 02.09.18 ---
    @Üps Das du nur 5+1 Stufe hast liegt aber nicht am Controller sondern am Display.
     
  6. Üps

    Üps

    Beiträge:
    16.997
    Alben:
    4
    Ort:
    Stuttgart Riedenberg
    Details E-Antrieb:
    TSD100F/Q100, BBS01
    Neues Display lohnt nicht (einfach zu teuer) und wäre auch im Sonnenlicht nicht so gut ablesbar, wie das gelungene Prophete-Display mit Lichtsensor links unten.
    Für die kurzen Streckenabschnitte, die ich komplett motorlos und trotzdem pedalierend fahren kann, genügt mir der Bremsabschalter. Ansonsten meine Stufe mit 75% Drehzahl. Das dürfte geschätzt auch nicht mehr als 10W verbraten, wenn 100%, 100% 16-18W benötigen.
    [​IMG]
     
    Zuletzt bearbeitet: 02.09.18
  7. RTausB

    RTausB

    Beiträge:
    666
    Ort:
    Berlin
    Details E-Antrieb:
    Bafang RM
  8. Geo321

    Geo321

    Beiträge:
    5
    Leider Falsch, wenn ich eine unterstützung von 1%/1% mache hab ich den verbrauch auch, was mir noch aufgefallen ist, wenn der akku voll ist, sind das sogar 20W.
    Ein Test muss ich morgen noch machen, wenn das auch nicht klappt, muss ich wohl damit leben das der Motor bei erreichter Gewindigkeit, trotzdem noch etwas Strom zieht beim treten.
     
  9. Üps

    Üps

    Beiträge:
    16.997
    Alben:
    4
    Ort:
    Stuttgart Riedenberg
    Details E-Antrieb:
    TSD100F/Q100, BBS01
    Dann stimmt die Anzeige am Display schlicht nicht. Es ist so gut wie ausgeschlossen, dass der Motor für ganz langsames Drehen lastlos genauso viel Energie verbraucht, wie bei maximaldrehzahl. Elektromotoren funktionieren so nicht. Außer jemand hätte beim Controllerbau ganz groben Murks abgeliefert.
    Dein PKW wird bei Vollgas bis zur Abregeldrehzahl im Stand übrigens auch mehr Benzin brauchen, als bei 800 U/min im Standgas ohne gedrücktes Pedal.
     
  10. Geo321

    Geo321

    Beiträge:
    5
    Und wie erklärst du mir dann die Stufe 0?
    Stufe 0 = 0W und den Motor kann man nicht Hören.
    Stufe 1-9 = wenn max Speed erreicht ist und der Motor dann nicht mehr unterstützt und troßdem weitertrette hab ich ein verbrauch von 16-20 W und den Motor kann man Hören, ergibt bei mir logischerweise dass er immer noch Strom bekommt oder?
     
  11. Üps

    Üps

    Beiträge:
    16.997
    Alben:
    4
    Ort:
    Stuttgart Riedenberg
    Details E-Antrieb:
    TSD100F/Q100, BBS01
    0 Watt Stromaufnahme für das eingeschaltete System ist doch genauso offensichtlich fragwürdig, wie dass völlig unterschiedliche Drehzahlen die selbe Leistung erfordern.
    Miss es mit einem ordentlichen Messgerät nach, das ist die einzige Lösung, wenn man es wirklich genauer als nur in der Theorie wissen will. Dann kann man auch gleich prüfen, ob die Leerlaufdrehzahl in der Fahrpraxis immer gleich ist. Bei mir ist laut Motorgeräusch lastlos im 1. Gang ein sehr deutlicher Unterschied (doppelt so laut) zwischen 100% und 75% vorhanden.
    Sollte der Motor bei dir - aus welchen Gründen auch immer - immer gleich schnell drehen, wäre das natürlich eine andere Situation.
     
    Zuletzt bearbeitet: 02.09.18
  12. _Willy_

    _Willy_

    Beiträge:
    226
    Ort:
    Südwestlich Kölle
    Details E-Antrieb:
    Bafang BBS01
    Unter ca 12% Strom kann der BBS01b Controller nicht. Ich hatte mal 7% und 12% bei den untersten Stufen eingegeben und genau keinen Unterschied bemerkt. Alles über 0 und unter 12 scheint also als 12% interpretiert zu werden.

    LG, Willy
     
    Üps gefällt das.
  13. RTausB

    RTausB

    Beiträge:
    666
    Ort:
    Berlin
    Details E-Antrieb:
    Bafang RM
    Das 750C hat eine Watt-Anzeige, dennoch ist es kein Messgerät das am Akku messen tut und somit auch nicht die Leistungsabnahme des ganzen System anzeigt. Die Messdaten sendet der Controller über die Datenleitung TX an das Display. Wo und wie er die Messung durchführt ist mir noch unbekannt.
     
  14. nobby0505

    nobby0505

    Beiträge:
    3
    Hi Fredfeuerstein,
    die Reichweite liegt vermutlich aufgrund das ich da 16 A eingestellt habe nur noch bei 60-70 KM aber das reicht mir ich fahre eh maximal 30-40 KM. In der ersten stufe und so wollte ich es haben, habe ich gern volle Power aber nur bis zu einer bestimmten Geschwindigkeit. Es soll das anfahren erleichtern nicht mehr und nicht weniger.

    und nun zu den anderen Beiträgen: auch ich Muss wenn ich null Unterstützung möchte von MAX 5. Stufe auf aus Schalten, also 5 Mal taste Minus drücken, das ist zwar Nervig aber geht schon, es gibt schlinmmeres.

    Und wie schon geschrieben jeder muss für sich die Beste Einstellung finden.
    Ich hab dafür 3-4 Wochen gebraucht und nach nun fast 4 Wochen auf dieser Einstellung bin ich voll zufrieden mit dem Rad.
    Ich danke an dieser Stelle noch einmal allen die sich einen Kopf darum gemacht haben wie was am Bafang Motor passiert.
    :)(y)

    Gruß
    Nobby
     
  15. triksyy

    triksyy

    Beiträge:
    102
    Alben:
    1
    Ort:
    Oberbayern
    Details E-Antrieb:
    HP - fs26" BBS01
    Hallo zusammen,
    ich bitte um Vorschläge für folgendes "Problem":
    ( ich musste meinen Controller wechseln und habe keinen Zugriff mehr, auf die "alten Einstellungen")

    (Ja, ich habe den ganzen Threat gelesen, aber leider nicht das Richtige verstehen können (das liegt an meiner Elektrik/ Elektronik-"Legasthenie")

    BBS01; ich kann in allen PAS Stufen mit dem Daumengas Motorumdrehung erzeugen, allerdings NUR wenn ich AUFHÖRE, mitzutreten.
    Dies war vorher anders: ich konnte während des Tretens "übersteuern".

    Wem etwas einfällt und mir seine Zeit opfern will , dem bin ich hiermit schon mal dankbar.
    Inzwischen habe ich ein Programmierkabel und kann selber ändern..!

    Meine derzeitigen Parameter sind im Anhang.

    Danke und Gruß....
     

    Anhänge:

  16. RTausB

    RTausB

    Beiträge:
    666
    Ort:
    Berlin
    Details E-Antrieb:
    Bafang RM
    Bei mir steht unter "Throttle Handle" Mode : Speed
     
  17. triksyy

    triksyy

    Beiträge:
    102
    Alben:
    1
    Ort:
    Oberbayern
    Details E-Antrieb:
    HP - fs26" BBS01
    @RTausB :
    Danke...ich werde es ausprobieren (vielleicht noch nicht gleich heute, aber ich werde auf jeden Fall bei der "richtigen Lösung" eine Rückmeldung posten!)
     
  18. triksyy

    triksyy

    Beiträge:
    102
    Alben:
    1
    Ort:
    Oberbayern
    Details E-Antrieb:
    HP - fs26" BBS01
    Leider ohne Erfolg....!
    "Start Current%" - Wert auch in beiden Modi ("Speed" und "Current" ) mal auf 50 und 80 erhöht....ohne Erfolg...!
     
  19. RTausB

    RTausB

    Beiträge:
    666
    Ort:
    Berlin
    Details E-Antrieb:
    Bafang RM
    "Start Current%" meinte ich nicht
    Ich denke an diese Einstellung

    Grundeinstellungen03a.JPG
     
  20. Geo321

    Geo321

    Beiträge:
    5
    nur eine Vermutung.. wenn du in Stufe 3 fährst und den Daumengas betätigst, der ja bei dir auf 9 steht, will der dann vielleicht erst auf die stufe 9 springen, wenn du aufhörst zu treten.
    Teste mal bei "Throttle Handle" Designated Assist: bei dir ja 9, auf By Display´s Command zu ändern.
     


  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden