sonstige(s) Probleme mit Wahoo Elemnt i.V. mit BLevo am Levo (2018)

Diskutiere Probleme mit Wahoo Elemnt i.V. mit BLevo am Levo (2018) im Brose Forum im Bereich Fertig-Pedelecs; Servus, bin vor ein paar Tagen vom Edge 1030 auf den Wahoo Elemnt Roam umgestiegen und soweit vom Gerät begeistert! Funktioniert top mit Komoot...

Nico_93

Dabei seit
28.05.2016
Beiträge
214
Ort
35516 Münzenberg
Details E-Antrieb
Specialized Levo FSR Comp'18 - Brose Drive S (1.3)
Servus,

bin vor ein paar Tagen vom Edge 1030 auf den Wahoo Elemnt Roam umgestiegen und soweit vom Gerät begeistert!

Funktioniert top mit Komoot, Strava und den vorhandenen Garmin-Sensoren.

Nun habe ich aber ein Problem beim Nutzen vom Levo als E-Bike-Sensor für Geschwindigkeit, Trittfrequenz und Leistung.

Ich habe mit BLevo den Radumfang für ein paar zusätzliche km/h angepasst. Durch den falschen Radumfang waren nun Geschwindigkeit und auch Distanz falsch.
Ich kann im Wahoo zwar den Radumfang anpassen, das führt aber direkt dazu, dass auch das Levo wieder langsamer wird!

Kennt das Problem jemand und hat eine Lösung hierfür?

An sich würde ich die Kopplung als E-Bike-Sensor gar nicht zwingend benötigen, die Leistung und Trittfrequenz hätte ich jedoch gern.
Hier hatte ich bei Garmin die Möglichkeit gezielt nur nach Leistungssensoren zu suchen und konnte darüber Leistung (und in dem Zusammenhang automatisch auch die Trittfrequenz) auf das Gerät bekommen. Geschwindigkeit kam dann per GPS oder separatem Speedsensor.

Gibt es bei Wahoo ggf. auch einen Trick um das Levo nur als Leistungs- und Trittfrequenzsensor zu nutzen?
Bei der Sensorsuche findet er nur das E-Bike (LEV) und den Bluetooth-Sensor.

Bin für jegliche Erfahrung oder Tipps hierzu dankbar!

Grüße
 

McInner1

Dabei seit
05.06.2019
Beiträge
127
...sorry - konnte meinen Beitrag nicht mehr löschen...
 
Zuletzt bearbeitet:

Purgy

Dabei seit
27.05.2013
Beiträge
558
Ort
Im Norden
Details E-Antrieb
Turbo Vado 6.0 / Levo HT Comp 2019 / Coboc Torino
Hier hatte ich bei Garmin die Möglichkeit gezielt nur nach Leistungssensoren zu suchen und konnte darüber Leistung (und in dem Zusammenhang automatisch auch die Trittfrequenz) auf das Gerät bekommen. Geschwindigkeit kam dann per GPS oder separatem Speedsensor.

Hier bin ich etwas verwundert.
Bei mir, also Levo HT Comp 2019 und Garmin Edge 820, kann ich per MC1.2 den Radumfang auf 2000 stellen und die Sensoren vom Levo ziehen und dann am Garmin den Speedsensor nochmals per Radumfang kalibrieren. Da brauche ich dann keinen separaten Speedsensor und es wird der "getunte" Radumfang benutzt, aber gleichzeitig die korrekte Geschwindigkeit angezeigt.
Das wird dir jetzt wohl direkt nicht weiterhelfen, weil du das Problem ja am Wahoo hast, aber diese Ungereimtheit wollte ich mal erwähnen.
 

Nico_93

Dabei seit
28.05.2016
Beiträge
214
Ort
35516 Münzenberg
Details E-Antrieb
Specialized Levo FSR Comp'18 - Brose Drive S (1.3)
@Purgy ist ja keine Ungereimtheit... kann man so machen wie du, oder eben anders...:cool: ich hatte lieber den separaten Sensor. War eh vorhanden.
 

Fetzen

Dabei seit
17.02.2021
Beiträge
1
Ha
Servus,

bin vor ein paar Tagen vom Edge 1030 auf den Wahoo Elemnt Roam umgestiegen und soweit vom Gerät begeistert!

Funktioniert top mit Komoot, Strava und den vorhandenen Garmin-Sensoren.

Nun habe ich aber ein Problem beim Nutzen vom Levo als E-Bike-Sensor für Geschwindigkeit, Trittfrequenz und Leistung.

Ich habe mit BLevo den Radumfang für ein paar zusätzliche km/h angepasst. Durch den falschen Radumfang waren nun Geschwindigkeit und auch Distanz falsch.
Ich kann im Wahoo zwar den Radumfang anpassen, das führt aber direkt dazu, dass auch das Levo wieder langsamer wird!

Kennt das Problem jemand und hat eine Lösung hierfür?

An sich würde ich die Kopplung als E-Bike-Sensor gar nicht zwingend benötigen, die Leistung und Trittfrequenz hätte ich jedoch gern.
Hier hatte ich bei Garmin die Möglichkeit gezielt nur nach Leistungssensoren zu suchen und konnte darüber Leistung (und in dem Zusammenhang automatisch auch die Trittfrequenz) auf das Gerät bekommen. Geschwindigkeit kam dann per GPS oder separatem Speedsensor.

Gibt es bei Wahoo ggf. auch einen Trick um das Levo nur als Leistungs- und Trittfrequenzsensor zu nutzen?
Bei der Sensorsuche findet er nur das E-Bike (LEV) und den Bluetooth-Sensor.

Bin für jegliche Erfahrung oder Tipps hierzu dankbar!

Grüße

Hallo,
ich überlege, den Schritt genau anders herum zu gehen, nämlich vom Wahoo Roam auf ein Garmin 530 Edge.
Ich habe ein Giant E MTB und die werden ja bekanntlich ohne Display geliefert.
Ich mag den Roam eigentlich. Nur bei der Geschwindigkeit und bei der Wattleistung ist er sehr durcheinander. So habe ich regelmäßig Geschwindigkeiten von bis zu 180km/h, 900 Watt Leistung und nun, das ist zum ersten Mal passiert, war er mit den gefahrenen KM völlig daneben. Es waren nicht mehr als 15km, mir wurde die Tour aber mit 56km angezeigt.
Erzählst du mir, warum du von Garmin zu Wahho gewechselt bist?

Was mich auch irritiert ist der Radumfang.
Ich habe Maxxis Reifen mit 29" 2.3 montiert. Das erscheint in der Liste der zu wählenden Radgrößen ganz unten. Auf der Reifenflanke finde ich aber noch 58-622, was in der Liste des Wahoo ein kleinerer Umfang ist. Welcher Wert ist nun gewichtiger? Ich vermute die 58-622?

lg
 

Nico_93

Dabei seit
28.05.2016
Beiträge
214
Ort
35516 Münzenberg
Details E-Antrieb
Specialized Levo FSR Comp'18 - Brose Drive S (1.3)
Ha


Hallo,
ich überlege, den Schritt genau anders herum zu gehen, nämlich vom Wahoo Roam auf ein Garmin 530 Edge.
Ich habe ein Giant E MTB und die werden ja bekanntlich ohne Display geliefert.
Ich mag den Roam eigentlich. Nur bei der Geschwindigkeit und bei der Wattleistung ist er sehr durcheinander. So habe ich regelmäßig Geschwindigkeiten von bis zu 180km/h, 900 Watt Leistung und nun, das ist zum ersten Mal passiert, war er mit den gefahrenen KM völlig daneben. Es waren nicht mehr als 15km, mir wurde die Tour aber mit 56km angezeigt.
Erzählst du mir, warum du von Garmin zu Wahho gewechselt bist?

Was mich auch irritiert ist der Radumfang.
Ich habe Maxxis Reifen mit 29" 2.3 montiert. Das erscheint in der Liste der zu wählenden Radgrößen ganz unten. Auf der Reifenflanke finde ich aber noch 58-622, was in der Liste des Wahoo ein kleinerer Umfang ist. Welcher Wert ist nun gewichtiger? Ich vermute die 58-622?

lg
Ich finde die Bedienbarkeit und Verknüpfung mit komoot und Co bei Wahoo deutlich simpler gelöst. Auch ist die Navigation mMn besser gestaltet und die Karte besser dargestellt.
Versuch bspw. mal eine bei komoot geplante Tour in völlig fremdem Gebiet mit Garmin abzufahren, wenn die geplante Tour mehrmals am Startpunkt vorbeikommt oder sich überschneidet, das ist nahezu unmöglich, da dir das Garmin die Richtungen nicht deutlich sagt. Da biegt man gern mal falsch ab oder startet die Tour entgegengesetzt (was bei geplanten Downhill-Trails eher kritisch ist).
Wahoo hat hier eindeutige Pfeile und meldet sich wenn etwas nicht passt, ggf wird ja auch sofort umgeplant, und zwar nicht in Form von "bitte wenden", sondern sinnvoll.

Ich muss allerdings gestehen, dass ich am Arm auch immer parallel eine Garmin fenix 6S Pro nutze, nur hiermit ist das E-Bike gekoppelt. Denn die Kopplung mit meinem optimierten Levo macht am Wahoo wirklich keinen Sinn, da dieser zwangsläufig alles abgreift, Trittfrequenz, Geschwindigkeit, Watt, ... Die Geschwindigkeit und somit auch Distanz stellt dann aber das Problem dar, wodurch es unbrauchbar ist.
Bei meiner Garmin kann ich einstellen, dass lediglich die Leistung (und damit automatisch auch die Trittfrequenz) vom Levo abgegriffen wird, dadurch passt dann alles, da die Geschwindigkeit per GPS kommt.

Da ich beides habe, bleibe ich aber beim Wahoo, wenn das Levo nicht optimiert wäre, würde auch beim Wahoo alles korrekt stehen.
An meinen andreren Rädern, die ich auch mehr als das Levo nutze, sind auch diverse Sensoren gekoppelt, damit ist der Wahoo einfach perfekt und ich vermisse den 1030 in keinster Weise.
 

crep

Dabei seit
07.02.2017
Beiträge
654
Ort
Nördlicher Schwarzwald
Details E-Antrieb
Kenevo 2020 Expert, Fox36 Grip2, GX Eagle
I. . . damit ist der Wahoo einfach perfekt und ich vermisse den 1030 in keinster Weise.
Dem kann ich nur zustimmen.
Der Elemnt war drei Jahre am Levo und jetzt auch schon wieder ein Jahr am Kenevo und er funktioniert einfach - ohne die geringsten Macken.

Der Edge 1000, den ich eigentlich in unbekannten Gebieten wegen dem größeren Display verwenden wollte, liegt seit Jahren in der Schublade und war seit ich den Wahoo habe nie mehr im Einsatz.

Kleines, feines Gerät (y)
 
Thema:

Probleme mit Wahoo Elemnt i.V. mit BLevo am Levo (2018)

Probleme mit Wahoo Elemnt i.V. mit BLevo am Levo (2018) - Ähnliche Themen

erledigt Garmin Edge 1030 inkl. Hülle, Panzerglas, SRAM MTB-Halterung und Edge-Fernbedienung - top Zustand!: Servus Zusammen, zum Verkauf steht mein Garmin Edge 1030. Er funktioniert wie am ersten Tag und hat mich nie im Stich gelassen. Auch die ab und...
Hilfe zum Wahoo Elemnt Roam bzw. gpx Dateien: Hallo Leute Ich habe heute meinen Roam bekommen und eine Ministrecke von 1,35km gefahren. Hat leider zu schütten begonnen. Aber ich wollte es eh...
Fazua Sigma Rox 12 und Fazua: Hallo Leute, nachdem etwas Verwirrung herrschte ob nun der Rox 12 die Fazua Sensoren ausliest oder nicht (siehe hier ein paar Seiten vorher und...
Wahoo Elemnt Bolt: Guten Tag zusammen, ich besitze ein Specialized Turbo Levo und benutze das in Zusammenhang mit einem Wahoo Elemnt Bolt und Komoot bzw. Gpsies...
Specialized Levo 29 HT Comp Mj 20 - Neu - Ein paar Probleme und Fragen: Hallo zusammen, bislang habe ich ein Selbstbau Pedelec gefahren (Cube Attention mit TSDZ2 und Open Source Firmware). Nachdem meine Gattin sich...
Oben