Problem mit Phaserunner und Puma CST 16T 250W

Diskutiere Problem mit Phaserunner und Puma CST 16T 250W im Controller/Regler, Fahrerinformation, Elektronik Forum im Bereich Diskussionen; Hallo, nicht viele Worte, sondern gleich ein Video zu meinem Problem... Ausgangslage ist die, dass ich mir einen Puma CST 16T Hinterradmotor...
N

nilsonsound

Dabei seit
19.07.2021
Beiträge
8
Punkte Reaktionen
4
Hallo, nicht viele Worte, sondern gleich ein Video zu meinem Problem...
Ausgangslage ist die, dass ich mir einen Puma CST 16T Hinterradmotor einbauen möchte und einige Probleme habe. Bei Verwendung des Handgashebels dreht er sich zwar, macht aber ab einer gewissen Geschwindigtkeit kratzende Geräusche... Außerdem lässt mich der Autotune Wizard der Phaserunner Suite im Stich und der Spinning Test schlägt fehl...

Einschätzungen?
 
D

didi28

Teammitglied
Dabei seit
09.09.2008
Beiträge
19.247
Punkte Reaktionen
6.615
Ort
www.ebike-solutions.de in Heidelberg
Details E-Antrieb
Puma und GMAC
Die übliche Vorgehensweise ist, dass man zunächst die Defaultwerte von Grin herunterlädt. Justin hat natürlich nicht den langsamen 16T modelliert, dann nehme mal den 10T als Basis. Erst im zweiten Schritt macht man dann das Autotune.
 
N

nilsonsound

Dabei seit
19.07.2021
Beiträge
8
Punkte Reaktionen
4
Okay, das wäre ein nächster Schritt, allerdings läd mir dann das Programm beim "Pole Pair Wert" eine 80 ein...?
 
N

nilsonsound

Dabei seit
19.07.2021
Beiträge
8
Punkte Reaktionen
4
Alles klar, sobald ich zu Hause bin werde ich mich nochmal an die Suite setzen. Vielen Dank schonmal vorweg....

Wodurch könnte das Geräusch entstehen?
 
D

didi28

Teammitglied
Dabei seit
09.09.2008
Beiträge
19.247
Punkte Reaktionen
6.615
Ort
www.ebike-solutions.de in Heidelberg
Details E-Antrieb
Puma und GMAC
Der Phaserunner rüttelt halt wie wild am Motor und versucht den irgendwie zum Drehen zu bekommen. :) Wenn die im Phaserunner eingestellten Werte nicht stimmen, hat er aber keine Chance. Alle Pumas haben übrigens das gleiche Getriebe, die unterscheiden sich nur bei den Wicklungen. Für die diesbezüglichen Feinabstimmungen sind die "Feedback Bandwith Tuning" Werte maßgeblich (Erklärungen zu den einzelnen Punkten erhältst Du mit der Mouseover Funktion). Es kann sein, dass diese Werte vom 10T auch mit dem 16T gut funktionieren, es kann aber auch sein, dass man da noch feintunen muss. Ist aber alles ganz gut über die Mouseover-Funktion erklärt.
 
N

nilsonsound

Dabei seit
19.07.2021
Beiträge
8
Punkte Reaktionen
4
Easy, die Einstellungen des 10T laufen gut! Danke :) Alles Brummen eleminiert. In wieweit verändert sich denn der Motor und sein Verhalten mit dem Anpassen des "Feedback Bandwith Tuning"? Das Mouse-Hover Menü hilft mir nur bedingt weiter um zu verstehen, was sich dahinter verbirgt...
 
D

DER FRANZOSE

Dabei seit
24.01.2017
Beiträge
26
Punkte Reaktionen
1
Der Phaserunner rüttelt halt wie wild am Motor und versucht den irgendwie zum Drehen zu bekommen. :) Wenn die im Phaserunner eingestellten Werte nicht stimmen, hat er aber keine Chance. Alle Pumas haben übrigens das gleiche Getriebe, die unterscheiden sich nur bei den Wicklungen. Für die diesbezüglichen Feinabstimmungen sind die "Feedback Bandwith Tuning" Werte maßgeblich (Erklärungen zu den einzelnen Punkten erhältst Du mit der Mouseover Funktion). Es kann sein, dass diese Werte vom 10T auch mit dem 16T gut funktionieren, es kann aber auch sein, dass man da noch feintunen muss. Ist aber alles ganz gut über die Mouseover-Funktion erklärt.
MOIN,
hi DIDI, ich habe mir heute den GRIN Phasenrunner bei EBS einbauen lassen; funktioniert aber nicht, weil er "bockt" (wie von Dir beschrieben)
Jetzt wurde gesagt, dass der PUMA MOTOR, 16T einen elektrischen Fehler hat, der morgen dann auseinander/aufgemacht werden soll.
Vielleicht liegt Es handelt doch an der PROGRAMMUERUNG.
Vielleicht kannst Du ja mal mit dem EBS-MONTEUR sprechen.
DANKE.
DER FRANZOSE
 
D

DER FRANZOSE

Dabei seit
24.01.2017
Beiträge
26
Punkte Reaktionen
1
Der Phaserunner rüttelt halt wie wild am Motor und versucht den irgendwie zum Drehen zu bekommen. :) Wenn die im Phaserunner eingestellten Werte nicht stimmen, hat er aber keine Chance. Alle Pumas haben übrigens das gleiche Getriebe, die unterscheiden sich nur bei den Wicklungen. Für die diesbezüglichen Feinabstimmungen sind die "Feedback Bandwith Tuning" Werte maßgeblich (Erklärungen zu den einzelnen Punkten erhältst Du mit der Mouseover Funktion). Es kann sein, dass diese Werte vom 10T auch mit dem 16T gut funktionieren, es kann aber auch sein, dass man da noch feintunen muss. Ist aber alles ganz gut über die Mouseover-Funktion erklärt.
MOIN,
hi DIDI, ich habe mir heute den GRIN Phasenrunner bei EBS einbauen lassen; funktioniert aber nicht, weil er "bockt" (wie von Dir beschrieben)
Jetzt wurde gesagt, dass der PUMA MOTOR, 16T einen elektrischen Fehler hat, der morgen dann auseinander genommen, bzw. aufgemacht werden soll.
Vielleicht liegt es ja doch nur an der PROGRAMMIERUNG.
Vielleicht kannst Du ja mal mit dem EBS-MONTEUR sprechen.
DANKE.
DER FRANZOSE
 
Thema:

Problem mit Phaserunner und Puma CST 16T 250W

Oben