Problem mit dem Pas-Sensor

Diskutiere Problem mit dem Pas-Sensor im ForumsController Forum im Bereich Controller/Regler, Fahrerinformation, Elektronik; Hallo, ist es möglich, dass durch falsche Einstellungen im Pedelec Konfigurator der Pas Sensor oder der Eingang des Pas Sensors am FC schaden...
The-Holgi

The-Holgi

Dabei seit
28.04.2012
Beiträge
452
Ort
Veltins Arena
Details E-Antrieb
Bafang HR 250W, EB306 mit FC 48V
Hallo,
ist es möglich, dass durch falsche Einstellungen im Pedelec Konfigurator der Pas Sensor oder der Eingang des Pas Sensors am FC schaden nimmt?
Habe ein update des Pedelec Konfigurators gemacht, dabei nicht gemerkt das sich nach laden meiner Konfiguration der Tretlagersensor von normalem Pas auf irgendeinem anderen
Sensor geändert hat.
Ist dann erst bei der Probefahrt aufgefallen, das die Potistufen nun in % und nicht in Watt angezeigt werden und natürlich der Motor beim pedelieren nicht anläuft.
Nach dem ich in der Konfiguration alles wieder richtig eingestellt habe, läuft der Motor zwar, hat aber immer wieder Aussetzer. Mit Daumengas läuft der Motor ohne Probleme.
Verkabelung sieht auf dem ersten Blick in ordnung aus.

Gruß Holger
 
RUBLIH

RUBLIH

Dabei seit
01.08.2015
Beiträge
8.039
Wäre die richtige Überschrift dann nicht eher "Probleme mit FC und Softwareupdate" ?
 
J

jenkie

Dabei seit
28.06.2011
Beiträge
1.731
Details E-Antrieb
elfkw HR + Forumscontroller
ist es möglich, dass durch falsche Einstellungen im Pedelec Konfigurator der Pas Sensor oder der Eingang des Pas Sensors am FC schaden nimmt?
Nein, das ist eher nicht möglich.
Ich vermute mal, dass mit deiner Konfiguration etwas nicht mehr stimmt. Hast du noch die alte Konfigurationsdatei? Dann könnte man mal vergleichen, es ist nicht ausgeschlossen, dass da ein Softwarefehler vorliegt.
 
The-Holgi

The-Holgi

Dabei seit
28.04.2012
Beiträge
452
Ort
Veltins Arena
Details E-Antrieb
Bafang HR 250W, EB306 mit FC 48V
Danke für den Tipp, habe alle Daten der alten config gespeichert und wieder eingespielt aber ohne Erfolg.
Habe den Fehler denke ich gefunden. Es lag wohl am Stecker in der Packtasche,
optisch war nichts zu sehen und einen erhöten Übergangswiderstand gab es auch nicht, aber nachdem ich den Stecker rausgeschmissen habe und das Kabel verlötet habe scheint es wieder zu funktionieren.
Vermutlich habe ich beim anschließen des USB Kabels an den FC zuviel daran rum gezuppelt.
 
Thema:

Problem mit dem Pas-Sensor

Problem mit dem Pas-Sensor - Ähnliche Themen

  • Problem mit Bafang BBS02

    Problem mit Bafang BBS02: Hallo zusammen, mit eurer Hilfe im Forum, habe ich ein Bike zum E-Bike umgebaut und dazu einen Bafang BBS02 verwendet. Dank euch ging das super...
  • Unterhaltung - Ops, wir sind auf ein Problem gestossen...

    Unterhaltung - Ops, wir sind auf ein Problem gestossen...: Moin, wer ist denn dann gesperrt? Ich ? obwohl ich schon PNs verschickt habe? oder @turbo911 , den ich nicht bzgl seines Verkaufthread...
  • Problem mit dem Controller/ Akkuhalter - Prophete Stratos Bergsteiger 5.1 -

    Problem mit dem Controller/ Akkuhalter - Prophete Stratos Bergsteiger 5.1 -: Guten Tag, ich habe folgendes Problem: Nach ein paar Kilometern ging immer das Display (und die Motorunterstützung) aus. Ich konnte es aber...
  • Bosch Intuvia und Bosch Performance Line CX Problem

    Bosch Intuvia und Bosch Performance Line CX Problem: Hallo mein KTM (2Jahre alt) hat iin den letzten Tagen immer mal wieder das Problem, das nach dem Einschalten... Das Display da ist... ich auch...
  • Ähnliche Themen
  • Problem mit Bafang BBS02

    Problem mit Bafang BBS02: Hallo zusammen, mit eurer Hilfe im Forum, habe ich ein Bike zum E-Bike umgebaut und dazu einen Bafang BBS02 verwendet. Dank euch ging das super...
  • Unterhaltung - Ops, wir sind auf ein Problem gestossen...

    Unterhaltung - Ops, wir sind auf ein Problem gestossen...: Moin, wer ist denn dann gesperrt? Ich ? obwohl ich schon PNs verschickt habe? oder @turbo911 , den ich nicht bzgl seines Verkaufthread...
  • Problem mit dem Controller/ Akkuhalter - Prophete Stratos Bergsteiger 5.1 -

    Problem mit dem Controller/ Akkuhalter - Prophete Stratos Bergsteiger 5.1 -: Guten Tag, ich habe folgendes Problem: Nach ein paar Kilometern ging immer das Display (und die Motorunterstützung) aus. Ich konnte es aber...
  • Bosch Intuvia und Bosch Performance Line CX Problem

    Bosch Intuvia und Bosch Performance Line CX Problem: Hallo mein KTM (2Jahre alt) hat iin den letzten Tagen immer mal wieder das Problem, das nach dem Einschalten... Das Display da ist... ich auch...
  • Oben