sonstige(s) Performance: Akku zerlegen / Zellentausch/ Abschaltspannungen

Diskutiere Performance: Akku zerlegen / Zellentausch/ Abschaltspannungen im Bosch Forum im Bereich Fertig-Pedelecs;
D

dvdk

Mitglied seit
01.12.2017
Beiträge
2
[Quote = "genen post: 610.710, lid: 27110"] Dit is de nieuwe BMS voor BOSCH accu (Powerpack 400), heeft de hardware circuit geanalyseerd, Nu ben ik het analyseren van de CAN-communicatie protocol van de batterij, Bent u geïnteresseerd in? [/ QUOTE]
Ik ben geïnteresseerd in CAN-bus protol BOSCH batterij (Powerpack 400)
 
Jason71

Jason71

Mitglied seit
05.11.2016
Beiträge
572
Ort
Bayern / so um München (By)
Details E-Antrieb
Radon Sunset 2016/ Diamant Zouma+S
Habe einen 500er Akku Pack (defekte Platine), mit meinen 400er BMS (Akku hatte 350wh) verheiratet, alles gut gegangen. Lädt ganz normal und schaltet bei 5 LED ab.
Leider wird der Akku nun ebenfalls nur bis zu dem Wert des alten 400er Akku, 350wh geladen.
10 Sekunden Reset habe ich schon gemacht.
Kennt jemand dieses Problem?
 
Manfred

Manfred

Mitglied seit
05.07.2012
Beiträge
4.914
Ort
Baden-Baden
Details E-Antrieb
Bosch Classic; Brose -S (1.3)
Hast du auch ein Problem, das Thema mal zu Lesen?
 
Jason71

Jason71

Mitglied seit
05.11.2016
Beiträge
572
Ort
Bayern / so um München (By)
Details E-Antrieb
Radon Sunset 2016/ Diamant Zouma+S
@Manfred
so nochmals gelesen, nicht wirklich schlauer geworden.
Es scheint, bei den anderen hat der getauschte"500er Zellenblock" eine höhere Kapazität als der "alte ausgebaute 400er", ohne Anpassung des BMS.
Bei mir ist die Kapazität die gleiche geblieben, laut Nyon, nun auch schon 2 mal bis zum abschalten (5LED) geladen.
Trotzdem danke, für den tollen Tipp.
 
Manfred

Manfred

Mitglied seit
05.07.2012
Beiträge
4.914
Ort
Baden-Baden
Details E-Antrieb
Bosch Classic; Brose -S (1.3)
In #39 ist die Erklärung.

Beim Classic haben wir das per Mess-Shunt-Tuning gelöst. Der stärker verdongelte Performance erlaubt das aber nicht mehr. Der misst Akku- und Motor-Strom, bei Abweichung schaltet er ab. Mehr als die voreingestellten 400W sollten aber schon gehen, nur nicht die kompletten 500
 
Jason71

Jason71

Mitglied seit
05.11.2016
Beiträge
572
Ort
Bayern / so um München (By)
Details E-Antrieb
Radon Sunset 2016/ Diamant Zouma+S
@Manfred
Danke, das hab ich so in etwa verstanden, aber weshalb meiner bei den 361wh (wie mein alter 400er) den Ladevorgang beendet, versteh ich nicht. Werde mal zum Händler gehen und dann sehen wir weiter, .....
 
1

1816

Mitglied seit
06.12.2011
Beiträge
838
Habe da mal wieder was für die Bastler.
Letzt Woche beim Recyclinghof liegen da Boschakkus.
Habe dann 1 Classic 400 und 4 Performance, 2 x 400, 2 x 500 mitgenommen.
Hat mich ein 6 er Tragl gekostet.
Alle Akkus tot, ließen sich nicht einschalten oder laden.
Ein 400 er Performance mit korrodierter Platine ist tot,
die anderen 4 funktionieren wieder. Die 2 500 er sind sogar nagelneu.
0.8 bzw 0,7 Zyklen, der 400 er 68 und der Classic 38 Zyklen.
Waren nur Kleinigkeiten zu beheben.
Aber das will ich hier gar nicht diskutieren.

Das öffnen der Performance Akkus ist ja das Problem.
Ich werde mir dazu jetzt eine Schablone anfertigen mit der ich auf jeder
Seite 4 kleine Löcher bohren kann mit denen ich dann die Klips nach innen
Drücken kann. Leute die schon einmal einen Akku geöffnet haben werden
wissen was ich meine.
Die Löcher werden dann wider mit Endfest 300... verklebt und evt. mit
einem Aufkleber überklebt.......

Blöd daß ich selber nur Classic fahre !
 
N

NCX

Mitglied seit
29.01.2017
Beiträge
49
Hallo


Hast du die Schablone als PDF

Würde so was benötigen;)
 
1

1816

Mitglied seit
06.12.2011
Beiträge
838
@NCX Leider nein, bin dann doch bei der Schraubenziehermethode
Geblieben.
 
N

NCX

Mitglied seit
29.01.2017
Beiträge
49
Bosch Akkugehäuse hast du keine rumliegen oder kennst jemanden der eine hat ?

Zustand ist egal
 
Mike Elentrik

Mike Elentrik

Mitglied seit
13.09.2018
Beiträge
3
Hello

Sorry for my English.

I'm from Belgium and cannot write in German.

Made Myself a Bosch 640Wh battery and want to share the make with you.

found a broken Bosch performance 400Wh carrier battery with a good BMS.

found a damaged empty Bosch performance 400Wh Frame housing.

Bought 50 Samsung 3500mAh cells.

Made myself a spot welder from an old microwave oven.

and after several hours..... (I'm retired)

the battery works fine on a new Scott e-genius 730 plus 2018 (normal 500Wh battery)

Has a real capacity off 16.880 mAh (604Wh) after two times recharging.

No problems with software or errors.

Can now ride 85km heavy mtb instead off 65km (original Bosch 500Wh)

Did not change de software off the BMS from the defective battery I used ( V1.5.2.0)
1.jpg

used old sells to fit
2.jpg
3.jpg

4.jpg

5.jpg

6.jpg

7.jpg

8.jpg

9.jpg

10.jpg
 
S

savas

Mitglied seit
03.03.2013
Beiträge
84
Hi Mike,
congrats nice build.How long was the Bms disconnected-without power?As far i am not mistaken, if the bms is disconnected, after that it is not possible to revive it, at least this was 2 years ago.Right now it seems that it could be disconnected without any problems.
Regards Sava
 
C

CCCC

Mitglied seit
03.01.2018
Beiträge
54
During my recelling work, I keep connected 40 V DC to the main power of bms.
Will be very usefull to know battery software differences. I always update to last version.
I'm scared to disconnect completly the bms and increasing number of cells is not working. Bosch knows the old battery capacity in performance. Use a wattmeter ti measure.
 
Mike Elentrik

Mike Elentrik

Mitglied seit
13.09.2018
Beiträge
3
the BMS was disconnected without power for more than two weeks.

no problem. I did several tests with the BMS and a few other batteries and had no problem.

I always connect the + and - power lead from the battery first and then the balance leads.

With the original 500Wh battery I had a range estimation off 84 Km on "tour" witch means in practice

+-65km real MTB riding.

with the own made 640Wh battery I have a range estimation off 73Km witch means in practice +- 86Km real MTB riding.

The estimated range is adapted while riding.
 
B

BertiAl

Mitglied seit
06.11.2018
Beiträge
3
Die Idee mit dem Aufbohren der Abdeckung im Bereich der Klips ist genial. Da ich noch meinen ersten geöffneten Akku hier liegen habe hier die Anleitung.

Es sind je Seite 4 Klips.
Ab der Naht gemessen im Bereich von 1,7 bis 2,3cm Richtung Akku oden bohren.
Ich habe als Hilfe 2cm breites Kreppband verklebt und knapp unterhalb mit einem 3er Holzbohrer gebohrt. Bei allen Maßen kommt es nicht auf den Millimetern an.

Den Akku seitlich ablegen und mit dem Akkuunterteil wo der Anschluss sitzt z.B. gegen die Fliesenwand bündig legen. Dann die Naht bzw. das Kreppband im ca. rechten Winkel zur Wand ausrichten. Gemessen an der Wand (0cm) sind die Maße:
5,8
10,8
15,8
21,8cm

Alle Schrauben lösen.

Beim Stecker anfangend leicht aufheben und gleichzeitig mit dem Bohrer die gegenüberliegenden Klips aufdrücken.

Beim Verschließen analog beim Tragegriff anfangen.

Zum Verschließen der Löcher habe ich mir noch keine Gedanken gemacht. Gummistopden, Moosgummi etc... Vorerst sollte Kreppband reichen.

Hat keine 3 min gedauert.

Viel Spaß beim Öffnen.
 
Zuletzt bearbeitet:
1

1816

Mitglied seit
06.12.2011
Beiträge
838
Aber Achtung. Dieses Maß passt nur bei den Akkus aus Polen.
Es gibt noch Akkus aus Ungarn. Da sind am Steckerende 4 Schrauben
da ist das Maß dann 6,8 , 10,8 , 15,8, usw...
Ich mach das schon lange so. Bohrer 1,5 mm, einen Tropfen schwarze
PU Masse drauf, sieht man kaum.
Lg.
 
linzlover

linzlover

Mitglied seit
08.03.2009
Beiträge
3.423
Ort
Krieglach
Details E-Antrieb
Bosch S-Performance, 24V-Bafang u. 600W-E-Mofa
Da hier die Spezialisten mitlesen schildere ich hier auch noch einmal mein Problem...

Mein 500er Akku blinkt etwa im Rhythmus von 10sec. kurz mit allen 5 Led, unabhängig davon ob der Akku im Rad eingesetzt ist oder nicht. Wenn das Bedienteil angesteckt ist schaltet sich dabei das System ein - sprich der Akku versucht von sich aus alle 10sec. das Rad einzuschalten. Dadurch entlädt er sich im Zeitraum von ca. 3 Wochen. Der Akku lässt sich beim Händler nicht mehr auslesen oder updaten, jedoch lässt er sich noch laden und ich kann auch damit fahren. Die tatsächliche Kapa liegt nach etwa 350 Zyklen und gut 2 Jahren noch bei etwa 85%, jedoch schaltet er schon bei etwa 15% Restkapa ab - aber gut damit kann ich beim Reserveakku leben. Ein Resetversuch mit 10sec. Taste drücken hat erwartungsgemäß nix gebracht. Bevor ich da nun die Elektronik rausreiße und den Akku fürs Faltrad nehme möchte ich gerne einen Reparaturversuch unternehmen - und wenn der klappt evtl. wie ein paar Beiträge weiter oben ne fünfte Zellreihe anflicken, um wieder auf Neukapazität zu kommen - da könnte ich zehn vermessene Zellen aus einem anderen Akku für hernehmen, hab ja genug von den Dingern und zum kaputtliegen sind sie zu schade. Das wäre die günstigste Möglichkeit wieder zu einem guten Akku zu kommen (und der Rest der Zellen reicht immer noch für die Kurzstrecken mit dem schwach motorisierten Falter). Und wenn der Deckel eh neu gestaltet werden muss kann man ja auch noch ein Fach für Einzelleitungen zur Einzelzelladung mittels Modellbaulader integrieren.

Frage: ist jemandem dieses Fehlerbild bekannt, und gibt es Lösungsmöglichkeiten dazu? Irgendwelche Ideen, Input?

Das einzig Positive ist ja, dass der Akku kurz vor Ablauf der Garantie angefangen hat zu spinnen, so bekam ich anstandslos einen Neuen. Bosch wollte den aus dem Ausland nicht zugeschickt haben wegen Gefahrgut und defekt, der Händler wollte ihn loswerden - und so durfte ich ihn zur "Entsorgung" wieder mitnehmen :). Wirklich über den Weg traue ich dem Akku so allerdings nicht - weiß der Geier was die Elektronik beim Laden noch so alles falsch liest - ich lade in der Wohnung (es gibt keine andere Möglichkeit).
 
1

1816

Mitglied seit
06.12.2011
Beiträge
838
@linzlover Das gleiche Symptom ist mir jetzt nicht bekannt, aber ähnliche.
Ich würde folgendes versuchen.
Akku öffnen, Zellenpack herausnehmen, Achtung die Datenleitungen sind sehr dünn, Plus trennen, Minus trennen, den Stecker der Datenleitungen von der Platine
trennen, das Ganze eine Zeitlang Stromlos lassen.
Platine auf Korrosinsschäden prüfen. ( Wasserschäden)
Evtl mit einem Modellbaulader die Zellen in Balance bringen.

Das Ergebniss hier berichten, und nichts abfackeln.
Lg.
 
Thema:

Performance: Akku zerlegen / Zellentausch/ Abschaltspannungen

Werbepartner

Oben