panasonic??- motor gegen tranzx motor tauschen...

Dieses Thema im Forum "E-Motoren" wurde erstellt von ipadkilla, 06.08.18.

  1. ipadkilla

    ipadkilla

    Beiträge:
    4
    hallo leute,
    ich habe ein älteres mifa-e-bike mit panasonic frontmotor, wo sich jetzt die lager verabschiedet haben. habe mir jetzt dummerweise ein neues vorderrad mit tranzx motor bei ebay kleinanzeigen gekauft und logischerweise passt der stecker nicht. wie sollte er auch, das tranzx hat ja die hallsensoren mit verdrahtet, die im panasonic fehlen. wenn ich meine bisherigen erkenntnisse zusammenfasse, dann ist es unerheblich, ob die hallsensoren mit verdrahtet werden, der motor läuft auf (fast) jeden fall.
    meine frage ist jetzt, kann ich nach der trial-and-error-methode rausfinden, welche drähte zusammengehören? bei drei drähten ist die anzahl der möglichen kombinationen ja recht überschaubar. oder hat idealerweise irgendjemand hier ein ähnliches problem schon mal gelöst...???
    besten dank schon mal für eure hilfe
    ralf
     
    Singing-Bard gefällt das.
  2. sputti02

    sputti02

    Beiträge:
    1.110
    Ort:
    Bodensee
    Details E-Antrieb:
    elfkw 17A; cute100 23A; Nitro Race
    Hallo Ralf
    Wenn die Phasenkabel jeweils gleiche Farben haben, dann verbinde sie zunächst gleichfarbig.
    Jetzt gibt es zwei Möglichkeiten, wenn der Motor an dem Controller überhaupt läuft (was anzunehmen ist):
    1. Motor dreht richtig herum, Fahrrad fährt vorwärts. ->Verdrahtung ist richtig
    2. Motor dreht falsch herum, was sich durch den Freilauf nur durch Brummen bemerkbar macht. -> Zwei beliebige Phasenkabelvertauschen
     
  3. ipadkilla

    ipadkilla

    Beiträge:
    4
    alles klar, probiere ich aus...
    many thx 4 support...
    ralf
     
  4. ipadkilla

    ipadkilla

    Beiträge:
    4
    soo, hat alles funktioniert. drähte waren gleichfarbig und phasengleich.
    durchgeschnitten und farbgleich mit lüsterklemme wieder zusammengeklemmt. aufgestiegen und fährt wie gewünscht...
    nochmal besten dank für eure hilfe...
    ralf
     
    sputti02 gefällt das.
  5. Skeptiker

    Skeptiker

    Beiträge:
    1.157
    Ich würde die Kabelenden mit Aderendhülsen ausstatten. Beim Festdrehen in den Klemmen werden die feinen Drähe durch die Scherwirkung der Schraube ziemlich belastet und es kann sein, dass die dann beim Fahrbetrieb "brechen". Im dümmsten Fall steigt der Übergangswiderstand und die Klemme wird heiß, der Motorleistung ist das auch nicht zuträglich.
    Da gibt es bestimmt elegantere Lösungen zum Verbinden, die man auch wetterfest gestalten kann. Den alten Stecker hast Du hoffentlich dran gelassen bzw die alte Steckverbindung einbezogen, denn sonst gibts Ärger beim Reparieren des Rades. :confused:
     
    ipadkilla gefällt das.
  6. ipadkilla

    ipadkilla

    Beiträge:
    4
    ist schon richtig, ich hab mir den weg zurück nicht verbaut. als gelernter funkenhascher habe ich aderendhülsen benutzt.
    mal sehen, ob ich irgendwo noch ein paar wago-lampenklemmen rumliegen habe mit verbinder, dann ersetze ich auch noch
    die "technische zwischenlösung". war ja auch nur für den primären funktionstest.
    trotzdem danke für den tipp, manchmal vergisst man die einfachsten sachen...
    ralf
     


  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden