Panasonic Akkuladen: Ungelöst

Diskutiere Panasonic Akkuladen: Ungelöst im Akkus, Batteriemanagement (BMS), Ladegeräte Forum im Bereich Diskussionen; AW: Akkustecker: Quick and dirty Hallo, gibt es Neues bezüglich Panasonic Akku mit Fremdladegerät laden. Wollte das ev. auch mal probieren wenn...
R

radwan

Mitglied seit
17.10.2009
Beiträge
232
Ort
am Bergischen Land
Details E-Antrieb
Kalkhof Pro Connect Panasonic
AW: Akkustecker: Quick and dirty

Hallo,

gibt es Neues bezüglich Panasonic Akku mit Fremdladegerät laden.

Wollte das ev. auch mal probieren wenn es zuverlässig funktioniert.

Gruß

Dieter
 
R

radwan

Mitglied seit
17.10.2009
Beiträge
232
Ort
am Bergischen Land
Details E-Antrieb
Kalkhof Pro Connect Panasonic
AW: Akkustecker: Quick and dirty

Hallo Michael123,

kannst du mir vielleicht eine genaue Teileliste mit den Werten für die Bauteile durchgeben ,wie viel Ohm die Widerstände haben und die Werte für die Kondensatoren, würde mir das gerne nachbauen.

Bin leider elektronischer Laie und kann nur ein bisschen löten.:mad:

Danke schon mal im Voraus.

Gruss

Dieter
 
Michael-123

Michael-123

Mitglied seit
29.12.2009
Beiträge
1.160
Ort
24222 Schwentinental
AW: Akkustecker: Quick and dirty

Hallo Michael123,

kannst du mir vielleicht eine genaue Teileliste mit den Werten für die Bauteile durchgeben ,wie viel Ohm die Widerstände haben und die Werte für die Kondensatoren, würde mir das gerne nachbauen.
Die Werte der Teile sind dem Schaltplan zu entnehmen. Wenn du damit nichts anfangen kannst dann druck' dir den Schaltplan aus und gehe damit zum nächsten Elektronikladen (Conrad oder anderer lokaler Laden). Dort zur Abteilung "elektronische Bauteile" und lass dir den Kram zusammenstellen.

Alternativ suche in deinem Bekanntenkreis nach einem Modellbauer oder Hobbyelektroniker. Frag mal rum.

Hier noch ein Bild: Zeigt Ladegerät+Zusatzschaltung mit selbstgemachtem Stecker
 

Anhänge

Zuletzt bearbeitet:
R

radwan

Mitglied seit
17.10.2009
Beiträge
232
Ort
am Bergischen Land
Details E-Antrieb
Kalkhof Pro Connect Panasonic
AW: Akkustecker: Quick and dirty

Hallo,

eigentlich ist der Plan verständlich, was mich irritiiert sind die Werte für R3-R5.

Da steht im Plan einmal 4,7k, einmal nur 4,7 und dann nochmal 4k7.

Bei R7 steht 3k3 und bei und bei R3 nur 3,3.

Da bräuchte ich noch die genauen Werte,kannst du mir die nochmal durchgeben bzw. erklären?

Die Z-Dioden mit den in der Schaltung angegebenen Werten hab ich bei Konrad nicht gefunden,wo kriegt man die?

liebe Grüsse

Dieter


l
 
Zuletzt bearbeitet:
Reinhard

Reinhard

Mitglied seit
12.07.2008
Beiträge
8.670
AW: Akkustecker: Quick and dirty

Da steht im Plan einmal 4,7k, einmal nur 4,7 und dann nochmal 4k7.
Ohne jetzt den Plan gesehen zu haben: das ist immer der gleiche Wert, nämlich 4,7 kOhm. Elektronik-Slang halt ...
 
Michael-123

Michael-123

Mitglied seit
29.12.2009
Beiträge
1.160
Ort
24222 Schwentinental
AW: Akkustecker: Quick and dirty

Hallo,

eigentlich ist der Plan verständlich, was mich irritiiert sind die Werte für R3-R5.

Da steht im Plan einmal 4,7k, einmal nur 4,7 und dann nochmal 4k7.

Bei R7 steht 3k3 und bei und bei R3 nur 3,3.

Da bräuchte ich noch die genauen Werte,kannst du mir die nochmal durchgeben bzw. erklären?

Die Z-Dioden mit den in der Schaltung angegebenen Werten hab ich bei Konrad nicht gefunden,wo kriegt man die?
Widerstände:
------------
k = kilo = 1000

4k7 = 4700 Ohm

4.7k = 4700 Ohm

4,7k = 4700 Ohm

47k = 47000 Ohm

3,3 = 3.3 Ohm (da ohne "k" irgendwo)

Kondensatoren:
--------------
n = nano
u = Mikro

100n = 100 Nanofarad

1u5 = 1,5 Mikrofarad

1,5u = 1.5 Mikrofarad

Die Z-Dioden und alles andere bekommst du bei www. reichelt.de (auch preiswerter als bei conrad)
 
R

radwan

Mitglied seit
17.10.2009
Beiträge
232
Ort
am Bergischen Land
Details E-Antrieb
Kalkhof Pro Connect Panasonic
AW: Akkustecker: Quick and dirty

Ohne jetzt den Plan gesehen zu haben: das ist immer der gleiche Wert, nämlich 4,7 kOhm. Elektronik-Slang halt ...
Ja da merkt man das meine Elektriker-Ausbildung vor etlichen Jahren war und ich danach umgesattelt habe.

Die Bezeichnung 4,7kOhm war da die geläufige .

Dann werde ich mal mit dem Basteln anfangen.

Schönes Wochenende

Dieter
 
R

radwan

Mitglied seit
17.10.2009
Beiträge
232
Ort
am Bergischen Land
Details E-Antrieb
Kalkhof Pro Connect Panasonic
AW: Akkustecker: Quick and dirty

Hallo,

könntest du noch ein schärferes Foto nur von der Platine machen?;)

schönes Wochenende

Dieter
 
Michael-123

Michael-123

Mitglied seit
29.12.2009
Beiträge
1.160
Ort
24222 Schwentinental
AW: Akkustecker: Quick and dirty

Hallo,

könntest du noch ein schärferes Foto nur von der Platine machen?;)
Die Platine habe ich in Schrumpfschlauch eingeschrumpft und den möchte ich eher nicht wieder entfernen ...

Außerdem liegt das Ladegerät auf der Arbeit und da bin ich gerade nicht.
 
B

boffl

AW: Panasonic Akkuladen: Ungelöst

Habe mir ein gebrauchtes Rad gekauft. Da kein Ladegerät dabei war, dachte ich mir - den Tread habe ich erst danach entdeckt - einfach mein Labornetzteil dranhängen und laden.

Da musste ich aber feststellen, dass kein Strom fließt. Also Spannung am Akku gemessen, die lag bei ca. 1/10 der Nennspannung.
Dachte mir, vermutlich komplett tiefentladen. Ich öffnete das Gehäuse und maß die Spannung, die in BMS-Platine reingeht: 26-27 Volt, also ok.
Nächste Überlegung war, dass die Zellen nicht ausbalanciert waren, habe also alle 2x7 einzeln geladen.

Da wusste ich noch nicht, dass er sich ausschaltet, wenn er von Fremd-Ladegeräten geladen wird.

Bevor ich laden kann, muss er erst einmal in den Ursprungszustand zurück versetzt werden.
Damit er wieder lädt muss man den Akku in das Pedelec einlegen und kurz die Pedale runterdrücken damit sich der Motor aktiviert. Erst dann ist Laden erst wieder möglich.
Das habe ich versucht, leider ohne Ergebnis, rein gar nichts.
Was mache ich falsch bzw. was muss ich tun, um den Akku zu resetten? Wäre sonst ein teurer Spass.:mad:

Danke
Wolfgang

P.S.: wen es interessiert, anbei Ansichten vom Innenleben
 

Anhänge

Michael-123

Michael-123

Mitglied seit
29.12.2009
Beiträge
1.160
Ort
24222 Schwentinental
AW: Panasonic Akkuladen: Ungelöst

Was ist das denn für ein Panasonic-Akku ? Typenbezeichnung ?

Weil: Bei meinen 8AH Akku ist die BMS komplett eingeklebt ... Auf deinem Fotos ist ja auch teilweise Klebstoff zu sehen, wie hast du die Klebeverbindung denn lösen können ?

Zum Zurücksetzen brauchst du (bei meinem 8Ah Akku) nur kurz eine Last > 2A anlegen was am einfachsten geht wenn man ihn in das Rad einlegt und kurz den Motor aktiviert. (Aber genügend stark, so dass auch die >2A fliessen. Es scheint da einen Schwellwert zu geben.)

Oder man kann auch zwei 12V/25W Halogenlampen in Reihe schalten und den Akku darüber kurz entladen. Auch dann wird die BMS zurückgesetzt. (beim 8AH Akku, wie gesagt.)

Dann sind da noch zwei Schmelzsicherungen an den roten Leitungen unter dem Schrumpfschlauch zu finden. Die sollten ja OK sein, denn ansonsten hättest du keine 26V am Eingang des BMS messen können.

Wenn das jetzt also nicht funktioniert, dann könntest du nur noch das BMS überbrücken. Damit würde das Rad erst einmal wieder fahren.
 
Michael-123

Michael-123

Mitglied seit
29.12.2009
Beiträge
1.160
Ort
24222 Schwentinental
AW: Panasonic Akkuladen: Ungelöst

Bei mir war es so:

A) Ich wollte den Akku wie du laden aber das ging nur ein paar Sekunden gut und dann schaltete er sich ab.

B) Dann war auch keine Ladung über das original Ladegerät möglich.

C) Aber der Akku liefert dann noch die volle Ausgangsspannung an den Ausgangsklemmen (was bei dir aber nicht der Fall ist ?)

D) Eben deshalb ist es so noch möglich den Akku zu reaktivieren, aber wenn bei dir keine Ausgangsspannung vorhanden ist dann fliesst auch kein Strom ergo wird er bei dir nicht zurückgesetzt.

E) Wenn das BMS abgeschaltet hat dann liefert der Steuerpin eine Spannung von unter einem Volt. Um die Spannung zu messen musst du einen Pullup-Widerstand von ca. 10k Ohm über 12V an eben diesen Pin anlegen.

F) Ich schlage vor den FET zu überbrücken der sich jetzt im ausgeschalteten Zustand befindet. Dann den Akku an seinen Klemmen wie schon beschrieben belasten. Dann die Überbrückung entfernen. Spannung am Steuerpin messen. Sollte grösser als ein Volt sein.

G) In einen deiner Bilder von der Platine sehe ich den Shunt (Neben dem Mikrocontroller bzw. dem IC mit den vielen Anschlüssen. Nebenbei bemerkt: Welche Typenbereichnung steht auf dem IC ?). Wenn du über den einen Strom >2A ein paar Sekunden fliessen läßt vielleicht funktioniert das Teil dann wieder ? Polarität wechseln wenn es beim ersten Mal nicht klappt.
 
Zuletzt bearbeitet:
Michael-123

Michael-123

Mitglied seit
29.12.2009
Beiträge
1.160
Ort
24222 Schwentinental
AW: Panasonic Akkuladen: Ungelöst

Habe mir ein gebrauchtes Rad gekauft. Da kein Ladegerät dabei war, dachte ich mir - den Tread habe ich erst danach entdeckt - einfach mein Labornetzteil dranhängen und laden.

Da musste ich aber feststellen, dass kein Strom fließt.
Es hätte aber Strom fliessen müssen, wenn auch nur für ca 5 Sekunden. Und auch zumindest eine LED hätte blinken oder leuchten müssen.

Wenn also überhaupt niemals ein Strom in den Akku geflossen ist dann war dieser schon beim Zeitpunkt des Kaufs abgeschaltet.

Wie lange lag er denn rum ? Denn nach ein paar Wochen schaltet sich das BMS selber aus und damit auch den Akku.

Die Akkureaktivierung in diesem Fall besteht darin ihn in das Ladegerät zu stellen.

Und über den Ladeeingang nimmt er überhaupt keinen Strom auf und hat es nie getan ?
 
B

boffl

AW: Panasonic Akkuladen: Ungelöst

Danke erstmals für die rasche Hilfe:
Es handelt sich um einen 10-Ah-Akku.
Ja, zum Zeitpunkt des Kaufs funktionierte der Akku, Beleuchtung funktionierte (geht in diesem Fall über den Farhrrad-Akku), Betriebsartenschalter am Lenker funktionierte und zeigt halb geladenen Akku, Ladezustandsanzeige am Akku funktionierte sowie Betriebszustands-Funktion.

Ich glaube nicht, dass 5 sec. Strom geflossen ist, das hätte auffallen müssen.
Ich kann nicht mehr nachvollziehen, ab wann statt der Betriebsspannung nur mehr die 2,6 Volt anlagen, da ich diese zu Beginn nicht gemessen habe. Muss aber angelegen haben, s.o. Habe nur vor dem Laden das Gehäuse nur geöffnet, um nachzusehen, wie die Pins belegt sind. Die Platine komplett ausgebaut habe ich erst nach dem Fehlschlag. Dazu musste musste ich mehrere Anläufe nehmen, da das wegen der Silikonabdichtung nicht so einfach abzulösen war.

Das mit den 2A funktioniert nicht, der Ausgang ist jetzt sehr hochohmig! Ich kann ihn kurzschließen, ohne dass ein großer Strom fließt.

Ich habe dann heute noch probiert, die Verbindung von der Platine zum Akku zu trennen und wieder zu verbinden, in der Hoffnung, dass sich was zurücksetzt, leider ohne Erfolg. Interessanterweise fließt auch Strom, wenn nur Akku-Plus angeschlossen ist, die Balancer-Anschlüsse sind anscheinend nicht potentialgetrennt.
Was mich auch beunruhigt ist die große Ruhestromaufnahme, Platine wird punktweise sehr heiß.
Ich fürchte die Platine ist hinüber.
Nachträglich betrachtet könnte die Ursache des Fehler vielleicht gewesen sein, dass ich Netzteil an Plus und Steuerleitung angeschlossen habe, eine andere Idee habe ich nicht.

Ich werde also deinen Rat befolgen und das BMS überbrücken, damit ich fahren kann.
Was dann halt nicht mehr funktioniert, ist der Tiefentlade-Schutz (die Abschaltung bei Entladeschlussspannung funktioniert doch über die Akku-Elektronik?) und der möglicherweise auch beim Entladen wirksame Spannungsausgleich zwischen den Zellen. Allerdings habe ich auch nicht vor, den Akku tiefzuentladen.

Und zum Laden werde ich die Balancer-Anschlüsse herausführen, die kann ich (mit bisschen Bastelaufwand) direkt an mein Modellbau-Ladegerät anschließen.
Auf die Temperaturüberwachung muss ich verzichten, aber bei entsprechend niedrigem Ladestrom sollte es keine Überhitzung geben.

Gruß, Wolfgang
 
Michael-123

Michael-123

Mitglied seit
29.12.2009
Beiträge
1.160
Ort
24222 Schwentinental
AW: Panasonic Akkuladen: Ungelöst

Was mich auch beunruhigt ist die große Ruhestromaufnahme, Platine wird punktweise sehr heiß.
Welches Bauteil wird denn heiß ?

Ich fürchte die Platine ist hinüber.
Sieht so aus.

Ich werde also deinen Rat befolgen und das BMS überbrücken, damit ich fahren kann.
Was dann halt nicht mehr funktioniert, ist der Tiefentlade-Schutz (die Abschaltung bei Entladeschlussspannung funktioniert doch über die Akku-Elektronik?) und der möglicherweise auch beim Entladen wirksame Spannungsausgleich zwischen den Zellen. Allerdings habe ich auch nicht vor, den Akku tiefzuentladen.
Das System hat zwei Tiefentlade-Schutzsysteme: Einmal im Akku und einmal im Antrieb selber (bzw. der Controller) . Zuerst sollte der Antrieb abschalten (aber Licht sollte noch funktionieren). Erst ganz zuletzt schaltet das BMS den Akku selber ab.

Und zum Laden werde ich die Balancer-Anschlüsse herausführen, die kann ich (mit bisschen Bastelaufwand) direkt an mein Modellbau-Ladegerät anschließen.
Auf die Temperaturüberwachung muss ich verzichten, aber bei entsprechend niedrigem Ladestrom sollte es keine Überhitzung geben.
Was dann aber nicht mehr funktionieren wird ist die Akkuzustandsanzeige am Bediendisplay des Rades. Die wird über eine serielle ein-Draht-Schnittstelle vom BMS angesteuert. Interessiert den Controller aber nicht, da er dieses Signal nicht auswertet.
 
B

boffl

AW: Panasonic Akkuladen: Ungelöst

Welches Bauteil wird denn heiß ?
Schwer zu lokalisieren, da in SMD und unterhalb des Kühlblechs liegend, irgendein diskretes Bauteil.

Das System hat zwei Tiefentlade-Schutzsysteme: Einmal im Akku und einmal im Antrieb selber (bzw. der Controller) . Zuerst sollte der Antrieb abschalten (aber Licht sollte noch funktionieren). Erst ganz zuletzt schaltet das BMS den Akku selber ab.
ok, wusste ich nicht

Was dann aber nicht mehr funktionieren wird ist die Akkuzustandsanzeige am Bediendisplay des Rades. Die wird über eine serielle ein-Draht-Schnittstelle vom BMS angesteuert. Interessiert den Controller aber nicht, da er dieses Signal nicht auswertet.
Stimmt, das habe ich noch vergessen.
Aber ich hatte vor, irgendwann ein Messgerät einzubauen, vielleicht den CycleAnalyst, sofern man auch dessen Steuerungs-Funktion bei Panasonic nutzen kann.
Außerdem habe ich jetzt ein Gehäuse um, was ich auch "irgendwann" vorhatte, auf LiFePo-Technologie umzubauen. Wobei ich da noch nicht weiß, ob der Panasonic-Controller mit dem anderen Spannungsniveau zurecht kommt. Aber dazu gibt es sicher hier auch schon einen Thread...
 
Michael-123

Michael-123

Mitglied seit
29.12.2009
Beiträge
1.160
Ort
24222 Schwentinental
AW: Panasonic Akkuladen: Ungelöst

Schwer zu lokalisieren, da in SMD und unterhalb des Kühlblechs liegend, irgendein diskretes Bauteil.
Was mich noch interessiert: Wie lauten die Typenbezeichnungen der IC's auf der Platine? Vielleicht bekommt man dafür data sheets ?
 
B

boffl

AW: Panasonic Akkuladen: Ungelöst

Habe mir jetzt wieder einen Akku zugelegt, bin ihn leer gefahren (war voll geladen), hatte das Rad dann eine Zeit lang herum stehen und wollte es gestern über ein Netzteil laden. Zuerst überprüfte ich die Spannung des Akkus, und siehe da:
2,3 Volt !! Und keine LED leuchtet, am Rad keine Funktion des Wahlschalters noch Beleuchtung.
Also das gleiche, wie beim ersten Akku, ohne irgend welche Eingriffe gemacht zu haben.
Meine Vermutung: BMS schaltet bei Unterspannung ab. Leider nutzt es auch nicht, die Zellen herauszunehmen und einzeln zu laden (s.o.).
Ich fürchte, zum Zurücksetzen des BMS komme ich um das Original-Ladegerät nicht herum....oder nicht warten bis das BMS abschaltet.
 
Thema:

Panasonic Akkuladen: Ungelöst

Oben