Otto von Münster und Rohloff

Diskutiere Otto von Münster und Rohloff im Umbau-Pedelecs Forum im Bereich Diskussionen; Licht habe ich heute Mittag verbaut. Alte Vorderlampe runter, neue Vorderlampe drauf. Altes Rücklicht an neue Lampe angesteckt. Das Kabel vom...
TKH

TKH

Themenstarter
Dabei seit
04.08.2021
Beiträge
107
Punkte Reaktionen
101
Licht habe ich heute Mittag verbaut. Alte Vorderlampe runter, neue Vorderlampe drauf. Altes Rücklicht an neue Lampe angesteckt. Das Kabel vom Kontroller mit dem Kabel der neuen Lampe verlötet. Beide Lampen leuchten. Prima.

Einige Kabelbinder habe ich gegen Textil Klettbänder ersetzt. Stimmt, sieht besser aus.
Die mitgelieferten Spiralbänder sind schon praktisch zum Kabelbaum verkleiden. Die oben gezeigten Gewebeschläuche sind aber noch hübscher. Werde ich mal welche ordern.

tempImagehZ9CxN.png


Am Wochenende mal in die Stadt gefahren. Mich gewundert warum der Motor häufig die Unterstützung einstellt. Bis ich gemerkt habe das ich über 25 km/h fuhr...
Ich fahre schon deutlich zügiger als mit dem alten Kalkhoff Panasonic 26V Rad. Die Power ist halt so schnell verfügbar. Das verführt.
Macht schon Spaß.
Jetzt warte ich auf die Drehmomentstützen von EBS.
 
G

Gooze

Dabei seit
12.09.2022
Beiträge
9
Punkte Reaktionen
4
Ich habe eine Frage. Ich habe alles durchgelesen, aber anscheinend etwas verpasst. Ist es jetzt Mittel- oder Nabenmotor?

VG
 
TKH

TKH

Themenstarter
Dabei seit
04.08.2021
Beiträge
107
Punkte Reaktionen
101
Weitere Kilometer mit dem Rad gemacht. Ein Schleifen eines Kabels habe ich durch Umlegung des Kabels entfernt.
Grundsätzlich bin ich von dem Motor sehr begeistert. Er zieht ordentlich los, tadellos!
Vereinzelt fällt ein verzögertes Ansprechen auf. Das hat nichts mit Geschwindigkeiten über 25kmH zu tun. Man tritt los bei beispielweise 15km Geschwindigkeit und der Motor rührt sich nicht. Auch die Wattanzeige bleibt bei 0. Dann legt er los. Keine Ahnung ob das an meiner Trittfrequenz oder was anderem liegt. Ich muß nochmal den Trittsensor auf Passung und Abstand prüfen.

In meinen (subjektiven Besitzer-) Augen ein richtiges Schmuckstück geworden. :)

DSCF1621.jpg
 
UR-MIFA

UR-MIFA

Dabei seit
23.01.2021
Beiträge
607
Punkte Reaktionen
873
Ort
NB
Details E-Antrieb
TSDZ2 > Canyon, Mifa, Velotraum, Villiger
In meinen (subjektiven Besitzer-) Augen ein richtiges Schmuckstück geworden.

(y) So ist es. "Das Auge fährt ja schließlich auch mit." Da darf auch eine Nachrüstung optisch ansprechend sein.

IMG_9486.JPG
 
TKH

TKH

Themenstarter
Dabei seit
04.08.2021
Beiträge
107
Punkte Reaktionen
101
Drehmomentstütze ist angekommen.

97E70747-5FA9-44D8-9807-7F14AD1F7452.jpeg


Da der Gabelschaft eine halbrunde Form hat, gibt es einen Lichtspalt.

4FB42DBC-939D-4E09-B6F0-48A6B589008F.jpeg


Ich hab deswegen die Stütze mit drei Unterlegscheiben unterfüttert.

A7E7A545-07E9-4429-B133-13E200AA7897.jpeg


Rein theoretisch kann man die Stütze auch andersherum montieren.

FB25650D-C85F-43C6-AA5E-4C44CCBAFD9A.jpeg


Ist es so herum sinnvoller?
 
TKH

TKH

Themenstarter
Dabei seit
04.08.2021
Beiträge
107
Punkte Reaktionen
101
Vereinzelt fällt ein verzögertes Ansprechen auf. Das hat nichts mit Geschwindigkeiten über 25kmH zu tun. Man tritt los bei beispielweise 15km Geschwindigkeit und der Motor rührt sich nicht. Auch die Wattanzeige bleibt bei 0. Dann legt er los. Keine Ahnung ob das an meiner Trittfrequenz oder was anderem liegt. Ich muß nochmal den Trittsensor auf Passung und Abstand prüfen.
Leider hat das Problem sich verschärft. Egal wie exakt ich den PAS Sensor an der Magnetscheibe positioniere, er arbeitet nur zeitweise. Er blinkt oft nicht und der Motor reagiert dann garnicht. Manchmal hilft Einstellen der Pedalbewegung und er fängt an zu blinken und der Motor arbeitet. Oft ist er dann nach Stoppen der Pedalbewegung wieder blinklos und der Motor reagiert auch nicht.

Ich glaube nicht das es am PAS Sensor allein liegt.

Auffällig ist das die Schiebehilfe auch nicht funktioniert. Die sollte ja Pedalbewegung unabhängig arbeiten. Ich kann sie durch längeres Drücken aktivieren, das entsprechende Symbol wird auch im Nano Display angezeigt. Der Motor gibt nur ein kurzes Rucken von sich und er ist nicht mal auf dem Monatgeständer in der Lage das frei schwebende Vorderrad zu drehen.

Das kann ja nun nix mit dem PAS Sensor zu tun haben?

Schade.

Nun gut. EBS ist informiert. Ein ausführliches Video habe ich denen per WeTransfer auch geschickt. Ticket ist eröffnet. Bin mal auf deren After Sale Support gespannt...
 
TKH

TKH

Themenstarter
Dabei seit
04.08.2021
Beiträge
107
Punkte Reaktionen
101
Ist Geschehen.
Alle Steckkontakte sitzen sauber bis auf Anschlag. Pfeil auf Pfeil. Alle trocken und die goldenen Kontaktstifte grade und unbeschädigt.
 
TKH

TKH

Themenstarter
Dabei seit
04.08.2021
Beiträge
107
Punkte Reaktionen
101
EBS sammelt weiter Plus Punkte.
Heute Früh meldete sich der Berater mit dem ich auch meine Radkonfiguration durchgesprochen hatte. Nach einigen technischen Rückfragen haben wir gemeinsam beschlossen das ich den Controller in der Akku Halterung, den PSA Sensor und einige Kabel zur Kontrolle einsende.
Das hierfür benötigte Retoure Dokument und den DHL Retourenschein schnell ausgedruckt, und vor 1 Stunde ist das Päckchen schon auf die Reise nach Heidelberg gegangen.
Am Montag wenn es eintrifft, werden die Teile gecheckt und dann sehen wir weiter. Von meinem technischen Verständnis her ist der Controller ja der Kandidat mit dem höchsten Fragezeichen Anteil.
Schönes Wochenende,
Rainer
 
TKH

TKH

Themenstarter
Dabei seit
04.08.2021
Beiträge
107
Punkte Reaktionen
101
Kleinkram.
Ein Brake Booster am Vorderrad fehlte.
Einen alten, farblich passenden fand ich durch Zufall bei einem MTB Anbieter für Klassik Teile.

037E0892-06D4-4C93-95D4-9B1BD789E790.jpeg


Noch ist das Vorderlicht im Weg.

B1B7A89B-8874-4C1E-8A3A-0DB7AFFDD9D3.jpeg


Nach drehen der Lampenhalterung ist genug Platz.

F5EF30D4-E81A-4356-A005-F312F7008802.jpeg
 
TKH

TKH

Themenstarter
Dabei seit
04.08.2021
Beiträge
107
Punkte Reaktionen
101
EBS Teile sind Gestern nach Sendungsverfolgung in Heidelberg angekommen. Da bin ich mal gespannt was die Überprüfung ergibt. Und wann sie stattfindet...

Mal weiter geschraubt.

Passend zum neuen König in England mal die Magura Bremsen entlüftet.

tempImageDadkmA.png
tempImageo0bz1o.png
tempImagecMxtL0.png


Reibungslos geklappt.
Druckpunkte sind jetzt etwas knackiger.

Beste Grüße,
Rainer
 
TKH

TKH

Themenstarter
Dabei seit
04.08.2021
Beiträge
107
Punkte Reaktionen
101
Tja.
Montag Mittag kamen wie gesagt die defekt verdächtigen Teile bei EBS in Heidelberg an.
Die Woche vorher hatte man mir wortwörtlich versprochen dass man die Teile (insbesondere den Controller) am Montag sofort testen würde und den Ersatz direkt raussenden wolle.
Zwei Tage nichts gehört, hab ich hinterher telefoniert.
Der Klassiker: „Ja, haben denn die Kollegen nicht angerufen?!“
„Da senden wir gleich neue Teile an dich raus.“
Jetzt ist die Woche um, und ich habe weder eine Sendungsbenachrichtigung noch natürlich die Teile selber erhalten.

Die Sache entwickelt sich für mich subjektiv unangenehm. Ich hab da vor sechs Wochen insgesamt 1300 € bezahlt, und stehe hier mit einem nicht funktionierenden Motor System.
Schade, ich hatte gedacht nimmst du etwas mehr Geld in die Hand kaufst nicht über AliExpress (mehrfach gut eingekauft im HiFi Bereich), oder in Holland, sondern in Deutschland bei einem Premium Anbieter.
Natürlich, ein Defekt kann immer mal entstehen, da gegen ist niemand gefeit. Trotzdem finde ich die ganze Kommunikation recht unglücklich. Emails werden nicht zeitnah beantwortet. Zumjndest sollen sie doch ehrlich sagen dass sie keine Leute haben um ihr Reparatur Aufkommen/Retouren abzuarbeiten, oder zumindest ehrlich Ablauf Zeiträume nennen.
Zumal man hier im Forum ja an einigen Stellen nachlesen kann dass der vor ab Austausch von möglicherweise defekten Teilen früher im Hause EBS kein Problem war.
Ein bisschen drückt mich natürlich auch die Rückgabefrist von glaube ich 45 Tagen die die einräumen.
Mal sehen wenn sich dann nächste Woche nichts rührt schicke ich den ganzen Rest Krempel auch zurück.
Enttäuscht,
Rainer
 
TKH

TKH

Themenstarter
Dabei seit
04.08.2021
Beiträge
107
Punkte Reaktionen
101
Guten Morgen,

ich habe übers Wochenende einen tollen Telefonkontakt mit einem sehr netten Forumsmitglied aus Münster gehabt. Dieser hat schon mehrere Umbauten erfolgreich durchgezogen, unter anderem auch einen mit einem EBS Climber Bausatz.
Mit Hilfe dieses freundlichen Mitmenschen will ich mich auf die Fehlersuche machen und ich bin bester Dinge das wir gemeinsam den EBS Bausatz in meinem Rad zur einwandfreien Funktion bekommen.

Dazu müßte ich nun allerdings erstmal die zur Kontrolle eingeschickten Teile, also Controller + PAS Sensor sowie Motorkabel, wiederbekommen und diese dann wieder dem Rad hinzufügen.
Leider bekomme ich auf mail keine Reaktion von meinem ursprünglichen Ansprechpartner bei EBS.

Darf ich dich @didi28 bitten mir zu helfen?
Vielleicht kannst du erreichen das ich Bescheid bekomme wann die Teile mich wieder erreichen.
Grundsätzlich habe ich mit Warten kein Problem. Ich möchte nur bitte nicht die Umtauschfrist versäumen.

Danke,
Rainer
 
D

didi28

Teammitglied
Dabei seit
09.09.2008
Beiträge
19.622
Punkte Reaktionen
7.342
Ort
www.ebike-solutions.de in Heidelberg
Details E-Antrieb
Puma, GMAC, AKM
Hallo Rainer, mache Dir bitte wegen der 45 Tage Rückgabefrist keine Sorgen, wenn das wegen uns nicht reichen sollte, verlängern wir Dir das einfach. Meistens wird bei so was ein Vorabtausch von Controller und Teilen der Verkabelung gemacht, warum das bei Dir anders lief, kann ich nicht sagen. Wir sind hier zusammen mit unseren beiden Lastenradabteilungen zwar knapp 60 Kolleginnen und Kollegen, wenn allerdings wie vor kurzem erst der Kollege im EBS After Sales aus seiner Elternzeit zurückkam und sein Vertreter überlastet war, dann dauern solche Sachen leider zu lange, sorry dafür. Gebe mir bitte Deine Kundennummer per Unterhaltung durch, dann kann ich das priorisieren.
 
TKH

TKH

Themenstarter
Dabei seit
04.08.2021
Beiträge
107
Punkte Reaktionen
101
Weiter gehts! :)

Dank @didi28 Hilfe ist die Prüfung meiner eingesandten Climber Teile zügig vonstatten gegangen. Danke nochmal Andreas!
Ein sehr freundlicher EBS Mitarbeiter (eigentlich sinnfrei das zu erwähnen, bisher waren alle Leute bei EBS wirklich durch die Bank angenehm) teilte mir kurzfristig mit das der PAS Sensor wohl defekt gewesen ist. Nun laufe mein Controller auf dem Prüfstand einwandfrei.
Mir ist als technischer Laie zwar nicht klar, warum bei einem defekten PAS Sensor die Schiebehilfe nicht funktioniert hat, aber egal. Hauptsache jetzt passt alles. Man packt mir noch weitere Ersatzteile wie Nano Display und Kabelsätze mit ins Paket und was ich zur Funktion nicht brauche, kann ich ja zurücksenden.
Paket ist Heute in der Zustellung! (y)

Nach zwei Monaten bekam ich Gestern übrigens eine mail von Rohloff.
In mein fast 20 Jahre altes Gebraucht-Rad ist ja eine alte Rohloff Nabenschaltung verbaut. Ich spekulierte ob diese Nabe eventuell noch auf meinen Namen eintragbar wäre? So gab ich die damaligen Kaufdaten mit meinen Personendaten bei Rohloff auf deren Webseite ins System zur Registrierung ein.
Und heute nun tatsächlich:

"Guten Tag,
die Registrierung Ihrer SPEEDHUB ist abgeschlossen und
die Daten wurden bei uns hinterlegt."

Prima. So bin ich da für den Fall der Fälle save. Ich werde das auch zu den Versicherungsunterlagen packen und hoffe das ich so Wert mäßig weiter abgesichert bin. (Läuft über die Hausrat und ich habe mit meinem Makler abgesprochen das ich nach Fertigstellung des Projektes den Gesamtwert des Rades dokumentiere und es für 2000 Euro abgesichert ist).

Dann schauen wir mal wann der Paketfahrer kommt... :LOL:
 
TKH

TKH

Themenstarter
Dabei seit
04.08.2021
Beiträge
107
Punkte Reaktionen
101
Nun denn, ich bin mit meinem Latein am Ende.
Neuen PAS Sensor verbaut, Display ausgewechselt, Kabel ausgewechselt.
Fehlerbild bleibt!
Keine Ahnung.
Vielleicht ist es der Motor selber. Mal funktioniert er, mal nicht. Schiebehilfe läuft kurz an, bleibt dann stehen.
Ist die Frage nun, alles zurückschicken?
Oder Urlaub nehmen und selber ins Auto setzen und 800 km Hin- und Zurück Münster Heidelberg um Vor Ort das Rad vorzuführen...
 
D

didi28

Teammitglied
Dabei seit
09.09.2008
Beiträge
19.622
Punkte Reaktionen
7.342
Ort
www.ebike-solutions.de in Heidelberg
Details E-Antrieb
Puma, GMAC, AKM
Hallo Rainer, habe Dein Unglück gerade gesehen und Stefan, der Kollege im After Sales, mit dem Du schon telefoniert hast, gleich darauf aufmerksam gemacht. Zusammen mit unserem Techniker-Team sucht er nach einer Lösung und meldet sich morgen bei Dir. Viele Grüße Andreas
 
TKH

TKH

Themenstarter
Dabei seit
04.08.2021
Beiträge
107
Punkte Reaktionen
101
Ja nun, ein Unglück ist was anderes. Das sehen wir in den Nachrichten. Dagegen ist mein "Pech" Kindergeburtstag...
War vorhin bei unserem Forumsfreund @HeinzH.
Wir haben nochmal alles geprüft und gecheckt. Heinz ist Spezi, hat mehrere Räder elektrisch aufgebaut, unter anderem mit dem Climber Kit von EBS.
Auch gemeinsam haben wir den Bock nicht umstossen können. Kontakte gemessen und gereinigt etc..
Für mich ist nun Ende Gelände meiner Einwirkmöglichkeiten.

Final wünsche ich mir das das komplette Rad zum Check nach Heidelberg geht damit EBS selber dem auf den Grund geht.
Mal sehen was man mir Morgen für Lösungswege aufzeigt.
Ich glaube heute Abend trinke ich mal ein großes Glas Wein... :LOL:
 
D

didi28

Teammitglied
Dabei seit
09.09.2008
Beiträge
19.622
Punkte Reaktionen
7.342
Ort
www.ebike-solutions.de in Heidelberg
Details E-Antrieb
Puma, GMAC, AKM
Hallo Rainer, wir schicken Dir vorab einen neuen eingespeichten Motor und einen Controller zu. Der eingeschickte Controller wurde zwar überprüft und war bei uns ok, aber wer weiß. Und der Motor ist die einzige Baugruppe, die noch nicht überprüft wurde.
 
Thema:

Otto von Münster und Rohloff

Otto von Münster und Rohloff - Ähnliche Themen

Neuling sucht pedelec fast ohne Kompromisse r+m toutterrain: Hallo zusammen, als Fahrradfahrer habe ich bereits mit meinen 12 Fahrrädern unzählige km gefahren. Aktuell sind ein Specialized Source Eleven und...
Oben