Orbea Vibe

Diskutiere Orbea Vibe im Nabenmotoren Forum im Bereich Fertig-Pedelecs; Da ich wohl der erste bin, der die Pneus gewechselt hat, hier mal meine Kurzzeiterfahrung mit den Pirelli Cinturato Gravel h. Auf Pirelli bin ich...
Skippy

Skippy

Dabei seit
21.09.2019
Beiträge
129
Punkte Reaktionen
52
Ort
Ost Holstein
Details E-Antrieb
Orbea Vibe H10
Moin, habe mir gestern den hinteren Mantel geschreddert. Da ich anfangs schon an andere/bessere Pneus gedacht hatte, ist nun der Zeitpunkt wohl gekommen, sich nach einer besseren Alternative umzusehen. Obwohl ich wieder erwarten, mit den Kendas ganz zufrieden war, würde ich jetzt doch eher auf Conti oder Schwalbe setzen. Breite sollte schon wieder zwischen 40/45 liegen.
Streckenprofiel ca. 50% Asphalt, 50% loser Untergrund. Wäre dann wohl vom Profil ähnlich Kenda, Mitte relativ glatt und die Schultern deutlich profiliert.

Hat hier jemand schon Erfahrung gemacht und gewechselt?

Danke für hilfreiche Tipps.

Gruß Axel
Da ich wohl der erste bin, der die Pneus gewechselt hat, hier mal meine Kurzzeiterfahrung mit den Pirelli Cinturato Gravel h.
Auf Pirelli bin ich beim Stöbern durch Netz gestoßen (Foren / Testberichte). Hatte ganz ordentliche Kritiken und einer der wenigen, die auch 45er anboten, allerdings nicht ganz billig.
Die Montage lief erstaunlich gut, auch beim Laufrad keine Probleme. Kenn ich eigentlich anders, beim Gain hatte ich mir mal das Schaltauge geschreddert, weil ich zu ungeduldig war.
Die ersten Km mit dem Pirelli waren merklich angenehmer, deutlich leiser und auch komfortabler bei gut 4 Bar Druck.
Hatte vorher mal beide Reifen gewogen und gemessen.
Der Pirelli bringt es ca. auf 585 gr und der Kenda auf "satte" 675 gr. 😳 Der Kenda war ca.42 mm breit und der Pirelli genau 45 mm.
Ich denke das waren gut investierte 100 €.

Gruß Axel
 

Anhänge

  • 20220627_165922.jpg
    20220627_165922.jpg
    495,1 KB · Aufrufe: 58
  • 20220627_165948.jpg
    20220627_165948.jpg
    400 KB · Aufrufe: 58
Aileen

Aileen

Dabei seit
29.10.2018
Beiträge
26
Punkte Reaktionen
26
Hallo und guten Tag,
Anscheinend gibt es noch kein Orbea Vibe Thema extra, zumindest habe ich noch keines gefunden ! Dann tut es mir leid !

ich besitze nun seit 3 Tagen mein erstes eigenes Pedelec. Das Orbea Vibe H 10 EQ!

Leider musste der Sattel als erstes dran glauben und wurde getauscht in einen von SQLabs. Der Brooks tat einfach weh beim Fahren.

Nun stelle ich mir die Frage, ob man an das Vibe einen Fahrradanhänger bauen kann. Laut der Anleitung ist dies ja nicht gewünscht und mein Fachhändler riet mir direkt von einer Achskupplung am Hinterrad ab.

Hat denn schon jemand eine Weber Kupplung angebaut ? Eine Weber B ? Oder Ähnliches oder andere Ideen wie man einen Thule Anhänger sonst ran bekommt ?
Bei Orbea selber wird einem mit Verweis auf die Bedienungsanleitung und dem Unterpunkt, das es nicht vorgesehen sei, leider nicht geholfen und auch mein Fachhändler hat dies bezüglich keine Erfahrungen.

Vielleicht kann mir ja hier jemand helfen oder muss ich damit rechnen, dass Not direkt der Rahmen kaputt gehen sollte ?
Moin!

für alle die einen Hundeanhänger an das Vibe hängen wollen.

Ich habe mir vor ein paar Tagen den "DogBus L" bei Animal Shopping gekauft.

Abgesehen von der wirklich guten Qualität für den Preis (499 Euro in der L Ausführung) ist der Anhänger mit der mitgelieferten Kupplung auf an dem Orbea Vibe zu nutzen.
Allerdings muss man die Kupplung ein kleines bisschen bearbeiten.

1. Die Bohrung der Kupplung muss von 10mm auf 12mm aufgebohrt werden.
2. Der Umschlaghaken muss gekürzt werden.
D.h. der 90° Haken muss komplett abgetrennt werden, damit die verbleibende Stange unter den Rahmen und hinter den Gepäckträger passt.
Der Haken ist insofern überflüssig, da die Stange die vor dem Umschlag schützen soll, unter dem Rahmen liegt und somit sicher vor einem Umschlagen der Kupplung schützt.

Hoffe damit ein wenig geholfen zu haben.

LG Aileen
 
S

SRR

Dabei seit
02.05.2022
Beiträge
3
Punkte Reaktionen
0
Hallo zusammen,

ich bin nicht nur neu in diesem Forum, sondern auch gerade erst Besitzer eines Orbea Vibe H10 EQ geworden. Auch meine Frau hat das gleiche Modell bekommen. Weil dies hier auch schon thematisiert wurde: Wir haben fast 15 Monate auf die Lieferung unserer Räder gewartet!

Unsere neuen Räder waren ziemlich lieblos montiert: Lockere Schrauben überall und mein Antrieb lief nur sporadisch, während der meiner Frau gar nicht funktionierte. Als E-Bike-Neulinge ist uns das bei der ersten Fahrt gar nicht aufgefallen. Ursache für die Probleme war der Sensor des Drehgebers an der Hinterachse, der zu weit von der Geberscheibe entfernt montiert war. Einrücken um 2 mm und es funktionierte.

Nächstes Problem war die Einstellung der Bremsen: Es war eine lange Fummelei, bis die Beläge endlich nicht mehr schliffen. Der Luftspalt zwischen Belag und Scheibe ist wirklich winzig, und beim langsamen Anziehen der Schrauben verschiebt sich der Bremssattel immer wieder etwas.

Bei meinem Rad habe ich jetzt noch ein Problem, dessen Ursache ich partout nicht finden kann: Am Hinterrad schleift etwas ganz leicht (aber gut hörbar) einmal pro Umdrehung, sowohl beim Treten als auch beim Rollen. Es ist nicht die Bremse, denn auch bei angezogener Bremse und sogar bei ausgebauten Bremsbelägen verschwindet das Problem nicht. Auch der Bremssattel selbst liegt nicht an der Scheibe an. Der Reifen scheint auch nicht am Schutzblech anzuschlagen. Besonders seltsam: Drehe ich das Rad im Stand, höre ich das Geräusch nicht, nur beim Fahren unter Belastung (egal ob mit oder ohne Motor). Kann das aus dem Inneren des Motors selbst kommen? Irgendeine andere Idee, bevor ich alles auseinander baue?

Soweit zu unseren ersten Erfahrungen mit unseren Orbea Vibes.
Hallo,

hier ein Update nach knapp drei Monaten mit dem Orbea Vibe H10 EQ:
Alles in allem finden wir die Räder toll, da sie perfekt zu unseren Bedürfnissen passen: Leicht und mit genug Schub (mehr als wir erwartet hatten) am Berg. Die eher geringe Akku-Kapazität ist für uns kein Problem, da wir in der Regel keine langen Strecken fahren. Rund 40 km sind immer drin, auch bei guter Unterstützung.

Was mich an meinem Rad nervt, ist, das ständig irgendetwas schleift, knarzt, knackt, ohne dass ich eine eindeutige Ursache finde. Nach dem leichten Schleifen am Hinterrad, das ich von Anfang an hatte, habe ich alles demontiert, aber nichts Eindeutiges gefunden. Nach Zusammenbau und Neu-Ausrichtung des Schutzbleches war das Geräusch zunächst weg, es kommt aber sporadisch immer mal wieder. Ich habe den Verdacht, dass der Abstand zwischen Reifen und Schutzblech einfach zu klein ist (habe ihn schon maximal eingestellt, viel ist aber nicht drin). Dann habe ich manchmal - aber nicht immer und nur beim Treten unter Last - ein Schleifen von den vorderen Kettenblättern. Die Bremsen knacken auch gelegentlich. Fazit: Das Rad macht ständig irgendwelche Geräusche, was kein gutes Gefühl hinterlässt.

Probleme habe ich auch mit dem Unterstützungslevel bzw. dem Orbea Display. Der Unterstützungslevel setzt sich während der Fahrt immer wieder selbständig von 3 auf 2 (oder gar 1) zurück. Eine Regelmäßigkeit konnte ich bisher nicht erkennen. Möglicherweise schließt der "Level senken"-Kontakt der Bedieneinheit oder des OC ANT+ LEV-Display kurzzeitig bei Erschütterung des Rades, eine andere Erklärung fällt mir nicht ein. Was ebenfalls nicht funktioniert, ist die alternierende Darstellung von Gesamtstrecke und aktueller Strecke im OC ANT+ LEV-Display. Bei einer einzige Fahrt habe ich diesen Wechsel gesehen, sonst sehe ich immer nur die Gesamtstrecke, aber nie die aktuelle Strecke. Gibt es ähnliche Erfahrungen bei Euch?
 
S

SvenHoll

Dabei seit
22.06.2022
Beiträge
4
Punkte Reaktionen
2
Hallo,

hier ein Update nach knapp drei Monaten mit dem Orbea Vibe H10 EQ:
Alles in allem finden wir die Räder toll, da sie perfekt zu unseren Bedürfnissen passen: Leicht und mit genug Schub (mehr als wir erwartet hatten) am Berg. Die eher geringe Akku-Kapazität ist für uns kein Problem, da wir in der Regel keine langen Strecken fahren. Rund 40 km sind immer drin, auch bei guter Unterstützung.

Was mich an meinem Rad nervt, ist, das ständig irgendetwas schleift, knarzt, knackt, ohne dass ich eine eindeutige Ursache finde. Nach dem leichten Schleifen am Hinterrad, das ich von Anfang an hatte, habe ich alles demontiert, aber nichts Eindeutiges gefunden. Nach Zusammenbau und Neu-Ausrichtung des Schutzbleches war das Geräusch zunächst weg, es kommt aber sporadisch immer mal wieder. Ich habe den Verdacht, dass der Abstand zwischen Reifen und Schutzblech einfach zu klein ist (habe ihn schon maximal eingestellt, viel ist aber nicht drin). Dann habe ich manchmal - aber nicht immer und nur beim Treten unter Last - ein Schleifen von den vorderen Kettenblättern. Die Bremsen knacken auch gelegentlich. Fazit: Das Rad macht ständig irgendwelche Geräusche, was kein gutes Gefühl hinterlässt.

Probleme habe ich auch mit dem Unterstützungslevel bzw. dem Orbea Display. Der Unterstützungslevel setzt sich während der Fahrt immer wieder selbständig von 3 auf 2 (oder gar 1) zurück. Eine Regelmäßigkeit konnte ich bisher nicht erkennen. Möglicherweise schließt der "Level senken"-Kontakt der Bedieneinheit oder des OC ANT+ LEV-Display kurzzeitig bei Erschütterung des Rades, eine andere Erklärung fällt mir nicht ein. Was ebenfalls nicht funktioniert, ist die alternierende Darstellung von Gesamtstrecke und aktueller Strecke im OC ANT+ LEV-Display. Bei einer einzige Fahrt habe ich diesen Wechsel gesehen, sonst sehe ich immer nur die Gesamtstrecke, aber nie die aktuelle Strecke. Gibt es ähnliche Erfahrungen bei Euch?
Guten Morgen, ich hatte auch schon mehrmals die schleifenden Geräusche vom hinteren Schutzblech. Es ist sehr nahe am Reifen. Ich hatte es neu ausgerichtet und die Überwurfmutter nocheinmal richtig festgedreht und es war vorbei.

Das Problem mit dem Aussetzen der Unterstützung hatte ich einmal in Verbindung mit der MahleApp zum Aufzeichnen der Strecke und in Verbindung mit meiner Fenix 7 x. Seitdem nutze ich nur noch die Garmin zum Aufzeichnen der Aktivität. Ich kann nur mutmaßen, dass die App nicht einwandfrei funktioniert.
 
mmoe

mmoe

Dabei seit
14.05.2016
Beiträge
58
Punkte Reaktionen
28
Ort
Lkr. Bayreuth
Details E-Antrieb
Mahle X35+ (Orbea Vibe H30)
Da ich wohl der erste bin, der die Pneus gewechselt hat ...
Ich wollte gerade energisch widersprechen, hab dann aber festgestellt, dass ich gar nicht hier berichtet habe, dass ich meine Reifen gewechselt habe. ;)

Ich bin von den Winterreifen die ich auf Seite 6 angesprochen habe nicht wieder auf die Kenda Reifen sondern auf Continental Top CONTACT II Reflex 700x42C gewechselt. Die sind vom Rollwiderstand wirklich spürbar besser als die Kenda Reifen. Habe die jetzt seit März drauf und fahre im Alltag ausschließlich mit dem Fahrrad und bin auch oft auf längeren Touren unterwegs. Bis jetzt habe ich keinen Grund zu klagen, und würde diese Reifen wieder nehmen.
 
Skippy

Skippy

Dabei seit
21.09.2019
Beiträge
129
Punkte Reaktionen
52
Ort
Ost Holstein
Details E-Antrieb
Orbea Vibe H10
Ja, Conti ist meist 'ne gute Wahl. Hatte ich auch auf dem Gain. Ich wollte aber unbedingt 45er haben und da bin ich bei Conti nicht fündig geworden.
Mit den Pirellis bin ich ziemlich glücklich, obwohl ich sie fast zurückgeben hätte. Liefen anfangs ziemlich unrund und ich hatte gleich auf Produktionsfehler getippt. Bis ich dann im Netz herausgefunden habe, dass das meist an fehlerhafter Montage liegt
Dem war dann auch so. Nachdem ich mit einer Spüliemulsion das Felgenbett etwas "fluffiger" gemacht hatte, laufen sie wieder richtig rund 🙂

Gruß Axel
 
fbruechert

fbruechert

Dabei seit
31.05.2022
Beiträge
7
Punkte Reaktionen
5
Ort
Wernigerode
Details E-Antrieb
Mahle Ebikemotion X35+
Hallo zusammen,
kleines Feedback nach fast 900 km mit den Vibe H30. Macht viel Spaß das Teil.
Negatives... meine Schleifgeräusche kamen von den schlecht eingestellten Scheibenbremsen. Für mich kein Problem, das war schnell gefixt. Ein größeres Ding sind bei mir aber mehrere lose Speichen am Hinterrad. Das hat man nicht richtig fertig gemacht. Fast jede 2. Speiche auf der in Fahrtrichtung linken Seite musste ich nachziehen. Und die waren teilweise richtig lose. Zum Glück hat die Felge noch keinen Schlag deswegen. Muss da aber nochmal mit Ruhe mit dem Speichenschlüssel ran...
Aber nicht falsch verstehen... ich bin trotzdem happy mit dem Teil. (y)
 
mmoe

mmoe

Dabei seit
14.05.2016
Beiträge
58
Punkte Reaktionen
28
Ort
Lkr. Bayreuth
Details E-Antrieb
Mahle X35+ (Orbea Vibe H30)
Nochmal zum Thema Anhänger bzw. Weberkupplung. Ich hatte ja ein paar Seiten vorher beschrieben wie ich die Weber EU an einem abgefeiltem Ursus Hinterbauständer befestigt habe. Heute habe ich zufällig gesehen, dass ich mir das hätte sparen können. Trailer Components hat einen Adapter um die normale Weber E (bzw. EL/ES) Kupplung zu befestigen.
 
Thema:

Orbea Vibe

Orbea Vibe - Ähnliche Themen

Moin aus Schleswig-Holstein; Vorstellung meines 1. E-Bikes: Moin aus Schleswig-Holstein, erst einmal vielen Dank an alle für die tollen Beiträge hier und, daraus resultierend, die tollen Tips und...
Neuer Pedelec Bergamont Fahrer aus dem Krs Viersen / NRW: Hallo zusammen, hier mal jemand neues aus NRW / Kreis Viersen - Baujahr 82 und nun endlich Besitzer eines Pedelecs. Ja, man ist ja schon über 30...
Oben