1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

sonstige(s) Nyon tot

Dieses Thema im Forum "Bosch" wurde erstellt von luig, 12.10.17.

  1. luig

    luig

    Beiträge:
    136
    Ort:
    In den Alpen
    Details E-Antrieb:
    2 x Bosch Performance Line KTM und Schnurrbart
    Grad hab ich mein Bike in den Himmel gelobt fällt mir nach 2km/200hm das Nyon aus.
    Unterstützung weg, Nyon hat sich abgeschaltet.
    Hab versucht es wieder einzuschalten, Bildschirm flackert und bleibt dann hell/weiß oder grau. Unterstützung ist zwar mit allen 4 Stufen da allerdings schaltet sich das Teil alle 500m aus. Erinnert mich irgendwie an die ersten Windows-Versionen.
    Ich bin dann umgekehrt und hab das Nyon meiner Frau auf mein Bike gesteckt, damit läuft alles wie gewohnt, Tour neu gestartet und ohne Probleme zu Ende gefahren.

    Nur mein Nyon flackert beim einschalten immer noch und bleibt dann weiß/grau. Was kann ich da selbst versuchen? Gibts da eine Art Reset Taste? Oder hilft nur zurückschicken?
     
  2. Habberdash

    Habberdash

    Beiträge:
    3.069
    Ort:
    Genf
    Details E-Antrieb:
    Bosch Classic mit NuVinci Harmony
    Flackern weist eher auf ein Hardware-Problem hin. Ich würde das Gerät zurücksenden. Ist es noch unter Garantie?
     
  3. fwb

    fwb

    Beiträge:
    606
    Ort:
    VS/CH
    Details E-Antrieb:
    LEVO 2016
    Schauen, ob das Nyon richtig eingerastet ist(n)
     
  4. Chrisol

    Chrisol

    Beiträge:
    1.604
    Ort:
    Hochtaunus
    Details E-Antrieb:
    HR-Puma CST, Bosch CX, Panasonic Impulse
    Und die Kontakte am Halter mal reinigen mit Kontakt 60, WD 40 usw.
     
  5. HKindler

    HKindler

    Beiträge:
    30
    Ort:
    78655 Dunningen
    Details E-Antrieb:
    Bosch Performance Nyon
    Es könnte auch der Akku im Nyon defekt sein...
     
  6. ReinerMa

    ReinerMa

    Beiträge:
    208
    Ort:
    Berlin
    Details E-Antrieb:
    Berlin Royal, 2xMonster, FatSix, Charger GH, Nyon
    Reset, alle 4 Tasten gleichzeitig drücken.
     
    luig gefällt das.
  7. Chrisol

    Chrisol

    Beiträge:
    1.604
    Ort:
    Hochtaunus
    Details E-Antrieb:
    HR-Puma CST, Bosch CX, Panasonic Impulse
    Wenn es doch am anderen Bike funktioniert?
     
  8. Acf2000

    Acf2000 gewerblich

    Beiträge:
    606
    Alben:
    2
    Ort:
    8637 Laupen / Schweiz
    Details E-Antrieb:
    KTM Macina Action 29CX KTM Macina Lycan 27CX
    Hallo

    genau das selbe ist bei mir vor 3 Wochen auch passiert. ca 5x mit Reset (alle 4 Tasten gleichzeitig länger Drücken) brachte nicht's.
    Das Nyon beim Händler an den PC gesteckt und mit Fernwartung von Bosch neu aufgesetzt und schon funktioniert es wieder.
    Grund: Software-Bug wurde von Bosch gesagt.
     
  9. ReinerMa

    ReinerMa

    Beiträge:
    208
    Ort:
    Berlin
    Details E-Antrieb:
    Berlin Royal, 2xMonster, FatSix, Charger GH, Nyon
    Ich meine es war ein anderes Nyon an sein Bike. Ist aber auch egal, es sich ja jetzt einige Tipps vorhanden.
     
  10. Jason71

    Jason71

    Beiträge:
    268
    Ort:
    Bayern / so um München (By)
    Details E-Antrieb:
    Radon Sunset Hybrid 2016
  11. luig

    luig

    Beiträge:
    136
    Ort:
    In den Alpen
    Details E-Antrieb:
    2 x Bosch Performance Line KTM und Schnurrbart
    Das Ding ist 5 Monate alt, sollte also noch Garantie haben. Kontakte am Bike müssen ok sein, wie gesagt hat das Bike ja mit einem anderen Nyon funktioniert (und nicht umgekehrt!)
    Der/die Fehler sind ja gleich egal ob am Bike angesteckt oder ohne Bike.
     
  12. Jason71

    Jason71

    Beiträge:
    268
    Ort:
    Bayern / so um München (By)
    Details E-Antrieb:
    Radon Sunset Hybrid 2016
    @luig
    Dann ist es das „große“ oder?
     
  13. luig

    luig

    Beiträge:
    136
    Ort:
    In den Alpen
    Details E-Antrieb:
    2 x Bosch Performance Line KTM und Schnurrbart
    Hab jetzt das mit dem Reset (4 Tasten gleichzeitig gedrückt, in ausgeschaltetem Zustand) versucht, schaut erstmal sehr gut aus, das Gerät läuft wieder (ohne Bike).
    Die Frage bleibt aber ob sich das Fiasko alle Nase lang wiederholt, wir wollen nämlich Ende Oktober die Saison am Gardasee ausklingen lassen und da kann ich sowas nicht brauchen.
    Macht es Sinn das Gerät aus Werkseinstellung zurück zu setzen und dann neu updaten, oder erstmal einfach fahren und schauen was weiter passiert?
    --- Beitrag zusammengeführt, 12.10.17 ---
    Ja 8GB,
    Softwareversion:
    2.6.0.2
     
  14. Workflow

    Workflow

    Beiträge:
    3.203
    Alben:
    7
    Ort:
    BaWü
    Wo wir wieder am Diagnosebericht angelangt wären :D
     
  15. holsteiner

    holsteiner

    Beiträge:
    430
    Details E-Antrieb:
    Cube Touring Hybrid Pro 500, Bosch CX
    Mein Tipp: Besorge Dir ein Intuvia und nimm das sicherheitshalber mit in den Urlaub. Falls ein Nyon ausfällt kannst Du dann zumindest den Motor weiter steuern. Es passt 1:1 auf die Nyon Halterung.
     
    frawitie gefällt das.
  16. luig

    luig

    Beiträge:
    136
    Ort:
    In den Alpen
    Details E-Antrieb:
    2 x Bosch Performance Line KTM und Schnurrbart
    Mein lieber Freund, hier geht's um eine anderes Bike, oder denkst du ernsthaft der Diagnosebericht vom KTM gibt Aufschlüsse auf den Fehler am Moustache(n)
    --- Beitrag zusammengeführt, 13.10.17 ---
    Das ist allerdings ein sehr gute Idee, das Intuvia (ursprünglich am Bike verbaut) liegt ja unbenutzt in der Schachtel. Ich dachte allerdings bisher dass ein Rückbau nur beim Händler möglich ist. Das Teil funktioniert also wirklich auf der Nyon-Halterung soweit dass ich zumindest die Unterstützungen schalten kann?
     
  17. ReinerMa

    ReinerMa

    Beiträge:
    208
    Ort:
    Berlin
    Details E-Antrieb:
    Berlin Royal, 2xMonster, FatSix, Charger GH, Nyon
    Einfache Antwort: Ja. (y)
    --- Beitrag zusammengeführt, 13.10.17 ---
    Ggf. nur die neuste Software beim Intuvia aufspielen lassen, wenn du die letzen Softwareupdates von DU und Akku mit dem aufgestecktem Nyon hast durchführen lassen.
     
    Dille gefällt das.
  18. Workflow

    Workflow

    Beiträge:
    3.203
    Alben:
    7
    Ort:
    BaWü
    Du musst Dir mal überlegen, was Du wie hier mitteilst. Wo im gesamten Beitrag schreibst Du, dass es um ein Moustache geht ? (n)

    Desweiteren gilt das hier ebenso. Also, mein lieber Scholli, überlege Dir doch nochmals ernsthaft, ob Du tatsächlich Hilfe möchtest, oder lieber dann doch unwissend bleiben willst. Hast Du Dir schon mal überlegt, dass evtl. die Softwareversionen nicht korrekt zusammenspielen könnten ? (n)
     
  19. holsteiner

    holsteiner

    Beiträge:
    430
    Details E-Antrieb:
    Cube Touring Hybrid Pro 500, Bosch CX
    Warum? Ich habe beim Update auf den eMTB-Modus das Intuvia am Fahrzeug gehabt und nicht das Nyon, kann sie aber beide ohne Einschränkungen nutzen.

    So benutze ich das Intuvia z.b. für den Weg zur Arbeit, den Weg kenne ich ja auswendig, das Nyon aber immer dann, wenn ich frei in der Landschaft unterwegs bin oder in der Stadt ein bestimmtes Ziel aufsuchen will, wo ich den Weg nicht kenne. Damit sind dann auch beide Geräte hin und wieder am Rad und somit werden die internen Akkus geladen.
     
  20. luig

    luig

    Beiträge:
    136
    Ort:
    In den Alpen
    Details E-Antrieb:
    2 x Bosch Performance Line KTM und Schnurrbart
    Welche SW Versionen könnten nicht
    Welche SW Versionen könnten nicht korrekt zusammenspielen, DU oder Nyon?