Haibike Nix geht mehr...Akku-Fehler

Diskutiere Nix geht mehr...Akku-Fehler im Yamaha Forum im Bereich Fertig-Pedelecs; Wenn die 1. und die 4. LED blinken deutet auf einen Kurzschluss hin, welcher vom Ladegerät oder vom Motor ausgelöst wird. Ich würde auch daher auf...
Andreas123

Andreas123

Dabei seit
26.10.2019
Beiträge
243
Wenn die 1. und die 4. LED blinken deutet auf einen Kurzschluss hin, welcher vom Ladegerät oder vom Motor ausgelöst wird.
Ich würde auch daher auf keinen Fall den anderen Akku an das Rad anschließen, da diesem dann das selbe passieren kann !!!
Der 500er Akku resetet sich bei sowas selbst. Der 400er ist dann tatsächlich nicht mehr verwendbar.

Vorher würde ich auf jeden Fall die Ursache des Kurzschlusses prüfen lassen.
 
Cosas

Cosas

Dabei seit
29.10.2016
Beiträge
180
Ort
Ich bin ab 06.08.20 in Urlaub
Details E-Antrieb
2x Sduro 27,5 Yamaha, Hardtail 2016 mit Alfine 11
Der Yamaha Akku hat in der Software ein Schutzsystem integriert. Entsteht irgend eine Unregelmäßigkeit, wird dieses Schutzsystem aktiviert und verhindert, das weiterer Schaden am Akku und / oder Rad ensteht.
Wurde der Schutz einmal aktiviert, kann er nicht wieder resetet werden und es bedeutet im Normalfall einen neuen Akku zu kaufen. Der 400er und 500er sind in diesem Bereich vollkommen gleich.
Es gibt nur einen automatischen Reset, wenn durch einen Fehler beim Ladevorgang , die beiden oberen und unteren LEDs im Wechsel blinken. Dann kann man den Akku wieder ins Rad setzen und einschalten und der Fehler wird automatisch gelöscht. Auch hier sind 400er und 500er gleich.
Ich kann defekte Akkus wieder funktionsfähig machen und habe jull55 bereits eine PN geschickt.
Gruß
Cosas
 
Andreas123

Andreas123

Dabei seit
26.10.2019
Beiträge
243
Naja... nicht ganz richtig. Der 500er (DT) Rahmen-Akku hat eine "automatische Sicherung" gegen Kurzschluss.
Wenn der Motor sowas auslößt, schaltet er nach abklemmen direkt wieder in den Normalzustand.
Hab ich selbst schon bei Reparaturarbeiten erlebt... Aber eben nur bei den LEDs 1 und 4.

LED 1/2 und 3/4 sind Ladefehler. Diesen kann er tatsächlich nicht resetten.
 
Cosas

Cosas

Dabei seit
29.10.2016
Beiträge
180
Ort
Ich bin ab 06.08.20 in Urlaub
Details E-Antrieb
2x Sduro 27,5 Yamaha, Hardtail 2016 mit Alfine 11
Es handelt sich bei jull55 um einen Down Tube Akku, "4 Jahre alt" und dann trifft das, so wie ich es beschrieben habe, zu.
 
Bärli

Bärli

Dabei seit
14.08.2014
Beiträge
896
Ort
Mainz
Details E-Antrieb
Haibike SDURO Hardseven RX & Fullseven 5.0
Bei mir ist wieder alles ok, ohne das der Fehler wieder kam.
habe nichts machen müssen,waren die 2 oberen und die 2 unteren LED die blinkten.
Meiner ist ein 500er Akkus ohne in Tube.
 
W

walterS

Dabei seit
30.05.2020
Beiträge
1
Hallo,
ich habe auch das Problem, dass die beiden äußeren LED am Yamaha- Akku blinken. Ist nach dem Laden aufgetreten. Habe den Fahrradakku das erste mal nach dem Winter laden wollen und dann sowas. Natürlich nach der Grantie....
Bin dankbar für jede Hilfe.
Gruß,
Walter
@Cosas: Ich hätte dir eine PN geschrieben, wenn ich nur wüsste wie das hier funktioniert....
 
L

Lothar6472

Dabei seit
07.12.2017
Beiträge
292
Details E-Antrieb
Yamaha-PW, Yamaha-Giant-Liv, YOSE-Power HR
Benötige ich jetzt einen neuen Akku oder kann man den Akku wieder zu Leben erwecken? Hat jemand einen Tip
welches Bauteil auf der Platine seinen Geist aufgegeben hat.
Hallo @jull55 ...
Tut mir sehr leid für Dich, Du bist eine von vielen hier im Forum den dieses Schicksal ereilt hat.
Leider ist dies der letzte Fehler den dieser Akku anzeigen kann und wird.
In diesem Status hat sich der Akku aus dem aktiven Diesnt verabschiedet und möchte durch einen neuen ersetzt werden.
Auf der Platine ist kein Teil das Du mal so eben austauschen könntest um die Funktion fehlerfrei wieder herzustellen ... dafür hat Yamaha gesorgt-
 
J

jull55

Dabei seit
29.05.2020
Beiträge
2
Hallo,
war mit dem defekten Akku beim Händler. Da wurde mir gesagt, dass ein defekter Akku generell nicht repariert wird.
Innerhalb der Garantie gibt es einen neuen, außerhalb der Garantie Pech gehabt. Habe auch Haibike diesbezüglich angeschrieben aber bis jetzt keine Antwort erhalten. Forumsmitglied Cosas hat mir angeboten den Akku zu reparieren. Er hat super Arbeit geleistet und ich kann den 400 Wh Akku wieder benutzen. Des weiteren habe ich mir den 745 Wh Akku zugelegt und hoffe, dass dieser bezüglich einem spontanen Totalausfall nicht so anfällig ist. Für die kleine Tour (so bis 40 km mit ca. 300 hm) werde ich weiterhin den kleinen Akku benutzen.
 
perro

perro

Dabei seit
13.09.2015
Beiträge
2.675
Ort
Salzkammergut OÖ
Details E-Antrieb
SDuro Yam PW, Giant syncdrive Pro, Bulls Brose s
Für die kleine Tour
mein alter 400er Yamaha reicht immer noch locker für 80 km und mehr als 300Hm - hier gibts keinen einzigen ebenen km.... immerhin gute 4 Jahre alt. Also keine Panik, so schlecht sind die nicht....
 
A

AndiPix

Dabei seit
10.06.2020
Beiträge
1
[QUOTE="Cosas, post: 1445499, member]
Ich kann defekte Akkus wieder funktionsfähig machen und habe jull55 bereits eine PN geschickt.
Gruß
Cosas
[/QUOTE]

Hallo @Cosas,

Ich kann dir gerade keine PM schicken, würde dich aber gern kontaktieren.
Bitte melde dich per PM bei mir.

Beste Grüße und Danke vorab
 
J

Joko73

Dabei seit
13.06.2020
Beiträge
1
Es handelt sich bei jull55 um einen Down Tube Akku, "4 Jahre alt" und dann trifft das, so wie ich es beschrieben habe, zu.
Hallo Cosas, kannst du mir bitte sagen was ich tun muss um den Akku wieder flott zu bekommen, ich habe einen Kurzschluss durch den Motor gehabt, nun blinkt LED 1 und 4, Danke
 
M

mundmann

Dabei seit
05.06.2020
Beiträge
1
Hallo Cosas,
auch ich habe hier einen PASB2 400Wh Akku, den der Besitzer etwas gebadet hat. Die Schutzschaltung ist aktiv, aber die elektrischen Werte der Zellen und auch der Gesamteindruck der Platine sind gut - keine sichtbaren Schäden durch das Baden.
Wenn Du helfen kannst und magst, melde Dich bitte direkt, wir kommen dann schon zusammen...

Danke und Gruß
Jens
 
P

peter_muc_one

Dabei seit
04.03.2015
Beiträge
32
Hallo Zusammen,

nach meiner ersten Runde 2020 SDURO 2015 -, ca. 50km mit den Akku (Yamaha 400Wh) kamen plötzlich beim Laden das Blinken 1 und 4 LED.

Ab zum Händler, der meinte Motor ist OK nur Akku sei Hinüber. Finde eine solche Sicherung blöd, wenn dann der ganze Akku >600.- weggeschmissen werden muss.

Kann mir jemand Helfen??

Peter
 
Bärli

Bärli

Dabei seit
14.08.2014
Beiträge
896
Ort
Mainz
Details E-Antrieb
Haibike SDURO Hardseven RX & Fullseven 5.0
Habe meinen fast Leer gefahren und wieder voll geladen seither geht er ohne Probleme.
 
W

wern

Dabei seit
30.06.2020
Beiträge
1
Hallo Cosas,
schließe mich allen an. Habe mich im Forum angemeldet, um mit dir Kontakt zu kommen. Brauche Hilfe beim Yamaha Akku. Zellen neu und Fehler (blinken LED von 1 - 4).
Bitte um Unterstützung.
Danke
 
Bärli

Bärli

Dabei seit
14.08.2014
Beiträge
896
Ort
Mainz
Details E-Antrieb
Haibike SDURO Hardseven RX & Fullseven 5.0
Was ist der Fehler von den blinkenden LED,s ?
 
R

Rainip

Dabei seit
01.07.2020
Beiträge
2
Hallo Cosas,
schließe mich gleichfalls allen an. Habe mich im Forum angemeldet, um mit dir Kontakt zu kommen.
Ich habe 2 E-Bike´s mit dem Yamaha Akku PASB2 36V / 11A 400Wh.
Bei einem Akku taucht jetzt das Problem mit dem beiden blinken LED (1. und 4.) nach der ersten Ausfahrt in diesem Jahr und anschließendem Aufladen auf. Die beiden Akku`s sind 4 Jahre alt und haben unter 100 Ladezyklen. Ich befürchte, dass der zweite Akku ebenfalls bald nicht mehr funktionieren könnte.
Könntest du bitte mich hierbei unterstützen?
Danke
 
M

Manfred aus NM

Dabei seit
03.07.2020
Beiträge
1
Details E-Antrieb
Yamaha 36V gepäckträgerakku 400Wh aus 2016
Hallo Cosas.
Auch ich habe das gleiche Problem wie Wern. Blinken der LED 1 und 4 gleichzeitig.
Kannst du mir bitte helfen.
Ich bin im Forum angemeldet
Danke
 
R

Rainip

Dabei seit
01.07.2020
Beiträge
2
Mein Akku funktioniert wieder.
Cosas hat meinen Yamaha-Akku PASB2 36V / 11A 400Wh wieder Leben eingehaucht. Die Ursache für die Störung war eine nicht mehr funktionsfähige Platine, die so genannte BMS.
An dieser Stelle möchte ich mich herzlich bei Cosas für die freundliche und überaus kompetente Unterstützung bedanken.
 
Thema:

Nix geht mehr...Akku-Fehler

Nix geht mehr...Akku-Fehler - Ähnliche Themen

  • Fischer EM 1614 Mountainbike hard 418 geht nix mehr

    Fischer EM 1614 Mountainbike hard 418 geht nix mehr: Hi. Sorry bin neu hier und weiss auch nicht ob das schon jemand hätte oder nicht. Mein Fischer EM 1614 ist nach 346km in 2 Jahren (ja ist nicht...
  • Tranzx PST 36v-Wassereinbruch bei Regen,nix geht mehr.

    Tranzx PST 36v-Wassereinbruch bei Regen,nix geht mehr.: Hallo! Leider ist gestern nach einer Regenfahrt mein kompletter Antrieb ausgefallen,nach vier Monaten und 900km. Das Display war von innen...
  • Hilfe!!! Was ist kaputt??? Nix geht mehr :(

    Hilfe!!! Was ist kaputt??? Nix geht mehr :(: Hallo :) komme gerade von der Arbeit - völlig durchgeschwitzt - weil mein geliebtes Pedelec mich an den Steigungen nicht mehr unterstüzt...
  • Alp X- das war wohl nix, die Suche geht weiter

    Alp X- das war wohl nix, die Suche geht weiter: Da ich mich doch nicht so recht mit der Heinzelmännchenoptik eines Capes anfreunden konnte hab ich mir nach gründlicher Recherche die Gore Alp-X...
  • Ähnliche Themen
  • Fischer EM 1614 Mountainbike hard 418 geht nix mehr

    Fischer EM 1614 Mountainbike hard 418 geht nix mehr: Hi. Sorry bin neu hier und weiss auch nicht ob das schon jemand hätte oder nicht. Mein Fischer EM 1614 ist nach 346km in 2 Jahren (ja ist nicht...
  • Tranzx PST 36v-Wassereinbruch bei Regen,nix geht mehr.

    Tranzx PST 36v-Wassereinbruch bei Regen,nix geht mehr.: Hallo! Leider ist gestern nach einer Regenfahrt mein kompletter Antrieb ausgefallen,nach vier Monaten und 900km. Das Display war von innen...
  • Hilfe!!! Was ist kaputt??? Nix geht mehr :(

    Hilfe!!! Was ist kaputt??? Nix geht mehr :(: Hallo :) komme gerade von der Arbeit - völlig durchgeschwitzt - weil mein geliebtes Pedelec mich an den Steigungen nicht mehr unterstüzt...
  • Alp X- das war wohl nix, die Suche geht weiter

    Alp X- das war wohl nix, die Suche geht weiter: Da ich mich doch nicht so recht mit der Heinzelmännchenoptik eines Capes anfreunden konnte hab ich mir nach gründlicher Recherche die Gore Alp-X...
  • Oben