New B-Speed

Diskutiere New B-Speed im Klever Mobility Forum im Bereich Fertig-Pedelecs (Firmenforen); Also während der Fahrt leuchtet es doch immer wieder in bunten Farben.. Rekuperation in Verwendung: grün oder gelb hoher Akku-Verbrauch: rot...
S

sebius

Dabei seit
07.12.2020
Beiträge
25
Punkte Reaktionen
43
Ort
Berlin
Also während der Fahrt leuchtet es doch immer wieder in bunten Farben..
Rekuperation in Verwendung: grün oder gelb
hoher Akku-Verbrauch: rot
Soweit nichts besonderes.

Allerdings leuchtet er gelegentlich (ca. 20% der Fälle) auch im Stillstand einer der drei Farben dauerhaft. War dies der Fall, schaltete sich das Fahrrad nach spätestens 10s von selbst ab. Mit dem neuen Motor nicht mehr. Da es eben durch den Händler gerade durch eine Gesamt-Inspektion ging, scheint das normal zu sein. Vielleicht betrifft dies auch nur den 1200Wh Akku. Vermute da einen Workaround, damit er nicht als Extender erkannt wird. 1200Wh kam ja erst später und normal ist ja 850Wh.
 
MisterFlyy

MisterFlyy

Dabei seit
03.12.2014
Beiträge
5.140
Punkte Reaktionen
9.332
Ort
Salzkotten
Details E-Antrieb
Klever New B-Speed mit Biactron V2
Bei mir schaltet das Rad dann ab, wenn der Klever-Akku vom Extender nachgeladen wird und die Ladedauer ca. zehn Sekunden überschreitet. Aber nur wenn das Rad still steht. Dieser countdown lässt sich neu starten, wenn man mal kurz Kraft auf das Pedal gibt, sodass das Rad anfahren will. Wenn dieser Ruck kommt ziehe ich sofort wieder die Bremse. Nun würde es wieder die zehn Sekunden dauern bis das Rad abschaltet.

@Mörtel, ob dieses Vorgehen bei dir auch hilft, könntest du ausprobieren.
 
S

sebius

Dabei seit
07.12.2020
Beiträge
25
Punkte Reaktionen
43
Ort
Berlin
Genau das gleiche Verhalten war bei meinen Klever mit dem Original-Akku und verursächlichen Motor auch der Fall.
 
schwabenblitz

schwabenblitz

Dabei seit
19.09.2019
Beiträge
54
Punkte Reaktionen
36
Ort
Oberschwaben
Details E-Antrieb
Klever B-Speed 45 Biactron V2 - 850Wh
In der Vergangenheit gab es bei mir auch das mit dem undefinierten Ausschalten. Am liebsten an der Ampel unbemerkt:LOL:
Durch einen Tipp von @MisterFlyy habe ich die Rekuperation ausgeschaltet. Danach trat das unmotivierte Ausschalten nicht mehr auf. Rekuperation ist nice to have aber der Effekt ist aus meiner Sicht zu vernachlässigen. ...zumal es einen auch Probleme bringt. Fahrspaß/ Dynamic ist mir wichtig und für die Reichweite hilft nur Unterstützung runter oder Extender Akku...Aber ich bin kein Bastler....
 
primat

primat

Dabei seit
17.08.2019
Beiträge
39
Punkte Reaktionen
44
Ort
Hamburg
Details E-Antrieb
Klever X Speed
Das Display hat heute willkürlich die Helligkeit reduziert, bis zur Unlesbarkeit. Beim Beschleunigen wird es dann wieder heller. Jedenfalls war es auf etwa 60% einer 20 km Strecke nicht lesbar, nur je schneller je heller. Das Umschalten der Displayhelligkeit von auto auf mid hatte nichts verbessert. Ansonsten fuhr es gut. Kennt das vielleicht jemand, ggf. inkl. Lösung?
 
M

Mörtel

Dabei seit
10.08.2020
Beiträge
85
Punkte Reaktionen
162
Thema Ausgehen: ich habe jetzt mal die Reku deaktiviert, bisher kein Ausfall. Allerdings habe ich meine Strecke auch so optimiert dass ich nur noch ein paar mal anhalten muss.
Im Gegenzug war der Akku gestern leerer als sonst. Vielleicht bin ich ein Reku-Typ ;)
Grüße von Miriam
 
Betulaceae

Betulaceae

Dabei seit
10.10.2019
Beiträge
339
Punkte Reaktionen
1.111
Ort
Elmenhorst
Details E-Antrieb
Klever B-Speed Biactron V2
Moin,

mein Akku war gestern voller als sonst, Rückenwind (Ostwind) ;)
Ich nutze die Reku auch sehr gerne, und obwohl ich mehrere Gefällestrecken mit anschließender Langsamfahrstelle habe,
wo ich dann tatsächlich ca. 50 m mit Reku rolle, tut sich da kapazitätsmäßig nie etwas weltbewegendes, vom kurzen Bremsen an den Ampeln ganz zu schweigen.
Also bei uns im Flachland ist die Reku wohl eher ne nette Spielerei, als dass sie wirklich Auswirkungen auf den Akkustand hätte.
Ich kann mir den Griff zum Bremshebel häufig sparen, das ist komfortabel, die finanziellen Einsparungen was den Bremsenverschleiß angeht, dürften aber auch eher nominal sein.

Ich habe trotz Extender seit vielen Wochen keinen ungewollten Abschalter mehr gehabt,
aber ich komme mir trotzdem immer etwas komisch vor, wenn ich and er Ampel ständig vor und zurück rolle.
Für ein Rad ab Werk, sollte so etwas nicht notwendig sein, ich kann den Unmut verstehen!
Sehr schade, dass das Update nicht geholfen hat!
Das leuchten der Akku-LED habe ich ohne Extender ab und an auch beobachtet, einen Zusammenhang zu den Abschaltern habe ich allerdings nicht hergestellt, war auch eher auf das Display fixiert.

Ich fahre aktuell als Sommerreifen ja wieder die Big Ben, vorne noch den originalen mit inzwischen ca. 10.000 km,
hinten den Big Ben Plus, für trockenen und nassen Asphalt bin ich damit zufrieden und isnbesondere vorne genieße ich die bessere Federung.
Sobald zur Nässe noch Sand oder Laub dazu kommt, war mir der Big Ben zu rutschig.
Mit neuem Profil greift der noch sehr gut, aber dieses feine Gnubbelprofil ist sehr schnell abgefahren.
Ich bin mit dem Schwalbe Land Cruiser sehr zufrieden was das angeht, guter Kurvengrip, leiseres Abrollgeräusch und hat mich auch beim Bremsen nie im Stich gelassen,
aber durch den kleineren Durchmesser eben ca. 2 km/h langsamer, und mein Arbeitsweg statt 35 km 37 km lang...
Der Conti Double Fighter sieht sehr interessant aus, kannst du eine Änderung deiner Streckenlänge feststellen?
Sieht auf jeden Fall fülliger aus als mein Land Cruiser und Profil wirkt auf mich noch ansprechender.
Dreck werfen sie doch alle ohne Ende, auch Big Ben und Landcruiser, bei 40+ fliegt das alles nur nach hinten...

Bei mir sind demnächst wieder Kette und 11er Ritzel fällig, vermutlcih auch Kettenblatt und Schaltröllchen (hatten die mal Zähne??:unsure:),
dann werde ich mir auch den Rest des Rades mal genauer ansehen, aber bisher waren Schutzblech und Lager erfreulich unauffällig.
 
Vol26

Vol26

Dabei seit
29.07.2016
Beiträge
3.527
Punkte Reaktionen
5.312
Ort
22391 Hamburg
Details E-Antrieb
Klever Biactron V2; Brose 1.3;
Mein Akku fahre z.z. mit dem 570er bzw. die Anzeige hat auch kurioses zu bieten. Gestern morgen mit 99% los geradelt, bei 91% abgestellt.
Nachmittags zeigt das Dsplay dann wieder 99% an. Zuhause dann 91%. Heute morgen dann immer noch 91%.
Auf Arbeit dann 83%.
Vor dem Laden hatte ich ein paar mal Sprünge von 19% auf 9% und wieder zurück.
Klever machts möglich.:ROFLMAO:
 
MisterFlyy

MisterFlyy

Dabei seit
03.12.2014
Beiträge
5.140
Punkte Reaktionen
9.332
Ort
Salzkotten
Details E-Antrieb
Klever New B-Speed mit Biactron V2
@Mörtel du könntest ja mal Reku und "Stillstand ohne still zu stehen" probieren.

Ich trete immer wieder mal auf das Pedal, so dass das Rad anfahren will.


Der Conti Double Fighter sieht sehr interessant aus, kannst du eine Änderung deiner Streckenlänge feststellen?


Ehrlich gesagt, habe ich darauf noch nicht geachtet. Der Reifen ist aber breiter, als die 50mm.
 
T

Trainierender

Dabei seit
04.07.2018
Beiträge
175
Punkte Reaktionen
221
Toi toi toi bei mir bisher kein Ausgehen an der Ampel. Reku dauerhaft an und Akku zeigt auch die unterschiedlichsten Farben bei der Rekuperation. Beim Studium der Bedienungsanleitung, die Schraube für die Schwinge ist schon wieder locker und ich suche die Anzugsmomente, kam mir die Idee, dass es vielleicht mit dem E-Key zusammenhängt? Ich nutze den nicht, hab den permanent ausprogrammiert, war mir zu fummelig. Vielleicht eine Möglichkeit.

Grüße
 
Betulaceae

Betulaceae

Dabei seit
10.10.2019
Beiträge
339
Punkte Reaktionen
1.111
Ort
Elmenhorst
Details E-Antrieb
Klever B-Speed Biactron V2
Den E-Key nutze ich auch schon länger nicht mehr,
war für mehrere schwere Fehler verantwortlich, ich habe mehrmals gestanden und bekam mein Rad nicht an,
und somit natürlich auch den Alarm nicht aus, seitdem lasse ich das Ding in der Tasche.
 
MisterFlyy

MisterFlyy

Dabei seit
03.12.2014
Beiträge
5.140
Punkte Reaktionen
9.332
Ort
Salzkotten
Details E-Antrieb
Klever New B-Speed mit Biactron V2
Solange ich ohne Extender gefahren bin, hat sich das Rad auch nicht ausgeschaltet.
Seit etwa einem Jahr nun mit Extender und da kommt es vor. Die Reku konnte ich ja zum testen mal deaktivieren. Sie liefert bei mir kaum Energie, schont aber die Bremse. Grundsätzlich mag ich die Leerlaufreku.
 
Vol26

Vol26

Dabei seit
29.07.2016
Beiträge
3.527
Punkte Reaktionen
5.312
Ort
22391 Hamburg
Details E-Antrieb
Klever Biactron V2; Brose 1.3;
Außer das es sehr fummelig ist den E-Key zu benutzen funktioniert er bei mir ohne zicken.
 
Chrissi80

Chrissi80

Dabei seit
26.11.2017
Beiträge
388
Punkte Reaktionen
210
Ort
Süd-Pfalz, nahe Landau
Details E-Antrieb
Klever BIACTRON V2
Habe mich heute dran gemacht meinen Reifen hinten zu tauschen. Schlau wie ich war habe ich vor der Demontage keine Fotos gemacht.

1. wo gehört die Unterlegscheibe hin, links oder rechts (hatte versucht sie rechts zu montieren
2. beim Versuch aus 1. habe ich „Horst“ wohl die Mutter falsch angesetzt und das Gewinde beschädigt (so wie es ausschaut wohl nur an der Mutter).
Ist das eine besondere Mutter oder bekommt man sowas auch im Baumarkt bzw. bei jedem Radhändler?

Danke
 

Anhänge

  • 20281F4C-D683-42F6-B9B9-7043F23A0EEC.jpeg
    20281F4C-D683-42F6-B9B9-7043F23A0EEC.jpeg
    180,9 KB · Aufrufe: 26
  • 94F02130-840C-446A-BF23-4506CB49904F.jpeg
    94F02130-840C-446A-BF23-4506CB49904F.jpeg
    157,6 KB · Aufrufe: 24
  • 7CC2EC99-2F48-45E6-A80A-8347337E91A6.jpeg
    7CC2EC99-2F48-45E6-A80A-8347337E91A6.jpeg
    73 KB · Aufrufe: 25
  • 732A336D-33CB-4AA1-B3B4-574575C6D02E.jpeg
    732A336D-33CB-4AA1-B3B4-574575C6D02E.jpeg
    78,8 KB · Aufrufe: 27
T

Trainierender

Dabei seit
04.07.2018
Beiträge
175
Punkte Reaktionen
221
Die Unterlegscheibe kommt an die Achse linke Seite vom Motor und da dann zwischen Rahmen und Motor.
Mutter ist glaube ich Standard hatte irgendwer beim X Speed doch schon einmal verloren und ersetzt.
 
T

Trainierender

Dabei seit
04.07.2018
Beiträge
175
Punkte Reaktionen
221
Kann ich nachher machen, muss eh nochmal zum Rad. Die Unterlegscheibe müsste auf einer Seite eine leichte Kerbe haben, sieht man auch auf deinem Foto. Foto 2 linke Seite der U-Scheibe im Innenloch. Die Seite muss in Richtung Motor zeigen da passt das dann auch nur in einer Stellung richtig. Ich vermute das ist gewollt oder hat sich zumindest beim Anziehen im Werk so ergeben.
 

Anhänge

  • IMG_20210713_194322.jpg
    IMG_20210713_194322.jpg
    65,7 KB · Aufrufe: 20
Vol26

Vol26

Dabei seit
29.07.2016
Beiträge
3.527
Punkte Reaktionen
5.312
Ort
22391 Hamburg
Details E-Antrieb
Klever Biactron V2; Brose 1.3;
Mein Akku fahre z.z. mit dem 570er bzw. die Anzeige hat auch kurioses zu bieten. Gestern morgen mit 99% los geradelt, bei 91% abgestellt.
Nachmittags zeigt das Dsplay dann wieder 99% an. Zuhause dann 91%. Heute morgen dann immer noch 91%.
Auf Arbeit dann 83%.
Vor dem Laden hatte ich ein paar mal Sprünge von 19% auf 9% und wieder zurück.
Klever machts möglich.:ROFLMAO:
Wir haben jeden Tag z.z. über 25° evtl. liegt der geringe Akku verbrauch daran. 🤔
Ich bin jetzt 2 tage zur Arbeit gefahren; 30 Km und habe noch 80% Soc. So weit bin ich noch nie gekommen.
Ich fahre in Stufe 1/2 alles in der Stadt, den Schnitt weiß ich nicht aber wenn ich nicht bremsen oder Abbiegen muss habe ich die 3 vorne. Wenn ich auf Stufe 2/2 fahre komme ich mit dem Akku 40km weit und bin evtl. 1,5 Minuten schneller pro Strecke.
 
Chrissi80

Chrissi80

Dabei seit
26.11.2017
Beiträge
388
Punkte Reaktionen
210
Ort
Süd-Pfalz, nahe Landau
Details E-Antrieb
Klever BIACTRON V2
Die von mir benötigte Hutmutter für die Hinterachse ist wohl M12x1.25. Finde diese Form aber nirgends zu kaufen. In der Bucht gibt es welche mit separater Unterlegscheibe. Sollte doch kein Problem sein oder?
 
Betulaceae

Betulaceae

Dabei seit
10.10.2019
Beiträge
339
Punkte Reaktionen
1.111
Ort
Elmenhorst
Details E-Antrieb
Klever B-Speed Biactron V2
Die von mir benötigte Hutmutter für die Hinterachse ist wohl M12x1.25. Finde diese Form aber nirgends zu kaufen. In der Bucht gibt es welche mit separater Unterlegscheibe. Sollte doch kein Problem sein oder?
Ich hatte eben diese Hutmutter mal verloren,
bin damit bei nem guten Fahrrad-Händler gewesen und er meinte die habe Feingewinde,
deswegen sollte ich nur originalteil verwenden, weil wenn die nicht passt, ist die Motorachse hinüber...
Ich musste dann warten bis mein Klever-Händler sich dann bequemt hat sein Ladengeschäft mal zu öffnen...
Ich glaube daran zu sparen tut man sich keinen Gefallen mit.
 
Thema:

New B-Speed

New B-Speed - Ähnliche Themen

Klever X-Speed Alpha: Quelle: Ongoiing review: de Klever X Speed Alpha - Speed Pedelec Review So sieht also das neue X-Speed Alpha aus. 1200Wh Akku, 800W Motor...
Anleitung: Umbau Shimano Nexus Di2 (SG-C7050-5D) auf mechanisch / Schaltzug (SG-C7000-5D): Hallo zusammen, ich fahre einen starken BBSHD mit 1600W (52V) und ich wollte einen soliden Ersatz für die Kassetten-Schaltung. Ein Freund hat mich...
Babboe Big günstig elektrifizieren?: Tach zusammen, Mein erster Beitrag, deswegen baue ich hier eine Vorstellung mit ein so dass der Beitrag etwas länger wird. Bei Bedarf könnt ihr...
erledigt Defektes KULTBIKE HNF-Nicolai (HNF-Heisenberg) XF1 Fully mit Rohloff-Nabe: Verkaufe sehr gepflegtes KULTBIKE HNF-Nicolai (HNF-Heisenberg) XF1 Fully mit Rohloff Speedhub 500/14 und Gates-Zahnriemen Lieferdatum 6/2017...
Mein Battlecat, die zweite...: So, nachdem mein altes Rad gestohlen wurde, habe ich seit Juni wieder ein neues gebrauchtes. Diesmal ist der Unterbau allerdings kein...
Oben