Neues E Enduro von YT - Decoy

Diskutiere Neues E Enduro von YT - Decoy im Shimano Forum im Bereich Fertig-Pedelecs; Der Druckpunkt wandert wieder viel zu schnell Richtung Lenker. Nach dem Entlüften bleibt er für ca 50KM stabil dann geht es ab Richtung Lenker...
T

toto1974

Mitglied seit
27.03.2019
Beiträge
41
Details E-Antrieb
YT Decoy CF Pro
Welche Probleme hast du mit der Code?
Der Druckpunkt wandert wieder viel zu schnell Richtung Lenker. Nach dem Entlüften bleibt er für ca 50KM stabil dann geht es ab Richtung Lenker. Die Kolben habe ich auch nach dem letzten Entlüften mobilisiert, sind alle 4 schön gleichmäßig und leicht raus und rein gegangen, jetzt machen 2 Kolben Probleme.
 
ShitZoE

ShitZoE

Mitglied seit
16.05.2019
Beiträge
217
220 hinten musst aber zart abbremsen. Blockiert sonst sofort ;)
 
I

Idefix

Mitglied seit
27.08.2019
Beiträge
34
Ich hatte am Decoy vorne die Trickstuff Dächle HD 223 mit den Trickstuff Power+ Belägen drauf ...
Nach 30 km mache ich nun die grosse 223er Trickstuff wieder runter und fahre die 200er Original mit Trickstuff Power+ Belägen jetzt.
Da ich eher Trialartiges Gelände fahre, ist mir die 223er zu bissig.
223er Trickstuff Scheibe und den passenden Adapter und Schrauben dazu verkaufe ich jetzt ( 65€ + Versand ). Originalrechnungen gibt es mit dazu.
 
E

emtbfreak

Mitglied seit
01.09.2019
Beiträge
219
200er daechle vorne und hinten jeweils braun verfärbt nach 1-2 Ausfahrten. Gut ich bin schwer und fahre in den Alpen.
223er ohne verfaerbung bis heute.
 
ShitZoE

ShitZoE

Mitglied seit
16.05.2019
Beiträge
217
Kann hier jemand was zum Vergleich magura race Beläge zu Trickstuff power Belägen sagen?
 
O

Oledb

Mitglied seit
30.10.2019
Beiträge
15
Hilfe! Mein 8 Tage altes Decoy Pro Race 2019 startet nicht mehr.

Nach einen vollständigen Ladevorgang und abziehen des Ladesteckers geht das Display zunächst aus. (bis jetzt alles normal)
Nach einschalten des Bikes bleibt das Display im Ladevorgang und zeigt dauerhaft „Steps“ an, lässt sich auch nicht mehr per AN/AUS Taster ausschalten, nur durch Herausnehmen des Akkus.
Nach erneuten einsetzten des Akkus wird wieder dauerhaft die Anzeige „Steps“ dargestellt.

Im ausgebauten Zustand und nach Betätigung der Kontrolltaste auf dem Akku leuchten alle 4 Dioden grün.

Versuch sich zu verbinden mit der E-Tube APP (was zuvor funktioniert hat) endet mit folgender Fehlermeldung:
Anhang anzeigen 293093
Hat das schon jemand von euch gehabt?
@Rossi46 @PeterMayer

Mien Bike ist seit letzter Woche nach Akku Problemen (siehe oben) wieder zurück.
Laut YT hat es neuen Akku bekommen, das ganze hat 4 Wochen gedauert. 😕
Bin inzwischen 300 KM damit gefahren bis jetzt alles i.O.

Ich habe es seitdem noch nicht gewaschen :unsure: , ich traue mich irgendwie nicht.😬
 
Radix

Radix

Mitglied seit
10.06.2019
Beiträge
326
Ort
Remscheid
Wenn du den EPDM-Schaumstreifen aufklebst, wie beschrieben, kannst du dich trauen. Waschen und Trocknen aber nur im Stehen.
Ich meine das Bike natürlich - du kannst beim Waschen gerne liegen :D
 
Fino

Fino

Mitglied seit
22.06.2018
Beiträge
335
Details E-Antrieb
S-Drive, Shimano 8000
Da feids doch bis heute von YT.
Keine Lösung vo dem Problem.
Absolut lächerlich der Verein.
Mei Kübel läuft ja zum Glück.
Endkunden komplett im Stich gelassen.
Hatte mei Sohn Schon mal beim ersten Capra CF Bruch.
Trotzdem Tolles Bike.
Aber anscheinend ein massive Fehlerquelle drin.
Viel Glück die nicht betroffen sind.
Fast schon Corona Zustand.
 
L

LeechesX

Mitglied seit
19.11.2019
Beiträge
48
Ort
Karlsruhe
Details E-Antrieb
Brose
Kam noch nicht zum fahren aber sag messen beide den gleichen Wert an der gabel. Schonmal beruhigend.
Ergänzung:


Hatte ich auch schon 1-2 mal. Du musst den shockwiz resetten dh batterie raus ect. Bitte nachlesen wies genau geht.
Geht wieder, daran lags.
 
R

Rebo4988

Mitglied seit
12.03.2020
Beiträge
34
Eine Frage an die Leute die auf 180mm umgebaut haben.

Habt ihr alle die zweite Unterlegscheibe verbaut? Hab seit dem wenn es ruppig wird ein klappern von vorne. Kann’s mir eigentlich nur so erklären das die beiden Scheiben das verursachen....
 
S

Sasse

Mitglied seit
02.03.2019
Beiträge
401
Details E-Antrieb
Shimano Steps E8000
Ich hab beim Umbau auf 170 beide Scheiben verbaut, ja.
Aber ein Klappern höre ich nicht. Alles ruhig wie sonst auch.
Vielleicht hast den Gummi Puffer nicht ganz dran geschoben?
Denke nicht dass das viel hilft, aber versuche mal mit Kraft die Gabel ganz raus an den Anschlag zu ziehen, damit müsstest du die ganze Einheit zusammenschieben.
 
andione

andione

Mitglied seit
29.01.2015
Beiträge
219
Details E-Antrieb
YT Decoy mit Shimano Steps e8000
Eine Frage an die Leute die auf 180mm umgebaut haben.

Habt ihr alle die zweite Unterlegscheibe verbaut? Hab seit dem wenn es ruppig wird ein klappern von vorne. Kann’s mir eigentlich nur so erklären das die beiden Scheiben das verursachen....
Ich hab auch auf 180 umgebaut und nur eine Scheibe montiert, klappert nix. Die zweite Scheibe ist doch nur notwendig wenn du die Vorsprung Luftkappe verbaust, beim Original sind die Maße gleich. Bisher aber nur ne kleine Abstimm-Runde mit gemäßigten Drops gemacht und fühlt sich sehr gut an. Die richtig großen Sprünge lass ich grad lieber, ich weiß was z.Z. in den Krankenhäusern los ist.
Bleibt alle gesund und passt auf euch auf👍
 
Zuletzt bearbeitet:
L

LeechesX

Mitglied seit
19.11.2019
Beiträge
48
Ort
Karlsruhe
Details E-Antrieb
Brose
Kommt die Nässe durch den Spalt, oder eher durch die Kabeleinlässe am Steuerrohr.
 
Radix

Radix

Mitglied seit
10.06.2019
Beiträge
326
Ort
Remscheid
Die Kabeleinlässe lassen nur homöopathische Mengen durch.
An den Akkuflanken sieht das ganz anders aus. Und daher stammt auch der Dreck im Rahmeninneren.
 
Thema:

Neues E Enduro von YT - Decoy

Oben