Neues E Enduro von YT - Decoy

Diskutiere Neues E Enduro von YT - Decoy im Shimano Forum im Bereich Fertig-Pedelecs; Hm du bringts mich zum Überlegen. Ich weiss eigentlich garnicht warum ich nicht auch gleich 223 Daechle hinten gekauft hab.... Oder meint Ihr...
E

emtbfreak

Mitglied seit
01.09.2019
Beiträge
43
2.) Welche Adapter benötige ich vorne und hinten für die MT7+220mm Scheiben?
Hm du bringts mich zum Überlegen. Ich weiss eigentlich garnicht warum ich nicht auch gleich 223 Daechle hinten gekauft hab....
Oder meint Ihr evtl. 203 hinten mit 223 vorne harmoniert besser, als 223 vorne und hinten?
 
O

OliverZ

Mitglied seit
27.08.2019
Beiträge
37
Klassische Bremsverteilung liegt ja beim Biken so bei 70/30. Daher würde hinten ja 203mm vollkommen reichen.

Oder nach dem Motto "Viel hilft Viel" , das war jetzt so mein Credo ;-) bei einem Körpergewicht von 110kg...
 
E

emtbfreak

Mitglied seit
01.09.2019
Beiträge
43
ich bin auch in dieser Gewichtsregion. naja dann lass ich mal die 203 hinten. Gibt auch Argumente die dafür sprechen hinten "kleiner" zu machen. Reichen wirds so und so, aber evtl noch bisl besser zum Modulieren für Wheelies & Manuals, k.a....
 
hloretan

hloretan

Mitglied seit
07.06.2019
Beiträge
52
Ort
Region Bern, Schweiz
Details E-Antrieb
SYNO Drive (Stromer ST2); STEPS E8000 (YT Decoy)
Habe leider Schlechtes zu berichten. Das bei perfekten Bike Wetter :cry:

Heute beim Bunnyhoppen auf dem Vorplatz Fehler "E020". Bike konnte nicht mehr ausgeschaltet werden. Also Akku raus. Akku rein. Das Decoy startet aber bleibt auf dem Shimano Startdisplay. Akku raus. Akku Knopf gedrückt - Stromladung wird angezeigt. Akku ans Ladegerät. Lampe am Netzteil bleibt grün obwohl Akku nicht voll. Akku Tot?

E020 – Ein Kommunikationsfehler zwischen Akku und Antriebseinheit ist aufgetreten

Ist das Problem bekannt und gibt es einen Workaround? :unsure:
Oder :sneaky:
Muss ich mich bei YT um Ersatz bemühen?:rolleyes:

269701
 
YTDecoy

YTDecoy

Mitglied seit
12.06.2019
Beiträge
234
Details E-Antrieb
SHIMPANSE Ξ8000
Habe leider Schlechtes zu berichten. Das bei perfekten Bike Wetter :cry:

Heute beim Bunnyhoppen auf dem Vorplatz Fehler "E020". Bike konnte nicht mehr ausgeschaltet werden. Also Akku raus. Akku rein. Das Decoy startet aber bleibt auf dem Shimano Startdisplay. Akku raus. Akku Knopf gedrückt - Stromladung wird angezeigt. Akku ans Ladegerät. Lampe am Netzteil bleibt grün obwohl Akku nicht voll. Akku Tot?

E020 – Ein Kommunikationsfehler zwischen Akku und Antriebseinheit ist aufgetreten

Ist das Problem bekannt und gibt es einen Workaround? :unsure:
Oder :sneaky:
Muss ich mich bei YT um Ersatz bemühen?:rolleyes:

Anhang anzeigen 269701
Check mal die Verkabelung im Rahmen, am Display und am Motor. Vielleicht hat sich was gelöst. Kommst überall gut ran.

zu YT einschicken würde 5-6 Wochen bedeuten...
 
O

OliverZ

Mitglied seit
27.08.2019
Beiträge
37
Wenn du Akku demontiert hast kommst du gut an die Motorkontakte. Check die mal. Ist die Akkukontaktstelle beschädigt? Wenn du dort nichts findest und es nicht funktioniert versuchen mal dein nächsten shimano Center zu finden, die können bestimmt auch helfen.

Sonst yt... aber wie YTDecoy schreibt, dauert das sehr lange ;-)
 
Radix

Radix

Mitglied seit
10.06.2019
Beiträge
189
Ort
Remscheid
Oder mal das Update auf 4.7.1
Der Vorgänger soll ja Fehler generiert haben.
 
Radix

Radix

Mitglied seit
10.06.2019
Beiträge
189
Ort
Remscheid
Mal was Anderes. Es ist ja mein erstes eMobil....

Mir ist heute die Kette gerissen, Erstausstattung: Shimano CN-E8000. Und zwar ohne Schaltvorgang. Ich war ohne Motorunterstützung über 25km/h schnell, leicht abschüssig. Dann als es in eine leichte Steigung überging trat ich kräftig dazu (ohne Motorunterstützung - denn ich war ja noch über 25km/h schnell - und Peng, die Kette war weg.
Fand ich sehr irritierend.
Taugt die Shimano nichts, oder habe ich etwas verkehrt gemacht?
 
O

OliverZ

Mitglied seit
27.08.2019
Beiträge
37
Wieviel Km hast mit der Kette schon runter?
 
Radix

Radix

Mitglied seit
10.06.2019
Beiträge
189
Ort
Remscheid
Nur 30.
Ein Niet hat sich aus der äußeren Kettenlasche verabschiedet.
 
O

OliverZ

Mitglied seit
27.08.2019
Beiträge
37
Das hört sich nach einem Materialfehler an. Zum Glück sind die Shimano ketten ja nicht wirklich teuer.
 
Radix

Radix

Mitglied seit
10.06.2019
Beiträge
189
Ort
Remscheid
Habe jetzt eine SRAM PC X1 drauf - mal sehen wie lange die hält.
Sonst muss ich die Power von Trail Normal mal zu Trail Low runterstellen (nicht das das die Kette zuvor gestresst hat ?).
 
hloretan

hloretan

Mitglied seit
07.06.2019
Beiträge
52
Ort
Region Bern, Schweiz
Details E-Antrieb
SYNO Drive (Stromer ST2); STEPS E8000 (YT Decoy)
Entwarnung :giggle:
Akku eingebaut - Bike startet, Bike unterstützt, lässt sich abschalten und laden.
Zickiges Luder - Sie wird erwachsen - Ob ich Sie taufen sollte

Fabrikationsfehler!

Passt eigentlich zudem was ich so mit Ketten erlebt habe in meinem bisherigen Gümelerleben. Wenn Sie reissen, dann immer früh.
Auf dem Stromer habe ich in diesem Jahr 7-8kkm verteilt auf drei Ketten.
 
D

Daniel1982

Mitglied seit
06.06.2019
Beiträge
22
Hi haben eure Fox 36 auch buchsenspiel ab Werk?
 
E

emtbfreak

Mitglied seit
01.09.2019
Beiträge
43
Bei mir rutscht die Kette auf dem 9er Ritzel unter Last (mit ~40km/h in nen Gegenanstieg) durch. Die Kettenlänge passt (114 Glieder).
Hat jemand das gleiche Problem und evtl. einen Fix?
Es gibt ja Leute die behaupten ne 12x Sram Kette läuft besser auf der Kassette. Evtl. sogar ne 12fach Shimano HG+?
Ich hoffe wir müssen nichtmehr all zulang auf e13 Microspline Freilaufkörper und Shimano 12fach DI2 warten...
 
hloretan

hloretan

Mitglied seit
07.06.2019
Beiträge
52
Ort
Region Bern, Schweiz
Details E-Antrieb
SYNO Drive (Stromer ST2); STEPS E8000 (YT Decoy)
Nach dem E020 Fehler gestern, musste ich der Dame die Flausen austreiben. Ich war heute drei Stunden im Wald. Nicht mal der Anflug eines Problemchen. Kein gezicke - nichts. Bin richtig Stolz.

Sie war sogar nett zu Fremden und hat neue Freunde gefunden :giggle:

269816


Aber so richtig durchgehen lassen, durfte ich ihr den gestrigen Schock nicht wirklich und lies deshalb keine Pfütze aus 😜

269815


In diesem Sinne wünsche ich euch allen gute Fahrt.
 
YTDecoy

YTDecoy

Mitglied seit
12.06.2019
Beiträge
234
Details E-Antrieb
SHIMPANSE Ξ8000
Habe jetzt eine SRAM PC X1 drauf - mal sehen wie lange die hält.
Sonst muss ich die Power von Trail Normal mal zu Trail Low runterstellen (nicht das das die Kette zuvor gestresst hat ?).
Perfekt die habe ich auch nach dem mir das gleiche passiert ist. Für alle mit E13 Kassette wird von denen auch empfohlen die Shimano gegen eine SRAM zu wechseln. Gerade das 9er macht sonst Probleme mit jeder Shimano Kette.
 
W

Wladio

Mitglied seit
20.02.2019
Beiträge
45
Bei mir z.b war die Kette falsch eingebaut gewesen, was auch einige andere berichteten. Vielleicht lag es daran?
 
Radix

Radix

Mitglied seit
10.06.2019
Beiträge
189
Ort
Remscheid
Vielen Dank für die Antworten bezüglich der gerissenen Kette.
Natürlich vermeide ich das Schalten unter Last (hat man ja so gelernt), aber welchen Einfluss hat die Schaltgeschwindigkeit ?
Ich habe die DI2-Schaltung auf "Normal" stehen.
Würde "Low" (also eine langsamere Schaltgeschwindigkeit) materialschonender arbeiten?
Oder bringt das sogar Nachteile mit sich?
 
Thema:

Neues E Enduro von YT - Decoy

Werbepartner

Oben