neuer Controller aber kein PAS Signal :(

Diskutiere neuer Controller aber kein PAS Signal :( im Controller/Regler, Fahrerinformation, Elektronik Forum im Bereich Diskussionen; Hallo liebes Forum, ich habe mich vorab schon durch sehr viele hilfreiche Themen hier durchgelesen, aber jetzt bin ich an einen Punkt gekomen, wo...
B

b4stl3r

Dabei seit
20.07.2020
Beiträge
2
Punkte Reaktionen
0
Hallo liebes Forum,

ich habe mich vorab schon durch sehr viele hilfreiche Themen hier durchgelesen, aber jetzt bin ich an einen Punkt gekomen, wo ich nciht weiter weiss und hoffe, Ihr könnt mir jetzt auch entsprechend helfen :)

Ich habe ein Fertig E-Bike von REX/Prophete ..das Bergsteiger 7.7
Leider hatte sich der Controller verabschiedet (Feuchtigkeit??) und ich war nun gezwungen auf einen neuen Controller umzusteigen.
In dem Zuge wollte ich auch gleich die einfache LED Steuerung durch ein vernünftiges Display ersetzen und auch gleich euinen neuen leistungstärkeren 48V Akku nutzen.
Ich habe mich daher für einen 350W 48V Controller mit dem S866 Display als Set entschieden. Mein Motor hat zwar nur 250W, aber denke bissl Reserven am Controller schaden hier nicht oder?

Es ist also jetzt nur noch der PAS und der Motor original.

Ich habe nun alles soweit neu verkabelt, über den Selftest des Controllers die Motrophasen koreckt eingestellt und der Motror dreht auch entsprechend mehr und weniger im Testmodus bei Auswahl der Fahrtstufen. Den Hallsensor habe ich 1:1 an den Controller gelegt. Also 6 KAbel kamen bei mir aus dem Motor und die exakt gleichen Farben waren am Controller am Halleingang. Da habe ich also noch nichts angefasst (habe einen Adapter als Verlängerung dazwschen gelötet der nur 1 schwarz und 1 rot hat, Rest weiße Kabel aber die gehen natürlich dann an die richtigen Farben vom Motor), denke der PAS Sensor hat auch nichts mit den Hallsensor zu tun oder?

Allerdings gibt es auch keine Geschwindikeitsanzeige beim normalen Fahren ohne Motor, obwohl ich gelesen habe, dass das weiße Kabel vom Hallsensor des Motors die Geschwindikeit übermitteln soll. Oder geht das erst, sobald auch der Motor dreht?

So weit so gut...aber leider erkennt der Controller kein PAS Signal und somit schaltet der Motor auch nicht beim Treten zu :(((

Ich habe bereits das Signal am PAS Kabel gemessen, also da kommen zwar nur schwankende Werte am roten und gelben Kabel um die 1.6-2.5V raus, aber es kommt ein Signal. Am Controller liegen am PAS Eingang 5V an. Sollte soweit passen oder? Habe schwarz an schwarz, rot an rot und blau (geht erst noch an ein gelbes und dann an ein grünes Kabel als Verlängerung) vom Sensor dann auf lila vom Controller gelegt. Habe aber inzwischen auch die Kabel alle schon mal durchgetauscht, ohne Erfolg.
Ich habe nun gelesen, das manche Controller ein Problem mit einen 12er Magnetsensor haben, welcher bei mir ja orignal verbaut ist. Habe auch versucht mal die Magnete rauszudrücken, wie hier schon ein User geschrieben hat, aber das geht leider nicht, zumindest nicht im verbauten Zustand. LEider habe ich keinen Abzieher für die Pedale um die Scheibe auszubauen! Habe auch im Einstellmenü schon alles möglcihen Konstellationen versucht, ohne Erfolg. Man kann zwar bei P13 bis zu 12 Magnet hinterlgen, aber es ist ja nicht klar, ob mein Controller das auch unterstützt.

Gibt es vorab noch eine Möglichkeit, rauszufinden, ob es wirklich am PAS liegt bzw. ob der Controller das Problem ist oder der Sensor??
Entweder tausche ich jetzt nochmal den Controller gegen einen, der auch mit einem 12er PAS umgehen kann oder ich muss meinen PAS wechseln und gegen einen5/6er tauschen, wäre natürlich ein Downgrade von 12 :/

Ich bin für jeden Tip sehr dankbar, denn ich will endlich wieder mit meinen E-Bike fahren :)

Anbei Bilder vom Controller, Motor und PAS und hier noch meine wichtigen Einstellungen am Display.

P03=48 / P04=5 / P05=1 / P06=27.5 / P07=80 / P08=100 / P09=0 / P10=0 / P11=20 / P12=2 / P13=12 / P14=15 / P16=38 / P17=0 / P18=100 / P19=0
 

Anhänge

  • IMG_20200719_114515.jpg
    IMG_20200719_114515.jpg
    109,9 KB · Aufrufe: 133
  • IMG_20200719_114550.jpg
    IMG_20200719_114550.jpg
    194,4 KB · Aufrufe: 135
  • IMG_20200719_114604.jpg
    IMG_20200719_114604.jpg
    91,2 KB · Aufrufe: 125
  • IMG_20200719_115250.jpg
    IMG_20200719_115250.jpg
    82,8 KB · Aufrufe: 125
  • IMG_20200719_114644.jpg
    IMG_20200719_114644.jpg
    98,8 KB · Aufrufe: 121
  • IMG_20200719_115209.jpg
    IMG_20200719_115209.jpg
    102,9 KB · Aufrufe: 116
  • IMG_20200719_115218.jpg
    IMG_20200719_115218.jpg
    107 KB · Aufrufe: 127
Hasso123

Hasso123

Dabei seit
21.04.2016
Beiträge
3.419
Punkte Reaktionen
958
Ort
Essen, NRW
Details E-Antrieb
Heinzmann, Fischer Proline ECU 1401,Umbau-Pedelec
Gibt es kein PAS für deinen Controller im Angebot? Alles andere bringt dich nicht weiter. Höchstens noch ein PAS V7 (digital) probieren. Hat 5 oder 6 Magnete.
 
G

Ghostwriter

Dabei seit
08.04.2019
Beiträge
176
Punkte Reaktionen
49
Hi,
Prizipiell funktioniert auch der 12er, wenn er das richtige Signal liefert.
Hast schon zurückkurbeln probiert ?
Dual Hall Sensoren funktionieren nicht.

mfg
 
B

b4stl3r

Dabei seit
20.07.2020
Beiträge
2
Punkte Reaktionen
0
Danke für die schnellen Antworten.

@Hasso123
Bei dem Set gab's nur den Controller mit Display ohne zusätzlichen PAS. Aber hatte auch nicht weiter danach geschaut, da ich davon ausging mein originaler PAS muss nicht getauscht werden. D.h. einfach irgend ein 5/6er ist im Zweifelsfall auch nicht mit dem Controller kompatibel? Woran erkenne ich ob es ein digitaler PAS Sensor ist?

@Ghostwriter
Rückwärts Kurbeln hab ich auch schon versucht..da ist auch nix passiert. Was genau meinst du mit Dual Hallsensoren? Ich kenne mich leider noch nicht so gut aus mit der Materie.
 
Hasso123

Hasso123

Dabei seit
21.04.2016
Beiträge
3.419
Punkte Reaktionen
958
Ort
Essen, NRW
Details E-Antrieb
Heinzmann, Fischer Proline ECU 1401,Umbau-Pedelec
Da kann ich dir auch nur das hier als Erklärung vorweisen;
PAS Sensor

Zudem wird bei PAS V5/ Analog der Gasgriff-Eingang des Controllers genutzt. Zumindest bei EBS-Controller.

Die digitalen PAS V7 haben ein rotes gehäuse;
New E-bike Parts Electric Power Pedal Booster Assist Sensor Bicycle Accessories | Wish

... da könnte man sogar die restlichen Löcher in der Magnetscheibe mit Magneten auffüllen...

Auf jedenfall funktionieren die PAS V 7 bei meinem KT- und S06P Controller einwandfrei.
Nur beim KT Controller musste ich den C1 Wert auf 07 stellen, abspeichern, wieder einschalten, wieder unter C1 dann 02 (5 Magnete) umstellen.
Denn auf Anhieb nach anschließen des PAS Sensors an den KT Controller reagierte der Controller gar nicht auf das PAS.
 
Ü

Üps

Dabei seit
25.04.2012
Beiträge
24.364
Punkte Reaktionen
11.490
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Ich habe mich daher für einen 350W 48V Controller mit dem S866 Display als Set entschieden. Mein Motor hat zwar nur 250W, aber denke bissl Reserven am Controller schaden hier nicht oder?
Du hast eine sehr seltsame Vorstellung davon, was Reserven sind.
 
Martin-T

Martin-T

Dabei seit
10.11.2017
Beiträge
66
Punkte Reaktionen
32
Details E-Antrieb
Eigenbau 30 v 250 W Akku 590 Wh
Ich hatte das gleiche Problem, habe ein 10 KOhm Widerstand zwischen Plus und Signal des PAS gelötet.
 
G

Ghostwriter

Dabei seit
08.04.2019
Beiträge
176
Punkte Reaktionen
49
Hi,
Wenn du richtig gemessen hast, ist der Sensor falsch angeschlossen.
Minus kannst leicht mit Durchgang ( ein paar Ohm) gegen Akkuminus rausfinden.
Am Plus sollten 4,3 V anliegen, auch am Signal liegen 4,3 Volt an.
Das Signal wird vom Sensor auf Masse gelegt, die Spannung bricht kurz ein.
Am Plus sollten konstant die 4,3 V anliegen.

mfg
 
A

Alpha-Tec

Dabei seit
26.01.2021
Beiträge
28
Punkte Reaktionen
1
Beim Brainpower muss eventuel das Pas Signal invertiert werden . Geht mit BC446 und 2 Widerständen 4,7 kOhm , 270 Ohm
 
Thema:

neuer Controller aber kein PAS Signal :(

neuer Controller aber kein PAS Signal :( - Ähnliche Themen

PAS Problem Motor dreht nur bei kurzen vorwärts / rückwärts bewegungen: Hallo, bin schon seit einigen Tagen hier im forum am suchen und lesen leider konnte ich keine lösung für mein problem finden. Problematik...
PAS Sensor Probleme zumindest sieht es so aus: Hallo Leute, ich bin neu hier und habe mich seit kurzem mit einem E-Bike beschäftigt bzw beschäftige mich noch damit es wieder zum laufen zu...
Kindertrettraktor umbauen auf Elektroantrieb - Gaspedal reagiert nicht: Hi Leute, ich bin grad dabei einen Kindertrettraktor auf Elektroantrieb umzubauen. Aktuell hab ich einen Testaufbau vorgenommen um die richtigen...
SW900 Controller LCD Display Einstellungsmöglichkeiten: Hab hier hier mal die Einstellungen des SW900 LCD`s Rausgetüfftelt. SW900 LCD-Funktionen P01 – Display-Helligkeit: Sie können zwischen 1 und...
Faktencheck: Lishui vs Kunteng Controller: Sodale, heute war der Tag der Wahrheit: Ich hatte mal Lust, an meinem Front-Motor EBS V2 AKM-G zwei unterschiedliche Controller zu testen. Der...
Oben