Neue Beiträge zeigt Müll

Dieses Thema im Forum "Feedback zur Webseite" wurde erstellt von 1N4001, 20.07.18.

  1. 1N4001

    1N4001

    Beiträge:
    893
    Details E-Antrieb:
    BionX SL-250 HT 48V
    Rechts in der Sidebar auf der Startseite findet man den Kasten "Neue Beiträge". Dort wird als Autor des Beitrags aber nicht der eigentliche Autor aufgeführt, sondern immer der ursprüngliche Ersteller des entsprechenden Threads. Jedoch mit dem Zeitstempel des neuesten Beitrags. Sehr irreführend.
     
  2. DJTornado

    DJTornado

    Beiträge:
    1.853
    Nö, zumindest nicht immer: Thread "Darf man mit Wohnsitz in der Schweiz..." Ersteller schulaw 28.11.2017 letzter Beitrag Upwards vor 5 Minuten.
     
  3. 1N4001

    1N4001

    Beiträge:
    893
    Details E-Antrieb:
    BionX SL-250 HT 48V
    Das war aber deine Antwort :unsure:
     
  4. DJTornado

    DJTornado

    Beiträge:
    1.853
    hmmmm
     
  5. Habberdash

    Habberdash

    Beiträge:
    3.400
    Ort:
    Genf
    Details E-Antrieb:
    Bosch Classic mit NuVinci Harmony
    Gibt es eine optionelle Einstellung dazu? Bei mir ist immer der Schreiber des letzten Beitrags mit dem entsprechenden Zeitstempel aufgeführt. Also nichts verwirrendes.
     
  6. Koko Turbo S

    Koko Turbo S

    Beiträge:
    69
    Ort:
    Osnabrück
    Details E-Antrieb:
    Specialized Turbo S 2016
    Das stellt sich bei mir auch so dar. Ist aber schon eine ganze Weile so.
     
  7. Alv

    Alv

    Beiträge:
    4.369
    Ort:
    38108 Braunschweig
    Details E-Antrieb:
    . Direktläufer
    Mir ist da noch nie was aufgefallen, mir ist aber auch völlig egal, wer da wann schreibt...
     
    Georg gefällt das.
  8. Reinhard

    Reinhard Team

    Beiträge:
    8.469
    Alben:
    1
    Ort:
    48599 Gronau-Epe
  9. Chrisol

    Chrisol

    Beiträge:
    3.673
    Ort:
    Hochtaunus
    Details E-Antrieb:
    3 HR-Puma CST, Panasonic Impulse 26V
    Das wäre mir überhaupt nicht aufgefallen, ist auch keine so lebenswichtige Funktion für mich.
    Beim Versuch das nachzuvollziehen, ist erst einmal mein Androide neu gestartet:)
    Geraten: Problem mit dem Cache am Client.
    Bei mir erscheinen da zufällige User, die auch überhaupt nichts zu einem Thema gepostet haben:eek:

    Ist eigentlich nicht Aufgabe eines Serverbetreibers kaputte Browser zu reparieren, aber eventuell könnte man einen no-cache Header in das Modul einbauen. Wäre dann beim nächsten Update allerdings wieder flöten.
     
  10. 1N4001

    1N4001

    Beiträge:
    893
    Details E-Antrieb:
    BionX SL-250 HT 48V
    Das hat nichts mit Caching oder kaputten Browsern zu tun, denn die Seite wird als komplettes dargestellt oder gecached.

    Dies wird ein Bug in der serverseitigen Implementierung sein.
     
  11. Chrisol

    Chrisol

    Beiträge:
    3.673
    Ort:
    Hochtaunus
    Details E-Antrieb:
    3 HR-Puma CST, Panasonic Impulse 26V
    Wirklich?
     
  12. Reinhard

    Reinhard Team

    Beiträge:
    8.469
    Alben:
    1
    Ort:
    48599 Gronau-Epe
    Das ist ein Fehler in dem AddOn, welches die Seitenleiste darstellt.
     
  13. Reinhard

    Reinhard Team

    Beiträge:
    8.469
    Alben:
    1
    Ort:
    48599 Gronau-Epe
    Fehler wurde korrigiert.
     
    dagobird, 1N4001, nakita56 und 3 anderen gefällt das.


  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden