Neodrives Display vergisst Uhrzeit und Datum

Diskutiere Neodrives Display vergisst Uhrzeit und Datum im Green Mover Forum im Bereich Fertig-Pedelecs; So, Bike ist auf dem neuesten Stand und das farbige Neodrives Display "ziert" nun auch mein geliebtes Bulls Lavida. Fazit: Lasst Euch nicht...
O

Oswald74

Mitglied seit
08.05.2019
Beiträge
9
So, Bike ist auf dem neuesten Stand und das farbige Neodrives Display "ziert" nun auch mein geliebtes Bulls Lavida.

Fazit: Lasst Euch nicht abspeisen mit fadenscheinigen Aussagen und fordert Ersatz, wenn dieser Fehler auftritt.

Jetzt muss ich nur noch überlegen, was ich mit dem 2018er Display anfange.

Zur Sicherheit behalten und auf Touren mitnehmen oder Verkaufen?


MfG L.E.
 
G

gerbindu

Mitglied seit
06.03.2016
Beiträge
208
Super dass Alles perfekt läuft!!!!!!!!!! Behalte das Display auf Reserve(y)(y)(y)
 
E

EBikeSucher

Mitglied seit
31.08.2015
Beiträge
46
Hallo zusammen,

ich habe das gleiche Problem. Das Datum und die Uhrzeit werden nicht beibehalten. Heute habe ich das Display geöffnet, eine neue Batterie eingesetzt und es gibt keine Änderung. Die aktuell eingestellte Uhrzeit springt nach ca. 20 Sekunden wieder auf 35 Uhr zurück.

Jemand eine Idee ?
 
F

Fluchtradfahrer

Mitglied seit
24.06.2019
Beiträge
3
Und jetzt der Super GAU: Mein Händler tauschte die urprünglichen Displays gegen neue aus (Bulls). Bereits bei der ersten Fahrt wollte meine Frau an einer Kreuzung vom Rad absteigen. Plötzlich ein lautes Krachen, das Rad machte einen Satz vorwärts, das Hinterrad wurde aus seiner Verankerung gerissen, das Motorkabel abgerissen. Das Schaltwerk ist verbogen, ob der Rahmen etwas abbekommen hat kann ich nicht beurteilen. Möglicherweise aber ein wirtschaftlicher Totalschaden. Mein Händler will sich darum kümmern und empfahl mir mit meinem Rad das neue Display nicht mehr zu benutzen.
 

Anhänge

G

gerbindu

Mitglied seit
06.03.2016
Beiträge
208
Das ist der absolut Hammer! Woher kam das brutale Anfahrdrehmoment? Es hat sogar die Drehmomentstütze gekillt. Das Rad kannst Du wahrscheinlich vergessen. Leider!!!!
 
Sunrise

Sunrise

Mitglied seit
03.02.2014
Beiträge
1.620
Details E-Antrieb
Simplon Silk-Carbon ERA 80 - Neodrives DD
Also nicht böse sein, das sieht aus als ob das Hinterrad über längere Zeit nicht richtig fixiert war. Die Aufnahme ist total ausgeleiert.
Das passiert nicht in einem Augenblick.
 
S

Selbermacher

Mitglied seit
17.11.2019
Beiträge
3
Hallo,

bin neu im Forum und habe bisher sehr aufmerksam eure Beiträge zum Neodrives Display verfolgt.

Vorab vielen Dank für eure hilfreichen Beiträge

Ich besitze ein Pedelec mit Neodrives Antriebssystem, das ich zwar sehr gerne fahre, aber auch schon so manche Probleme mit der Elektrik hatte.
U.a. wurde das Datum beim Start des Systems immer wieder zurückgesetzt, genauso wie bereits im Forum beschrieben. Das Problem löste sich nach einigen Wochen von selbst ohne irgendeinen Eingriff. Ursache unbekannt. Dies geschah vor wenigen Monaten.

Letzte Woche konnte ich das System mit dem Satelliten immer schwerer starten. Jetzt geht es gar nicht mehr an.

Durch eure Forenbeiträge ermutigt, habe ich versucht das Smmi zu öffnen. Es geht ohne bohren und ohne Gewalt.
Mit Hilfe eines Messers habe vom Rand der Displayseite vorsichtig, langsam das Sichtfenster abgehebelt. Das hat bestimmt 10 Minuten gebraucht, weil sich Kleber immer nur nach und nach lösen läßt. Danach lagen die 4 Schrauben frei und nach dem Lösen derselben konnte ich an die Batterie. Mit 2,7 V ist sie schon ziemlich schwach und ich werde sie austauschen. Werde sie morgen besorgen, alles zusammenbauen und dann erneut ausprobieren. Bauche nur einen Kleber, der sich später auch wieder auf diese Art lösen läßt.
 
S

Selbermacher

Mitglied seit
17.11.2019
Beiträge
3
Hallo,

mittlerweile habe ich die Batterie im Smmi gewechselt. Leider startet das ganze System immer noch nicht. Die 11 Ah-Batterie ist laut Anzeige voll geladen. Alle zugänglichen Kontakte habe ich geprüft bzw. mit Kontaktspray behandelt.
Kann es sein, dass die Taster im Satelliten korrodiert sind?

Andreas
 
hg6996

hg6996

Mitglied seit
17.08.2014
Beiträge
738
Ort
Leonberg
Details E-Antrieb
Bulls Lavida plus, von 6/2014
Wenn das noch deine original Tasten sind, ist das gut möglich. Bei meinen war nach etwa vier Jahren und etwa 30.000 km ein Leck im Überzugsgummi. Bei jeder Regenfahrt war das dann eine Überraschung, ob die Tasten noch funktionieren oder nicht mehr. Letztendlich habe ich sie aber getauscht bekommen, nachdem die schwimmende Akkuhalterung gebrochen war und es den Kabelbaum samt der Taster nur noch als Ganzes gab. Damit war dieses Thema auch erledigt.
 
H

hennirik

Mitglied seit
08.07.2019
Beiträge
1
Vielen Dank an alle die rausgefunden haben dass es eine Batterie im Display gibt und wie man sie tauschen kann.
Vom Händler wurde mir ein neues Display angeboten für 189 € + Transport,
die cr1632 (Haltbarkeitsdatum bis 2029) hat 3,99 gekostet + ne 1/2 Stunde fummeln zum Öffnen und einbauen.
 
S

Selbermacher

Mitglied seit
17.11.2019
Beiträge
3
Ja, tatsächlich es lag an dem Satelliten mit den Tastern. Ich habe im Internet das Teil für 40 Euro bestellt und mit einiger Lötarbeit eingebaut. Und siehe da, das System läßt sich wieder starten und alle Funktionen gehen einwandfrei.
Danke für den Hinweis "hg6996"

Andreas
 
hg6996

hg6996

Mitglied seit
17.08.2014
Beiträge
738
Ort
Leonberg
Details E-Antrieb
Bulls Lavida plus, von 6/2014
Freut mich! Ich wusste gar nicht, dass man das für 40 € bekommen kann, ich habe 180 bezahlt!
 
Thema:

Neodrives Display vergisst Uhrzeit und Datum

Oben