Neodrives Display vergisst Uhrzeit und Datum

Diskutiere Neodrives Display vergisst Uhrzeit und Datum im Green Mover Forum im Bereich Fertig-Pedelecs; Hallo, mein MMI-Display (1. Generation v. 2014) vergisst seit gestern die Uhrzeit/Datum. Ein Einstellen per Menu führt dazu, dass nach dem...
D

digi303

Mitglied seit
17.06.2013
Beiträge
40
Hallo,

mein MMI-Display (1. Generation v. 2014) vergisst seit gestern die Uhrzeit/Datum. Ein Einstellen per Menu führt dazu, dass nach dem nächsten Start (selbst wenn das Display angeschlossen bleibt) die Uhrzeit wieder auf 04:12 gestellt wird. Das Datum steht bei 00.01.2050.

Auch ein Setzen der Parameter per Software / USB-Kabel bringt nichts.

Hat da jemand einen Rat?

Grüße, digi
 
jm1374

jm1374

Mitglied seit
16.06.2013
Beiträge
5.610
Ort
Hegau
Details E-Antrieb
Bulls E45,06/13 86000km; Haibike Xduro FS RS
Das Display hat bestimmt eine interne Batterie die jetzt alle ist. Die muss erneuert werden.
 
D

digi303

Mitglied seit
17.06.2013
Beiträge
40
hmm, könnte natürlich sein.

Frage mich nur wie bekommt man das auf. Schrauben sehe ich keine...
 
Sunrise

Sunrise

Mitglied seit
03.02.2014
Beiträge
1.612
Details E-Antrieb
Simplon Silk-Carbon ERA 80 - Neodrives DD
Anscheinend gar nicht, habe nun probeweise versucht mein altes Display, ebenfalls aus 2014 mit mehr Gewalt zu öffnen. Mit Hammer und Meisel gehts wahrscheinlich, macht aber wenig Sinn.
Das Rückteil ist wohl massiv verklebt.
 
D

digi303

Mitglied seit
17.06.2013
Beiträge
40
Ich habe jetzt mal eine E-Mail an Alber geschrieben. Mal schauen, was die antworten...
Batterie wäre ja eigentlich blöd, wenn man es nicht öffnen kann. Kleiner Akku vielleicht, aber eigentlich fahre ich im Moment mehr als vorher. und 14.000 km ist ja nun auch nicht so wenig.
 
Zappa

Zappa

Mitglied seit
06.08.2013
Beiträge
5
Ort
Südhessen
Details E-Antrieb
Bulls Lavida Plus, Alber-Heckantriebb
Genau dieses Problem habe ich seit ein paar Tagen auch. Bei jeder Fahrt alles neu einstellen ist echt lästig. Bin auf die Antwort gespannt.
 
G

gerbindu

Mitglied seit
06.03.2016
Beiträge
166
Falls Ihr auf meine Antwort Wert legen solltet?
hatte das Problem vor 2 Wochen 2x in Folge und musste Zeit und Datum neu eingeben.
Mittlerweile nach 4x Akku nachladen und gefahrenen ca. 30okm trat das Problem nicht mehr auf.
Den Grund kenne ich nicht.
 
D

digi303

Mitglied seit
17.06.2013
Beiträge
40
Hier die Antwort von Alber (inkl. freudscher Fehler - hoffe ich zumindest)

"leider kommt das sehr selten vor. Aber Sie benötigen wenn Sie die Uhrzeit und Datum wieder richtig angezeigt haben wollen ein neues Display. "

Mehr habe ich an Infos leider nicht bekommen

Grüße, digi
 
Sunrise

Sunrise

Mitglied seit
03.02.2014
Beiträge
1.612
Details E-Antrieb
Simplon Silk-Carbon ERA 80 - Neodrives DD
Wenn ich die oberen Statements bewerte, ist wohl das " kommt sehr selten vor" doch sehr weit von der Wirklichkeit entfernt. Mutiert zur Epidemie wäre wohl treffender.
Alber hatte bei der Systemgeneration der 1.Stunde wohl eine entzückende rosa Brille auf. In vollstem Vertrauen auf Systemsicherheit ist der Motor verschweißt, das Display nicht zu öffnen …
Mittlerweile zeigen sie auch Lernfähigkeit, zumindest der Motor hat wieder Schrauben um ans Innenleben zu gelangen.
 
Kony

Kony

Mitglied seit
01.10.2016
Beiträge
41
Details E-Antrieb
Bulls Lavida Plus 2014 + 2015
Hallo digi303,

Danke für die Info von Albert, Display verschweißt und trotzdem undicht, Batterie nicht wechselbar. Die sollen mal bei den Handy Herstellern in die Schule gehen, zwar Akku nur schwer tauschbar, aber es geht.

Hast du den Akku über den Winter vom Fahrrad getrennt gehabt?

Gruß
Kony
 
Zappa

Zappa

Mitglied seit
06.08.2013
Beiträge
5
Ort
Südhessen
Details E-Antrieb
Bulls Lavida Plus, Alber-Heckantriebb
Die Antwort hätte wohl eher lauten müssen:
Da das sehr selten vorkommt, können wir uns erlauben , Ihnen ein neues Display im Austauch zu schicken....
Da ich nebendran noch einen Aldi - Fahrradcomputer für 4,99 € - bei dem die Uhr funktioniert - habe, verzichte ich auf ein neues Display.
Das Teil wird so langsam zum Groschengrab. Bei meinem ( KM-Stand 5000 ) musste ich gerade erst 350 € für diverse Verschleißteile löhnen.
Bei dem meiner Holden ( KM-Stand 1700 ) waren es über 600 €. Nur bei bestem Wetter gefahren. Immer in der Garage geparkt. Trotzdem einfach nicht mehr angesprungen.
Eingeschickt: Motor fast komplett neu, neuer Kabelbaum, neues Display......
Never ending story.

Gruß,
Zappa
 
D

digi303

Mitglied seit
17.06.2013
Beiträge
40
@Kony

Da wir hier in Norddeutschland kaum Winter haben bleibt mein Akku generell am Rad. Allerdings ist das Display nur während der Fahrt angebaut.
Funktionell tippe ich auf einen kleinen verbauten Akku oder Kondensator, welcher die Uhrzeit puffert - der wird wohl gestorben sein.
Ich war ob der lapidaren Antwort von Alber - die ich übrigens erst nach erneuter Nachfrage bekam - auch ein wenig fassungslos.
 
Kony

Kony

Mitglied seit
01.10.2016
Beiträge
41
Details E-Antrieb
Bulls Lavida Plus 2014 + 2015
Allerdings ist das Display nur während der Fahrt angebaut.
Das wird das Problem sein, Akku einmal tief entladen und dieser ist am A...
Da müsste wenigstens in der BD-Anleitung stehen: Display nur "kurzfristig" vom Fahrrad / Akku entfernen!

Bei unseren Fahrrädern ist immer alles "verheiratet" miteinander, außer wenn diese "irgendwo" abgestellt sind.

Was machst du jetzt? Ein Neues kaufen?

Gruß
Kony
 
D

digi303

Mitglied seit
17.06.2013
Beiträge
40
Bestimmt nicht. Bis auf Datum/Uhrzeit ist die Funktionalität gegeben. Wenn ich auf ein gutes Upgrade-Angebot stoße (hätte Alber eigentlich schon anbieten können /müssen) dann vielleicht. Aber sonst bleibt das so.
Allerdings hat auch mein Bediensatellit schon deutliche Benutzungssspuren...
Evtl. muss ich dann doch das Upgrade machen.
 
Sunrise

Sunrise

Mitglied seit
03.02.2014
Beiträge
1.612
Details E-Antrieb
Simplon Silk-Carbon ERA 80 - Neodrives DD
Ich glaube nicht, daß es hilfreich ist das Display am Rad zu lassen. Der Akku schaltet nach 48 h in den Deep Sleep Mode, spätestens ab da ist das Display stromlos. Überwintern mit aufgestecktem Display wird da wohl nix nützen.
 
Caro

Caro

Mitglied seit
23.07.2014
Beiträge
61
Details E-Antrieb
Alber Neodrive 36V/ 250W und Bio-Brompton
Hallo,

wir nehmen unsere MMI nach jeder Fahrt ab!
Zudem „überwintern“ die MMI im Arbeitszimmer.
Unsere Räder sind vier und zwei Jahre alt, eines hat dreizehntausend Kilometer „auf der Uhr“. Beide MMI funktionieren tadellos :D!
 
Kony

Kony

Mitglied seit
01.10.2016
Beiträge
41
Details E-Antrieb
Bulls Lavida Plus 2014 + 2015
Ok, daran liegt es dann nicht.
Da hat unser digi303 einfach "Pech" gehabt, und ein schlechtes Display erwischt.:(
 
D

digi303

Mitglied seit
17.06.2013
Beiträge
40
Ja, so scheint es zu sein. Kann ja wirklich auch vorkommen. Geärgert hat mich halt die wenig hilfreiche Aussage von Alber.
Frei nach dem Motto: "Tja, Pech gehabt - kauf Dir halt ein Neues"

Wenn irgendwann die Taster des Satelliten nicht mehr wollen werde ich mir den Umbausatz für "günstige" 140,- € besorgen müssen. Dann ist das Uhrzeitproblem mit gelöst.
 
Sunrise

Sunrise

Mitglied seit
03.02.2014
Beiträge
1.612
Details E-Antrieb
Simplon Silk-Carbon ERA 80 - Neodrives DD
Es funktioniert aber auch das Z15 Display am Z10 Connectorblock klaglos. Ich habe nur das Display getauscht. Die klobigen Tasten des Z15 Satelliten gefallen mir nicht.
 
Thema:

Neodrives Display vergisst Uhrzeit und Datum

Werbepartner

Oben